<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no'/>
<meta name="google-site-verification" content="62aMgPW0zIB1zBNySgw2oOxL80IIBd_Oazu0Wgl3HAE" />
<title>Making the most of your Alice Springs to Darwin road trip - Australian Traveller</title>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WNQSW9');</script>
<!-- End Google Tag Manager -->

<link href="https://fonts.googleapis.com/css?family=Raleway:400,500" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Cardo:400,400i,700|Lato:300,400,700,900|Ramaraja" rel="stylesheet">



<!-- Social Pug v.2.6.2 https://devpups.com/social-pug/ -->
<meta property="og:site_name" content="Australian Traveller" />
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:url"	content="https://www.australiantraveller.com/nt/red-centre/alice-springs/alice-springs-to-darwin-how-to-have-the-best-road-trip/" />
<meta property="og:title" content="Alice to Darwin: how to have the best road trip" />
<meta property="og:description" content="Delve deep into one of Australia’s most fascinating and remote regions, the NT’s Top End, on an inspiring Alice Springs to Darwin road trip. Alice Springs Camel racing, bottomless boat competitions and a desert-load of" />
<meta property="og:updated_time" content="2019-05-03T18:20:18+00:00" />
<meta property="article:published_time" content="2019-05-03T18:17:22+00:00" />
<meta property="article:modified_time" content="2019-05-03T18:20:18+00:00" />
<meta property="og:image" content="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Alice to Darwin: how to have the best road trip" />
<meta name="twitter:description" content="Delve deep into one of Australia’s most fascinating and remote regions, the NT’s Top End, on an inspiring Alice Springs to Darwin road trip. Alice Springs Camel racing, bottomless boat competitions and a desert-load of" />
<meta name="twitter:image" content="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2.jpg" />
<!-- Social Pug v.2.6.2 https://devpups.com/social-pug/ -->

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Delve deep into one of Australia’s most fascinating and remote regions, the NT’s Top End, on an inspiring Alice Springs to Darwin road trip."/>
<link rel="canonical" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/alice-springs-to-darwin-how-to-have-the-best-road-trip/" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/alice-springs-to-darwin-how-to-have-the-best-road-trip/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Feed" href="https://www.australiantraveller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Comments Feed" href="https://www.australiantraveller.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Alice to Darwin: how to have the best road trip Comments Feed" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/alice-springs-to-darwin-how-to-have-the-best-road-trip/feed/" />
<link rel='stylesheet' id='all_theme_style-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/all-theme.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='all_plugins_style-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/all-plugins.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl_carousel_style-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/css/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightness-css'  href='https://code.jquery.com/ui/1.10.4/themes/ui-lightness/jquery-ui.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.australiantraveller.com/wp-content/plugins/social-pug/assets/css/style-frontend-pro.css?ver=2.6.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.australiantraveller.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.australiantraveller.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.australiantraveller.com/?p=196845' />
<link rel="alternate" type="application/json+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Falice-springs-to-darwin-how-to-have-the-best-road-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Falice-springs-to-darwin-how-to-have-the-best-road-trip%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style>
<!-- Meta for solr search -->
<meta name="solr-page-type" content="post" />
<meta name="solr-thumbnail" content="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-172x100.jpg" />
<meta name="solr-tags" content="adventure,camping,driving,microsite-northernterritory18,microsite-redcentre,microsite-topend,planning" />
<meta name="solr-categories" content="Red Centre,NT,Alice Springs" />
<meta name="solr-publish-date" content="2019-05-03T00:00:00Z" />
<!-- END Meta for solr search -->


<script type="text/javascript">
var adobeDataLayer = {"contentTags":"adventure,camping,driving,microsite-northernterritory18,microsite-redcentre,microsite-topend,planning","contentHierarchy":[{"breadCrumbName":"Australian Traveller","breadCrumbLink":"https://www.australiantraveller.com"},{"breadCrumbLink":"https://www.australiantraveller.com/nt/","breadCrumbName":"NT"},{"breadCrumbLink":"https://www.australiantraveller.com/nt/red-centre/","breadCrumbName":"Red Centre"},{"breadCrumbLink":"https://www.australiantraveller.com/nt/red-centre/alice-springs/","breadCrumbName":"Alice Springs"},{"breadCrumbName":"Alice to Darwin: how to have the best road trip","breadCrumbLink":"https://www.australiantraveller.com/nt/red-centre/alice-springs/alice-springs-to-darwin-how-to-have-the-best-road-trip/"}]}</script>

<script type="application/ld+json">
{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.australiantraveller.com","name":"Australian Traveller"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.australiantraveller.com/nt/","name":"NT"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.australiantraveller.com/nt/red-centre/","name":"Red Centre"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.australiantraveller.com/nt/red-centre/alice-springs/","name":"Alice Springs"}},{"@type":"ListItem","position":5,"item":{"@id":"https://www.australiantraveller.com/nt/red-centre/alice-springs/alice-springs-to-darwin-how-to-have-the-best-road-trip/","name":"Alice to Darwin: how to have the best road trip"}}]}</script>
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Organization","url":"https://www.australiantraveller.com","logo":"https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png","name":"Australian Traveller Media","email":"info@australiantraveller.com","foundingDate":"01-01-2005","founder":["Quentin Long","Nigel Herbert"],"description":"Australian Traveller Media is Australia\u2019s largest independent travel publisher. Founded in 2005 the company\u2019s mission is to connect people to their incredible experiences. Australian Traveller Media publishes two brands; Australiantraveller.com, an Australian domestic travel brand and Internationaltraveller.com for Australian\u2019s travelling outside the country.","sameAs":["https://www.facebook.com/AustTraveller","https://twitter.com/AustTraveller","https://www.instagram.com/austtraveller/","https://www.youtube.com/user/oztravmag","https://www.youtube.com/user/oztravmag","https://www.pinterest.com.au/autraveller/"],"address":{"@type":"PostalAddress","addressLocality":"Surry Hills","addressRegion":"NSW","postalCode":"2010","streetAddress":"Suite 101, 15 Belvoir Street"},"contactPoint":{"@type":"ContactPoint","telephone":"+61 02 9698 7072","contactType":"Customer Service"}}</script>
<!--END structure data-->

<script src="//assets.adobedtm.com/launch-EN669930d95c884b32bc82e15392e95d5f.min.js" async></script>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNQSW9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<button onclick="topFunction()" id="myBtn" title="Go to top">Top</button>
<a class="wallpaper-ad" style="position: fixed; top: 0px; left: 0px; width: 100%;">
    <div id="div-gpt-ad-1439274676992-0" style="width: 1900px; height: auto; margin: 0 auto; "></div>
</a>

<div class="left-right-ads">
    <div class="left-wing" id='div-gpt-ad-1471835376688-0' style='height:600px; width:160px;'></div>
    <div class="right-wing" id='div-gpt-ad-1471836111806-0' style='height:600px; width:160px;'></div>
</div>

<header class="main-header main-header-mobile fixed-top" role="main-header">
    <div class="container">
        <div class="col-xs-12 nopadding"></div>

    </div>

    <div class="row">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
            <span class="sr-only">Toggle navigation</span>
            <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Menu icon.png" class="menu-icon">
            <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Cross icon.png" class="menu-close-icon">
        </button>

        <div id="logo">
            <a href="https://www.australiantraveller.com/">
                <img width="220" height="62" src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Australian-Traveller-logo.png" class="attachment-post-thumbnail size-post-thumbnail" alt="">
            </a>
        </div>

    </div>

    <div class="row search-bar-area">
        <form id="searchform" method="get" action="https://www.australiantraveller.com/search" enctype="multipart/form-data">
            <div class="input-group stylish-input-group" id="search">
                <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span>
                <input type="text" id="searchterm" name="search_term" class="form-control search-input-mobile" placeholder="Where to next?">
                <button type="button" id="searchsubmit" class="input-group-submit-button"></button>
                <button type="button" class="input-group-close-button"></button>
            </div>
        </form>
    </div>


    <div class="clearfix"></div>

    <div class="nav-section menu-for-mobile">

        <div id="navbar" class="navbar-collapse collapse">
            <div class="col-lg-12 nav-bar-max">
                <div class="row nomargin">
                    <!-- UberMenu -->
                    <div class="ubermenu-sticky-wrapper">
                      
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:api] -->
<nav id="ubermenu-main-4392-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-4392 ubermenu-loc-primary-menu ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-4392-primary-menu" class="ubermenu-nav"><li id="menu-item-166378" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166378 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Destinations</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166378 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-167838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/"><span class="ubermenu-target-title ubermenu-target-text">ACT</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167838 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167776" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li></ul></li><li id="menu-item-167834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167834 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/"><span class="ubermenu-target-title ubermenu-target-text">NSW</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167834 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167775" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li><li id="menu-item-167780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/blue-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Blue Mountains</span></a></li><li id="menu-item-187945" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187945 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/byron-bay/"><span class="ubermenu-target-title ubermenu-target-text">Byron Bay</span></a></li><li id="menu-item-192442" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192442 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/dubbo/"><span class="ubermenu-target-title ubermenu-target-text">Dubbo</span></a></li><li id="menu-item-167782" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter-valley/"><span class="ubermenu-target-title ubermenu-target-text">Hunter Valley</span></a></li><li id="menu-item-167783" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167783 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/lord-howe-island/"><span class="ubermenu-target-title ubermenu-target-text">Lord Howe Island</span></a></li><li id="menu-item-192441" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192441 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/mudgee/"><span class="ubermenu-target-title ubermenu-target-text">Mudgee</span></a></li><li id="menu-item-167778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/"><span class="ubermenu-target-title ubermenu-target-text">North Coast</span></a></li><li id="menu-item-192581" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192581 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/orange/"><span class="ubermenu-target-title ubermenu-target-text">Orange</span></a></li><li id="menu-item-167786" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/outback-nsw/"><span class="ubermenu-target-title ubermenu-target-text">Outback NSW</span></a></li><li id="menu-item-167788" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167788 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Snowy Mountains</span></a></li><li id="menu-item-167784" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/"><span class="ubermenu-target-title ubermenu-target-text">South Coast</span></a></li><li id="menu-item-189114" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189114 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/southern-highlands/"><span class="ubermenu-target-title ubermenu-target-text">Southern Highlands</span></a></li></ul></li><li id="menu-item-167837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/"><span class="ubermenu-target-title ubermenu-target-text">NT</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167837 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167790" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/arnhem-land/"><span class="ubermenu-target-title ubermenu-target-text">Arnhem Land</span></a></li><li id="menu-item-167791" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/darwin/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-167792" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/kakadu/"><span class="ubermenu-target-title ubermenu-target-text">Kakadu</span></a></li><li id="menu-item-187008" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/katherine/"><span class="ubermenu-target-title ubermenu-target-text">Katherine</span></a></li><li id="menu-item-167793" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/"><span class="ubermenu-target-title ubermenu-target-text">Red Centre</span></a></li><li id="menu-item-189914" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189914 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/uluru/"><span class="ubermenu-target-title ubermenu-target-text">Uluru</span></a></li></ul></li><li id="menu-item-167839" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/"><span class="ubermenu-target-title ubermenu-target-text">QLD</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167839 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167794" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a></li><li id="menu-item-166576" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166576 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/daintree/"><span class="ubermenu-target-title ubermenu-target-text">Daintree Rainforest</span></a></li><li id="menu-item-167795" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-island/"><span class="ubermenu-target-title ubermenu-target-text">Fraser Island</span></a></li><li id="menu-item-167796" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-167798" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/great-barrier-reef/"><span class="ubermenu-target-title ubermenu-target-text">Great Barrier Reef</span></a></li><li id="menu-item-167800" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167800 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/outback-qld/"><span class="ubermenu-target-title ubermenu-target-text">Outback Queensland</span></a></li><li id="menu-item-167803" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167803 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/"><span class="ubermenu-target-title ubermenu-target-text">Sunshine Coast</span></a></li><li id="menu-item-176630" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/noosa/"><span class="ubermenu-target-title ubermenu-target-text">Noosa</span></a></li><li id="menu-item-167804" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/"><span class="ubermenu-target-title ubermenu-target-text">The Whitsunday Islands</span></a></li><li id="menu-item-167805" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/"><span class="ubermenu-target-title ubermenu-target-text">Tropical North</span></a></li></ul></li><li id="menu-item-167840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167840 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/"><span class="ubermenu-target-title ubermenu-target-text">SA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167840 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-172304" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-172304 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/the-greatest-south-australian-road-trips/"><span class="ubermenu-target-title ubermenu-target-text">The Greatest South Australian Road Trips</span></a></li><li id="menu-item-167807" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/adelaide/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-166578" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166578 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/barossa-valley/"><span class="ubermenu-target-title ubermenu-target-text">Barossa Valley</span></a></li><li id="menu-item-167809" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/eyre-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Eyre Peninsula</span></a></li><li id="menu-item-167811" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/kangaroo-island/"><span class="ubermenu-target-title ubermenu-target-text">Kangaroo Island</span></a></li><li id="menu-item-193917" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-193917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/mclaren-vale/"><span class="ubermenu-target-title ubermenu-target-text">McLaren Vale</span></a></li><li id="menu-item-167812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/"><span class="ubermenu-target-title ubermenu-target-text">Outback South Australia</span></a></li></ul></li><li id="menu-item-167841" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/"><span class="ubermenu-target-title ubermenu-target-text">TAS</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167841 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-191258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-191258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/"><span class="ubermenu-target-title ubermenu-target-text">South Tasmania</span></a></li><li id="menu-item-167816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/"><span class="ubermenu-target-title ubermenu-target-text">East Coast</span></a></li><li id="menu-item-167814" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-167815" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/launceston-north/"><span class="ubermenu-target-title ubermenu-target-text">Launceston &#038; North</span></a></li></ul></li><li id="menu-item-167842" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167842 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/"><span class="ubermenu-target-title ubermenu-target-text">VIC</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167842 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167818" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167818 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-167819" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167819 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/daylesford-hepburn-springs/"><span class="ubermenu-target-title ubermenu-target-text">Daylesford Hepburn Springs</span></a></li><li id="menu-item-168932" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168932 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/gippsland/"><span class="ubermenu-target-title ubermenu-target-text">Gippsland</span></a></li><li id="menu-item-167820" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167820 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/"><span class="ubermenu-target-title ubermenu-target-text">Great Ocean Road</span></a></li><li id="menu-item-167822" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/"><span class="ubermenu-target-title ubermenu-target-text">High Country</span></a></li><li id="menu-item-167824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/mornington-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Mornington Peninsula</span></a></li><li id="menu-item-167825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/yarra-valley/"><span class="ubermenu-target-title ubermenu-target-text">Yarra Valley</span></a></li></ul></li><li id="menu-item-167843" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167843 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/"><span class="ubermenu-target-title ubermenu-target-text">WA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167843 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-191000" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-191000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/the-kimberley/"><span class="ubermenu-target-title ubermenu-target-text">The Kimberley</span></a></li><li id="menu-item-169400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-169400 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a></li><li id="menu-item-167827" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167827 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/broome/"><span class="ubermenu-target-title ubermenu-target-text">Broome</span></a></li><li id="menu-item-167828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167828 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/coral-coast-ningaloo/"><span class="ubermenu-target-title ubermenu-target-text">Coral Coast &#038; Ningaloo</span></a></li><li id="menu-item-167829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/margaret-river/"><span class="ubermenu-target-title ubermenu-target-text">Margaret River</span></a></li><li id="menu-item-167830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/outback-wa/"><span class="ubermenu-target-title ubermenu-target-text">Outback Western Australia</span></a></li><li id="menu-item-167832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167832 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/pilbara/"><span class="ubermenu-target-title ubermenu-target-text">Pilbara</span></a></li></ul></li></ul></li><li id="menu-item-166486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experiences</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166486 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-166488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/affordable-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Affordable Holidays</span></a></li><li id="menu-item-166489" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166489 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/air-travel/"><span class="ubermenu-target-title ubermenu-target-text">Air Travel</span></a></li><li id="menu-item-166490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166490 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/beach-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Beach Holidays</span></a></li><li id="menu-item-166491" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166491 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/camping-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Camping Holidays</span></a></li><li id="menu-item-166492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/cruising/"><span class="ubermenu-target-title ubermenu-target-text">Cruising</span></a></li><li id="menu-item-166494" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/family-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Family Holidays</span></a></li><li id="menu-item-166495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/food-and-wine/"><span class="ubermenu-target-title ubermenu-target-text">Wine &#038; Dine</span></a></li><li id="menu-item-166496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/hiking-and-biking/"><span class="ubermenu-target-title ubermenu-target-text">Hiking and Biking</span></a></li><li id="menu-item-166497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/island-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Islands Off The Island</span></a></li><li id="menu-item-166499" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166499 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/outback-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Outback Holidays</span></a></li><li id="menu-item-166498" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166498 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/luxury-escapes/"><span class="ubermenu-target-title ubermenu-target-text">Luxury Escapes</span></a></li><li id="menu-item-166500" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166500 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/romantic-getaways/"><span class="ubermenu-target-title ubermenu-target-text">Romantic Getaways</span></a></li><li id="menu-item-168840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/ski-and-snow/"><span class="ubermenu-target-title ubermenu-target-text">Ski and snow</span></a></li><li id="menu-item-166501" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/weekend-breaks/"><span class="ubermenu-target-title ubermenu-target-text">Weekend Breaks</span></a></li></ul></li><li id="menu-item-174866" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-174866 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/travel-deals/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Deals</span></a></li><li id="menu-item-187613" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-187613 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Accommodation</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-187613 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-166503" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166503 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/adelaide-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-166506" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166506 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a></li><li id="menu-item-166504" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li><li id="menu-item-189161" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/darwin-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-166507" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-166508" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-166509" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-169443" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-169443 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a></li><li id="menu-item-166510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li><li id="menu-item-180659" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-180659 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/holiday-homes/"><span class="ubermenu-target-title ubermenu-target-text">Holiday Homes</span></a></li></ul></li><li id="menu-item-166511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166511 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Guides</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166511 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-194720" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-194720 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/your-guide-to-australias-outback/"><span class="ubermenu-target-title ubermenu-target-text">Your guide to Australia&#8217;s outback</span></a></li><li id="menu-item-186654" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-186654 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/drive-nsw/"><span class="ubermenu-target-title ubermenu-target-text">Drive NSW</span></a></li><li id="menu-item-186504" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-186504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/australias-best-road-trips/"><span class="ubermenu-target-title ubermenu-target-text">Australia&#8217;s best road trips</span></a></li><li id="menu-item-186157" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-186157 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/you-only-live-once/"><span class="ubermenu-target-title ubermenu-target-text">You Only Live Once</span></a></li><li id="menu-item-184186" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-184186 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/winter-wonderland/"><span class="ubermenu-target-title ubermenu-target-text">Welcome to Australia&#8217;s Winter Wonderland</span></a></li><li id="menu-item-183416" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-183416 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-awesome-places-to-hang-out-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 awesome places to hang out in Australia</span></a></li><li id="menu-item-178756" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-178756 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/great-walks-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">Great Walks of Australia</span></a></li><li id="menu-item-167852" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167852 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-incredible-experiences-right-here-in-your-backyard/"><span class="ubermenu-target-title ubermenu-target-text">100 Incredible Experiences (right here in your backyard)</span></a></li><li id="menu-item-166512" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166512 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-amazing-places-you-havent-been-to-yet/"><span class="ubermenu-target-title ubermenu-target-text">100 Amazing Places You Haven&#8217;t Been to Yet</span></a></li><li id="menu-item-166513" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166513 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/the-100-greatest-holidays-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Greatest Holidays of Australia</span></a></li><li id="menu-item-166514" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166514 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-incredible-travel-secrets-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Incredible Travel Secrets of Australia</span></a></li><li id="menu-item-166515" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166515 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-towns-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 best towns to live and visit in Australia</span></a></li><li id="menu-item-166516" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166516 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-you-can-only-do-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Things You Can ONLY Do In Australia</span></a></li><li id="menu-item-166517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166517 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-to-do-before-you-die-2011/"><span class="ubermenu-target-title ubermenu-target-text">100 Things to Do Before you Die</span></a></li><li id="menu-item-166518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166518 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-to-do-in-australia-youve-never-heard-of/"><span class="ubermenu-target-title ubermenu-target-text">100 Things To Do In Australia You&#8217;ve Never Heard Of</span></a></li><li id="menu-item-166519" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166519 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-gourmet-experiences/"><span class="ubermenu-target-title ubermenu-target-text">100 Greatest Australian Gourmet Experiences</span></a></li><li id="menu-item-166520" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166520 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-views-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Views In Australia</span></a></li></ul></li><li id="menu-item-166521" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166521 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More +</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166521 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-177983" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177983 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/competitions/"><span class="ubermenu-target-title ubermenu-target-text">Competitions</span></a></li><li id="menu-item-168221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-168221 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/yourshot/"><span class="ubermenu-target-title ubermenu-target-text">Vote now: Your Shot Instagram competition finals</span></a></li><li id="menu-item-166529" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166529 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/in-this-issue-for-menu/"><span class="ubermenu-target-title ubermenu-target-text">In this issue</span></a></li><li id="menu-item-166530" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166530 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/travel-deals/"><span class="ubermenu-target-title ubermenu-target-text">Deals</span></a></li><li id="menu-item-166524" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166524 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/advertise/"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-166525" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166525 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/about-us/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a></li><li id="menu-item-166523" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166523 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->
                    </div>
                    <!-- End UberMenu -->

                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </div>
</header>

<!-- Web container -->
<div class="web-container">

<!-- Home page Destinations section -->

<div class="clearfix"></div>

<div class="main-body redesign-module-one">
    <div class="container">
            <nav class="nav-breadcrumb" aria-label="breadcrumb">
            <div class="row">
                <div class="col-sm-12">
                    <ol class="breadcrumb">
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com">
                                Australian Traveller                            </a>
                        </li>
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com/nt/">
                                NT                            </a>
                        </li>
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com/nt/red-centre/">
                                Red Centre                            </a>
                        </li>
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/">
                                Alice Springs                            </a>
                        </li>
                                            <li class="breadcrumb-item active" aria-current="page">
                            <span>Alice to Darwin: how to have the best road trip</span>
                        </li>
                                        </ol>
                </div>
            </div>
        </nav>
    </div>
</div>
<!--Header End-->


<div class="main-body redesign-module-one redesign-module-two" itemscope itemType="http://schema.org/article">

	<link itemprop="mainEntityOfPage" href="//www.australiantraveller.com/nt/red-centre/alice-springs/alice-springs-to-darwin-how-to-have-the-best-road-trip/" />
	<div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png">
			<!-- <meta itemprop="width" content="408">
			<meta itemprop="height" content="115"> -->
		</div>
		<meta itemprop="name" content="Australian Traveller Media">
	</div>
	<meta itemprop="dateModified" content="2019-05-03T18:20:18+00:00">
	<meta itemprop="datePublished" content="2019-05-03T18:17:22+00:00">

    <div class="container">

        <div class="article-module advertoial-module section-spacing border-bottom">

            <div class="wrappper">

                <div class="row">

                    <div class="col-sm-12">

                        <h1 itemprop="headline" id="main-headline">Alice to Darwin: how to have the best road trip</h1>
						<div class="image-google-map">
							<div class="featured-image-section">
												                <img itemprop="image" src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-800x600.jpg"
				                    				                    srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2.jpg 1000w"
				                    				                    class="img-responsive article-img desktop-image">
				                				                
				                				                <img itemprop="image" src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-315x236.jpg"
				                    				                    srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin1_Hero-Devils-Marbles-2.jpg 1000w"
				                    				                    class="img-responsive article-img mobile-image">
				                								
								<p class="article-img-caption hidden-xs">More than a collection of large, balancing boulders, Karlu Karlu – otherwise known as the Devils Marbles – are believed by the Warumungu Aboriginal people to be the fossilised eggs of the mythological rainbow serpent.</p>
								<p class="article-img-caption visible-xs">More than a collection of large, balancing boulders, Karlu Karlu – otherwise known as the Devils Marbles – are believed by the Warumungu Aboriginal people to be the fossilised eggs of the mythological rainbow serpent.</p>
							</div>

														<div class="map-handle" id="view-map">View Map</div>
							<div class="google-map-section ">
								<div class="map-iframe-outer">
									<iframe src="https://guide.australiantraveller.com/journey/6da2394d-6d6d-11e9-96fe-067ec0c7e8f4/default?mapFullscreen=true" 
										width="100%" 
										height="100%" 
										frameborder="0" 
										style="border:1px #d5d5d5 solid;position:absolute;width:100%;height:100%;left:0" allowfullscreen>
									</iframe>
								</div>
							</div>
													</div>
						
						<div class="social-module">

							<a class="icon-share"></a><a data-linktype="socialshare" class="icon-social-facebook"data-provider="facebook"target="_blank" rel="nofollow"title="Share on Facebook"href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Falice-springs-to-darwin-how-to-have-the-best-road-trip%2F&amp;t=Alice to Darwin: how to have the best road trip&amp;s=100&amp;p[url]=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Falice-springs-to-darwin-how-to-have-the-best-road-trip%2F&amp;p[title]=Alice to Darwin: how to have the best road trip"></a><a data-linktype="socialshare" class="icon-social-pinterest"data-provider="pinterest"target="_blank" rel="nofollow"title="Pin it with Pinterest"href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Falice-springs-to-darwin-how-to-have-the-best-road-trip%2F&amp;media={imgPoster}&amp;description=Alice to Darwin: how to have the best road trip"></a><a data-linktype="socialshare" class="icon-social-twitter"data-provider="twitter"target="_blank" rel="nofollow"title="Share on Twitter"href="https://twitter.com/share?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Falice-springs-to-darwin-how-to-have-the-best-road-trip%2F&amp;text=Alice+to+Darwin%3A+how+to+have+the+best+road+trip+from+%40AustTraveller+-+"></a><a data-linktype="socialshare" class="icon-social-email"href="mailto:?subject=I wanted you to see this site&amp;body=Check out this https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Falice-springs-to-darwin-how-to-have-the-best-road-trip%2F" title="Share by Email"></a><a class="icon-social-print" href="#" title="Print"></a>							
						</div>
						
					</div>
					
				</div>
				
				<div class="row">

					<div class="col-md-8">
						<div class="article-detail">
							<span class="article-date">03 May 2019 . BY</span> <span class="article-author" itemprop="author">Jennifer Ennion</span>
							
							<div itemprop="articleBody" id="print-area" class="advertorial-para para-format">
								<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><h5>Delve deep into one of Australia&rsquo;s most fascinating and remote regions, the NT&rsquo;s Top End, on an inspiring Alice Springs to Darwin road trip.</h5>
<h2>Alice Springs</h2>
<p>Camel racing, bottomless boat competitions and a desert-load of activities make <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/">Alice Springs</a> unlike anywhere else in Australia. You can quickly fill a handful of days in this outback town: our advice, mix independent exploring with a few guided tours.</p>
<p>&nbsp;</p>
<p>Get your bearings at ANZAC Hill, where you can pay your respects to fallen soldiers while getting a 360-degree view of the town below. After, stop by the Alice Springs Telegraph Station to see where Europeans first settled in the town to relay messages between Darwin and Adelaide along Australia&rsquo;s Overland Telegraph Line.</p>
<p>&nbsp;</p>
<p>As for the colourful competitions, arrive in August and you can watch the <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/experience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs/">Henley-on-Todd dry river &lsquo;boat&rsquo; regatta</a>. Get there in July and you can cheer on the cameleers kicking up dust at the annual <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/alice-springs-camel-cup-behind-the-outback-bizarre/">Alice Springs Camel Cup</a>. Photojournalist Jennifer Pinkerton describes the competition as &ldquo;one crazy soup of a race&rdquo;.</p>
<p>&nbsp;</p>
<p>Other top attractions include <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/091-sit-in-the-worlds-largest-classroom/">Alice Springs School of the Air</a>, where you can tune into a lesson broadcast to a student in a remote outpost, and <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/dining-in-the-outback-supermarket/">Alice Springs Desert Park</a>, where you can learn about traditional Indigenous hunting and gathering techniques.</p>
<div id="attachment_196873" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196873 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Alice Springs Camel Cup" width="600" height="350" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin2_Camel-Cup.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin2_Camel-Cup.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin2_Camel-Cup-210x123.jpg 210w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin2_Camel-Cup-320x187.jpg 320w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin2_Camel-Cup-305x179.jpg 305w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin2_Camel-Cup-228x133.jpg 228w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin2_Camel-Cup-172x100.jpg 172w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin2_Camel-Cup-496x290.jpg 496w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin2_Camel-Cup-241x141.jpg 241w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin2_Camel-Cup-300x175.jpg 300w"><p class="wp-caption-text">Cheer on the cameleers at the annual Alice Springs Camel Cup.</p></div>
<h3>Must-see</h3>
<p>The Royal Flying Doctor Service is an important part of Australia&rsquo;s history and you can learn about it at the original Alice Springs working base. Now a museum, hear the stories of pilots and medical staff during a holographic show, inspect old medical supplies and step inside a replica aircraft used to visit ill and injured rural Australians.</p>
<h3>The Larapinta Trail</h3>
<p>A challenging, but rewarding, side trip from Alice is <a href="https://www.australiantraveller.com/nt/red-centre/outback-dream-walk-trekking-the-legendary-larapinta-trail/">the Larapinta Trail</a> in the <a href="https://www.australiantraveller.com/nt/red-centre/west-macdonnell-ranges-do-it-while-youre-young/">West MacDonnell Ranges</a>. You can do the entire 223-kilometre trek or sample a section, and tackle it solo or with a company.</p>
<p>&nbsp;</p>
<p>If you&rsquo;re heading to Darwin, sign up to a tour so you don&rsquo;t have to lug extra camping and hiking gear with you for the rest of your trip. <a href="https://www.australianwalkingholidays.com.au/Australian-Regions/Red-Centre">Australian Walking Holidays</a> takes the stress out of the adventure with treks that come complete with semi-permanent campsites, hot showers and three-course meals. Peak season on the trail is May to August.</p>
<div id="attachment_196874" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196874 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="The Larapinta Trail" width="600" height="400" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin3_Larapinta-Trekking-to-Ormiston-Pound.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin3_Larapinta-Trekking-to-Ormiston-Pound.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin3_Larapinta-Trekking-to-Ormiston-Pound-281x187.jpg 281w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin3_Larapinta-Trekking-to-Ormiston-Pound-570x380.jpg 570w"><p class="wp-caption-text">Larapinta: a challenging, but rewarding, side trip from Alice.</p></div>
<h3>Hire a vehicle</h3>
<p>You can fly to Alice from most major cities in Australia and hire a car or campervan at the airport or in town; <a href="https://www.apollocamper.com/car-hire-locations-alice-springs.aspx">Apollo</a>, <a href="https://www.britz.com/au/en/branch-locations/alice-springs">Britz</a>, <a href="https://www.thrifty.com.au/locations/nt/alice-springs">Thrifty</a> and <a href="https://www.hertz.com.au/p/hire-a-car/australia/northern-territory/alice-springs">Hertz</a> all have branches. You can also join a tour that showcases the best of the <a href="https://www.australiantraveller.com/nt/the-best-way-to-experience-the-top-end-is-on-safari/">Top End</a>.</p>
<h2>Wycliffe Well</h2>
<p>For the quirk factor alone, road-trippers should call into Wycliffe Well, a holiday park, animal sanctuary, restaurant, lake and performance stage rolled into one. Its claim to fame is being Australia&rsquo;s UFO capital and it has been labelled an &lsquo;oasis in the desert&rsquo; by Tourism NT.</p>
<div id="attachment_196875" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196875 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Wycliffe Well Holiday Park" width="600" height="400" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin4_Wycliffe-Well-1.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin4_Wycliffe-Well-1.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin4_Wycliffe-Well-1-281x187.jpg 281w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin4_Wycliffe-Well-1-570x380.jpg 570w"><p class="wp-caption-text">For the quirk factor alone, call into Wycliffe Well,</p></div>
<h2>Devils Marbles</h2>
<p>The first major stop you should make after leaving Alice is Karlu Karlu, otherwise known as the <a href="https://www.australiantraveller.com/nt/red-centre/dream-road-trips-alice-springs-to-devil-marbles-roadtrip/">Devils Marbles</a>. More than a collection of large, balancing boulders, they&rsquo;re believed by the Warumungu Aboriginal people to be the fossilised eggs of the mythological rainbow serpent.</p>
<p>&nbsp;</p>
<p>The Marbles, some of which are six metres high, are considered so special that <a href="https://www.australiantraveller.com/nt/red-centre/shooting-the-devils-behind-the-scenes-on-an-outback-cover-shoot/">Australian photographer Melissa Findley</a> had this to say: &ldquo;If I could tell you one thing about the Devils Marbles, it&rsquo;s that visiting there makes you want to quit your structured life, buy a caravan and live every night there under those stars.&rdquo;</p>
<div id="attachment_196876" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196876 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Devils Marbles" width="600" height="900" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin7_Devils-Marbles-2.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin7_Devils-Marbles-2.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin7_Devils-Marbles-2-125x187.jpg 125w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin7_Devils-Marbles-2-253x380.jpg 253w"><p class="wp-caption-text">The first major stop after leaving Alice: Devils Marbles.</p></div>
<h3>Where to stay</h3>
<p>Camp at the conservation reserve so you can experience the Marbles at sunrise and sunset.</p>
<h2>Tennant Creek</h2>
<p>The site of Australia&rsquo;s last major gold rush (in the 1930s), Tennant Creek makes for an interesting stop on the Stuart Highway. Visit <a href="https://northernterritory.com/tennant-creek-and-barkly-region/see-and-do/tennant-creek-telegraph-station">Tennant Creek Telegraph Station</a>, which was built in 1872 and served as a refuge for travellers from the outback&rsquo;s harsh conditions.</p>
<div id="attachment_196877" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196877 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Tennant Creek Telegraph Station" width="600" height="400" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin8_Tennant-Creek-Telegraph-Station.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin8_Tennant-Creek-Telegraph-Station.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin8_Tennant-Creek-Telegraph-Station-281x187.jpg 281w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin8_Tennant-Creek-Telegraph-Station-570x380.jpg 570w"><p class="wp-caption-text">The site of Australia&rsquo;s last major gold rush, Tennant Creek makes for an interesting stop.</p></div>
<p>Other points of interest include Battery Hill Mining Centre for an underground tour; Nyinkka Nyunyu Art and Cultural Centre to learn the stories of the Warumungu Aboriginal people; Kelly&rsquo;s Ranch, where you can go horse riding; and Lake Mary Ann, a popular swimming spot.</p>
<p>&nbsp;</p>
<p>Stay at the basic, but comfortable, <a href="http://www.bluestonemotorinn.com.au/">Bluestone Motor Inn</a>.</p>
<h2>Daly Waters Historic Pub</h2>
<p>You can&rsquo;t pass through this part of the NT without calling into iconic Daly Waters Historic Pub. With copious bras, hats, t-shirts and foreign currency adorning the walls, this watering hole is as Aussie as pubs get. Time your visit for lunch and then aim to spend the night in Katherine, 275 kilometres north-west.</p>
<h2>Katherine</h2>
<p>It&rsquo;s the surrounding attractions that put <a href="https://www.australiantraveller.com/nt/katherine/">Katherine</a> on the map, and the most notable is Nitmiluk National Park. Picture towering Jaffa-coloured cliffs, silky green water and pandanus trees lining the banks of Katherine River.</p>
<p>&nbsp;</p>
<p>With 13 gorges throughout the park, including the world famous <a href="https://www.australiantraveller.com/nt/katherine/outback-travel-guide-destination-nitmiluk/">Nitmiluk (Katherine) Gorge</a>, the most popular way to explore is on a cruise and there are numerous companies to choose from. You can also get a bird&rsquo;s-eye view from a helicopter or follow walking trails to waterfalls and rock art.</p>
<div id="attachment_196878" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196878 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Katherine Gorge" width="600" height="400" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin9_Katherine-Gorge.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin9_Katherine-Gorge.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin9_Katherine-Gorge-281x187.jpg 281w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin9_Katherine-Gorge-570x380.jpg 570w"><p class="wp-caption-text">The sandstone country of Nitmiluk (Katherine) Gorge</p></div>
<p>You&rsquo;ll also want to visit Leliyn (aka Edith Falls) to swim in the natural pool that offers respite in the Top End heat.</p>
<div id="attachment_196879" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196879 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Edith Falls" width="600" height="400" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin10_Edith-Falls-at-sunset.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin10_Edith-Falls-at-sunset.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin10_Edith-Falls-at-sunset-281x187.jpg 281w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin10_Edith-Falls-at-sunset-570x380.jpg 570w"><p class="wp-caption-text">Leliyn (aka Edith Falls) offers respite in the Top End heat.</p></div>
<h3>A practical stop</h3>
<p>The town of Katherine is an obvious base for exploring the region and a handy pit stop for road-trippers needing to stock up on supplies. You&rsquo;ll find a big supermarket and a motel if you pull into town late.</p>
<p>&nbsp;</p>
<p>For a more luxurious overnight stay, book a room at the nearby <a href="https://www.australiantraveller.com/nt/katherine/cicada-lodge-luxury-in-the-heart-of-katherine-gorge/">Cicada Lodge</a>: a community-run, high-end retreat, 30 kilometres from Katherine&rsquo;s town centre.</p>
<h2>Mataranka and Bitter Springs</h2>
<p>There are a few waterholes worth stopping at before and after Katherine. <a href="https://www.australiantraveller.com/nt/katherine/037-mataranka/">Mataranka Thermal Pool</a> (116km south-east of Katherine) is a popular attraction during the busy winter season thanks to clear water and mild temps.</p>
<div id="attachment_196880" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196880 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Mataranka Thermal Pool" width="600" height="400" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin11_Mataranka-Thermal-Pool.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin11_Mataranka-Thermal-Pool.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin11_Mataranka-Thermal-Pool-281x187.jpg 281w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin11_Mataranka-Thermal-Pool-570x380.jpg 570w"><p class="wp-caption-text">Mataranka Thermal Pool is popular attraction in the busy winter season.</p></div>
<p>Left to its more natural setting is <a href="https://www.australiantraveller.com/nt/katherine/wild-swim-you-make-my-heart-sing/">Bitter Springs</a>, two kilometres from Mataranka. Also thermal pools, there&rsquo;s a slight current that makes for fun floating down the creek.</p>
<div id="attachment_196881" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196881 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Bitter Springs" width="600" height="400" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin12_Bitter-Springs-Mataranka.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin12_Bitter-Springs-Mataranka.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin12_Bitter-Springs-Mataranka-281x187.jpg 281w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin12_Bitter-Springs-Mataranka-570x380.jpg 570w"><p class="wp-caption-text">Bitter Springs&rsquo; slight current makes for fun floating down the creek.</p></div>
<p>For a dip closer to town, visit the Katherine Hot Springs.</p>
<h2>Litchfield National Park</h2>
<p>It&rsquo;s one of the must-visit destinations in the Northern Territory and some travellers argue <a href="https://www.australiantraveller.com/nt/darwin/litchfield-national-park-northern-territory/">Litchfield</a> beats <a href="https://www.australiantraveller.com/nt/kakadu/">Kakadu</a> hands down. The park, about 120 kilometres from Darwin, certainly attracts a lot of visitors and it&rsquo;s worth spending a few days here.</p>
<p>&nbsp;</p>
<p>Stay at Florence Falls Campground, with a creekside path to the falls. The spring-fed plunge pool gets crowded, so arrive early. If you&rsquo;re not staying overnight, there&rsquo;s a car park and lookout at the top, with a staircase to the water.</p>
<p>&nbsp;</p>
<p>The much larger Wangi Falls is also worth spending a couple of hours at. It&rsquo;s more of an established tourist attraction, with viewing points, a walking trail and plenty of space to swim. There is a cafe and campground nearby.</p>
<div id="attachment_196883" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196883 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Wangi Falls" width="600" height="400" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin13_Wangi-Falls.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin13_Wangi-Falls.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin13_Wangi-Falls-281x187.jpg 281w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin13_Wangi-Falls-570x380.jpg 570w"><p class="wp-caption-text">Spend a couple of hours at the beautiful Wangi Falls.</p></div>
<p>Tick off the trifecta by enjoying a dip at Buley Rockhole. This is a fun spot, especially for children, as there are multiple pools and rocks to slide down.</p>
<h3>Did you know?</h3>
<p>The Litchfield area used to be a centre for tin and copper mining. Those operations ended in 1955 and the park was turned into pastoral land, and then designated a national park in 1986.</p>
<h2>Berry Springs Nature Park</h2>
<p>With three peaceful pools and a sprawling picnic area, Berry Springs is a wonderful morning excursion about 50 minutes from Darwin&rsquo;s CBD.</p>
<p>&nbsp;</p>
<p>Crocodiles can frequent the park, so swimming during the wet season (November&ndash;April) is off-limits and warnings should be heeded year-round.</p>
<div id="attachment_196884" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196884 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Berry Springs" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin14_Berry-Springs.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin14_Berry-Springs.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin14_Berry-Springs-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin14_Berry-Springs-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin14_Berry-Springs-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin14_Berry-Springs-315x236.jpg 315w"><p class="wp-caption-text">The peaceful pools of Berry Springs</p></div>
<h2>Darwin</h2>
<p>Crocs, markets, military history, swimming pools and a tropical climate that rivals Thailand&rsquo;s &ndash; <a href="https://www.australiantraveller.com/nt/darwin/">Darwin</a> is a city with wow factor.</p>
<div id="attachment_196886" style="max-width: 610px" class="wp-caption alignnone"><img class="wp-image-196886 size-full img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Darwin" width="600" height="400" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin15_Dawin.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin15_Dawin.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin15_Dawin-281x187.jpg 281w, https://s1.at.atcdn.net/wp-content/uploads/2019/05/AT_2019MAY03_AE_AliceToDarwin15_Dawin-570x380.jpg 570w"><p class="wp-caption-text">Darwin: a city with wow factor.</p></div>
<p>Let&rsquo;s talk crocodiles first. There are a couple of places you can see them. Crocodylus Park is home to the famous jumping crocodile feeding tours, while at <a href="https://www.australiantraveller.com/nt/darwin/crocosaurus-cove-darwin/">Crocosaurus Cove</a> you can get an eye-full of the fearsome creature underwater in the &lsquo;cage of death&rsquo;.</p>
<p>&nbsp;</p>
<p>Next up, visit at least one local market. The most famous is Mindil Beach Sunset Market, where every Thursday and Sunday (4&ndash;9pm April&ndash;October) travellers and locals mingle as they listen to music and chow down Asian-style street food; arrive early for a park.</p>
<p>&nbsp;</p>
<p>Then there&rsquo;s the military history. Wrap your head around it all at Darwin Military Museum, which houses a fantastic collection of memorabilia, and Darwin Aviation Museum, with its extensive display.</p>
<p>&nbsp;</p>
<p>For something different, pop into the WWII Oil Storage Tunnels, or plan to visit during the <a href="https://territorytribute.com.au/">Territory Tribute</a> festival. It&rsquo;s a month of film screenings, literary discussions, art exhibitions and commemorative services.</p>
<p>&nbsp;</p>
<p>The weather can be humid, especially in summer, so when it&rsquo;s time to take a dip head to the Wave Lagoon at Darwin Waterfront or the free Leanyer Recreation Park.</p>
<h3>Must experience</h3>
<p>The virtual reality Bombing of Darwin Harbour experience at the <a href="http://rfdsdarwin.com.au/">Royal Flying Doctor Service Tourist Facility</a> is world-class and puts you right in the middle of the 19 February 1942 catastrophe.</p>
<h2>Go with a tour company</h2>
<p>You&rsquo;re spoilt for choice when it comes to tours in the Top End. <a href="https://www.aatkings.com/tours/">AAT Kings</a> has everything covered with a huge range of mostly multi-day tours, while smaller companies tick off a tonne of half-day and day options in Alice, Katherine and Darwin primarily. Great Southern Rail&rsquo;s <a href="https://www.greatsouthernrail.com.au/journeys/the-ghan-expedition/?gclid=EAIaIQobChMI5JCi0pD34QIVzQ0rCh06MwdcEAAYASAAEgIF__D_BwE">The Ghan Expedition</a> also covers the Top End, starting in Darwin and calling into Katherine and Alice on its way to Adelaide.</p></body></html>
							</div>

							<div class="col-sm-12 leave-comment nopadding" id="leave-comment-here">
								<h5>LEAVE YOUR COMMENT</h5>
	<div class="leave-your-comment">
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nt/red-centre/alice-springs/alice-springs-to-darwin-how-to-have-the-best-road-trip/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.australiantraveller.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field nopadding"><input placeholder="Name" id="author" name="author" type="text" value="" size="30" /></div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field nopadding"><input placeholder="Email address" id="email" name="email" type="text" value="" size="30" /></div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field textarea-field nopadding"><span>Comment</span><textarea id="comment" name="comment"  aria-required="true"></textarea></div><p class="form-submit"><input name="submit" type="submit" class="input-group-addon" tabindex="5" id="basic-addon2" value="Submit >" /><input type='hidden' name='comment_post_ID' value='196845' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
 <input type='hidden' name='comment_post_ID' value='196845' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="829ff61a25" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>		<!-- Checkbox by Newsletter Sign-Up Checkbox v2.0.8 - https://wordpress.org/plugins/newsletter-sign-up/ -->
		<p id="nsu-checkbox">
			<label for="nsu-checkbox-input" id="nsu-checkbox-label">
				<input value="1" id="nsu-checkbox-input" type="checkbox" name="newsletter-sign-up-do"  />
				So you don't miss out on the latest travel updates, tips and giveaways!			</label>
		</p>
		<!-- / Newsletter Sign-Up -->
					</form>
			</div><!-- #respond -->
	

    

</div><!-- #comments -->
							</div>
							
						</div>
						
                    </div>
					
					
	            	<div class="col-md-4 nopadding">
	            								<div class="deal-section hidden-xs">
							<h4 class="deal-heading">DEALS</h4>

							
<div class="card">

	    <a  data-linkName=" Darwin, Katherine &#038; Litchfield Discovery" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/darwin-katherine-and-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	            <img src="https://spacergif.org/spacer.gif"
                data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/04/Darwin-Katherine-Litchfield-Discovery-Campaign-6-TNT-Australian-Traveller-240x180.jpg"
                                class="lazy img-responsive">
                </a>
        <a  data-linkName=" Darwin, Katherine &#038; Litchfield Discovery" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/darwin-katherine-and-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	<h4> Darwin, Katherine &#038; Litchfield Discovery</h4>
    </a>

    <span id=\"dpsp-post-content-markup\" data-image-pin-it=\"false\"></span><p style=\"font-weight: 400;\">5 night stay in Darwin before getting out of the city and exploring Nitmiluk Gorge, Leliyn Falls &amp; the termite mounds of Litchfield National Park.</p>
<ul style=\"font-weight: 400;\">
<li>Nitmiluk (Katherine) Gorge &amp; Leliyn (Edith) Falls tour</li>
<li>Litchfield National Park Waterfalls tour</li>
<li>24 hour Hop On Hop Off pass</li>
</ul>

    <a data-linkName=" Darwin, Katherine &#038; Litchfield Discovery" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        href="https://ntnow.com.au/tour/darwin-katherine-and-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6">
        View More &gt;
    </a>

</div>


<div class="card">

	    <a  data-linkName=" Epic Darwin, Kakadu &#038; Litchfield Adventure" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/best-of-the-top-end-kakadu-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	            <img src="https://spacergif.org/spacer.gif"
                data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/04/Epic-Darwin-Kakadu-Litchfield-Adventure-Campaign-6-TNT-Australian-Traveller-240x180.jpg"
                                class="lazy img-responsive">
                </a>
        <a  data-linkName=" Epic Darwin, Kakadu &#038; Litchfield Adventure" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/best-of-the-top-end-kakadu-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	<h4> Epic Darwin, Kakadu &#038; Litchfield Adventure</h4>
    </a>

    <span id=\"dpsp-post-content-markup\" data-image-pin-it=\"false\"></span><p style=\"font-weight: 400;\">An epic adventure to 2 of the Top End’s best natural experiences at Litchfield National Park &amp; Kakadu National Park.</p>
<ul style=\"font-weight: 400;\">
<li>45 minute Darwin Airboat tour</li>
<li>Litchfield National Park &amp; Waterfalls</li>
<li>Overnight Kakadu &amp; East Alligator River tour</li>
</ul>

    <a data-linkName=" Epic Darwin, Kakadu &#038; Litchfield Adventure" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        href="https://ntnow.com.au/tour/best-of-the-top-end-kakadu-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6">
        View More &gt;
    </a>

</div>


<div class="card">

	    <a  data-linkName=" Ultimate Alice Springs &#038; Uluru" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/red-centre-and-uluru-5-nights?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	            <img src="https://spacergif.org/spacer.gif"
                data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/04/Ultimate-Alice-Springs-Uluru-Campaign-6-TNT-Australian-Traveller-240x180.jpg"
                                class="lazy img-responsive">
                </a>
        <a  data-linkName=" Ultimate Alice Springs &#038; Uluru" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/red-centre-and-uluru-5-nights?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	<h4> Ultimate Alice Springs &#038; Uluru</h4>
    </a>

    <span id=\"dpsp-post-content-markup\" data-image-pin-it=\"false\"></span><p style=\"font-weight: 400;\">Take an ultimate Red Centre journey with highlights including the West MacDonnell Ranges, Kings Canyon and Uluru-Kata Tjuta National Park.</p>
<ul style=\"font-weight: 400;\">
<li>$316 off</li>
<li>Premium West MacDonnell Ranges tour</li>
<li>Uluru &amp; Kings Canyon tour</li>
</ul>

    <a data-linkName=" Ultimate Alice Springs &#038; Uluru" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        href="https://ntnow.com.au/tour/red-centre-and-uluru-5-nights?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6">
        View More &gt;
    </a>

</div>


						</div>

						
					</div>
					
                </div>
				
            </div>

        </div>

		
		
		<div class="deal-section section-spacing border-bottom visible-xs">

            <div class="wrappper">

                <div class="row">

                    <div class="col-sm-12">

                        <h2>DEALS</h2>

                    </div>

                    <div class="col-sm-12">

                        <div class="owl-carousel slider-three-item">

                        	
<div class="card">

	    <a  data-linkName=" Darwin, Katherine &#038; Litchfield Discovery" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/darwin-katherine-and-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	            <img src="https://spacergif.org/spacer.gif"
                data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/04/Darwin-Katherine-Litchfield-Discovery-Campaign-6-TNT-Australian-Traveller-240x180.jpg"
                                class="lazy img-responsive">
                </a>
        <a  data-linkName=" Darwin, Katherine &#038; Litchfield Discovery" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/darwin-katherine-and-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	<h4> Darwin, Katherine &#038; Litchfield Discovery</h4>
    </a>

    <span id=\"dpsp-post-content-markup\" data-image-pin-it=\"false\"></span><p style=\"font-weight: 400;\">5 night stay in Darwin before getting out of the city and exploring Nitmiluk Gorge, Leliyn Falls &amp; the termite mounds of Litchfield National Park.</p>
<ul style=\"font-weight: 400;\">
<li>Nitmiluk (Katherine) Gorge &amp; Leliyn (Edith) Falls tour</li>
<li>Litchfield National Park Waterfalls tour</li>
<li>24 hour Hop On Hop Off pass</li>
</ul>

    <a data-linkName=" Darwin, Katherine &#038; Litchfield Discovery" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        href="https://ntnow.com.au/tour/darwin-katherine-and-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6">
        View More &gt;
    </a>

</div>


<div class="card">

	    <a  data-linkName=" Epic Darwin, Kakadu &#038; Litchfield Adventure" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/best-of-the-top-end-kakadu-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	            <img src="https://spacergif.org/spacer.gif"
                data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/04/Epic-Darwin-Kakadu-Litchfield-Adventure-Campaign-6-TNT-Australian-Traveller-240x180.jpg"
                                class="lazy img-responsive">
                </a>
        <a  data-linkName=" Epic Darwin, Kakadu &#038; Litchfield Adventure" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/best-of-the-top-end-kakadu-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	<h4> Epic Darwin, Kakadu &#038; Litchfield Adventure</h4>
    </a>

    <span id=\"dpsp-post-content-markup\" data-image-pin-it=\"false\"></span><p style=\"font-weight: 400;\">An epic adventure to 2 of the Top End’s best natural experiences at Litchfield National Park &amp; Kakadu National Park.</p>
<ul style=\"font-weight: 400;\">
<li>45 minute Darwin Airboat tour</li>
<li>Litchfield National Park &amp; Waterfalls</li>
<li>Overnight Kakadu &amp; East Alligator River tour</li>
</ul>

    <a data-linkName=" Epic Darwin, Kakadu &#038; Litchfield Adventure" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        href="https://ntnow.com.au/tour/best-of-the-top-end-kakadu-litchfield?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6">
        View More &gt;
    </a>

</div>


<div class="card">

	    <a  data-linkName=" Ultimate Alice Springs &#038; Uluru" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/red-centre-and-uluru-5-nights?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	            <img src="https://spacergif.org/spacer.gif"
                data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/04/Ultimate-Alice-Springs-Uluru-Campaign-6-TNT-Australian-Traveller-240x180.jpg"
                                class="lazy img-responsive">
                </a>
        <a  data-linkName=" Ultimate Alice Springs &#038; Uluru" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        target='_blank' href='https://ntnow.com.au/tour/red-centre-and-uluru-5-nights?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6'>
    	<h4> Ultimate Alice Springs &#038; Uluru</h4>
    </a>

    <span id=\"dpsp-post-content-markup\" data-image-pin-it=\"false\"></span><p style=\"font-weight: 400;\">Take an ultimate Red Centre journey with highlights including the West MacDonnell Ranges, Kings Canyon and Uluru-Kata Tjuta National Park.</p>
<ul style=\"font-weight: 400;\">
<li>$316 off</li>
<li>Premium West MacDonnell Ranges tour</li>
<li>Uluru &amp; Kings Canyon tour</li>
</ul>

    <a data-linkName=" Ultimate Alice Springs &#038; Uluru" 
        data-linkType="deal"
        data-linkDestination="NT"
        data-linkCampaign="Tourism NT"
        data-linkClient="Tourism NT" 
        href="https://ntnow.com.au/tour/red-centre-and-uluru-5-nights?utm_source=Australian%20Traveller&utm_medium=Website%20Banner&utm_campaign=Campaign-6">
        View More &gt;
    </a>

</div>

                            
                        </div>
                    </div>
                </div>

            </div>

        </div>
		
			
		
		<!-- You may also like mdoule -->
        <div class="secrets-section section-spacing border-bottom like-module">

    <div class="wrappper">

        <div class="row section-spacing-top">

            <div class="col-sm-12">

                <h2>You might also like</h2>

                <div class="row">

    <div class="col-sm-12">

        <div class="owl-carousel slider-three-item owl-disabled-small margin-bottom-ninety">

            
            <div class="item">
                <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/guide-to-the-east-macdonnell-ranges/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/04/The-rust-hued-strata-of-the-East-MacDonnell-Ranges-hints-at-their-grand-old-age-1-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/04/The-rust-hued-strata-of-the-East-MacDonnell-Ranges-hints-at-their-grand-old-age-1-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2019/04/The-rust-hued-strata-of-the-East-MacDonnell-Ranges-hints-at-their-grand-old-age-1-315x236.jpg 315w"
                                                class="lazy img-responsive desktop-image">
                                        
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/04/The-rust-hued-strata-of-the-East-MacDonnell-Ranges-hints-at-their-grand-old-age-1-315x220.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/04/The-rust-hued-strata-of-the-East-MacDonnell-Ranges-hints-at-their-grand-old-age-1-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2019/04/The-rust-hued-strata-of-the-East-MacDonnell-Ranges-hints-at-their-grand-old-age-1-414x288.jpg 414w"
                                                class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/guide-to-the-east-macdonnell-ranges/">Everything you need to know about the East MacDonnell Ranges</a></h4>

                <p>Before heading off on the iconic Larapinta Trail through Central Australia’s West MacDonnell Ranges, we pivot 180 degrees to venture where mostly on...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/experience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2018/07/Henley-on-Todd-Lisa-Hatz_2018_3-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2018/07/Henley-on-Todd-Lisa-Hatz_2018_3-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2018/07/Henley-on-Todd-Lisa-Hatz_2018_3-315x236.jpg 315w"
                                                class="lazy img-responsive desktop-image">
                                        
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2018/07/Henley-on-Todd-Lisa-Hatz_2018_3-315x220.jpg"
                                                class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/experience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs/">Experience the world&#8217;s only waterless regatta on the Todd River in Alice Springs</a></h4>

                <p>If your life ambition is to appear on the national news in more than 100 countries, here’s a grand plan: enter the world’s most famous waterless r...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/time-out-in-trephina/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2018/07/Trephina-Gorge-Aerial-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2018/07/Trephina-Gorge-Aerial-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2018/07/Trephina-Gorge-Aerial-315x236.jpg 315w"
                                                class="lazy img-responsive desktop-image">
                                        
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2018/07/Trephina-Gorge-Aerial-315x220.jpg"
                                                class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/time-out-in-trephina/">Time out in Trephina</a></h4>

                <p>AT reader Jill Sullivan follows the swirling flight of the budgerigar to Trephina Gorge, in the East MacDonnell Ranges.
&nbsp;

Budgerigars have ne...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/outback-hot-air-ballooning-alice-springs/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-315x236.jpg 315w"
                                                class="lazy img-responsive desktop-image">
                                        
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-315x220.jpg"
                                                class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/outback-hot-air-ballooning-alice-springs/">Exploring Alice Springs in a hot air balloon</a></h4>

                <p>A serene ride in a hot air balloon is the perfect way to see the outback in all its glory, a bleary-eyed Jennifer Pinkerton finds.
&nbsp;

The alar...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/riding-alices-red-earth-camel-train/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2014/06/Trillion-Pixie-Dock-Ruby-Saleh-Anna-and-Odin.-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2014/06/Trillion-Pixie-Dock-Ruby-Saleh-Anna-and-Odin.-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2014/06/Trillion-Pixie-Dock-Ruby-Saleh-Anna-and-Odin.-315x236.jpg 315w"
                                                class="lazy img-responsive desktop-image">
                                        
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2014/06/Trillion-Pixie-Dock-Ruby-Saleh-Anna-and-Odin.-315x220.jpg"
                                                class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/riding-alices-red-earth-camel-train/">Riding Alice&#8217;s red earth camel train</a></h4>

                <p>Megan Arkinstall relives a childhood fascination, a vivid memory of the outback's red dirt, but this time on the back of a camel, somewhere south west...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/dining-in-the-outback-supermarket/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2012/10/031outback06-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2012/10/031outback06-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2012/10/031outback06-315x236.jpg 315w"
                                                class="lazy img-responsive desktop-image">
                                        
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2012/10/031outback06-315x220.jpg"
                                                class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/dining-in-the-outback-supermarket/">Dining In The Outback Supermarket</a></h4>

                <p>It’s grubs for dinner and honey ants for dessert as Ellen Hill samples her way through the Alice Springs Desert Park, a place where the hidden secre...</p>

            </div>

            
        </div>

    </div>

</div>
            </div>

        </div>

    </div>

</div><!-- END You may also like mdoule -->


						
    </div>

</div>

<div class="clearfix"></div>

</div><!-- End Web container -->

<div class="main-body redesign-module-one">
	<div class="container">
		<div class="subscribe-section">

            <div class="wrappper">

            	                <div class="row">

                    <div class="col-sm-5 visible-xs">

                        <a href="https://shop.australiantraveller.com/" target="_blank">
                        	<img width="280" height="350" src="https://spacergif.org/spacer.gif" class="attachment-w280h350 size-w280h350 lazy wp-post-image" alt="" data-qazy="true" srcset="" sizes="(max-width: 280px) 100vw, 280px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780-280x350.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780-280x350.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780-304x380.jpg 304w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780-134x168.jpg 134w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780.jpg 624w" />                        </a>

                    </div>

                    <div class="col-sm-7 subscribe-content">

                        <h5> SUBSCRIBE NOW</h5>

                        <span id="dpsp-post-content-markup" data-image-pin-it="false"></span><h4>$27.95 for 12 months</h4>
<p>The outback issue (February, March, April) out now.</p>

                        <a href="https://shop.australiantraveller.com/" target="_blank">VIEW SUBSCRIPTION OPTIONS > </a>

                    </div>

                    <div class="col-sm-5 hidden-xs">

                        <a href="https://shop.australiantraveller.com/" target="_blank">
                        	<img width="280" height="350" src="https://spacergif.org/spacer.gif" class="attachment-w280h350 size-w280h350 lazy wp-post-image" alt="" data-qazy="true" srcset="" sizes="(max-width: 280px) 100vw, 280px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780-280x350.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780-280x350.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780-304x380.jpg 304w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780-134x168.jpg 134w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/8219ATp001Cover_R_624x780.jpg 624w" />                        </a>

                    </div>

                </div>
                
            </div>

        </div>
	</div>
</div>

<footer class="site-footer">

    <div class="container-fluid">

        <div class="row">

            <div class="col-xs-12 col-md-3">

                <p class="signup-text"> Sign up for our newsletter</p>

                <p class="desc-signup">Get the latest travel news, reviews, offers and more, direct to your inbox.</p>

                <form class="sign-up-form" 
                    action="http://e.australiantraveller.com/k/Australian-Traveller/australian_traveller_sign_up_form" 
                    method="post" 
                    accept-charset="UTF-8">
                    <div class="amf-el amf-type-email" id="amf-el-email_1">
                        <div class="amf-el-inner">
                            <input placeholder="Enter your email here..." 
                                type="text" 
                                class="text amf-input-main-email" 
                                name="email_1" 
                                id="amf-input-email_1" 
                                value="" 
                                maxlength="255" 
                                onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)">
                        </div>
                    </div>
                    <input type="hidden" class="" name="md5_hash_email_2" id="amf-hidden-md5_hash_email_2" value="">
                    <div class="amf-el amf-type-button" id="amf-el-submit">
                        <input type="submit" class="button new-submit-button" name="submit" id="submit" value="Join Now >">
                    </div>
                    
                    <script type="text/javascript" id="0.952710203268023">
                        (function(){
                            var script          = document.getElementById('0.952710203268023');
                            var form            = script.parentNode;
                            var inputs          = form.getElementsByTagName('INPUT');
                            var submit_count    = 0;

                            var enable_double_submit = false;

                            for (var i=0; i<inputs.length; i++) {
                                var my_input = inputs[i];
                                if ( my_input.type === 'submit' ) {
                                    var container = my_input.parentNode;
                                    if (container.className.match(/enable-double-submit/)) {
                                        enable_double_submit = true;
                                    }
                                }
                            }

                            form.addEventListener('submit', function( evt ){
                                if (submit_count >= 1 && !enable_double_submit) {
                                    evt.preventDefault();
                                }
                                submit_count++;
                            });

                        })();
                    </script>
                </form>



            </div>

            <div class="col-md-6 text-center social-wrapper">

                <div class="social-row">

                    <a data-linktype="socialvisit" href="https://www.facebook.com/AustTraveller" target="_blank">
                    	<img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/fb-icon.png" class="icon ion-social-facebook">
                    </a>

                    <a data-linktype="socialvisit" href="https://www.instagram.com/austtraveller/" target="_blank">
                    	<img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/insta-icon.png" class="icon ion-social-insta">
                    </a>

                    <a data-linktype="socialvisit" href="https://twitter.com/AustTraveller" target="_blank">
                    	<img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/twitter-icon.png" class="icon ion-social-twitter">
                    </a>

                    <a data-linktype="socialvisit" href="https://www.youtube.com/user/oztravmag" target="_blank">
                    	<img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/youtube-icon.png" class="icon ion-social-youtube">
                    </a>

                </div>

            </div>

            <div class="col-md-3 text-right">

                <ul class="link-menu">

                    <li><a href="https://www.australiantraveller.com/about-us/">About Us</a></li>

                    <li><a href="https://www.australiantraveller.com/advertise/">Advertise</a></li>

                    <li><a href="https://www.australiantraveller.com/sitemap/">Site Map</a></li>

                    <li><a href="https://www.australiantraveller.com/privacy-policy/">Privacy</a></li>

                    <li><a href="https://www.australiantraveller.com/competitions/">Competitions</a></li>

                    <li><a href="https://www.australiantraveller.com/contact-us/">Contact</a></li>

                </ul>

            </div>

        </div>

    </div>

</footer>

<div class="copyright-footer">

    <div class="container-fluid">

        <div class="row">

            <div class="col-sm-12">

                <p class="copyright-text">&copy; Australian Traveller Media 2019. All rights reserved.</p>

            </div>

        </div>

    </div>

</div>
<!--</div>--><!-- End Web container -->


<!--Main Footer Area starts--> 
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/jquery-cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/jQuery-MD5/jquery.md5.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/imagelightbox.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/all-theme.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/menu.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/lazy-loading.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
			var dpsp_pin_button_data = {"pin_description_source":"image_alt_tag","button_position":"top_left","button_shape":"rectangular","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","button_share_behavior":"hover_image"}
		
</script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/social-pug/assets/js/front-end-pro.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.australiantraveller.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.9.1'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/custom.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/rotate-deals.js?ver=1.0.1'></script>
<script async="async" type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.australiantraveller.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='fontAwesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"472c64144b","ajax_url":"https:\/\/www.australiantraveller.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":188423,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":166536},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"472c64144b","ajax_url":"https:\/\/www.australiantraveller.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":188423,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":166536},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type="text/javascript">
var $=jQuery.noConflict();
</script>

<!-- Google DFP -->
<script type="text/javascript">
 var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
   (function() {
     var gads = document.createElement('script');
     gads.async = true;
     gads.type = 'text/javascript';
     var useSSL = 'https:' == document.location.protocol;
     gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(gads, node);
   })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function(){
    //googletag.pubads().setTargeting('staging', ['true']);
    googletag.pubads().setTargeting('postCat', ['alice springs']);
    googletag.pubads().setTargeting('postSubCat', ['']);
    googletag.pubads().setTargeting('postTag', ['adventure', 'camping', 'driving', 'microsite-northernterritory18', 'microsite-redcentre', 'microsite-topend', 'planning']);
    googletag.pubads().setTargeting("cat_url", "o-darwin-how-to-have-the-best-road-trip/");
        googletag.pubads().setTargeting("parent_category", "alice-springs");
    googletag.pubads().setTargeting("grand_parent_category", "nt");
        /*Wallpaper*/
    googletag.defineSlot('/1050053/AT_wallpaper', [1900, 1000], 'div-gpt-ad-1439274676992-0').addService(googletag.pubads());
    /*Half page ad*/
    googletag.defineSlot('/1050053/AT-halfpage-ad', [300, 600], 'div-gpt-ad-1463016610656-0').addService(googletag.pubads());
    /* MREC Ad*/
    googletag.defineSlot('/1050053/300x250_SideSlot', [300, 250], 'div-gpt-ad-1535418044998-0').addService(googletag.pubads());
    /*Leader board*/
    googletag.defineSlot('/1050053/728_x_90_Top_Banner', [728, 90], 'div-gpt-ad-1535414759216-0').addService(googletag.pubads());
    /* 970 X 250 */
    googletag.defineSlot('/1050053/AT_970X250', [970, 250], 'div-gpt-ad-1535416871812-0').addService(googletag.pubads());
    /*Left wing*/
    googletag.defineSlot('/1050053/AT-left-Sky-scrapper', [160, 600], 'div-gpt-ad-1471835376688-0').addService(googletag.pubads());
    /*Right wing*/
    googletag.defineSlot('/1050053/AT-right-sky-scrapper', [160, 600], 'div-gpt-ad-1471836111806-0').addService(googletag.pubads());
    googletag.pubads().setTargeting('postID', ['196845']);
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    /*Wallpaper*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439274676992-0'); });
    /*half page ad*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463016610656-0'); });
    /*MREC ad*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535418044998-0'); });
    /*Top leader board*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535414759216-0'); });
    /* 970 X 250 */
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535416871812-0'); });
    /*Left wing*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471835376688-0'); });
    /*Right wing*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471836111806-0'); });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End Google DFP -->


<script type="text/javascript">
jQuery(".partnership").hover(function(){
    jQuery('.partnership-with').show();
},function(){
    jQuery('.partnership-with').hide();
});
</script>

<script type="text/javascript">
    adroll_adv_id = "GK4RNVFW5FDN7IKOLEBIMP";
    adroll_pix_id = "DCDO6RPJWJFC5IX6CFKEB2";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<script type="text/javascript">
/************************************
 Print function for body of the post
*************************************/
function printInfo() {
  var prtContentOne = document.getElementById("postContentFirst");
  var prtContentTwo = document.getElementById("postContentSecond");
  var prtContentThird = document.getElementById("postContentThird");
  var prtContentFourth = document.getElementById("postContentFourth");
  var prtHeadline = document.getElementById("postHeadline");
  var heading = "<div style='font-size:30px !important;font-weight:bold;'>"+ prtHeadline.innerHTML +"</div>";
  var WinPrint = window.open('', '', 'left=0,top=0,width=800,height=900,toolbar=0,scrollbars=1,status=0');
  WinPrint.document.write(heading);

  if(prtContentOne!='undefined'){
    WinPrint.document.write(prtContentOne.innerHTML);
  }

  if(prtContentTwo!='undefined'){
    WinPrint.document.write(prtContentTwo.innerHTML);
  }

  if(prtContentThird!='undefined'){
    WinPrint.document.write(prtContentThird.innerHTML);
  }

  if(prtContentFourth!='undefined'){
    WinPrint.document.write(prtContentFourth.innerHTML);
  }

  WinPrint.document.close();
  WinPrint.focus();
  WinPrint.print();
  WinPrint.close();
}


</script>

<script type="text/javascript">
$(function() {
    $('.toggle-buttons').click(function() {
        $(this).removeClass("toggle-without-border");
        var name = $(this).attr("name");
        var destinations = $('.destinations[name=' + name + ']');

        $('.destinations').not(destinations).hide();
        //destinations.toggle();
        destinations.toggle(
          function () {
            $(this).css("display", "flex");
          }
        );
    });

    $("#toggle > span").click(function () {
        $("#toggle > span").removeClass("toggle-without-border");

        if ( $(".destinations").is(":visible") ) {
            $(this).addClass("toggle-without-border");
        }
    });
});
</script>

<!-- Main Footer Area End-->

<script type="text/javascript">
  $(function() {

    $("#searchTermMobile, #searchtermID, #searchterm, #searchtermLarge, #query").keyup(function() {
        var name;
        name = $(this).val();
        console.log(name);
        var inputBox = this;
        var xhr = $.ajax({
            url: "https://www.australiantraveller.com/solr/at/suggest",
            data: "suggest=true&suggest.dictionary=mySuggester&wt=json&suggest.q=" + name,
            contentType: "application/json; charset=utf-8",
            dataType: 'json',
            type: 'GET',
            crossOrigin: true,
            crossDomain: true,
            header:{
              'Access-Control-Allow-Origin': 'https://www.australiantraveller.com',
              'Access-Control-Allow-Methods': 'GET, POST, OPTIONS'
            },
            beforeSend: function (xhr) {
              xhr.setRequestHeader ('Authorization', 'Basic c29scjpTb2xyUm9ja3M=');
            },
            success: function(data) {
                if (data != null) {
                    var parentNode = data.suggest.mySuggester;
                    var suggestionsNode = null;
                    for (var key in parentNode) {
                        suggestionsNode = parentNode[key].suggestions;
                        if (suggestionsNode != null)
                            break;
                    }

                    var autocomplete_data = [];
                    $.each(suggestionsNode, function(i, val) {
                        autocomplete_data.push(val.term);
                    });
                    console.log(autocomplete_data);
                    $(inputBox).autocomplete({
                        source: autocomplete_data,
                        select: function(event, ui) {
                            $(this).closest('input').val(ui.item.value);
                            $(this).closest('form').trigger('submit');
                        }
                    });
                }
            },
            error: function(result) {
                //console.log(result);
            }
        });
    });
});

</script>

<script type="text/javascript">
// When the user scrolls down 20px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
    if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
        document.getElementById("myBtn").style.display = "block";
    } else {
        document.getElementById("myBtn").style.display = "none";
    }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
    document.body.scrollTop = 0;
    document.documentElement.scrollTop = 0;
}

$('#commentform').submit(function() {
    // get all the inputs into an array.
    var $inputs = $('#commentform :input');

    // not sure if you wanted this, but I thought I'd add it.
    // get an associative array of just the values.
    var values = {};
    $inputs.each(function() {
        values[this.name] = $(this).val();
    });

    console.log(values.email);
    $hash = $.md5( values.email );
    Cookies.set( 'commentemail', $hash, { expires: 1 } );
});

$('input#amf-input-email_1').change(function() {
    $hashEmail = $.md5( $(this).val().toLowerCase() );
    $('input#amf-hidden-md5_hash_email_2').val($hashEmail);
});

$('.sign-up-form').submit(function() {
    $embedFormEmail = $('input#amf-hidden-md5_hash_email_2').val();
    Cookies.set( 'embedFormEmail', $embedFormEmail, { expires: 1 } );
});


$(document).ready(function(){

  if( Cookies.get( 'commentemail') ) {
      var commentemail = Cookies.get( 'commentemail');
      adobeDataLayer['commentemail'] = commentemail;
  }

  if( Cookies.get( 'popupemail') ) {
      var popupemail = Cookies.get( 'popupemail');
      adobeDataLayer['popupemail'] = popupemail;
  }

  if( Cookies.get( 'embedFormEmail') ) {
      var embedFormEmail = Cookies.get( 'embedFormEmail');
      adobeDataLayer['embedFormEmail'] = embedFormEmail;
  }

});




$(document).ready(function() {

  $('h6#comments-title').click(function () {

    if ($(this).hasClass("grey-color")) {
          $(this).removeClass('grey-color');
      } else {
          $(this).removeClass('grey-color');
          $(this).toggleClass('grey-color');
      }

      if ($('ul.commentlist').hasClass("show-comments")) {
          $('ul.commentlist').removeClass('show-comments');
      } else {
          $('ul.commentlist').removeClass('show-comments');
          $('ul.commentlist').toggleClass('show-comments');
      }
  });
});


$('.icon-social-print').on('click', function(e) {
      e.preventDefault();
      var prtContentZero = document.getElementById("print-area");
      var prtHeadline = document.getElementById("main-headline");
      var heading = "<div style='font-size:30px !important;font-weight:bold;'>"+ prtHeadline.innerHTML +"</div>";
      var WinPrint = window.open('', '', 'left=0,top=0,width=800,height=900,toolbar=0,scrollbars=1,status=0');
      WinPrint.document.write(heading);

      if(prtContentZero!='undefined'){
        WinPrint.document.write(prtContentZero.innerHTML);
      }

      WinPrint.document.close();
      WinPrint.focus();
      WinPrint.print();
      WinPrint.close();
});

</script>
<!-- Main Footer Area End-->

<script type="text/javascript">

$(document).ready(function(){
    adobeDataLayer['contentType'] = 'editorial';

    if( $(window).width() < 768 ) {

    	if( $('.google-map-section').css('opacity') == 1 ) {
    		console.log("I am called")
			$('.image-google-map').css('height', '448px').addClass("toggled");
		} else {
			$('.image-google-map').css('height', 'auto');
		}

    } else {
    	
    	if( $('.google-map-section').css('opacity') == 1 ) {
		    $('.image-google-map').css('height', '623px').addClass("toggled");
		} else {
			$('.image-google-map').css('height', 'auto');
		}
    }

});

$('#view-map').click(function(e) {
	e.preventDefault();
    $('.google-map-section').toggleClass("show");

    if( $(window).width() < 768 ) {

    	if($(".image-google-map").hasClass("toggled")) {
			$(".image-google-map").css('height', 'auto').removeClass("toggled");
		} else {
			$(".image-google-map").css('height', '448px').addClass("toggled");
		}

    } else {

		if( $(".image-google-map").hasClass("toggled") ) {
			$(".image-google-map").css('height', 'auto').removeClass("toggled");
		} else {
			$(".image-google-map").css('height', '623px').addClass("toggled");
		}
    }	 
});
</script>

</body>
</html>
