<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no'/>
<meta name="google-site-verification" content="62aMgPW0zIB1zBNySgw2oOxL80IIBd_Oazu0Wgl3HAE" />
<title>15 reasons to head back to Kangaroo Island - Australian Traveller</title>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WNQSW9');</script>
<!-- End Google Tag Manager -->

<link href="https://fonts.googleapis.com/css?family=Raleway:400,500" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Cardo:400,400i,700|Lato:300,400,700,900|Ramaraja" rel="stylesheet">

<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.australiantraveller.com/sa/kangaroo-island/15-reasons-to-head-back-to-kangaroo-island/" />
<!-- Social Pug v.2.7.2 https://devpups.com/social-pug/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article" />
<meta property="og:title" content="15 reasons to head back to Kangaroo Island" />
<meta property="og:description" content="Convinced there’s nothing left to see of one Australia’s most magical islands? We beg to differ. The bushfires of January 2020 might have devasted the western side of the island, but over towards the east" />
<meta property="og:url"	content="https://www.australiantraveller.com/sa/kangaroo-island/15-reasons-to-head-back-to-kangaroo-island/" />
<meta property="og:site_name" content="Australian Traveller" />
<meta property="og:updated_time" content="2020-04-03T13:39:26+00:00" />
<meta property="article:published_time" content="2020-04-03T13:39:26+00:00" />
<meta property="article:modified_time" content="2020-04-03T13:39:26+00:00" />
<meta property="og:image" content="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="15 reasons to head back to Kangaroo Island" />
<meta name="twitter:description" content="Convinced there’s nothing left to see of one Australia’s most magical islands? We beg to differ. The bushfires of January 2020 might have devasted the western side of the island, but over towards the east" />
<meta name="twitter:image" content="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image.jpg" />
<!-- Social Pug v.2.7.2 https://devpups.com/social-pug/ -->
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.australiantraveller.com/sa/kangaroo-island/15-reasons-to-head-back-to-kangaroo-island/amp/" /><meta name="generator" content="AMP for WP 1.0.15"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Feed" href="https://www.australiantraveller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Comments Feed" href="https://www.australiantraveller.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; 15 reasons to head back to Kangaroo Island Comments Feed" href="https://www.australiantraveller.com/sa/kangaroo-island/15-reasons-to-head-back-to-kangaroo-island/feed/" />
<link rel='stylesheet' id='all_theme_style-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/all-theme.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='all_plugins_style-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/all-plugins.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/style.min.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl_carousel_style-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/css/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightness-css'  href='https://code.jquery.com/ui/1.10.4/themes/ui-lightness/jquery-ui.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.australiantraveller.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-pro-css'  href='https://www.australiantraveller.com/wp-content/plugins/social-pug/assets/css/style-frontend-pro.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://www.australiantraveller.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//www.australiantraveller.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.2.8' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.australiantraveller.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.australiantraveller.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.australiantraveller.com/?p=210960' />
<link rel="alternate" type="application/json+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Fsa%2Fkangaroo-island%2F15-reasons-to-head-back-to-kangaroo-island%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Fsa%2Fkangaroo-island%2F15-reasons-to-head-back-to-kangaroo-island%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><style type="text/css" id="tve_global_variables">:root{}</style>		<style type="text/css" id="wp-custom-css">
			.redesign-module-one ul {
	list-style-type: disc;
	padding: 10px;
	font-family: Cardo;
	margin: 10px;
	font-size: 1.156rem;
}
.redesign-module-one li {
	margin-bottom: 10px;
}		</style>
		
<!-- Meta for solr search -->
<meta name="solr-page-type" content="post" />
<meta name="solr-thumbnail" content="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-172x100.jpg" />
<meta name="solr-tags" content="beach,hp-feature,island,kangarooisland-do-special,listicle,planning,sa-posts-2" />
<meta name="solr-categories" content="SA,Kangaroo Island" />
<meta name="solr-publish-date" content="2020-04-03T00:00:00Z" />
<!-- END Meta for solr search -->


<script type="text/javascript">
var adobeDataLayer = {"contentTags":"beach,hp-feature,island,kangarooisland-do-special,listicle,planning,sa-posts-2","contentHierarchy":[{"breadCrumbName":"Australian Traveller","breadCrumbLink":"https://www.australiantraveller.com"},{"breadCrumbLink":"https://www.australiantraveller.com/sa/","breadCrumbName":"SA"},{"breadCrumbLink":"https://www.australiantraveller.com/sa/kangaroo-island/","breadCrumbName":"Kangaroo Island"},{"breadCrumbName":"15 reasons to head back to Kangaroo Island","breadCrumbLink":"https://www.australiantraveller.com/sa/kangaroo-island/15-reasons-to-head-back-to-kangaroo-island/"}]}</script>

<script type="application/ld+json">
{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.australiantraveller.com","name":"Australian Traveller"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.australiantraveller.com/sa/","name":"SA"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.australiantraveller.com/sa/kangaroo-island/","name":"Kangaroo Island"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.australiantraveller.com/sa/kangaroo-island/15-reasons-to-head-back-to-kangaroo-island/","name":"15 reasons to head back to Kangaroo Island"}}]}</script>
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Organization","url":"https://www.australiantraveller.com","logo":"https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png","name":"Australian Traveller Media","email":"info@australiantraveller.com","foundingDate":"01-01-2005","founder":["Quentin Long","Nigel Herbert"],"description":"Australian Traveller Media is Australia\u2019s largest independent travel publisher. Founded in 2005 the company\u2019s mission is to connect people to their incredible experiences. Australian Traveller Media publishes two brands; Australiantraveller.com, an Australian domestic travel brand and Internationaltraveller.com for Australian\u2019s travelling outside the country.","sameAs":["https://www.facebook.com/AustTraveller","https://twitter.com/AustTraveller","https://www.instagram.com/austtraveller/","https://www.youtube.com/user/oztravmag","https://www.youtube.com/user/oztravmag","https://www.pinterest.com.au/autraveller/"],"address":{"@type":"PostalAddress","addressLocality":"Surry Hills","addressRegion":"NSW","postalCode":"2010","streetAddress":"Suite 101, 15 Belvoir Street"},"contactPoint":{"@type":"ContactPoint","telephone":"+61 02 9698 7072","contactType":"Customer Service"}}</script>
<!--END structure data-->

<script src="//assets.adobedtm.com/launch-EN669930d95c884b32bc82e15392e95d5f.min.js" async></script>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNQSW9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<button onclick="topFunction()" id="myBtn" title="Go to top">Top</button>
<a class="wallpaper-ad" style="position: fixed; top: 0px; left: 0px; width: 100%;">
    <div id="div-gpt-ad-1439274676992-0" style="width: 1900px; height: auto; margin: 0 auto; "></div>
</a>

<div class="left-right-ads">
    <div class="left-wing" id='div-gpt-ad-1471835376688-0' style='height:600px; width:160px;'></div>
    <div class="right-wing" id='div-gpt-ad-1471836111806-0' style='height:600px; width:160px;'></div>
</div>

<header class="main-header main-header-mobile fixed-top" role="main-header">
    <div class="container">
        <div class="col-xs-12 nopadding"></div>

    </div>

    <div class="row">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
            <span class="sr-only">Toggle navigation</span>
            <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Menu icon.png" class="menu-icon">
            <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Cross icon.png" class="menu-close-icon">
        </button>

        <div id="logo">
            <a href="https://www.australiantraveller.com/">
                <img width="220" height="62" src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Australian-Traveller-logo.png" class="attachment-post-thumbnail size-post-thumbnail" alt="">
            </a>
        </div>

    </div>

    <div class="row search-bar-area">

        <div class="tr-navbar__menu_social">
            <a target="_blank" href="https://www.facebook.com/AustTraveller/" class="tr-social-link">
                <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/fb-icon.png" alt="Facebook">
            </a>
            <a target="_blank" href="https://www.instagram.com/austtraveller/" class="tr-social-link">
                <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/insta-icon.png" alt="Instagram">
            </a>
            <a target="_blank" href="https://twitter.com/AustTraveller/" class="tr-social-link">
                <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/twitter-icon.png" alt="Twitter">
            </a>
            <div class="tr-ver-divider"></div>
            <button class="tr-link-search-desktop" onclick="searchDesktop()">
                <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/search.svg" alt="Search">
            </button>
        </div>
    </div>

    <div class="clearfix"></div>

    <div class="nav-section menu-for-mobile">

        <div id="navbar" class="navbar-collapse collapse">
            <div class="col-lg-12 nav-bar-max">
                <div class="row nomargin">
                    <!-- UberMenu -->
                    <div class="ubermenu-sticky-wrapper">
                      
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:api] -->
<nav id="ubermenu-main-4392-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-4392 ubermenu-loc-primary-menu ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-4392-primary-menu" class="ubermenu-nav"><li id="menu-item-166378" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166378 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Destinations</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166378 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-167838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/"><span class="ubermenu-target-title ubermenu-target-text">ACT</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167838 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167776" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li></ul></li><li id="menu-item-167834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167834 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/"><span class="ubermenu-target-title ubermenu-target-text">NSW</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167834 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167775" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li><li id="menu-item-167780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/blue-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Blue Mountains</span></a></li><li id="menu-item-187945" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187945 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/byron-bay/"><span class="ubermenu-target-title ubermenu-target-text">Byron Bay</span></a></li><li id="menu-item-192442" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192442 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/dubbo/"><span class="ubermenu-target-title ubermenu-target-text">Dubbo</span></a></li><li id="menu-item-167782" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter-valley/"><span class="ubermenu-target-title ubermenu-target-text">Hunter Valley</span></a></li><li id="menu-item-167783" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167783 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/lord-howe-island/"><span class="ubermenu-target-title ubermenu-target-text">Lord Howe Island</span></a></li><li id="menu-item-192441" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192441 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/mudgee/"><span class="ubermenu-target-title ubermenu-target-text">Mudgee</span></a></li><li id="menu-item-167778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/"><span class="ubermenu-target-title ubermenu-target-text">North Coast</span></a></li><li id="menu-item-192581" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192581 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/orange/"><span class="ubermenu-target-title ubermenu-target-text">Orange</span></a></li><li id="menu-item-167786" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/outback-nsw/"><span class="ubermenu-target-title ubermenu-target-text">Outback NSW</span></a></li><li id="menu-item-167788" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167788 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Snowy Mountains</span></a></li><li id="menu-item-167784" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/"><span class="ubermenu-target-title ubermenu-target-text">South Coast</span></a></li><li id="menu-item-189114" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189114 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/southern-highlands/"><span class="ubermenu-target-title ubermenu-target-text">Southern Highlands</span></a></li></ul></li><li id="menu-item-167837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/"><span class="ubermenu-target-title ubermenu-target-text">NT</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167837 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167790" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/arnhem-land/"><span class="ubermenu-target-title ubermenu-target-text">Arnhem Land</span></a></li><li id="menu-item-167791" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/darwin/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-167792" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/kakadu/"><span class="ubermenu-target-title ubermenu-target-text">Kakadu</span></a></li><li id="menu-item-187008" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/katherine/"><span class="ubermenu-target-title ubermenu-target-text">Katherine</span></a></li><li id="menu-item-167793" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/"><span class="ubermenu-target-title ubermenu-target-text">Red Centre</span></a></li><li id="menu-item-189914" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189914 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/uluru/"><span class="ubermenu-target-title ubermenu-target-text">Uluru</span></a></li></ul></li><li id="menu-item-167839" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/"><span class="ubermenu-target-title ubermenu-target-text">QLD</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167839 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167794" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a></li><li id="menu-item-166576" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166576 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/daintree/"><span class="ubermenu-target-title ubermenu-target-text">Daintree Rainforest</span></a></li><li id="menu-item-167795" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-island/"><span class="ubermenu-target-title ubermenu-target-text">Fraser Island</span></a></li><li id="menu-item-167796" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-167798" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/great-barrier-reef/"><span class="ubermenu-target-title ubermenu-target-text">Great Barrier Reef</span></a></li><li id="menu-item-167800" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167800 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/outback-qld/"><span class="ubermenu-target-title ubermenu-target-text">Outback Queensland</span></a></li><li id="menu-item-167803" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167803 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/"><span class="ubermenu-target-title ubermenu-target-text">Sunshine Coast</span></a></li><li id="menu-item-176630" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/noosa/"><span class="ubermenu-target-title ubermenu-target-text">Noosa</span></a></li><li id="menu-item-167804" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/"><span class="ubermenu-target-title ubermenu-target-text">The Whitsunday Islands</span></a></li><li id="menu-item-167805" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/"><span class="ubermenu-target-title ubermenu-target-text">Tropical North QLD</span></a></li></ul></li><li id="menu-item-167840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167840 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/"><span class="ubermenu-target-title ubermenu-target-text">SA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167840 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-172304" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-172304 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/the-greatest-south-australian-road-trips/"><span class="ubermenu-target-title ubermenu-target-text">The Greatest South Australian Road Trips</span></a></li><li id="menu-item-167807" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/adelaide/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-166578" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166578 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/barossa-valley/"><span class="ubermenu-target-title ubermenu-target-text">Barossa Valley</span></a></li><li id="menu-item-167809" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/eyre-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Eyre Peninsula</span></a></li><li id="menu-item-167811" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/kangaroo-island/"><span class="ubermenu-target-title ubermenu-target-text">Kangaroo Island</span></a></li><li id="menu-item-193917" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-193917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/mclaren-vale/"><span class="ubermenu-target-title ubermenu-target-text">McLaren Vale</span></a></li><li id="menu-item-167812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/"><span class="ubermenu-target-title ubermenu-target-text">Outback South Australia</span></a></li></ul></li><li id="menu-item-167841" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/"><span class="ubermenu-target-title ubermenu-target-text">TAS</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167841 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-191258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-191258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/"><span class="ubermenu-target-title ubermenu-target-text">South Tasmania</span></a></li><li id="menu-item-167816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/"><span class="ubermenu-target-title ubermenu-target-text">East Coast Tasmania</span></a></li><li id="menu-item-167814" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-167815" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/launceston-north/"><span class="ubermenu-target-title ubermenu-target-text">Launceston &#038; North Tasmania</span></a></li></ul></li><li id="menu-item-167842" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167842 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/"><span class="ubermenu-target-title ubermenu-target-text">VIC</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167842 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167818" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167818 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-167819" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167819 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/daylesford-hepburn-springs/"><span class="ubermenu-target-title ubermenu-target-text">Daylesford Hepburn Springs</span></a></li><li id="menu-item-168932" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168932 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/gippsland/"><span class="ubermenu-target-title ubermenu-target-text">Gippsland</span></a></li><li id="menu-item-167820" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167820 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/"><span class="ubermenu-target-title ubermenu-target-text">Great Ocean Road</span></a></li><li id="menu-item-167822" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/"><span class="ubermenu-target-title ubermenu-target-text">High Country</span></a></li><li id="menu-item-167824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/mornington-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Mornington Peninsula</span></a></li><li id="menu-item-167825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/yarra-valley/"><span class="ubermenu-target-title ubermenu-target-text">Yarra Valley</span></a></li></ul></li><li id="menu-item-167843" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167843 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/"><span class="ubermenu-target-title ubermenu-target-text">WA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167843 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-191000" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-191000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/the-kimberley/"><span class="ubermenu-target-title ubermenu-target-text">The Kimberley</span></a></li><li id="menu-item-169400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-169400 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a></li><li id="menu-item-167827" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167827 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/broome/"><span class="ubermenu-target-title ubermenu-target-text">Broome</span></a></li><li id="menu-item-167828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167828 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/coral-coast-ningaloo/"><span class="ubermenu-target-title ubermenu-target-text">Coral Coast &#038; Ningaloo</span></a></li><li id="menu-item-167829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/margaret-river/"><span class="ubermenu-target-title ubermenu-target-text">Margaret River</span></a></li><li id="menu-item-167830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/outback-wa/"><span class="ubermenu-target-title ubermenu-target-text">Outback Western Australia</span></a></li><li id="menu-item-167832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167832 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/pilbara/"><span class="ubermenu-target-title ubermenu-target-text">The Pilbara</span></a></li></ul></li></ul></li><li id="menu-item-166486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experiences</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166486 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-166488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/affordable-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Affordable Holidays</span></a></li><li id="menu-item-166489" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166489 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/air-travel/"><span class="ubermenu-target-title ubermenu-target-text">Air Travel</span></a></li><li id="menu-item-166490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166490 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/beach-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Beach Holidays</span></a></li><li id="menu-item-166491" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166491 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/camping-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Camping Holidays</span></a></li><li id="menu-item-166492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/cruising/"><span class="ubermenu-target-title ubermenu-target-text">Cruising</span></a></li><li id="menu-item-166494" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/family-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Family Holidays</span></a></li><li id="menu-item-166495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/food-and-wine/"><span class="ubermenu-target-title ubermenu-target-text">Wine &#038; Dine</span></a></li><li id="menu-item-166496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/hiking-and-biking/"><span class="ubermenu-target-title ubermenu-target-text">Hiking and Biking</span></a></li><li id="menu-item-166497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/island-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Island Holidays</span></a></li><li id="menu-item-166499" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166499 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/outback-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Outback Holidays</span></a></li><li id="menu-item-166498" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166498 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/luxury-escapes/"><span class="ubermenu-target-title ubermenu-target-text">Luxury Escapes</span></a></li><li id="menu-item-166500" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166500 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/romantic-getaways/"><span class="ubermenu-target-title ubermenu-target-text">Romantic Getaways</span></a></li><li id="menu-item-168840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/ski-and-snow/"><span class="ubermenu-target-title ubermenu-target-text">Ski and snow</span></a></li><li id="menu-item-166501" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/weekend-breaks/"><span class="ubermenu-target-title ubermenu-target-text">Weekend Breaks</span></a></li></ul></li><li id="menu-item-197540" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-197540 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/travel-deals/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Deals</span></a></li><li id="menu-item-187613" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-187613 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Accommodation</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-187613 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-166503" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166503 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/adelaide-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-166506" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166506 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a></li><li id="menu-item-166504" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li><li id="menu-item-189161" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/darwin-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-166507" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-166508" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-166509" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-169443" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-169443 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a></li><li id="menu-item-166510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li><li id="menu-item-180659" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-180659 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/holiday-homes/"><span class="ubermenu-target-title ubermenu-target-text">Holiday Homes</span></a></li></ul></li><li id="menu-item-166511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166511 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Guides</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166511 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-210066" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-210066 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/autumn-escapes/"><span class="ubermenu-target-title ubermenu-target-text">Autumn Escapes</span></a></li><li id="menu-item-197147" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-197147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/top-100-reasons-to-get-off-the-couch/"><span class="ubermenu-target-title ubermenu-target-text">Top 100 reasons to get off the couch</span></a></li><li id="menu-item-186504" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-186504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/australias-best-road-trips/"><span class="ubermenu-target-title ubermenu-target-text">Australia&#8217;s best road trips</span></a></li><li id="menu-item-183416" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-183416 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-awesome-places-to-hang-out-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 awesome places to hang out in Australia</span></a></li><li id="menu-item-167852" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167852 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-incredible-experiences-right-here-in-your-backyard/"><span class="ubermenu-target-title ubermenu-target-text">100 Incredible Experiences (right here in your backyard)</span></a></li><li id="menu-item-166512" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166512 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-amazing-places-you-havent-been-to-yet/"><span class="ubermenu-target-title ubermenu-target-text">100 Amazing Places You Haven&#8217;t Been to Yet</span></a></li><li id="menu-item-166513" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166513 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/the-100-greatest-holidays-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Greatest Holidays of Australia</span></a></li><li id="menu-item-166514" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166514 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-incredible-travel-secrets-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Incredible Travel Secrets of Australia</span></a></li><li id="menu-item-166515" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166515 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-towns-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 best towns to live and visit in Australia</span></a></li><li id="menu-item-166516" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166516 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-you-can-only-do-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Things You Can ONLY Do In Australia</span></a></li><li id="menu-item-166517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166517 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-to-do-before-you-die-2011/"><span class="ubermenu-target-title ubermenu-target-text">100 Things to Do Before you Die</span></a></li><li id="menu-item-166518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166518 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-to-do-in-australia-youve-never-heard-of/"><span class="ubermenu-target-title ubermenu-target-text">100 Things To Do In Australia You&#8217;ve Never Heard Of</span></a></li><li id="menu-item-166519" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166519 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-gourmet-experiences/"><span class="ubermenu-target-title ubermenu-target-text">100 Greatest Australian Gourmet Experiences</span></a></li><li id="menu-item-166520" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166520 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-views-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Views In Australia</span></a></li></ul></li><li id="menu-item-166521" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166521 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More +</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166521 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-210864" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-210864 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/australian-traveller-book-club/"><span class="ubermenu-target-title ubermenu-target-text">Australian Traveller Book Club</span></a></li><li id="menu-item-210865" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-210865 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/yourshot/"><span class="ubermenu-target-title ubermenu-target-text">Your Shot</span></a></li><li id="menu-item-177983" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177983 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/competitions/"><span class="ubermenu-target-title ubermenu-target-text">Competitions</span></a></li><li id="menu-item-166524" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166524 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/advertise/"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-166525" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166525 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/about-us/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a></li><li id="menu-item-166523" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166523 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->
                    </div>
                    <!-- End UberMenu -->
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </div>

    <div id="tr-search-desktop-panel">
        <form id="solr-search-form" class="solr-search-form" method="get" action="https://www.australiantraveller.com/search" enctype="multipart/form-data">
            <div id="search">
                <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span>
                <input type="text" id="searchterm" class="solr-search-form-input" name="search_term" placeholder="Where to next?">
                <button type="submit" id="searchsubmit"></button>
            </div>
        </form>
    </div>
</header>

<!-- Web container -->
<div class="web-container">

<!-- Home page Destinations section -->

<div class="clearfix"></div>

<div class="main-body redesign-module-one">
    <div class="container">
            <nav class="nav-breadcrumb" aria-label="breadcrumb">
            <div class="row">
                <div class="col-sm-12">
                    <ol class="breadcrumb">
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com">
                                Australian Traveller                            </a>
                        </li>
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com/sa/">
                                SA                            </a>
                        </li>
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com/sa/kangaroo-island/">
                                Kangaroo Island                            </a>
                        </li>
                                            <li class="breadcrumb-item active" aria-current="page">
                            <span>15 reasons to head back to Kangaroo Island</span>
                        </li>
                                        </ol>
                </div>
            </div>
        </nav>
    </div>
</div>
<!--Header End-->


<div class="main-body redesign-module-one redesign-module-two" itemscope itemType="http://schema.org/article">

	<link itemprop="mainEntityOfPage" href="//www.australiantraveller.com/sa/kangaroo-island/15-reasons-to-head-back-to-kangaroo-island/" />
	<div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png">
			<!-- <meta itemprop="width" content="408">
			<meta itemprop="height" content="115"> -->
		</div>
		<meta itemprop="name" content="Australian Traveller Media">
	</div>
	<meta itemprop="dateModified" content="2020-04-03T13:39:26+11:00">
	<meta itemprop="datePublished" content="2020-04-03T13:39:26+11:00">

    <div class="container">
        <div class="article-module section-spacing border-bottom">
            <div class="wrappper">
                <div class="row">
                    <div class="col-sm-12">
                        <h1 itemprop="headline" id="main-headline">15 reasons to head back to Kangaroo Island</h1>
												<div class="image-google-map">
														<div class="featured-image-section">

																
																<img itemprop="image" src="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-800x600.jpg"
																																				srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image.jpg 1000w"
																																				alt=""
																		class="img-responsive article-img desktop-image">

																
																
																<img itemprop="image" src="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-315x236.jpg"
																																				srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Kangaroo-Island-hero-image.jpg 1000w"
																																				alt=""
																		class="img-responsive article-img mobile-image">

																
																<p class="article-img-caption caption-one"></p>
														</div>

														
												</div>

												<div class="social-module">
													<a class="icon-share"></a><a data-linktype="socialshare" class="icon-social-facebook"data-provider="facebook"target="_blank" rel="nofollow"title="Share on Facebook"href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.australiantraveller.com%2Fsa%2Fkangaroo-island%2F15-reasons-to-head-back-to-kangaroo-island%2F&amp;t=15 reasons to head back to Kangaroo Island&amp;s=100&amp;p[url]=https%3A%2F%2Fwww.australiantraveller.com%2Fsa%2Fkangaroo-island%2F15-reasons-to-head-back-to-kangaroo-island%2F&amp;p[title]=15 reasons to head back to Kangaroo Island"></a><a data-linktype="socialshare" class="icon-social-pinterest"data-provider="pinterest"target="_blank" rel="nofollow"title="Pin it with Pinterest"href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.australiantraveller.com%2Fsa%2Fkangaroo-island%2F15-reasons-to-head-back-to-kangaroo-island%2F&amp;media={imgPoster}&amp;description=15 reasons to head back to Kangaroo Island"></a><a data-linktype="socialshare" class="icon-social-twitter"data-provider="twitter"target="_blank" rel="nofollow"title="Share on Twitter"href="https://twitter.com/share?url=https%3A%2F%2Fwww.australiantraveller.com%2Fsa%2Fkangaroo-island%2F15-reasons-to-head-back-to-kangaroo-island%2F&amp;text=15+reasons+to+head+back+to+Kangaroo+Island+from+%40AustTraveller+-+"></a><a data-linktype="socialshare" class="icon-social-email"href="mailto:?subject=I wanted you to see this site&amp;body=Check out this https%3A%2F%2Fwww.australiantraveller.com%2Fsa%2Fkangaroo-island%2F15-reasons-to-head-back-to-kangaroo-island%2F" title="Share by Email"></a><a class="icon-social-print" href="#" title="Print"></a>												</div>

												<div class="article-detail">

														<p class="author-meta-data created-date">
    <span class="article-date">03 April 2020</span>
        <span class="article-author" itemprop="author"> . BY Dilvin Yasa</span>
    </p>

														<div itemprop="articleBody" id="print-area" class="para-format">
																<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><h5>Convinced there&rsquo;s nothing left to see of one Australia&rsquo;s most magical islands? We beg to differ.</h5>
<p>The bushfires of January 2020 might have devasted the western side of the island, but over towards the east coast, not only is it business as usual, it&rsquo;s better than ever. Got a few days up your sleeve? Book at trip to KI and check out our following recommendations.</p>
<h2>1. Stay at Hamilton &amp; Dune</h2>
<p>Haven&rsquo;t heard of the island&rsquo;s newest luxury destination? Give it a couple of months and<a href="https://www.hamiltondune.com.au/" target="_blank" rel="noopener noreferrer"> Hamilton &amp; Dune</a>, a duo of private hire lodges overlooking picturesque Emu Bay, will be the place on everyone&rsquo;s lips. Choose between architecturally designed Dune House, a chic, three-bedroom property where no detail has been overlooked, or Hamilton House, a property which can house larger groups but is a little less &lsquo;designer&rsquo;.</p>
<div id="attachment_210967" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210967" class="size-full wp-image-210967 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-architecturally-designed-Dune-House.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-architecturally-designed-Dune-House.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-architecturally-designed-Dune-House-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-architecturally-designed-Dune-House-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-architecturally-designed-Dune-House-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-architecturally-designed-Dune-House-315x236.jpg 315w"><p id="caption-attachment-210967" class="wp-caption-text">The architecturally designed Dune House</p></div>
<h2>2. Check out Seal Bay Conservation Park</h2>
<p>Much has been made about the devastation of local wildlife but the happenings on the pristine beach that makes up <a href="https://www.sealbay.sa.gov.au/home">Seal Bay Conservation Park</a> is the ultimate good news story: in this, Australia&rsquo;s third largest sea lion colony, more than 225 seal pups have been born this season alone and no matter where you step, tens of proud mamas and papas bask in the sun, exhausted from all that procreating.</p>
<p>&nbsp;</p>
<p>Take a guided tour down to the beach or opt for a self-guided stroll along the 800-metre boardwalk, just don&rsquo;t miss out.</p>
<div id="attachment_210965" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210965" class="size-full wp-image-210965 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/04/KI-Seals-basking-in-the-sun.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/04/KI-Seals-basking-in-the-sun.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/KI-Seals-basking-in-the-sun-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/KI-Seals-basking-in-the-sun-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/KI-Seals-basking-in-the-sun-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/KI-Seals-basking-in-the-sun-315x236.jpg 315w"><p id="caption-attachment-210965" class="wp-caption-text">KI Seals basking in the sun</p></div>
<h2>3. Dine at Emu Bay Lavender Farm</h2>
<p>Picture long rows of lavender fields leading to a rustic farmgate caf&eacute; serving homemade lavender scones and size of plates and hand-made lavender ice-cream so good you&rsquo;ll lick the bowl clean &ndash; even if you&rsquo;re lactose intolerant.</p><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;">
<div class="container" style="border: 2px solid #337ab7; background-color: #fff !important; width: 100%; text-align: center; font-family: Cardo, Lato, sans-serif; padding: 20px; margin-top: 30px; margin-bottom: 20px;">
    <form class="post-embedd-form" action="https://australian-traveller.msgfocus.com/k/Australian-Traveller/australian_traveller_sign_up_form_inline_articles_ssl" method="post" accept-charset="UTF-8">
        <img src="https://spacergif.org/spacer.gif" alt="Logo" style="margin: 10px; max-width: 150px;" data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/11/Australian-Traveller-Newsletter-Logo.png" data-srcset="" srcset="" class=" lazy"><div class="amf-el amf-type-email" id="amf-el-email_298">
            <label for="amf-input-email_298" style="display: block; width: 100%; float: none; text-align: left;"><span style="font-weight: bold;">Email</span> (required):</label>
            <div class="amf-el-inner" style="margin-left: 0px; width: 100%;"><input type="text" class="text" name="email_298" id="amf-input-email_298" style="width: 100%; padding: 10px; box-sizing: border-box; margin-top: 5px;" value="" maxlength="255" onkeyup="if (this.length&gt;255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)"></div>
        </div>
        <input type="hidden" class="" name="md5_hash_email_299" id="amf-hidden-md5_hash_email_299" value=""><div class="amf-el amf-type-button" style="margin-left: auto; " id="amf-el-submit">
            <p>Sign up to receive more great travel content - it's FREE!</p>
            <input type="submit" class="button" name="submit" id="submit" value="Subscribe" style="display: block; width: 100%; background-color: #337ab7; padding: 10px; text-transform: uppercase; font-weight: bold; border: none !important; color: #fff !important;"></div>
        <script type="text/javascript" id="0.581812362795826">
            (function(){
            	var script			= document.getElementById('0.581812362795826');
            	var form			= script.parentNode;
            	var inputs			= form.getElementsByTagName('INPUT');
            	var submit_count	= 0;
            	var enable_double_submit = false;
            	for (var i=0; i<inputs.length; i++) {
            		var my_input = inputs[i];
            		if ( my_input.type === 'submit' ) {
            			var container = my_input.parentNode;
            			if (container.className.match(/enable-double-submit/)) {
            				enable_double_submit = true;
            			}
            		}
            	}
            	form.addEventListener('submit', function( evt ){
            		if (submit_count >= 1 && !enable_double_submit) {
            			evt.preventDefault();
            		}
            		submit_count++;
            	});
            })();
        </script></form>
</div></div>

<p>&nbsp;</p>
<p>Now imagine popping inside and loading up on plenty of local produce &ndash; aromatic body washes, lavender-filled heat pillows and ordering just one more serve of scone for the road. We&rsquo;re not promising a visit to <a href="http://emubaylavender.com.au/">Emu Bay Lavender Farm</a> is going to end well for those who gorge, but we guarantee a taste sensation in a fun setting.</p>
<div id="attachment_210968" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210968" class="size-full wp-image-210968 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Kangaroo Island" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-purple-perfection-awaits.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-purple-perfection-awaits.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-purple-perfection-awaits-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-purple-perfection-awaits-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-purple-perfection-awaits-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/The-purple-perfection-awaits-315x236.jpg 315w"><p id="caption-attachment-210968" class="wp-caption-text">The purple perfection awaits</p></div>
<h2>4. Swim with wild dolphins</h2>
<p>For anyone who&rsquo;s ever dreamed of diving into the shallows to frolic and swim with pods of wild dolphins, look no further than <a href="https://kimarineadventures.com.au/">Kangaroo Island Marine Adventures</a>. Operator Andrew Neighbour is vehemently opposed to using bating or propellers during his tours and oh how the dolphins respond to such courtesy.</p>
<p>&nbsp;</p>
<p>Expect to swim and snorkel with anywhere between 20 &ndash; 50 wild dolphins at any one time and perhaps just as importantly, expect an affable host who makes the experience complete.</p>
<div id="attachment_210963" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210963" class="size-full wp-image-210963 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="800" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Expect-to-swim-with-anywhere-between-20-&ndash;-50-wild-dolphins-at-any-one-time.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Expect-to-swim-with-anywhere-between-20-&ndash;-50-wild-dolphins-at-any-one-time.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Expect-to-swim-with-anywhere-between-20-&ndash;-50-wild-dolphins-at-any-one-time-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Expect-to-swim-with-anywhere-between-20-&ndash;-50-wild-dolphins-at-any-one-time-285x380.jpg 285w"><p id="caption-attachment-210963" class="wp-caption-text">Expect to swim with anywhere between 20 &ndash; 50 wild dolphins at any one time</p></div>
<h2>5. Go quad biking</h2>
<p>Prefer your adventure activities to be land-based? Whether you&rsquo;re into hooning through the wilderness on a quad bike, sandboarding dunes at Little Sahara or quietly kayaking through picturesque countryside, the team at <a href="https://kioutdooraction.com.au/">Kangaroo Island Outdoor Action</a> will not only look after you but leave you wondering why it is you didn&rsquo;t take up that particular sport of choice all those years ago.</p>
<div id="attachment_210964" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210964" class="size-full wp-image-210964 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Hoon-through-the-Kangaroo-Island-wilderness-on-quad-bike.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Hoon-through-the-Kangaroo-Island-wilderness-on-quad-bike.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Hoon-through-the-Kangaroo-Island-wilderness-on-quad-bike-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Hoon-through-the-Kangaroo-Island-wilderness-on-quad-bike-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Hoon-through-the-Kangaroo-Island-wilderness-on-quad-bike-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Hoon-through-the-Kangaroo-Island-wilderness-on-quad-bike-315x236.jpg 315w"><p id="caption-attachment-210964" class="wp-caption-text">Hoon through the Kangaroo Island wilderness on quad bike</p></div>
<h2>6. Enjoy Vivonne Bay</h2>
<p>Disregard all the t-shirts and postcards depicting great whites at the local general store; while it&rsquo;s true venturing out into the deep around these parts (particularly at dusk and at dawn) might give you an audience with Bruce and friends, the beach itself if often voted one of the best in the country.</p>
<p>&nbsp;</p>
<p>Grab a whiting burger from the general store (they&rsquo;re famous for it) and take it down to the sand. You might only be expecting to pop by, but it&rsquo;s a rare person who doesn&rsquo;t end up staying all day upon discovery.</p>
<div id="attachment_210040" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210040" class="size-full wp-image-210040 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/03/The-KI-old-jetty.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/03/The-KI-old-jetty.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/The-KI-old-jetty-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/The-KI-old-jetty-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/The-KI-old-jetty-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/The-KI-old-jetty-315x236.jpg 315w"><p id="caption-attachment-210040" class="wp-caption-text">Beaches to yourself at Vivionne Bay</p></div>
<h2>7. Invest in the island&rsquo;s craft beer and gin industry</h2>
<p>What better place to embrace your spiritualty than by popping by award-winning micro distillery, <a href="https://kispirits.com.au/">Kangaroo Island Spirits</a> and enjoying a tasting tour of their quirky gin, vodka and liqueur flavours (anyone for honey and walnut?) If you prefer a cold one, <a href="https://www.kangarooislandbrewery.com.au/">Kangaroo Island Brewery</a>, located just outside Kingscote, is the place to be.</p>
<p>&nbsp;</p>
<p>Serving eight craft beers as well as a decent menu in a relaxed setting, there&rsquo;s no better way to enjoy a sunny afternoon.</p>
<div id="attachment_210035" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210035" class="size-full wp-image-210035 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/03/Ki-spirits-are-a-worthy-stop-and-drop.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/03/Ki-spirits-are-a-worthy-stop-and-drop.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/Ki-spirits-are-a-worthy-stop-and-drop-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/Ki-spirits-are-a-worthy-stop-and-drop-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/Ki-spirits-are-a-worthy-stop-and-drop-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/Ki-spirits-are-a-worthy-stop-and-drop-315x236.jpg 315w"><p id="caption-attachment-210035" class="wp-caption-text">Ki spirits are a worthy stop (and drop)</p></div>
<h2>8. It&rsquo;s a notable wine region</h2>
<p>Look, we&rsquo;re not being irresponsible in suggesting more alcoholic stops, but it would be rude to ignore the fact that the island was declared a wine region in 2001. Some of the biggest stars were affected by the bushfires true, but anyone still lusting after a bottle of The Islander Estate&rsquo;s Investor Cabernet France can still pop by The Islander Estate&rsquo;s cellar door or <a href="https://www.iev.com.au/">online</a>.</p>
<p>&nbsp;</p>
<p>Other wineries which are open for business as usual include <a href="https://www.dudleywines.com.au/">Dudley Wines</a> and <a href="https://www.bayofshoalswines.com.au/">Bay of Shoals</a>.</p>
<div id="attachment_210962" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210962" class="size-full wp-image-210962 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Dudley-Wines-at-prime-time.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Dudley-Wines-at-prime-time.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Dudley-Wines-at-prime-time-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Dudley-Wines-at-prime-time-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Dudley-Wines-at-prime-time-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Dudley-Wines-at-prime-time-315x236.jpg 315w"><p id="caption-attachment-210962" class="wp-caption-text">Dudley Wines at prime time</p></div>
<h2>9. It&rsquo;s home to the most quintessentially Australian degustation experience</h2>
<p>A relatively new addition to the island (three years young), there&rsquo;s no place better to take an outside table and enjoy some of the finest KI produce at <a href="https://www.sunsetfoodandwine.com/">Sunset Food &amp; Wine</a> as you watch the sunset dip into the scorched earth. Add a few kangaroos to the picture and the odd birdsong and you have the degustation meal of a lifetime.</p>
<div id="attachment_210961" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210961" class="size-full wp-image-210961 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Degustation-with-THE-view.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Degustation-with-THE-view.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Degustation-with-THE-view-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Degustation-with-THE-view-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Degustation-with-THE-view-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Degustation-with-THE-view-315x236.jpg 315w"><p id="caption-attachment-210961" class="wp-caption-text">Degustation with THE view</p></div>
<h2>10. There&rsquo;s no place better to enjoy a road trip</h2>
<p>Love to get behind the wheel for an hour or two of outback car karaoke? Amateur chanteuses will be thrilled with the island&rsquo;s 1,600 kilometres of scenic road &ndash; mostly unsealed &ndash; whipping its way past soaring cliffs, sand dunes and the ever-present wildlife.</p>
<p>&nbsp;</p>
<p>It takes two hours and 20 minutes to drive east to west and 45 minutes north to south and yes, you will need a 4WD with powerful brakes (those kangaroos love to hop right out in front of your car when you least expect it).</p>
<div id="attachment_210969" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210969" class="size-full wp-image-210969 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Theres-no-better-place-for-a-road-trip.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Theres-no-better-place-for-a-road-trip.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Theres-no-better-place-for-a-road-trip-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Theres-no-better-place-for-a-road-trip-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Theres-no-better-place-for-a-road-trip-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Theres-no-better-place-for-a-road-trip-315x236.jpg 315w"><p id="caption-attachment-210969" class="wp-caption-text">There&rsquo;s no better place for a road trip</p></div>
<h2>11. A scenic ferry experience is included</h2>
<p>Sure, there are quicker ways to get to Kangaroo Island than taking the <a href="https://www.sealink.com.au/">Sealink</a> Ferry from Cape Jervis (around one hour and forty minutes south of Adelaide), but airlines don&rsquo;t touch the sides of what the ferry journey across to Penneshaw offers.</p>
<p>&nbsp;</p>
<p>First, there&rsquo;s the scenic drive through the Fleurieu Peninsula, and then there&rsquo;s the wonderful people you meet during the crossing. The cherry on top? A post-ferry meal at <a href="https://www.milliemaespantry.com/">Millie-Mae&rsquo;s Pantry</a>, a quaint caf&eacute; in a garden setting located right by the ferry terminal.</p>
<div id="attachment_210038" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210038" class="size-full wp-image-210038 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/03/Sealink-takes-you-comfortably-to-Kangaroo-Island.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/03/Sealink-takes-you-comfortably-to-Kangaroo-Island.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/Sealink-takes-you-comfortably-to-Kangaroo-Island-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/Sealink-takes-you-comfortably-to-Kangaroo-Island-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/Sealink-takes-you-comfortably-to-Kangaroo-Island-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/Sealink-takes-you-comfortably-to-Kangaroo-Island-315x236.jpg 315w"><p id="caption-attachment-210038" class="wp-caption-text">Sealink takes you comfortably to Kangaroo Island</p></div>
<h2>12. You can visit Raptor Domain</h2>
<p>Untouched by bushfires, this popular island favourite continues to thrill kids and kidults with its famous birds of prey demonstrations. Visitors to <a href="https://www.kangarooislandbirdsofprey.com.au/">Raptor Domain</a> can expect one-hour shows featuring everything from wedge-tailed eagles to kookaburras and owls.</p>
<h2>13. This is the place for food tours</h2>
<p>Whether you&rsquo;re after a quick food tour or one that takes up the whole day, Kangaroo Island is still in business.</p>
<p>&nbsp;</p>
<p>For those who hunger after fresh seafood, <a href="https://www.oysterfarmshop.com.au/">The Oyster Farm Shop,</a> located in American River, offers visitors a land-based tour (no trips out to their oyster leases just yet), combined with a shucking demonstration and tastings, while <a href="https://www.kangarooislandodysseys.com.au/tours/wildlife-tours/3-day-kangaroo-island-food-wine-and-wilderness-tour">Kangaroo Island Odysseys</a> takes the truly committed on a three day food, wine and wilderness tour.</p>
<h2>14. Penneshaw Market Day</h2>
<p>If you happen to be on the island of the first Sunday of the month any time from October to April, be sure to check out Penneshaw Market Day &ndash; an event that brings the whole town alive with a selection of regional foods, musical entertainment, community activities and artisan arts and crafts.</p>
<div id="attachment_210966" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210966" class="size-full wp-image-210966 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="Kangaroo Island" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Penneshaw-Market-has-that-special-community-feel.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/04/Penneshaw-Market-has-that-special-community-feel.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Penneshaw-Market-has-that-special-community-feel-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Penneshaw-Market-has-that-special-community-feel-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Penneshaw-Market-has-that-special-community-feel-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/04/Penneshaw-Market-has-that-special-community-feel-315x236.jpg 315w"><p id="caption-attachment-210966" class="wp-caption-text">Penneshaw Market has that special community feel</p></div>
<h2>13. To support your fellow Australians</h2>
<p>There&rsquo;s no getting around the fact that our KI brothers and sisters are struggling. Fill up your petrol on the island and kit out your rented accommodation with items you&rsquo;ve purchased from the local supermarket.</p>
<p>&nbsp;</p>
<p>Head down to Kingscote giftshop and load up on souvenirs before popping in at every enterprise and dropping cash like a Rothschild. This is what community is all about. #bookthemout and get involved.</p>
<div id="attachment_210148" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-210148" class="size-full wp-image-210148 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/03/7Pennington-Bay-on-Kangaroo-Island.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/03/7Pennington-Bay-on-Kangaroo-Island.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/7Pennington-Bay-on-Kangaroo-Island-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/7Pennington-Bay-on-Kangaroo-Island-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/7Pennington-Bay-on-Kangaroo-Island-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/03/7Pennington-Bay-on-Kangaroo-Island-315x236.jpg 315w"><p id="caption-attachment-210148" class="wp-caption-text">Pennington Bay on Kangaroo Island</p></div></body></html>
																<div class="visible-xs merc-mobile-img">
																		<!-- /1050053/300x250_SideSlot -->
<div id='div-gpt-ad-1535418044998-0' style='height:250px; width:300px;'></div>
																</div>
														</div>

														<div class="col-sm-12 leave-comment nopadding">
																	<h5>LEAVE YOUR COMMENT</h5>
	<div class="leave-your-comment">
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sa/kangaroo-island/15-reasons-to-head-back-to-kangaroo-island/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.australiantraveller.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.australiantraveller.com%2Fsa%2Fkangaroo-island%2F15-reasons-to-head-back-to-kangaroo-island%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

    

</div><!-- #comments -->
														</div>
												</div>
                    </div>
                </div>
            </div>
        </div>

        <div class="secrets-section section-spacing border-bottom like-module">

    <div class="wrappper">

        <div class="row section-spacing-top">

            <div class="col-sm-12">

                <h2>You might also like</h2>

                <div class="row">

    <div class="col-sm-12">

        <div class="owl-carousel slider-three-item owl-disabled-small margin-bottom-ninety">

            
            <div class="item">
                <a href="https://www.australiantraveller.com/sa/kangaroo-island/why-you-need-to-visit-kangaroo-island/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2017/11/seals-kangaroo-island-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2017/11/seals-kangaroo-island-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2017/11/seals-kangaroo-island-315x236.jpg 315w"
                                                alt="Kangaroo Island seals"
                        class="lazy img-responsive desktop-image">
                    
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2017/11/seals-kangaroo-island-315x220.jpg"
                                                alt="Kangaroo Island seals"
                        class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/sa/kangaroo-island/why-you-need-to-visit-kangaroo-island/">Why you need to put Kangaroo Island on your must-see list</a></h4>

                <p>It's one place every Australian needs to put on their travel wish list. Discover Kangaroo Island now – before the hordes arrive, writes Quentin Long...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/sa/kangaroo-island/the-9-natural-wonders-of-kangaroo-island/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2015/01/Vivonne-Bay-Kangaroo-Island-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2015/01/Vivonne-Bay-Kangaroo-Island-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2015/01/Vivonne-Bay-Kangaroo-Island-315x236.jpg 315w"
                                                alt="Beaches and bays all to yourself: Vivonne Bay, Kangaroo Island."
                        class="lazy img-responsive desktop-image">
                    
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2015/01/Vivonne-Bay-Kangaroo-Island-315x220.jpg"
                                                alt="Beaches and bays all to yourself: Vivonne Bay, Kangaroo Island."
                        class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/sa/kangaroo-island/the-9-natural-wonders-of-kangaroo-island/">The 9 natural wonders of Kangaroo Island</a></h4>

                <p>It’s only 150km long, yet Kangaroo Island is home to arguably the densest and most varied menagerie of wildlife in Australia. It’s landscape is so...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/sa/kangaroo-island/ultimate-escapes-kangaroo-island/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2014/05/21371-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2014/05/21371-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2014/05/21371-315x236.jpg 315w"
                                                alt="Remarkable Rocks, Kangaroo Island."
                        class="lazy img-responsive desktop-image">
                    
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2014/05/21371-315x220.jpg"
                                                alt="Remarkable Rocks, Kangaroo Island."
                        class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/sa/kangaroo-island/ultimate-escapes-kangaroo-island/">Everything to know about visiting Kangaroo Island</a></h4>

                <p>Like a zoo without fences, the nation’s third-largest island, Kangaroo Island, is famous for prolific wildlife, dramatic coastal scenery and the kin...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/sa/kangaroo-island/30-visit-the-kangaroo-island-the-island-with-it-all/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2013/12/KangIsland018970-575-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2013/12/KangIsland018970-575-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2013/12/KangIsland018970-575-315x236.jpg 315w"
                                                alt=""
                        class="lazy img-responsive desktop-image">
                    
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2013/12/KangIsland018970-575-315x220.jpg"
                                                alt=""
                        class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/sa/kangaroo-island/30-visit-the-kangaroo-island-the-island-with-it-all/">30: Visit the Kangaroo Island, the island with it all</a></h4>

                <p>Kangaroo Island packs the best of Australia – pristine beaches, dramatic coastal scenery, iconic wildlife and wonderful local produce – into one i...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/sa/kangaroo-island/hows-the-view-kangaroo-beach-lodges-kangaroo-island/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2013/10/KBL0503-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2013/10/KBL0503-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2013/10/KBL0503-315x236.jpg 315w"
                                                alt="Top Deck: Kangaroo Beach Lodges, Kangaroo Island."
                        class="lazy img-responsive desktop-image">
                    
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2013/10/KBL0503-315x220.jpg"
                                                alt="Top Deck: Kangaroo Beach Lodges, Kangaroo Island."
                        class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/sa/kangaroo-island/hows-the-view-kangaroo-beach-lodges-kangaroo-island/">How&#8217;s The View: Kangaroo Beach Lodges, Kangaroo Island</a></h4>

                <p>Do you want to get away from it all – we mean, really get away from it all? 

These luxury Kangaroo Beach Lodges, on South Australia’s Kangaroo ...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/sa/kangaroo-island/best-beach-retreats-from-under-200-la-soleil-island-beach/">
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2012/12/Best-Beach-retreats-from-under-200-La-Soleil-Island-Beach-3-240x180.jpg"
                                                data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2012/12/Best-Beach-retreats-from-under-200-La-Soleil-Island-Beach-3-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2012/12/Best-Beach-retreats-from-under-200-La-Soleil-Island-Beach-3-315x236.jpg 315w"
                                                alt="La Soleil's Luxe exterior"
                        class="lazy img-responsive desktop-image">
                    
                                        <img src="https://spacergif.org/spacer.gif"
                        data-src="https://s1.at.atcdn.net/wp-content/uploads/2012/12/Best-Beach-retreats-from-under-200-La-Soleil-Island-Beach-3-315x220.jpg"
                                                alt="La Soleil's Luxe exterior"
                        class="lazy img-responsive mobile-image">
                                    </a>

                <h4><a href="https://www.australiantraveller.com/sa/kangaroo-island/best-beach-retreats-from-under-200-la-soleil-island-beach/">Best beach retreats from under $200 &#8211; Le Soleil</a></h4>

                <p>This is one luxe take on the classic beach house: Le Soleil sits among native bushland, boasting four bedrooms, brand new furnishings and a neutral bu...</p>

            </div>

            
        </div>

    </div>

</div>

            </div>

        </div>

    </div>

</div>
				
    </div>

</div>


<div class="clearfix"></div>

</div><!-- End Web container -->
<div class="main-body redesign-module-one">
    <div class="container">
        <div class="subscribe-section">
            <div class="wrappper">
                                <div class="row">
                    <div class="col-sm-5 visible-xs">
                        <a href="https://shop.australiantraveller.com/" target="_blank">
                        <img width="280" height="350" src="https://spacergif.org/spacer.gif" class="attachment-w280h350 size-w280h350 lazy wp-post-image" alt="" data-qazy="true" srcset="" sizes="(max-width: 280px) 100vw, 280px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2016/05/Subscribe-Cover-outback-issue.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2016/05/Subscribe-Cover-outback-issue.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/Subscribe-Cover-outback-issue-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/Subscribe-Cover-outback-issue-134x168.jpg 134w" />                        </a>
                    </div>
                    <div class="col-sm-7 subscribe-content">
                        <h5> SUBSCRIBE NOW</h5>
                        <span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>For your chance to WIN two nights at Spicers Tamarind Retreat and two nights at Spicers Clovelly Estate in the Sunshine Coast Hinterland, valued at $3000!</p>
<h4>$27.95 for 12 months</h4>
<p>The OUTBACK ISSUE (Jan, Feb, Mar) out now.</p>
                        <a href="https://shop.australiantraveller.com/" target="_blank">VIEW SUBSCRIPTION OPTIONS > </a>
                    </div>
                    <div class="col-sm-5 hidden-xs">
                        <a href="https://shop.australiantraveller.com/" target="_blank">
                        <img width="280" height="350" src="https://spacergif.org/spacer.gif" class="attachment-w280h350 size-w280h350 lazy wp-post-image" alt="" data-qazy="true" srcset="" sizes="(max-width: 280px) 100vw, 280px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2016/05/Subscribe-Cover-outback-issue.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2016/05/Subscribe-Cover-outback-issue.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/Subscribe-Cover-outback-issue-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/Subscribe-Cover-outback-issue-134x168.jpg 134w" />                        </a>
                    </div>
                </div>
                            </div>
        </div>
    </div>
</div>
<footer class="site-footer">
    <div class="container-fluid">
        <div class="row">
            <div class="col-xs-12 col-md-3">
                <p class="signup-text"> Sign up for our newsletter</p>
                <p class="desc-signup">Get the latest travel news, reviews, offers and more, direct to your inbox.</p>
                <form class="sign-up-form"
                    action="https://australian-traveller.msgfocus.com/k/Australian-Traveller/australian_traveller_sign_up_form_ssl"
                    method="post"
                    accept-charset="UTF-8">
                    <div class="amf-el amf-type-email" id="amf-el-email_1">
                        <div class="amf-el-inner">
                            <input placeholder="Enter your email here..."
                                type="text"
                                class="text amf-input-main-email"
                                name="email_27"
                                id="amf-input-email_1"
                                value=""
                                maxlength="255"
                                onkeyup="if (this.length>255) this.value=this.value.substr(0, 255)" onblur="this.value=this.value.substr(0, 255)">
                        </div>
                    </div>
                    <input type="hidden" class="" name="md5_hash_email_28" id="amf-hidden-md5_hash_email_2" value="">
                    <div class="amf-el amf-type-button" id="amf-el-submit">
                        <input type="submit" class="button new-submit-button" name="submit" id="submit" value="Join Now >">
                    </div>
                    <script type="text/javascript" id="0.952710203268023">
                        (function(){
                        	var script          = document.getElementById('0.952710203268023');
                        	var form            = script.parentNode;
                        	var inputs          = form.getElementsByTagName('INPUT');
                        	var submit_count    = 0;

                        	var enable_double_submit = false;

                        	for (var i=0; i<inputs.length; i++) {
                        		var my_input = inputs[i];
                        		if ( my_input.type === 'submit' ) {
                        			var container = my_input.parentNode;
                        			if (container.className.match(/enable-double-submit/)) {
                        				enable_double_submit = true;
                        			}
                        		}
                        	}

                        	form.addEventListener('submit', function( evt ){
                        		if (submit_count >= 1 && !enable_double_submit) {
                        			evt.preventDefault();
                        		}
                        		submit_count++;
                        	});

                        })();
                    </script>
                </form>
            </div>
            <div class="col-md-6 text-center social-wrapper">
                <div class="social-row">
                    <a data-linktype="socialvisit" href="https://www.facebook.com/AustTraveller" target="_blank">
                    <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/fb-icon.png" class="icon ion-social-facebook">
                    </a>
                    <a data-linktype="socialvisit" href="https://www.instagram.com/austtraveller/" target="_blank">
                    <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/insta-icon.png" class="icon ion-social-insta">
                    </a>
                    <a data-linktype="socialvisit" href="https://twitter.com/AustTraveller" target="_blank">
                    <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/twitter-icon.png" class="icon ion-social-twitter">
                    </a>
                    <a data-linktype="socialvisit" href="https://www.youtube.com/user/oztravmag" target="_blank">
                    <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/youtube-icon.png" class="icon ion-social-youtube">
                    </a>
                </div>
            </div>
            <div class="col-md-3 text-right">
                <ul class="link-menu">
                    <li><a href="https://www.australiantraveller.com/about-us/">About Us</a></li>
                    <li><a href="https://www.australiantraveller.com/advertise/">Advertise</a></li>
                    <li><a href="https://www.australiantraveller.com/sitemap/">Site Map</a></li>
                    <li><a href="https://www.australiantraveller.com/privacy-policy/">Privacy</a></li>
                    <li><a href="https://www.australiantraveller.com/competitions/">Competitions</a></li>
                    <li><a href="https://www.australiantraveller.com/contact-us/">Contact</a></li>
                </ul>
            </div>
        </div>
    </div>
</footer>
<div class="copyright-footer">
    <div class="container-fluid">
        <div class="row">
            <div class="col-sm-12">
                <p class="copyright-text">&copy; Australian Traveller Media 2020. All rights reserved.</p>
            </div>
        </div>
    </div>
</div>
<!--</div>--><!-- End Web container -->


<!--Main Footer Area starts-->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/jquery-cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/jQuery-MD5/jquery.md5.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/imagelightbox.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/all-theme.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/menu.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/lazy-loading.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
			var dpsp_pin_button_data = {"pin_description_source":"image_alt_tag","button_position":"top_left","button_shape":"rectangular","minimum_image_width":"200","minimum_image_height":"200","show_button_text_label":"yes","button_text_label":"Save","button_share_behavior":"hover_image","pinterest_button_share_behavior":"post_image"}
		
</script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/social-pug/assets/js/front-end-pro.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.australiantraveller.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.australiantraveller.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"210960"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.4.7'></script>
<script type='text/javascript' src='//www.australiantraveller.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.australiantraveller.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.2.7'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=5.2.1'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/custom.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/rotate-deals.js?ver=1.0.1'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.australiantraveller.com/wp-admin/admin-ajax.php";
</script>
<span style="display:none" class="tl-placeholder-f-type-lightbox"></span><link rel='stylesheet' id='fontAwesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"2802ff7941","ajax_url":"https:\/\/www.australiantraveller.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":188423,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":166536},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"2802ff7941","ajax_url":"https:\/\/www.australiantraveller.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":188423,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":166536},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script type="text/javascript">
var $=jQuery.noConflict();
</script>

<!-- Google DFP -->
<script type="text/javascript">
 var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
   (function() {
     var gads = document.createElement('script');
     gads.async = true;
     gads.type = 'text/javascript';
     var useSSL = 'https:' == document.location.protocol;
     gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(gads, node);
   })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function(){
    //googletag.pubads().setTargeting('staging', ['true']);
    googletag.pubads().setTargeting('postCat', ['kangaroo island']);
    googletag.pubads().setTargeting('postSubCat', ['']);
    googletag.pubads().setTargeting('postTag', ['beach', 'hp-feature', 'island', 'kangarooisland-do-special', 'listicle', 'planning', 'sa-posts-2']);
    googletag.pubads().setTargeting("cat_url", "reasons-to-head-back-to-kangaroo-island/");
        googletag.pubads().setTargeting("parent_category", "kangaroo-island");
    googletag.pubads().setTargeting("grand_parent_category", "sa");
        /*Wallpaper*/
    googletag.defineSlot('/1050053/AT_wallpaper', [1900, 1000], 'div-gpt-ad-1439274676992-0').addService(googletag.pubads());
    /*Half page ad*/
    googletag.defineSlot('/1050053/AT-halfpage-ad', [300, 600], 'div-gpt-ad-1463016610656-0').addService(googletag.pubads());
    /* MREC Ad*/
    googletag.defineSlot('/1050053/300x250_SideSlot', [300, 250], 'div-gpt-ad-1535418044998-0').addService(googletag.pubads());
    /*Leader board*/
    googletag.defineSlot('/1050053/728_x_90_Top_Banner', [728, 90], 'div-gpt-ad-1535414759216-0').addService(googletag.pubads());
    /* 970 X 250 */
    googletag.defineSlot('/1050053/AT_970X250', [970, 250], 'div-gpt-ad-1535416871812-0').addService(googletag.pubads());
    /*Left wing*/
    googletag.defineSlot('/1050053/AT-left-Sky-scrapper', [160, 600], 'div-gpt-ad-1471835376688-0').addService(googletag.pubads());
    /*Right wing*/
    googletag.defineSlot('/1050053/AT-right-sky-scrapper', [160, 600], 'div-gpt-ad-1471836111806-0').addService(googletag.pubads());
    googletag.pubads().setTargeting('postID', ['210960']);
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    /*Wallpaper*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439274676992-0'); });
    /*half page ad*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463016610656-0'); });
    /*MREC ad*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535418044998-0'); });
    /*Top leader board*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535414759216-0'); });
    /* 970 X 250 */
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535416871812-0'); });
    /*Left wing*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471835376688-0'); });
    /*Right wing*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471836111806-0'); });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End Google DFP -->


<script type="text/javascript">
jQuery(".partnership").hover(function(){
    jQuery('.partnership-with').show();
},function(){
    jQuery('.partnership-with').hide();
});
</script>

<script type="text/javascript">
    adroll_adv_id = "GK4RNVFW5FDN7IKOLEBIMP";
    adroll_pix_id = "DCDO6RPJWJFC5IX6CFKEB2";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<script type="text/javascript">
/************************************
 Print function for body of the post
*************************************/
function printInfo() {
  var prtContentOne = document.getElementById("postContentFirst");
  var prtContentTwo = document.getElementById("postContentSecond");
  var prtContentThird = document.getElementById("postContentThird");
  var prtContentFourth = document.getElementById("postContentFourth");
  var prtHeadline = document.getElementById("postHeadline");
  var heading = "<div style='font-size:30px !important;font-weight:bold;'>"+ prtHeadline.innerHTML +"</div>";
  var WinPrint = window.open('', '', 'left=0,top=0,width=800,height=900,toolbar=0,scrollbars=1,status=0');
  WinPrint.document.write(heading);

  if(prtContentOne!='undefined'){
    WinPrint.document.write(prtContentOne.innerHTML);
  }

  if(prtContentTwo!='undefined'){
    WinPrint.document.write(prtContentTwo.innerHTML);
  }

  if(prtContentThird!='undefined'){
    WinPrint.document.write(prtContentThird.innerHTML);
  }

  if(prtContentFourth!='undefined'){
    WinPrint.document.write(prtContentFourth.innerHTML);
  }

  WinPrint.document.close();
  WinPrint.focus();
  WinPrint.print();
  WinPrint.close();
}


</script>

<script type="text/javascript">
$(function() {
    $('.toggle-buttons').click(function() {
        $(this).removeClass("toggle-without-border");
        var name = $(this).attr("name");
        var destinations = $('.destinations[name=' + name + ']');

        $('.destinations').not(destinations).hide();
        //destinations.toggle();
        destinations.toggle(
          function () {
            $(this).css("display", "flex");
          }
        );
    });

    $("#toggle > span").click(function () {
        $("#toggle > span").removeClass("toggle-without-border");

        if ( $(".destinations").is(":visible") ) {
            $(this).addClass("toggle-without-border");
        }
    });
});
</script>

<!-- Main Footer Area End-->

<script type="text/javascript">
  $(function() {

    $("#searchtermID, #searchterm, #searchtermLarge, #query").keyup(function() {
        var name;
        name = $(this).val();
		if( name.length >= 3 ){
			console.log(name);
		    var inputBox = this;
		    var xhr = $.ajax({
		        url: "https://www.internationaltraveller.com/solr/at/suggest",
		        data: "suggest=true&suggest.dictionary=mySuggester&wt=json&suggest.q=" + name.toLowerCase(),
		        contentType: "application/json; charset=utf-8",
		        dataType: 'json',
		        type: 'GET',
		        crossOrigin: true,
		        crossDomain: true,
		        header:{
		          'Access-Control-Allow-Origin': 'https://www.australiantraveller.com',
		          'Access-Control-Allow-Methods': 'GET, POST, OPTIONS'
		        },
		        beforeSend: function (xhr) {
		          xhr.setRequestHeader ('Authorization', 'Basic c29scjpTb2xyUm9ja3M=');
		        },
		        success: function(data) {
		            if (data != null) {
		                var parentNode = data.suggest.mySuggester;
		                var suggestionsNode = null;
		                for (var key in parentNode) {
		                    suggestionsNode = parentNode[key].suggestions;
		                    if (suggestionsNode != null)
		                        break;
		                }

		                var autocomplete_data = [];
		                $.each(suggestionsNode, function(i, val) {
		                    autocomplete_data.push(val.term);
		                });
		                console.log(autocomplete_data);
		                $(inputBox).autocomplete({
		                    source: autocomplete_data,
		                    select: function(event, ui) {
		                        $(this).closest('input').val(ui.item.value);
		                        $(this).closest('form').trigger('submit');
		                    }
		                });
		            }
		        },
		        error: function(result) {
		            //console.log(result);
		        }
		    });
		}
    });
});

</script>

<script type="text/javascript">
// When the user scrolls down 20px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
    if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
        document.getElementById("myBtn").style.display = "block";
    } else {
        document.getElementById("myBtn").style.display = "none";
    }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
    document.body.scrollTop = 0;
    document.documentElement.scrollTop = 0;
}

$('#commentform').submit(function() {
    // get all the inputs into an array.
    var $inputs = $('#commentform :input');

    // not sure if you wanted this, but I thought I'd add it.
    // get an associative array of just the values.
    var values = {};
    $inputs.each(function() {
        values[this.name] = $(this).val();
    });

    console.log(values.email);
    $hash = $.md5( values.email );
    Cookies.set( 'commentemail', $hash, { expires: 1 } );
});

// home page signup form script
$('input#amf-input-email_1').change(function() {
    $hashEmail = $.md5( $(this).val().toLowerCase() );
    $('input#amf-hidden-md5_hash_email_2').val($hashEmail);
});
$('.sign-up-form').submit(function() {
    $embedFormEmail = $('input#amf-hidden-md5_hash_email_2').val();
    Cookies.set( 'embedFormEmail', $embedFormEmail, { expires: 1 } );
});
// END home page signup form script

// Post embedded signup form
$('input#amf-input-email_298').change(function() {
    $hashEmail = $.md5( $(this).val().toLowerCase() );
    $('input#amf-hidden-md5_hash_email_299').val($hashEmail);
});
$('.post-embedd-form').submit(function() {
    $embedFormEmail = $('input#amf-hidden-md5_hash_email_299').val();
    Cookies.set( 'embedFormEmail', $embedFormEmail, { expires: 1 } );
});
// END Post embedded signup form


$(document).ready(function(){

  if( Cookies.get( 'commentemail') ) {
      var commentemail = Cookies.get( 'commentemail');
      adobeDataLayer['commentemail'] = commentemail;
  }

  if( Cookies.get( 'popupemail') ) {
      var popupemail = Cookies.get( 'popupemail');
      adobeDataLayer['popupemail'] = popupemail;
  }

  if( Cookies.get( 'embedFormEmail') ) {
      var embedFormEmail = Cookies.get( 'embedFormEmail');
      adobeDataLayer['embedFormEmail'] = embedFormEmail;
  }

});




$(document).ready(function() {

  $('h6#comments-title').click(function () {

    if ($(this).hasClass("grey-color")) {
          $(this).removeClass('grey-color');
      } else {
          $(this).removeClass('grey-color');
          $(this).toggleClass('grey-color');
      }

      if ($('ul.commentlist').hasClass("show-comments")) {
          $('ul.commentlist').removeClass('show-comments');
      } else {
          $('ul.commentlist').removeClass('show-comments');
          $('ul.commentlist').toggleClass('show-comments');
      }
  });
});


$('.icon-social-print').on('click', function(e) {
      e.preventDefault();
      var prtContentZero = document.getElementById("print-area");
      var prtHeadline = document.getElementById("main-headline");
      var heading = "<div style='font-size:30px !important;font-weight:bold;'>"+ prtHeadline.innerHTML +"</div>";
      var WinPrint = window.open('', '', 'left=0,top=0,width=800,height=900,toolbar=0,scrollbars=1,status=0');
      WinPrint.document.write(heading);

      if(prtContentZero!='undefined'){
        WinPrint.document.write(prtContentZero.innerHTML);
      }

      WinPrint.document.close();
      WinPrint.focus();
      WinPrint.print();
      WinPrint.close();
});


// Desktop search panel
function searchDesktop() {
    let searchDesktop = document.getElementById("tr-search-desktop-panel");
    if (searchDesktop.style.display === "flex") {
        searchDesktop.style.display = "none";
    } else {
        searchDesktop.style.display = "flex";
    }
}

$(function() {
    //caches a jQuery object containing the header element
    var header = $(".main-header");
    $(window).scroll(function() {
        var scroll = $(window).scrollTop();

        if (scroll >= 100) {
            header.addClass("compress");
        } else {
            header.removeClass("compress");
        }
    });
});
</script>
<!-- Main Footer Area End-->

<script type="text/javascript">

$(document).ready(function(){
    adobeDataLayer['contentType'] = 'editorial';

    if( $(window).width() < 768 ) {

    	if( $('.google-map-section').css('opacity') == 1 ) {
    		console.log("I am called")
			$('.image-google-map').css('height', '448px').addClass("toggled");
		} else {
			$('.image-google-map').css('height', 'auto');
		}

    } else {

    	if( $('.google-map-section').css('opacity') == 1 ) {
		    $('.image-google-map').css('height', '623px').addClass("toggled");
		} else {
			$('.image-google-map').css('height', 'auto');
		}
    }

});

$('#view-map').click(function(e) {
	e.preventDefault();
    $('.google-map-section').toggleClass("show");
		var text = $(this).text().trim();
    $(this).text(text == "View Map" ? "Hide Map" : "View Map");

    if( $(window).width() < 768 ) {

    	if($(".image-google-map").hasClass("toggled")) {
				$(".image-google-map").css('height', 'auto').removeClass("toggled");
			} else {
				$(".image-google-map").css('height', '448px').addClass("toggled");
			}

    } else {

			if( $(".image-google-map").hasClass("toggled") ) {
				$(".image-google-map").css('height', 'auto').removeClass("toggled");
			} else {
				$(".image-google-map").css('height', '623px').addClass("toggled");
			}
    }
});
</script>

</body>
</html>

<!-- Dynamic page generated in 0.448 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-03 16:27:25 -->

<!-- Compression = gzip -->