<!DOCTYPE html><html><head><meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no'/><meta name="google-site-verification" content="62aMgPW0zIB1zBNySgw2oOxL80IIBd_Oazu0Wgl3HAE" /><style media="all">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</style><style media="(min-width: 1261px)">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</style><title>Where To Stay in Launceston, Tasmania - Australian Traveller</title>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WNQSW9');</script> <link href="https://fonts.googleapis.com/css?family=Raleway:400,500" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Cardo:400,400i,700|Lato:300,400,700,900|Ramaraja" rel="stylesheet"><meta name="description" content="Launceston is a vibrant second city home to an array of accommodation options, varying to suit tastes, styles and budgets. Find yours here"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.australiantraveller.com/tas/launceston/where-to-stay-in-launceston/" /><meta property="og:locale" content="en_US"/><meta property="og:type" content="article" /><meta property="og:title" content="Where To Stay in Launceston, Tasmania" /><meta property="og:description" content="Launceston is a vibrant second city home to an array of accommodation options, varying to suit tastes, styles and budgets. Find yours here" /><meta property="og:url"	content="https://www.australiantraveller.com/tas/launceston/where-to-stay-in-launceston/" /><meta property="og:site_name" content="Australian Traveller" /><meta property="og:updated_time" content="2020-09-29T14:40:59+00:00" /><meta property="article:published_time" content="2020-09-29T14:40:59+00:00" /><meta property="article:modified_time" content="2020-09-29T14:40:59+00:00" /><meta property="og:image" content="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="750" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Where To Stay in Launceston, Tasmania" /><meta name="twitter:description" content="Launceston is a vibrant second city home to an array of accommodation options, varying to suit tastes, styles and budgets. Find yours here" /><meta name="twitter:image" content="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero.jpg" /><link rel="amphtml" href="https://www.australiantraveller.com/tas/launceston/where-to-stay-in-launceston/amp/" /><meta name="generator" content="AMP for WP 1.0.60"/><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Feed" href="https://www.australiantraveller.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Comments Feed" href="https://www.australiantraveller.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Where to stay in Launceston Comments Feed" href="https://www.australiantraveller.com/tas/launceston/where-to-stay-in-launceston/feed/" /><link rel='stylesheet' id='lightness-css'  href='https://code.jquery.com/ui/1.10.4/themes/ui-lightness/jquery-ui.min.css?ver=5.2.1' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://www.australiantraveller.com/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.australiantraveller.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.1" /><link rel='shortlink' href='https://www.australiantraveller.com/?p=216746' /><link rel="alternate" type="application/json+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Flaunceston%2Fwhere-to-stay-in-launceston%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Flaunceston%2Fwhere-to-stay-in-launceston%2F&#038;format=xml" /><meta name="solr-page-type" content="post" /><meta name="solr-thumbnail" content="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-172x100.jpg" /><meta name="solr-tags" content="Accommodation,hp-feature,launceston-north-stay-special,listicle,planning,tas-posts-4" /><meta name="solr-categories" content="TAS,Launceston" /><meta name="solr-publish-date" content="2020-09-29T00:00:00Z" />  <script type="text/javascript">var adobeDataLayer = {"contentTags":"Accommodation,hp-feature,launceston-north-stay-special,listicle,planning,tas-posts-4","contentHierarchy":[{"breadCrumbName":"Australian Traveller","breadCrumbLink":"https://www.australiantraveller.com"},{"breadCrumbLink":"https://www.australiantraveller.com/tas/","breadCrumbName":"TAS"},{"breadCrumbLink":"https://www.australiantraveller.com/tas/launceston/","breadCrumbName":"Launceston"},{"breadCrumbName":"Where to stay in Launceston","breadCrumbLink":"https://www.australiantraveller.com/tas/launceston/where-to-stay-in-launceston/"}]}</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.australiantraveller.com","name":"Australian Traveller"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.australiantraveller.com/tas/","name":"TAS"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.australiantraveller.com/tas/launceston/","name":"Launceston"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.australiantraveller.com/tas/launceston/where-to-stay-in-launceston/","name":"Where to stay in Launceston"}}]}</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"https://www.australiantraveller.com","logo":"https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png","name":"Australian Traveller Media","email":"info@australiantraveller.com","foundingDate":"01-01-2005","founder":["Quentin Long","Nigel Herbert"],"description":"Australian Traveller Media is Australia\u2019s largest independent travel publisher. Founded in 2005 the company\u2019s mission is to connect people to their incredible experiences. Australian Traveller Media publishes two brands; Australiantraveller.com, an Australian domestic travel brand and Internationaltraveller.com for Australian\u2019s travelling outside the country.","sameAs":["https://www.facebook.com/AustTraveller","https://twitter.com/AustTraveller","https://www.instagram.com/austtraveller/","https://www.youtube.com/user/oztravmag","https://www.youtube.com/user/oztravmag","https://www.pinterest.com.au/autraveller/"],"address":{"@type":"PostalAddress","addressLocality":"Surry Hills","addressRegion":"NSW","postalCode":"2010","streetAddress":"Suite 101, 15 Belvoir Street"},"contactPoint":{"@type":"ContactPoint","telephone":"+61 02 9698 7072","contactType":"Customer Service"}}</script>  <script src="//assets.adobedtm.com/launch-EN669930d95c884b32bc82e15392e95d5f.min.js" async></script> </head><body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNQSW9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a class="wallpaper-ad" style="position: fixed; top: 0px; left: 0px; width: 100%;"><div id="div-gpt-ad-1439274676992-0" style="width: 1900px; height: auto; margin: 0 auto; "></div> </a><div class="left-right-ads"><div class="left-wing" id='div-gpt-ad-1471835376688-0' style='height:600px; width:160px;'></div><div class="right-wing" id='div-gpt-ad-1471836111806-0' style='height:600px; width:160px;'></div></div><header class="main-header main-header-mobile fixed-top" role="main-header"><div class="container"><div class="col-xs-12 nopadding"></div></div><div class="row"> <button type="button" class="navbar-toggle collapsed"
 data-toggle="collapse" data-target="#navbar"
 aria-expanded="false" aria-controls="navbar"> <span class="sr-only">Toggle navigation</span> <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Menu icon.png" class="menu-icon"> <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Cross icon.png" class="menu-close-icon"> </button><div id="logo"> <a href="https://www.australiantraveller.com/"> <img width="220" height="62"
 src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Australian-Traveller-logo.png"
 class="attachment-post-thumbnail size-post-thumbnail" alt=""> </a></div></div><div class="row search-bar-area"><div class="tr-navbar__menu_social"> <a target="_blank" href="https://www.facebook.com/AustTraveller/" class="tr-social-link"> <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/fb-icon.png" alt="Facebook"> </a> <a target="_blank" href="https://www.instagram.com/austtraveller/" class="tr-social-link"> <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/insta-icon.png" alt="Instagram"> </a> <a target="_blank" href="https://twitter.com/AustTraveller/" class="tr-social-link"> <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/twitter-icon.png" alt="Twitter"> </a><div class="tr-ver-divider"></div> <button class="tr-link-search-desktop" onclick="searchDesktop()"> <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/search.svg" alt="Search"> </button></div></div><div class="clearfix"></div><div class="nav-section menu-for-mobile"><div id="navbar" class="navbar-collapse collapse"><div class="col-lg-12 nav-bar-max"><div class="row nomargin"><div class="ubermenu-sticky-wrapper"><nav id="ubermenu-main-4392-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-4392 ubermenu-loc-primary-menu ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-4392-primary-menu" class="ubermenu-nav"><li id="menu-item-166378" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166378 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Destinations</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166378 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-167838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/"><span class="ubermenu-target-title ubermenu-target-text">ACT</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167838 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167776" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li></ul></li><li id="menu-item-167834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167834 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/"><span class="ubermenu-target-title ubermenu-target-text">NSW</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167834 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167775" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li><li id="menu-item-167780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/blue-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Blue Mountains</span></a></li><li id="menu-item-167783" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167783 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/lord-howe-island/"><span class="ubermenu-target-title ubermenu-target-text">Lord Howe Island</span></a></li><li id="menu-item-192442" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192442 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/dubbo/"><span class="ubermenu-target-title ubermenu-target-text">Dubbo</span></a></li><li id="menu-item-192441" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192441 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/mudgee/"><span class="ubermenu-target-title ubermenu-target-text">Mudgee</span></a></li><li id="menu-item-192581" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192581 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/orange/"><span class="ubermenu-target-title ubermenu-target-text">Orange</span></a></li><li id="menu-item-213254" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213254 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/newcastle/"><span class="ubermenu-target-title ubermenu-target-text">Newcastle</span></a></li><li id="menu-item-167778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/"><span class="ubermenu-target-title ubermenu-target-text">North Coast</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167778 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-187945" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187945 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/byron-bay/"><span class="ubermenu-target-title ubermenu-target-text">Byron Bay</span></a></li><li id="menu-item-213255" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213255 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/coffs-harbour/"><span class="ubermenu-target-title ubermenu-target-text">Coffs Harbour</span></a></li><li id="menu-item-167782" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter-valley/"><span class="ubermenu-target-title ubermenu-target-text">Hunter Valley</span></a></li><li id="menu-item-213256" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213256 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/port-macquarie/"><span class="ubermenu-target-title ubermenu-target-text">Port Macquarie</span></a></li><li id="menu-item-215765" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215765 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/port-stephens/"><span class="ubermenu-target-title ubermenu-target-text">Port Stephens</span></a></li></ul></li><li id="menu-item-167786" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/outback-nsw/"><span class="ubermenu-target-title ubermenu-target-text">Outback NSW</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167786 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213257" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213257 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/outback-nsw/broken-hill/"><span class="ubermenu-target-title ubermenu-target-text">Broken Hill</span></a></li></ul></li><li id="menu-item-215334" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-215334 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/riverina/"><span class="ubermenu-target-title ubermenu-target-text">Riverina</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-215334 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-215308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/riverina/wagga-wagga/"><span class="ubermenu-target-title ubermenu-target-text">Wagga Wagga</span></a></li></ul></li><li id="menu-item-167788" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167788 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Snowy Mountains</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167788 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213253" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213253 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/jindabyne/"><span class="ubermenu-target-title ubermenu-target-text">Jindabyne</span></a></li><li id="menu-item-213260" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213260 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/perisher/"><span class="ubermenu-target-title ubermenu-target-text">Perisher</span></a></li><li id="menu-item-213252" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213252 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/thredbo/"><span class="ubermenu-target-title ubermenu-target-text">Thredbo</span></a></li></ul></li><li id="menu-item-167784" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/"><span class="ubermenu-target-title ubermenu-target-text">South Coast</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167784 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/jervis-bay/"><span class="ubermenu-target-title ubermenu-target-text">Jervis Bay</span></a></li><li id="menu-item-213259" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213259 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/wollongong/"><span class="ubermenu-target-title ubermenu-target-text">Wollongong</span></a></li></ul></li><li id="menu-item-189114" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-189114 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/southern-highlands/"><span class="ubermenu-target-title ubermenu-target-text">Southern Highlands</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-189114 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-215333" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215333 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/southern-highlands/bowral/"><span class="ubermenu-target-title ubermenu-target-text">Bowral</span></a></li></ul></li></ul></li><li id="menu-item-167837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/"><span class="ubermenu-target-title ubermenu-target-text">NT</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167837 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213261" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213261 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/"><span class="ubermenu-target-title ubermenu-target-text">Alice Springs</span></a></li><li id="menu-item-167790" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/arnhem-land/"><span class="ubermenu-target-title ubermenu-target-text">Arnhem Land</span></a></li><li id="menu-item-167791" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/darwin/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-167792" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/kakadu/"><span class="ubermenu-target-title ubermenu-target-text">Kakadu</span></a></li><li id="menu-item-187008" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/katherine/"><span class="ubermenu-target-title ubermenu-target-text">Katherine</span></a></li><li id="menu-item-167793" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/"><span class="ubermenu-target-title ubermenu-target-text">Red Centre</span></a></li><li id="menu-item-189914" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189914 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/uluru/"><span class="ubermenu-target-title ubermenu-target-text">Uluru</span></a></li></ul></li><li id="menu-item-167839" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/"><span class="ubermenu-target-title ubermenu-target-text">QLD</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167839 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167794" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a></li><li id="menu-item-213262" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213262 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/bundaberg/"><span class="ubermenu-target-title ubermenu-target-text">Bundaberg</span></a></li><li id="menu-item-167795" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-island/"><span class="ubermenu-target-title ubermenu-target-text">Fraser Island</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167795 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213263" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213263 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-island/hervey-bay/"><span class="ubermenu-target-title ubermenu-target-text">Hervey Bay</span></a></li></ul></li><li id="menu-item-167796" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-167798" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/great-barrier-reef/"><span class="ubermenu-target-title ubermenu-target-text">Great Barrier Reef</span></a></li><li id="menu-item-213264" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213264 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/moreton-island/"><span class="ubermenu-target-title ubermenu-target-text">Moreton Island</span></a></li><li id="menu-item-167800" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167800 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/outback-qld/"><span class="ubermenu-target-title ubermenu-target-text">Outback Queensland</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167800 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213276" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213276 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/outback-qld/longreach/"><span class="ubermenu-target-title ubermenu-target-text">Longreach</span></a></li><li id="menu-item-213277" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213277 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/rockhampton/"><span class="ubermenu-target-title ubermenu-target-text">Rockhampton</span></a></li></ul></li><li id="menu-item-167803" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167803 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/"><span class="ubermenu-target-title ubermenu-target-text">Sunshine Coast</span></a></li><li id="menu-item-176630" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/noosa/"><span class="ubermenu-target-title ubermenu-target-text">Noosa</span></a></li><li id="menu-item-167804" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/"><span class="ubermenu-target-title ubermenu-target-text">The Whitsunday Islands</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167804 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213265" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213265 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/hamilton-island/"><span class="ubermenu-target-title ubermenu-target-text">Hamilton Island</span></a></li></ul></li><li id="menu-item-213266" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213266 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/townsville/"><span class="ubermenu-target-title ubermenu-target-text">Townsville</span></a></li><li id="menu-item-167805" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/"><span class="ubermenu-target-title ubermenu-target-text">Tropical North QLD</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167805 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213267" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213267 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/cairns/"><span class="ubermenu-target-title ubermenu-target-text">Cairns</span></a></li><li id="menu-item-213268" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213268 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/cape-york/"><span class="ubermenu-target-title ubermenu-target-text">Cape York</span></a></li><li id="menu-item-166576" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166576 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/daintree/"><span class="ubermenu-target-title ubermenu-target-text">Daintree Rainforest</span></a></li><li id="menu-item-213269" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213269 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/port-douglas/"><span class="ubermenu-target-title ubermenu-target-text">Port Douglas</span></a></li></ul></li></ul></li><li id="menu-item-167840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167840 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/"><span class="ubermenu-target-title ubermenu-target-text">SA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167840 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167807" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/adelaide/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-166578" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166578 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/barossa-valley/"><span class="ubermenu-target-title ubermenu-target-text">Barossa Valley</span></a></li><li id="menu-item-167809" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/eyre-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Eyre Peninsula</span></a></li><li id="menu-item-167811" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/kangaroo-island/"><span class="ubermenu-target-title ubermenu-target-text">Kangaroo Island</span></a></li><li id="menu-item-193917" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-193917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/mclaren-vale/"><span class="ubermenu-target-title ubermenu-target-text">McLaren Vale</span></a></li><li id="menu-item-167812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/"><span class="ubermenu-target-title ubermenu-target-text">Outback South Australia</span></a></li></ul></li><li id="menu-item-167841" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/"><span class="ubermenu-target-title ubermenu-target-text">TAS</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167841 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167815" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/launceston/"><span class="ubermenu-target-title ubermenu-target-text">Launceston</span></a></li><li id="menu-item-167816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/"><span class="ubermenu-target-title ubermenu-target-text">East Coast Tasmania</span></a></li><li id="menu-item-191258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-191258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/"><span class="ubermenu-target-title ubermenu-target-text">South Tasmania</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-191258 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167814" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li></ul></li></ul></li><li id="menu-item-167842" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167842 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/"><span class="ubermenu-target-title ubermenu-target-text">VIC</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167842 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167818" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167818 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-213270" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213270 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/ballarat/"><span class="ubermenu-target-title ubermenu-target-text">Ballarat</span></a></li><li id="menu-item-213271" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213271 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/bendigo/"><span class="ubermenu-target-title ubermenu-target-text">Bendigo</span></a></li><li id="menu-item-167819" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167819 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/daylesford-hepburn-springs/"><span class="ubermenu-target-title ubermenu-target-text">Daylesford Hepburn Springs</span></a></li><li id="menu-item-213272" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213272 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/geelong/"><span class="ubermenu-target-title ubermenu-target-text">Geelong</span></a></li><li id="menu-item-168932" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-168932 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/gippsland/"><span class="ubermenu-target-title ubermenu-target-text">Gippsland</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-168932 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213273" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213273 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/gippsland/phillip-island/"><span class="ubermenu-target-title ubermenu-target-text">Phillip Island</span></a></li></ul></li><li id="menu-item-167820" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167820 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/"><span class="ubermenu-target-title ubermenu-target-text">Great Ocean Road</span></a></li><li id="menu-item-167822" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/"><span class="ubermenu-target-title ubermenu-target-text">High Country</span></a></li><li id="menu-item-167824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/mornington-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Mornington Peninsula</span></a></li><li id="menu-item-167825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/yarra-valley/"><span class="ubermenu-target-title ubermenu-target-text">Yarra Valley</span></a></li></ul></li><li id="menu-item-167843" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167843 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/"><span class="ubermenu-target-title ubermenu-target-text">WA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167843 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-169400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-169400 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-169400 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213274" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213274 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/rottnest-island/"><span class="ubermenu-target-title ubermenu-target-text">Rottnest Island</span></a></li></ul></li><li id="menu-item-167827" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167827 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/the-kimberley/broome/"><span class="ubermenu-target-title ubermenu-target-text">Broome</span></a></li><li id="menu-item-167828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167828 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/coral-coast-ningaloo/"><span class="ubermenu-target-title ubermenu-target-text">Coral Coast &#038; Ningaloo</span></a></li><li id="menu-item-191000" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-191000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/the-kimberley/"><span class="ubermenu-target-title ubermenu-target-text">The Kimberley</span></a></li><li id="menu-item-167829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/margaret-river/"><span class="ubermenu-target-title ubermenu-target-text">Margaret River</span></a></li><li id="menu-item-167830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/outback-wa/"><span class="ubermenu-target-title ubermenu-target-text">Outback Western Australia</span></a></li><li id="menu-item-167832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167832 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/pilbara/"><span class="ubermenu-target-title ubermenu-target-text">The Pilbara</span></a></li></ul></li></ul></li><li id="menu-item-166486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experiences</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166486 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-211600" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-211600 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/virtual-travel/"><span class="ubermenu-target-title ubermenu-target-text">Virtual Travel</span></a></li><li id="menu-item-166488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/affordable-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Affordable Holidays</span></a></li><li id="menu-item-166489" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166489 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/air-travel/"><span class="ubermenu-target-title ubermenu-target-text">Air Travel</span></a></li><li id="menu-item-166490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166490 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/beach-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Beach Holidays</span></a></li><li id="menu-item-166491" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166491 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/camping-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Camping Holidays</span></a></li><li id="menu-item-166492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/cruising/"><span class="ubermenu-target-title ubermenu-target-text">Cruising</span></a></li><li id="menu-item-211576" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-211576 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/driving/"><span class="ubermenu-target-title ubermenu-target-text">Driving Holidays</span></a></li><li id="menu-item-213278" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213278 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/eating-out/"><span class="ubermenu-target-title ubermenu-target-text">Eating Out</span></a></li><li id="menu-item-166494" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/family-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Family Holidays</span></a></li><li id="menu-item-166495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/food-and-wine/"><span class="ubermenu-target-title ubermenu-target-text">Food &#038; Wine</span></a></li><li id="menu-item-166497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/island-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Island Holidays</span></a></li><li id="menu-item-166498" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166498 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/luxury-escapes/"><span class="ubermenu-target-title ubermenu-target-text">Luxury Escapes</span></a></li><li id="menu-item-166499" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166499 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/outback-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Outback Holidays</span></a></li><li id="menu-item-166500" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166500 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/romantic-getaways/"><span class="ubermenu-target-title ubermenu-target-text">Romantic Getaways</span></a></li><li id="menu-item-168840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/ski-and-snow/"><span class="ubermenu-target-title ubermenu-target-text">Ski and snow</span></a></li><li id="menu-item-166496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/walking-and-hiking/"><span class="ubermenu-target-title ubermenu-target-text">Walking &#038; Hiking</span></a></li><li id="menu-item-166501" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/weekend-breaks/"><span class="ubermenu-target-title ubermenu-target-text">Weekend Breaks</span></a></li></ul></li><li id="menu-item-197540" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-197540 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/travel-deals/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Deals</span></a></li><li id="menu-item-187613" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-187613 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Accommodation</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-187613 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-166503" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166503 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/adelaide-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-166506" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166506 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a></li><li id="menu-item-166504" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li><li id="menu-item-189161" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/darwin-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-166507" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-166508" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-166509" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-169443" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-169443 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a></li><li id="menu-item-166510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li></ul></li><li id="menu-item-166511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166511 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Top 100 Guides</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166511 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-214510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-214510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-ways-to-holiday-here-this-year/"><span class="ubermenu-target-title ubermenu-target-text">100 Ways to Holiday Here This Year</span></a></li><li id="menu-item-197147" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-197147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/top-100-reasons-to-get-off-the-couch/"><span class="ubermenu-target-title ubermenu-target-text">Top 100 reasons to get off the couch</span></a></li><li id="menu-item-166513" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166513 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/the-100-greatest-holidays-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Greatest Holidays of Australia</span></a></li><li id="menu-item-166515" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166515 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-towns-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Towns in Australia</span></a></li><li id="menu-item-166517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166517 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-to-do-before-you-die/"><span class="ubermenu-target-title ubermenu-target-text">100 Things To Do Before you Die</span></a></li><li id="menu-item-215176" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-215176 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-views-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Views in Australia</span></a></li><li id="menu-item-183416" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-183416 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-awesome-places-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Awesome Places to Hang Out</span></a></li><li id="menu-item-166512" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166512 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-amazing-places-you-havent-been-to-yet/"><span class="ubermenu-target-title ubermenu-target-text">100 Amazing Places You Haven&#8217;t Been to Yet</span></a></li><li id="menu-item-166516" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166516 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-you-can-only-do-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Things You Can ONLY Do In Australia</span></a></li><li id="menu-item-166518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166518 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-youve-never-heard-of/"><span class="ubermenu-target-title ubermenu-target-text">100 Things To Do In Australia You&#8217;ve Never Heard Of</span></a></li></ul></li><li id="menu-item-214652" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-214652 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/competitions/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Win</span></a></li></ul></nav></div></div></div><div class="clearfix"></div></div></div><div id="tr-search-desktop-panel"><form id="solr-search-form" class="solr-search-form"
 method="get"
 action="https://www.australiantraveller.com/search"
 enctype="multipart/form-data"><div id="search"> <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span> <input type="text" id="searchterm" class="solr-search-form-input"
 name="search_term" placeholder="Where to next?"> <button type="submit" id="searchsubmit"></button></div></form></div></header><div class="web-container"><div class="clearfix"></div><div class="main-body redesign-module-one"><div class="container"><nav class="nav-breadcrumb" aria-label="breadcrumb"><div class="row"><div class="col-sm-12"><ol class="breadcrumb"><li class="breadcrumb-item"> <a href="https://www.australiantraveller.com"> Australian Traveller </a></li><li class="breadcrumb-item"> <a href="https://www.australiantraveller.com/tas/"> TAS </a></li><li class="breadcrumb-item"> <a href="https://www.australiantraveller.com/tas/launceston/"> Launceston </a></li><li class="breadcrumb-item active" aria-current="page"> <span>Where to stay in Launceston</span></li></ol></div></div></nav></div></div><div class="main-body redesign-module-one redesign-module-two" itemscope itemType="http://schema.org/article"><link itemprop="mainEntityOfPage" href="//www.australiantraveller.com/tas/launceston/where-to-stay-in-launceston/" /><div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png"></div><meta itemprop="name" content="Australian Traveller Media"></div><meta itemprop="dateModified" content="2020-09-29T14:40:59+10:00"><meta itemprop="datePublished" content="2020-09-29T14:40:59+10:00"><div class="container"><div class="article-module section-spacing border-bottom"><div class="wrappper"><div class="row"><div class="col-sm-12"><h1 itemprop="headline" id="main-headline">Where to stay in Launceston</h1><div class="image-google-map"><div class="featured-image-section"> <img itemprop="image" src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-800x600.jpg"
 srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero.jpg 1000w"
 alt=""
 class="img-responsive article-img desktop-image"> <img itemprop="image" src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-315x236.jpg"
 srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Launceston-accom-hero.jpg 1000w"
 alt=""
 class="img-responsive article-img mobile-image"><p class="article-img-caption caption-one"></p></div></div><div class="social-module"> <a class="icon-share"></a><a data-linktype="socialshare" class="icon-social-facebook"data-provider="facebook"target="_blank" rel="nofollow"title="Share on Facebook"href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Flaunceston%2Fwhere-to-stay-in-launceston%2F&amp;t=Where to stay in Launceston&amp;s=100&amp;p[url]=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Flaunceston%2Fwhere-to-stay-in-launceston%2F&amp;p[title]=Where to stay in Launceston"></a><a data-linktype="socialshare" class="icon-social-pinterest"data-provider="pinterest"target="_blank" rel="nofollow"title="Pin it with Pinterest"href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Flaunceston%2Fwhere-to-stay-in-launceston%2F&amp;media={imgPoster}&amp;description=Where to stay in Launceston"></a><a data-linktype="socialshare" class="icon-social-twitter"data-provider="twitter"target="_blank" rel="nofollow"title="Share on Twitter"href="https://twitter.com/share?url=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Flaunceston%2Fwhere-to-stay-in-launceston%2F&amp;text=Where+to+stay+in+Launceston+from+%40AustTraveller+-+"></a><a data-linktype="socialshare" class="icon-social-email"href="mailto:?subject=I wanted you to see this site&amp;body=Check out this https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Flaunceston%2Fwhere-to-stay-in-launceston%2F" title="Share by Email"></a><a class="icon-social-print" href="javascript:;" onclick="PrintElem()" title="Print"></a></div><div class="article-detail"><p class="author-meta-data created-date"> <span class="article-date">29 September 2020</span> <span class="article-author" itemprop="author"> . BY Eliza Sholly</span></p><div itemprop="articleBody" id="print-area" class="para-format"> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><h5>Linger a little longer in Launceston to experience the country of the Tyerrernotepanner, the Panninher and the Leterremairrener people, who belong to the land where the three rivers meet.</h5><p>Launceston is a vibrant second city that showcases the best of all four enchanting seasons, with a background rhythm of culture, and a renowned passion for outstanding food and some of Australia&rsquo;s finest wines.</p><p>&nbsp;</p><p>It&rsquo;s also home to an array of accommodation options, varying to suit tastes, styles and budgets. Whether you want to spend the night in an old convent, sleep in a Silo or rest your head in Australia&rsquo;s first (and only) social enterprise hotel, there is a bed in Launceston with your name on it.</p><h2><a href="https://changeovernight.co/" target="_blank" rel="noopener noreferrer">Change Overnight</a></h2><p>Not only does Launceston&rsquo;s newest boutique hotel provide all the flash creature comforts, it also has a positive impact on the outside world.</p><p>&nbsp;</p><p>The 18-room Change Overnight officially opened in June 2019. It has served as the only social enterprise hotel in Australia ever since, and reportedly one of only two in the world.</p><p>&nbsp;</p><p>Each night, Change supports one of eight local and international causes &ndash; six chosen by the team and two voted on by&nbsp;the public. They range from the Tasmanian Land Conservancy (which purchases and protects approximately 10 square metres of land in Tasmania) to The Freedom Centre, which supports one child through a short-term education program in India.</p><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;"><div class="form-popup"><form class="form-container" id="embedNewsLetterSignupForm" action="https://australian-traveller.msgfocus.com/k/Australian-Traveller/australian_traveller_sign_up_form_ssl_capcha" method="post" accept-charset="UTF-8"> <a class="popup-close-button" onclick="closeSubscribeForm()" href="javascript:;">&times;</a> <img src="https://spacergif.org/spacer.gif" alt="Newsletter logo" width="220" height="62" class="newsletter-logo lazy" data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Australian-Traveller-logo.png" data-srcset="" srcset=""><h2> For more of the best in travel sign up to our newsletter!</h2><div class="input-section"> <input class="email" type="text" placeholder="Enter your email..." name="email_355" id="amf-input-email_1"><span class="error-msg email-error-message" id="embed-email-error-message"></span> <input type="hidden" class="hashed-email" name="md5_hash_email_356" value="" id="amf-hidden-md5_hash_email_2"><div class="amf-el-inner"><div class="captcha" name="are_you_human_359" id="amf-captcha-are_you_human_359"></div> <script id="amf-captcha-js-are_you_human_359" src="https://adestra.msgfocus.com/q/captcha_js?name=are_you_human_359"></script><input placeholder="Please enter this code to verify you are not a bot." type="text" class="text" name="captcha_response" id="amf-input-captcha_response" maxlength="5"><span class="error-msg captcha-error-message" id="embed-captcha-error-message"></span> <button class="button" name="reload" value="reload">Reload</button></div> <button type="submit" class="btn" id="embed-subscribe-button" value="Submit">Subscribe Now</button></div></form></div></div><p>&nbsp;</p><p>The space serves more like an AirBnb than a traditional hotel. There is self-check-in with state-of-the-art keyless access. Each &lsquo;apartment&rsquo; is self-contained, decorated with OZ Design furniture and features a unique hand-painted mural. There is also a washing machine, well-equipped kitchen, speakers, free Wi-Fi, TV, air-conditioner and free undercover parking. All this within a stones throw from Launceston&rsquo;s buzzing George Street precinct.</p><p>&nbsp;</p><p><strong>Address: </strong>25 York St, Launceston</p><div id="attachment_216748" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-216748" class="size-full wp-image-216748 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/1Change-Overnight.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/1Change-Overnight.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/1Change-Overnight-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/1Change-Overnight-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/1Change-Overnight-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/1Change-Overnight-315x236.jpg 315w"><p id="caption-attachment-216748" class="wp-caption-text">Change Overnight is the only social enterprise hotel in Australia</p></div><h2><a href="https://www.grandchancellorhotels.com/hotel-grand-chancellor-launceston" target="_blank" rel="noopener noreferrer">Hotel Grand Chancellor</a></h2><p><a href="https://www.grandchancellorhotels.com/hotel-grand-chancellor-launceston" target="_blank" rel="noopener noreferrer">Hotel Grand Chancellor</a> does a great job of combining a dash of the old with a touch of the new. From the outside, the heritage fa&ccedil;ade towers six stories over downtown Launceston. A tapestry of windows with red cloth awnings showcase the grand scale and elegance, all while staying true to the French-Provincial style.</p><p>&nbsp;</p><p>Inside you&rsquo;ll find the opulent aesthetic continues. A large foyer dazzles by way of large arched windows, marble pillars and a ceramic water feature. Rooms feature captivating views of the Launceston skyline and provide an array of modern travel luxuries. Decorated maroon carpets add a touch of luxe, as well as broadband internet access, generously stocked minibars, extra-large bed sizes and executive, superior and deluxe room size availabilities.</p><p>&nbsp;</p><p>Another perk of Hotel Grand Chancellor is its proximity to all of Launceston&rsquo;s star attractions. Just down the road is City Park &ndash; Launceston&rsquo;s picturesque public gardens, the Tasmanian Design Centre, the Queen Victoria Museum and Art Gallery, Princess Theatre, Boag&rsquo;s Brewery and Hawthorn Football Club home, UTAS Stadium. For AFL fans, this is the Holy Grail of locales.</p><p>&nbsp;</p><p><strong>Address: </strong>29 Cameron St, Launceston</p><div id="attachment_216749" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-216749" class="size-full wp-image-216749 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/2Hotel-Grand-Chancellor.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/2Hotel-Grand-Chancellor.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/2Hotel-Grand-Chancellor-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/2Hotel-Grand-Chancellor-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/2Hotel-Grand-Chancellor-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/2Hotel-Grand-Chancellor-315x236.jpg 315w"><p id="caption-attachment-216749" class="wp-caption-text">Hotel Grand Chancellor combines a dash of the old with a touch of the new</p></div><h2><a href="https://www.big4.com.au/caravan-parks/tas/launceston-north-tamar-valley/launceston-holiday-park" target="_blank" rel="noopener noreferrer">Big4 Holiday Park Launceston</a></h2><p>They may sometimes be relegated to the last resort of the accommodation world, but caravan parks have a lot going for them. <a href="https://www.big4.com.au/caravan-parks/tas/launceston-north-tamar-valley/launceston-holiday-park" target="_blank" rel="noopener noreferrer">Launceston&rsquo;s Big4</a> is a relaxed, sociable experience set among heritage listed old oak trees with a great range of cabins and camping sites.</p><p>&nbsp;</p><p>Indulge in various styles of well-appointed units, powered sites and modern facilities, with preferential access to the luxury of inner-city convenience. There&rsquo;s high-speed internet, a brand new amenities block, children&rsquo;s playground with a giant jumping pillow, barbeques and a camp kitchen.</p><p>&nbsp;</p><p>Unlike camping &ndash; which is often about getting away from it all &ndash; staying at a holiday park puts you in the heart of the action. Meet other families with similar interests, and spend days on foot exploring Launceston city and surrounds.</p><p>&nbsp;</p><p><strong>Address: </strong>86 Glen Dhu St, Launceston</p><div id="attachment_216752" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-216752" class="size-full wp-image-216752 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/3Big4.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/3Big4.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/3Big4-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/3Big4-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/3Big4-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/3Big4-315x236.jpg 315w"><p id="caption-attachment-216752" class="wp-caption-text">Launceston&rsquo;s Big4 is a relaxed, sociable experience</p></div><h2><a href="https://www.peppers.com.au/silo/" target="_blank" rel="noopener noreferrer">Peppers Silo</a></h2><p>In 2019, a collection of 1960s grain silos on the banks of Launceston&rsquo;s Tamar River were reborn as <a href="https://www.peppers.com.au/silo/" target="_blank" rel="noopener noreferrer">Peppers Silo Hotel.</a></p><p>&nbsp;</p><p>A site that once sat neglected for decades now sings by way of 108 guest rooms, including 52 built inside the original silos. Spend the night overlooking Cataract Gorge, North Esk or the Tamar River and soak up Launceston&rsquo;s natural ambience throughout your stay.</p><p>&nbsp;</p><p>The adjoining Grain of the Silos Cafe or Grain of the Silos Restaurant are perfect pit-stops for breakfast, lunch and dinner. Finish your night with a tipple at Woody&rsquo;s Barrel Bar, located inside one of the repurposed frontages.</p><p>&nbsp;</p><p>The hotel has also worked closely with Guide Dogs Tasmania to employ a Canine Ambassador, Archie. The&nbsp;black Lab lives at the hotel and helps concierge staff greet guests and deliver the morning newspapers.</p><p>&nbsp;</p><p><strong>Address: </strong><strong>&nbsp;</strong>89-91 Lindsay St, Invermay</p><div id="attachment_216753" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-216753" class="size-full wp-image-216753 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/4Peppers-Silo.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/4Peppers-Silo.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/4Peppers-Silo-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/4Peppers-Silo-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/4Peppers-Silo-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/4Peppers-Silo-315x236.jpg 315w"><p id="caption-attachment-216753" class="wp-caption-text">The site was reborn as Peppers Silo Hotel in 2019</p></div><h2><a href="https://hatherley.com.au" target="_blank" rel="noopener noreferrer">Hatherley Birrell Collection</a></h2><p><a href="https://hatherley.com.au" target="_blank" rel="noopener noreferrer">Hatherley House</a> is not your average country town lodging.</p><p>&nbsp;</p><p>Since re-opening the mansion in 2012, local architects Jack and Rebecca Birrell have cultivated a fusion of art and design into a unique boutique accommodation. A private collection dons the walls, elevated by the Glover-esque Mountains and valleys that surround the property.</p><p>&nbsp;</p><p>A tall box hedge and a black, wrought iron fence surround the perimeter, completely concealing the house from the road. Once inside, there are four room types to choose from, each differing in scale and aesthetic principles.</p><p><em>&nbsp;</em></p><p><em>The Ballroom</em> contains Italianate marble fireplaces, gilt mirrors, antique chairs, crimson accents and scarlet chandeliers. Alternatively, the <em>Magnolia Garden Pavilion</em> may be more to your taste. Inspired by Chinese Lanterns, the sleek black kitchens are only one-upped by luxe outdoor above-ground tubs.</p><p>&nbsp;</p><p>If you still remained unconvinced as to the power of this property, perhaps a collection of musings in <a href="https://hatherley.com.au/guest-book-gallery/" target="_blank" rel="noopener noreferrer">the guest book</a> will change your mind? <strong>&nbsp;&nbsp;</strong></p><p>&nbsp;</p><p><strong>Address: </strong>43 High St, East Launceston</p><div id="attachment_216754" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-216754" class="size-full wp-image-216754 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/5Hatherley-Birrell-Collection.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/5Hatherley-Birrell-Collection.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/5Hatherley-Birrell-Collection-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/5Hatherley-Birrell-Collection-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/5Hatherley-Birrell-Collection-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/5Hatherley-Birrell-Collection-315x236.jpg 315w"><p id="caption-attachment-216754" class="wp-caption-text">Hatherley House is not your average country town lodging</p></div><h2><a href="http://www.auldington.com.au/" target="_blank" rel="noopener noreferrer">The Auldington</a></h2><p>A true boutique hotel strives to be one of a kind. <a href="http://www.auldington.com.au/" target="_blank" rel="noopener noreferrer">The Auldington</a> nails this benchmark, setting the standard for accommodation that celebrates Launceston&rsquo;s bygone era.</p><p>&nbsp;</p><p>Initially opening as Presentation Sister&rsquo;s Convent in 1899, the now-Auldington was been transformed into a luxurious, welcoming and peaceful 4.5 star hotel. A grand fa&ccedil;ade, high ceilings and historical features still reign supreme, which allows the bare bones to truly shine.</p><p>&nbsp;</p><p>Make no mistake, The Auldington is not all period architecture and heritage design accents. Contemporary interior furnishings and modern local art brings this former convent into the 21<sup>st</sup> century. Rooms are furnished with plus queen beds, a writing desk, breakfast table, fully-stocked mini bar and LCD TV&rsquo;s. Top this off with panoramic views of Launceston&rsquo;s cityscape and you&rsquo;ve got yourself a failsafe option for next time you&rsquo;re in town.</p><p>&nbsp;</p><p><strong>Address: </strong>110 Frederick St, Launceston</p><div id="attachment_216755" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-216755" class="size-full wp-image-216755 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/6Audlington.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/6Audlington.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/6Audlington-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/6Audlington-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/6Audlington-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/6Audlington-315x236.jpg 315w"><p id="caption-attachment-216755" class="wp-caption-text">The Auldington nails the benchmark</p></div><h2><a href="http://relbialodge.com.au/" target="_blank" rel="noopener noreferrer">Relbia Lodge</a></h2><p>Snaking through 58 kilometres of luscious countryside, the Tamar Valley has long helped to cement Tasmania&rsquo;s reputation as one of Australia&rsquo;s greatest food and wine regions. If you&rsquo;d like to sleep amongst it, <a href="http://relbialodge.com.au/" target="_blank" rel="noopener noreferrer">Relbia Lodge</a> puts you right in the heart.</p><p>&nbsp;</p><p>You needn&rsquo;t sacrifice location if you book a night here, as its located just 10 minutes from Launceston CBD and airport. The lodge fronts a stunning four bedroom, four bathroom house which can also be divided into self-contained apartments. A maximum of eight people are accommodated, with a multitude of configuration options depending on your party size.</p><p>&nbsp;</p><p>The thoughtfully designed interiors boast clean and attentive finishes. Polished concrete floors reign throughout, with timber accents and sleek grey bathrooms. There are barbeques on site, as well as reclining baths, free Wi-Fi, air conditioning and heating.</p><p>&nbsp;</p><p>Your only neighbour is the famed Josef Chromy vineyard, winery, cellar door and restaurant. Book an experience to taste the magic. Or better yet, seasonal hampers from their kitchen are available on request.</p><p>&nbsp;</p><p><strong>Address: </strong>338 Relbia Rd, Relbia</p><div id="attachment_216756" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-216756" class="size-full wp-image-216756 img-responsive lazy" src="https://spacergif.org/spacer.gif" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/7Relbia-Lodge.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/7Relbia-Lodge.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/7Relbia-Lodge-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/7Relbia-Lodge-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/7Relbia-Lodge-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/7Relbia-Lodge-315x236.jpg 315w"><p id="caption-attachment-216756" class="wp-caption-text">Relbia Lodge puts you in the heart of the Tamar Valley</p></div></body></html><div class="visible-xs merc-mobile-img"><div id='div-gpt-ad-1535418044998-0' style='height:250px; width:300px;'></div></div></div><div class="col-sm-12 leave-comment nopadding"><h5>LEAVE YOUR COMMENT</h5><div class="leave-your-comment"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tas/launceston/where-to-stay-in-launceston/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.australiantraveller.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field nopadding"><input placeholder="Name" id="author" name="author" type="text" value="" size="30" /></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field nopadding"><input placeholder="Email address" id="email" name="email" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field textarea-field nopadding"><span>Comment</span><textarea id="comment" name="comment"  aria-required="true"></textarea></div><p class="form-submit"><input name="submit" type="submit" class="input-group-addon" tabindex="5" id="basic-addon2" value="Submit >" /><input type='hidden' name='comment_post_ID' value='216746' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type='hidden' name='comment_post_ID' value='216746' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c5cd2dab69" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p></form></div></div></div></div></div></div></div></div><div class="secrets-section section-spacing border-bottom like-module"><div class="wrappper"><div class="row section-spacing-top"><div class="col-sm-12"><h2>You might also like</h2><div class="row"><div class="col-sm-12"><div class="owl-carousel slider-three-item owl-disabled-small margin-bottom-ninety"><div class="item"> <a href="https://www.australiantraveller.com/tas/launceston/10-of-the-best-places-to-eat-in-launceston/"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/02/Launcestonfoodhero-1-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/02/Launcestonfoodhero-1-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Launcestonfoodhero-1-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Launcestonfoodhero-1-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Launcestonfoodhero-1-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Launcestonfoodhero-1-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Launcestonfoodhero-1-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Launcestonfoodhero-1.jpg 1000w"
 alt=""
 class="lazy img-responsive desktop-image"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/02/Launcestonfoodhero-1-315x220.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/02/Launcestonfoodhero-1-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Launcestonfoodhero-1-414x288.jpg 414w"
 alt=""
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/tas/launceston/10-of-the-best-places-to-eat-in-launceston/">10 of the best places to eat in Launceston</a></h4><p>Tasmania has a lot of food specialities. Truffles, cheese, leatherwood honey, wagyu beef, wild abalone, Pacific oysters – they truly have it all. An...</p></div><div class="item"> <a href="https://www.australiantraveller.com/tas/launceston/hotel-review-change-overnight-launceston/"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/02/Change-Overnight-Launceston-hero-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/02/Change-Overnight-Launceston-hero-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Change-Overnight-Launceston-hero-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Change-Overnight-Launceston-hero-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Change-Overnight-Launceston-hero-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Change-Overnight-Launceston-hero-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Change-Overnight-Launceston-hero-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Change-Overnight-Launceston-hero.jpg 1000w"
 alt=""
 class="lazy img-responsive desktop-image"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/02/Change-Overnight-Launceston-hero-315x220.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/02/Change-Overnight-Launceston-hero-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/02/Change-Overnight-Launceston-hero-414x288.jpg 414w"
 alt=""
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/tas/launceston/hotel-review-change-overnight-launceston/">Inside Australia&#8217;s first social enterprise hotel</a></h4><p>Staying in Australia’s first social enterprise hotel teaches the true value of a good night’s sleep.
Details
Change Overnight
25 York Street
L...</p></div><div class="item"> <a href="https://www.australiantraveller.com/tas/launceston/the-best-day-trips-to-take-from-launceston/"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/01/Bridestowe-hero-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/01/Bridestowe-hero-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/01/Bridestowe-hero-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/01/Bridestowe-hero-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/01/Bridestowe-hero-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/01/Bridestowe-hero-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/01/Bridestowe-hero-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/01/Bridestowe-hero.jpg 1000w"
 alt="Bridestowe Lavender Farm"
 class="lazy img-responsive desktop-image"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/01/Bridestowe-hero-315x220.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/01/Bridestowe-hero-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/01/Bridestowe-hero-414x288.jpg 414w"
 alt="Bridestowe Lavender Farm"
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/tas/launceston/the-best-day-trips-to-take-from-launceston/">The best day trips to take from Launceston</a></h4><p>Having long – and somewhat unfairly – struggled in the shadow of its much-loved capital, Launceston has remained a relatively under-the-radar seco...</p></div><div class="item"> <a href="https://www.australiantraveller.com/tas/launceston/viva-tas-vegas-five-things-to-do-in-launceston/"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/03/stillwater1-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/03/stillwater1-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2019/03/stillwater1-315x236.jpg 315w"
 alt=""
 class="lazy img-responsive desktop-image"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/03/stillwater1-315x220.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/03/stillwater1-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2019/03/stillwater1-414x288.jpg 414w"
 alt=""
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/tas/launceston/viva-tas-vegas-five-things-to-do-in-launceston/">12 of the best things to do in Launceston</a></h4><p>Launceston is in the limelight thanks to the staging of Mona Foma over summer, but that's not all there is to do in Tasmania's northern riverside town...</p></div><div class="item"> <a href="https://www.australiantraveller.com/tas/launceston/hatherley-house-review/"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2013/02/The-Hatherley-1-of-6-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2013/02/The-Hatherley-1-of-6-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2013/02/The-Hatherley-1-of-6-315x236.jpg 315w"
 alt=""
 class="lazy img-responsive desktop-image"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2013/02/The-Hatherley-1-of-6-315x220.jpg"
 alt=""
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/tas/launceston/hatherley-house-review/">Review: Hatherley House, Launceston</a></h4><p>Slick, private and as unexpected as can be – Hatherley House is a true Tasmanian devil, writes Aimee Leabon.
&nbsp;  One could, in all fairness,...</p></div><div class="item"> <a href="https://www.australiantraveller.com/tas/launceston/out-about-in-launceston/"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2013/01/GettyImages-157990202-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2013/01/GettyImages-157990202-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2013/01/GettyImages-157990202-315x236.jpg 315w"
 alt="Launceston Tasmania"
 class="lazy img-responsive desktop-image"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2013/01/GettyImages-157990202-315x220.jpg"
 alt="Launceston Tasmania"
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/tas/launceston/out-about-in-launceston/">The first-timer&#8217;s guide to Launceston</a></h4><p>Boasting beautiful bushland, amazing art and architecture, rich local produce and world-class wine, there’s something for everyone in this cultured ...</p></div></div></div></div></div></div></div></div></div></div><div class="clearfix"></div></div><div class="main-body redesign-module-one"><div class="container"><div class="subscribe-section"><div class="wrappper"><div class="row"><div class="col-sm-5 visible-xs"> <a href="https://shop.australiantraveller.com/" target="_blank"> <img width="280" height="350" src="https://spacergif.org/spacer.gif" class="attachment-w280h350 size-w280h350 lazy wp-post-image" alt="100 ways to holiday here cover" data-qazy="true" srcset="" sizes="(max-width: 280px) 100vw, 280px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2016/05/ONLINE-COVER.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2016/05/ONLINE-COVER.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/ONLINE-COVER-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/ONLINE-COVER-134x168.jpg 134w" /> </a></div><div class="col-sm-7 subscribe-content"><h5> SUBSCRIBE NOW</h5> <span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>For the best travel inspiration delivered straight to your door.</p><h4>$27.95 for 12 months</h4><p>100 Ways to Holiday Here This Year is out now.</p> <a href="https://shop.australiantraveller.com/" target="_blank">VIEW SUBSCRIPTION OPTIONS > </a></div><div class="col-sm-5 hidden-xs"> <a href="https://shop.australiantraveller.com/" target="_blank"> <img width="280" height="350" src="https://spacergif.org/spacer.gif" class="attachment-w280h350 size-w280h350 lazy wp-post-image" alt="100 ways to holiday here cover" data-qazy="true" srcset="" sizes="(max-width: 280px) 100vw, 280px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2016/05/ONLINE-COVER.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2016/05/ONLINE-COVER.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/ONLINE-COVER-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/ONLINE-COVER-134x168.jpg 134w" /> </a></div></div></div></div></div></div><footer class="site-footer"><div class="container-fluid"><div class="row"><div class="col-md-3 col-xs-12 col-lg-3"><p class="signup-text"> Sign up for our newsletter</p><p class="desc-signup">Get the latest travel news, reviews, offers and more, direct to your inbox.</p> <button class="button new-submit-button"
 onclick="openSubscribeForm()"
 name="submit" id="submit"> Join Now > </button></div><div class="col-md-6 text-center social-wrapper"><div class="social-row"> <a data-linktype="socialvisit" href="https://www.facebook.com/AustTraveller" target="_blank"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/fb-icon.png"
 class="lazy icon ion-social-facebook"> </a> <a data-linktype="socialvisit" href="https://www.instagram.com/austtraveller/" target="_blank"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/insta-icon.png"
 class="lazy icon ion-social-insta"> </a> <a data-linktype="socialvisit" href="https://twitter.com/AustTraveller" target="_blank"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/twitter-icon.png"
 class="lazy icon ion-social-twitter"> </a> <a data-linktype="socialvisit" href="https://www.youtube.com/user/oztravmag" target="_blank"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/youtube-icon.png"
 class="lazy icon ion-social-youtube"> </a></div></div><div class="col-md-3 text-right"><ul class="link-menu"><li><a href="https://www.australiantraveller.com/about-us/">About Us</a></li><li><a href="https://www.australiantraveller.com/advertise/">Advertise</a></li><li><a href="https://www.australiantraveller.com/sitemap/">Site Map</a></li><li><a href="https://www.australiantraveller.com/privacy-policy/">Privacy</a></li><li><a href="https://www.australiantraveller.com/competitions/">Competitions</a></li><li><a href="https://www.australiantraveller.com/contact-us/">Contact</a></li></ul></div></div></div></footer><div class="copyright-footer"><div class="container-fluid"><div class="row"><div class="col-sm-12"><p class="copyright-text">&copy; Australian Traveller Media 2020. All rights reserved.</p></div></div></div></div><div id="subscribePopup"><div class="form-popup"><form class="form-container"
 id="newsLetterSignupForm"
 action="https://australian-traveller.msgfocus.com/k/Australian-Traveller/australian_traveller_sign_up_form_ssl_capcha"
 method="post"
 accept-charset="UTF-8"> <a class="popup-close-button" onclick="closeSubscribeForm()" href="javascript:;">×</a> <img src="https://spacergif.org/spacer.gif"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Australian-Traveller-logo.png"
 alt="Newsletter logo"
 width="220" height="62"
 class="lazy"><div class="subscribe-main-image"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369.jpg"  data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-320x154.jpg 320w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-650x312.jpg 650w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-375x180.jpg 375w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-500x240.jpg 500w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-750x360.jpg 750w"
 alt="Flinders Ranges - Elise Hassey"
 class="lazy img-responsive"><div class="text-over-image"><h2> For more of the best in travel sign up to our newsletter!</h2></div></div><div class="input-section"> <input class="email" type="text" placeholder="Enter your email..." name="email_355" id="amf-input-email_1"> <span class="error-msg email-error-message" id="email-error-message"></span> <input type="hidden" class="hashed-email" name="md5_hash_email_356" value="" id="amf-hidden-md5_hash_email_2"><div class="amf-el-inner"><div class="captcha" name="are_you_human_358" id="amf-captcha-are_you_human_358"></div> <script id="amf-captcha-js-are_you_human_358" src="https://adestra.msgfocus.com/q/captcha_js?name=are_you_human_358"&theme=white"></script> <input placeholder="Please enter this code to verify you are not a bot." type="text" class="text" name="captcha_response" id="amf-input-captcha_response" maxlength="5"/> <span class="error-msg captcha-error-message" id="captcha-error-message"></span> <button class="button" name="reload" value="reload">Reload</button></div> <button type="submit" class="btn" id="subscribe-button" value="Submit">Subscribe Now</button></div></form></div></div>  <script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=2.2.4'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/localize/jquery-ui.min.js?ver=1.10.4' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/jquery-cookie.js?ver=1.0' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/jQuery-MD5/jquery.md5.min.js?ver=1.0' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/all-theme.js?ver=1.0.1'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/menu.js?ver=1.0.9'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/lazy-loading.js?ver=1.0.0' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-includes/js/comment-reply.min.js?ver=5.2.1' async'></script> <script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=5.2.1'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/owl.carousel.min.js?ver=1.0.0' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/newsletter.js?ver=1.1.5' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/custom.js?ver=1.1.1' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/rotate-deals.js?ver=1.0.1' async'></script> <script async="async" type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' async'></script>  <script type="text/javascript">var sbiajaxurl = "https://www.australiantraveller.com/wp-admin/admin-ajax.php";</script> <link rel='stylesheet' id='fontAwesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' /> <script type="text/javascript">var $=jQuery.noConflict();</script>  <script type="text/javascript">var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
   (function() {
     var gads = document.createElement('script');
     gads.async = true;
     gads.type = 'text/javascript';
     var useSSL = 'https:' == document.location.protocol;
     gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(gads, node);
   })();</script> <script type="text/javascript">googletag.cmd.push(function(){
    //googletag.pubads().setTargeting('staging', ['true']);
    googletag.pubads().setTargeting('postCat', ['launceston']);
    googletag.pubads().setTargeting('postSubCat', ['']);
    googletag.pubads().setTargeting('postTag', ['Accommodation', 'hp-feature', 'launceston-north-stay-special', 'listicle', 'planning', 'tas-posts-4']);
    googletag.pubads().setTargeting("cat_url", "/launceston/where-to-stay-in-launceston/");
        googletag.pubads().setTargeting("parent_category", "launceston");
    googletag.pubads().setTargeting("grand_parent_category", "tas");
        /*Wallpaper*/
    googletag.defineSlot('/1050053/AT_wallpaper', [1900, 1000], 'div-gpt-ad-1439274676992-0').addService(googletag.pubads());
    /*Half page ad*/
    googletag.defineSlot('/1050053/AT-halfpage-ad', [300, 600], 'div-gpt-ad-1463016610656-0').addService(googletag.pubads());
    /* MREC Ad*/
    googletag.defineSlot('/1050053/300x250_SideSlot', [300, 250], 'div-gpt-ad-1535418044998-0').addService(googletag.pubads());
    /*Leader board*/
    googletag.defineSlot('/1050053/728_x_90_Top_Banner', [728, 90], 'div-gpt-ad-1535414759216-0').addService(googletag.pubads());
    /* 970 X 250 */
    googletag.defineSlot('/1050053/AT_970X250', [970, 250], 'div-gpt-ad-1535416871812-0').addService(googletag.pubads());
    /*Left wing*/
    googletag.defineSlot('/1050053/AT-left-Sky-scrapper', [160, 600], 'div-gpt-ad-1471835376688-0').addService(googletag.pubads());
    /*Right wing*/
    googletag.defineSlot('/1050053/AT-right-sky-scrapper', [160, 600], 'div-gpt-ad-1471836111806-0').addService(googletag.pubads());
    googletag.pubads().setTargeting('postID', ['216746']);
    googletag.enableServices();
  });

  googletag.cmd.push(function() {
    /*Wallpaper*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439274676992-0'); });
    /*half page ad*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463016610656-0'); });
    /*MREC ad*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535418044998-0'); });
    /*Top leader board*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535414759216-0'); });
    /* 970 X 250 */
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535416871812-0'); });
    /*Left wing*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471835376688-0'); });
    /*Right wing*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471836111806-0'); });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script type="text/javascript">jQuery(".partnership").hover(function(){
    jQuery('.partnership-with').show();
},function(){
    jQuery('.partnership-with').hide();
});</script> <script type="text/javascript">/************************************
 Print function for body of the post
*************************************/
function printInfo() {
  var prtContentOne = document.getElementById("postContentFirst");
  var prtContentTwo = document.getElementById("postContentSecond");
  var prtContentThird = document.getElementById("postContentThird");
  var prtContentFourth = document.getElementById("postContentFourth");
  var prtHeadline = document.getElementById("postHeadline");
  var heading = "<div style='font-size:30px !important;font-weight:bold;'>"+ prtHeadline.innerHTML +"</div>";
  var WinPrint = window.open('', '', 'left=0,top=0,width=800,height=900,toolbar=0,scrollbars=1,status=0');
  WinPrint.document.write(heading);

  if(prtContentOne!='undefined'){
    WinPrint.document.write(prtContentOne.innerHTML);
  }

  if(prtContentTwo!='undefined'){
    WinPrint.document.write(prtContentTwo.innerHTML);
  }

  if(prtContentThird!='undefined'){
    WinPrint.document.write(prtContentThird.innerHTML);
  }

  if(prtContentFourth!='undefined'){
    WinPrint.document.write(prtContentFourth.innerHTML);
  }

  WinPrint.document.close();
  WinPrint.focus();
  WinPrint.print();
  WinPrint.close();
}


function PrintElem()
{
    var mywindow = window.open('', 'PRINT', 'height=400,width=600');
    var prtHeadline = document.getElementById("main-headline");
    var heading = "<div style='font-size:30px !important;font-weight:bold;'>"+ prtHeadline.innerHTML +"</div>";
    mywindow.document.write('<html><head>');
    mywindow.document.write('</head><body >');
    mywindow.document.write(heading);
    mywindow.document.write(document.getElementById('print-area').innerHTML);
    mywindow.document.write('</body></html>');

    mywindow.document.close(); // necessary for IE >= 10
    mywindow.focus(); // necessary for IE >= 10*/

    mywindow.print();
    // mywindow.close();

    return true;
}</script>  <script type="text/javascript">( function($) {
    $(function() {
      $("#searchtermID, #searchterm, #searchtermLarge, #query").keyup(function() {
          var name;
          name = $(this).val();
      if( name.length > 3 ){
        //console.log(name);
          var inputBox = this;
          var xhr = $.ajax({
              url: "https://www.internationaltraveller.com/solr/at/suggest",
              data: "suggest=true&suggest.dictionary=mySuggester&wt=json&suggest.q=" + name.toLowerCase(),
              contentType: "application/json; charset=utf-8",
              dataType: 'json',
              type: 'GET',
              crossOrigin: true,
              crossDomain: true,
              header:{
                'Access-Control-Allow-Origin': 'https://www.australiantraveller.com',
                'Access-Control-Allow-Methods': 'GET, POST, OPTIONS'
              },
              beforeSend: function (xhr) {
                xhr.setRequestHeader ('Authorization', 'Basic c29scjpTb2xyUm9ja3M=');
              },
              success: function(data) {
                  if (data != null) {
                      var parentNode = data.suggest.mySuggester;
                      var suggestionsNode = null;
                      for (var key in parentNode) {
                          suggestionsNode = parentNode[key].suggestions;
                          if (suggestionsNode != null)
                              break;
                      }

                      var autocomplete_data = [];
                      $.each(suggestionsNode, function(i, val) {
                          autocomplete_data.push(val.term);
                      });
                      //console.log(autocomplete_data);
                      $(inputBox).autocomplete({
                          source: autocomplete_data,
                          select: function(event, ui) {
                              $(this).closest('input').val(ui.item.value);
                              $(this).closest('form').trigger('submit');
                          }
                      });
                  }
              },
              error: function(result) {
                  //console.log(result);
              }
          });
      }
      });
    });

}) ( jQuery );</script> <script type="text/javascript">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</script>  <script type="text/javascript">$(document).ready(function(){
    adobeDataLayer['contentType'] = 'editorial';

    if( $(window).width() < 768 ) {

    	if( $('.google-map-section').css('opacity') == 1 ) {
    		console.log("I am called")
			$('.image-google-map').css('height', '630px').addClass("toggled");
		} else {
			$('.image-google-map').css('height', 'auto');
		}

    } else {

    	if( $('.google-map-section').css('opacity') == 1 ) {
		    $('.image-google-map').css('height', '623px').addClass("toggled");
		} else {
			$('.image-google-map').css('height', 'auto');
		}
    }

});

$('#view-map').click(function(e) {
	e.preventDefault();
    $('.google-map-section').toggleClass("show");
		var text = $(this).text().trim();
    $(this).text(text == "View Map" ? "Hide Map" : "View Map");

    if( $(window).width() < 768 ) {

    	if($(".image-google-map").hasClass("toggled")) {
				$(".image-google-map").css('height', 'auto').removeClass("toggled");
			} else {
				$(".image-google-map").css('height', '630px').addClass("toggled");
			}

    } else {

			if( $(".image-google-map").hasClass("toggled") ) {
				$(".image-google-map").css('height', 'auto').removeClass("toggled");
			} else {
				$(".image-google-map").css('height', '623px').addClass("toggled");
			}
    }
});</script> </body></html>