<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no'/>
<meta name="google-site-verification" content="62aMgPW0zIB1zBNySgw2oOxL80IIBd_Oazu0Wgl3HAE" />
<title>Experience the world&#039;s only waterless regatta on the Todd River in Alice Springs - Australian Traveller</title>
<link href="https://fonts.googleapis.com/css?family=Raleway:400,500" rel="stylesheet">

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Henley on Todd race is Alice’s most famous, with teams racing their boats down the eternally dry bed of the Todd River in a race that could really only make perfect sense in the Northern Territory. All proceeds go to Rotary though, so it’s a regatta worth sailing/running/watching and laughing about."/>
<link rel="canonical" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/experience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Experience the world&#039;s only waterless regatta on the Todd River in Alice Springs" />
<meta property="og:description" content="The Henley on Todd race is Alice’s most famous, with teams racing their boats down the eternally dry bed of the Todd River in a race that could really only make perfect sense in the Northern Territory. All proceeds go to Rotary though, so it’s a regatta worth sailing/running/watching and laughing about." />
<meta property="og:url" content="https://www.australiantraveller.com/nt/red-centre/alice-springs/experience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs/" />
<meta property="og:site_name" content="Australian Traveller" />
<meta property="article:publisher" content="https://www.facebook.com/AustTraveller" />
<meta property="article:tag" content="BeforeYouDie06" />
<meta property="article:tag" content="festival" />
<meta property="article:tag" content="Issue 8" />
<meta property="article:tag" content="outback" />
<meta property="article:section" content="Alice Springs" />
<meta property="article:published_time" content="2018-07-23T11:08:29+10:00" />
<meta property="article:modified_time" content="2018-07-24T11:04:21+10:00" />
<meta property="og:updated_time" content="2018-07-24T11:04:21+10:00" />
<meta property="og:image" content="https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta.jpg" />
<meta property="og:image:secure_url" content="https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="584" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Henley on Todd race is Alice’s most famous, with teams racing their boats down the eternally dry bed of the Todd River in a race that could really only make perfect sense in the Northern Territory. All proceeds go to Rotary though, so it’s a regatta worth sailing/running/watching and laughing about." />
<meta name="twitter:title" content="Experience the world&#039;s only waterless regatta on the Todd River in Alice Springs" />
<meta name="twitter:site" content="@AustTraveller" />
<meta name="twitter:image" content="https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta.jpg" />
<meta name="twitter:creator" content="@AustTraveller" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/experience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Feed" href="https://www.australiantraveller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Comments Feed" href="https://www.australiantraveller.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Experience the world&#8217;s only waterless regatta on the Todd River in Alice Springs Comments Feed" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/experience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs/feed/" />
<link rel='stylesheet' id='all_theme_style-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/all-theme.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='all_plugins_style-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/all-plugins.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/style.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightness-css'  href='https://code.jquery.com/ui/1.10.4/themes/ui-lightness/jquery-ui.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.australiantraveller.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.australiantraveller.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://www.australiantraveller.com/?p=38416' />
<link rel="alternate" type="application/json+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>  <meta property="cludo:image" content="https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-150x88.jpg" />
    <meta property="cludo:publisheddate" content="2018-07-23" />
  <script type="application/ld+json">
{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.australiantraveller.com","name":"Australian Traveller"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.australiantraveller.com/nt/","name":"NT"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.australiantraveller.com/nt/red-centre/","name":"Red Centre"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.australiantraveller.com/nt/red-centre/alice-springs/","name":"Alice Springs"}},{"@type":"ListItem","position":5,"item":{"@id":"https://www.australiantraveller.com/nt/red-centre/alice-springs/experience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs/","name":"Experience the world&#8217;s only waterless regatta on the Todd River in Alice Springs"}}]}</script>
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Organization","url":"https://www.australiantraveller.com","logo":"https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png","name":"Australian Traveller Media","email":"info@australiantraveller.com","foundingDate":"01-01-2005","founder":["Quentin Long","Nigel Herbert"],"description":"Australian Traveller Media is Australia\u2019s largest independent travel publisher. Founded in 2005 the company\u2019s mission is to connect people to their incredible experiences. Australian Traveller Media publishes two brands; Australiantraveller.com, an Australian domestic travel brand and Internationaltraveller.com for Australian\u2019s travelling outside the country.","sameAs":["https://www.facebook.com/AustTraveller","https://twitter.com/AustTraveller","https://www.instagram.com/austtraveller/","https://www.youtube.com/user/oztravmag","https://www.youtube.com/user/oztravmag","https://www.pinterest.com.au/autraveller/"],"address":{"@type":"PostalAddress","addressLocality":"Surry Hills","addressRegion":"NSW","postalCode":"2010","streetAddress":"Suite 101, 15 Belvoir Street"},"contactPoint":{"@type":"ContactPoint","telephone":"+61 02 9698 7072","contactType":"Customer Service"}}</script>

<!--END structure data-->
</head>
<body>
<button onclick="topFunction()" id="myBtn" title="Go to top">Top</button>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WNQSW9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WNQSW9');</script>
<!-- End Google Tag Manager -->
<a class="wallpaper-ad" style="position: fixed; top: 0px; left: 0px; width: 100%;">
  <div id="div-gpt-ad-1439274676992-0" style="width: 1900px; height: auto; margin: 0 auto; "></div>
</a>
<div class="left-right-ads">
  <div class="left-wing" id='div-gpt-ad-1471835376688-0' style='height:600px; width:160px;'></div>
  <div class="right-wing" id='div-gpt-ad-1471836111806-0' style='height:600px; width:160px;'></div>
</div>
<!-- Web container -->
<div class="web-container">
<header role="main-header">
  <div class="container">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 nopadding">
      
      <div class="row">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <div id="logo"> 
          <a href="https://www.australiantraveller.com/"><img width="408" height="115" src="https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png 408w, https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo-320x90.png 320w" sizes="(max-width: 408px) 100vw, 408px" /></a> 
        </div>
        <div class="icon-area">
          <a class="mobile-map" data-toggle="collapse" aria-expanded="false" aria-controls="collapseExample" data-target="#map_html"></a>
        </div>
      </div>

      <div class="row search-bar-area">
        <form method="get" action="https://www.australiantraveller.com/search/" enctype="multipart/form-data" >
          <div class="input-group stylish-input-group">
              <input type="text" name="search_value" class="form-control search-input-mobile" id="searchTermMobile"  placeholder="Where to next?" >
              <button type="submit" class="input-group-submit-button"></button>  
          </div>
        </form>
      </div>

    </div>

    <div class="clearfix"></div>

    <div class="nav-section menu-for-mobile">

      <div id="navbar" class="navbar-collapse collapse">
        <div class="col-lg-12 nav-bar-max">
          <div class="row nomargin">
            
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:api] -->
<nav id="ubermenu-main-4392-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-4392 ubermenu-loc-primary ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-4392-primary" class="ubermenu-nav"><li id="menu-item-166378" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166378 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Destinations</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166378 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-167838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/"><span class="ubermenu-target-title ubermenu-target-text">ACT</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167838 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167776" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li></ul></li><li id="menu-item-167834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167834 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/"><span class="ubermenu-target-title ubermenu-target-text">NSW</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167834 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167775" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li><li id="menu-item-167780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/blue-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Blue Mountains</span></a></li><li id="menu-item-167779" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167779 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/"><span class="ubermenu-target-title ubermenu-target-text">Central West</span></a></li><li id="menu-item-167782" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter-valley/"><span class="ubermenu-target-title ubermenu-target-text">Hunter Valley</span></a></li><li id="menu-item-167783" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167783 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/lord-howe-island/"><span class="ubermenu-target-title ubermenu-target-text">Lord Howe Island</span></a></li><li id="menu-item-167778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/"><span class="ubermenu-target-title ubermenu-target-text">North Coast</span></a></li><li id="menu-item-167786" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/outback-nsw/"><span class="ubermenu-target-title ubermenu-target-text">Outback NSW</span></a></li><li id="menu-item-167788" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167788 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Snowy Mountains</span></a></li><li id="menu-item-167784" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/"><span class="ubermenu-target-title ubermenu-target-text">South Coast</span></a></li></ul></li><li id="menu-item-167837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/"><span class="ubermenu-target-title ubermenu-target-text">NT</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167837 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167790" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/arnhem-land/"><span class="ubermenu-target-title ubermenu-target-text">Arnhem Land</span></a></li><li id="menu-item-167791" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/darwin/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-167792" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/kakadu/"><span class="ubermenu-target-title ubermenu-target-text">Kakadu</span></a></li><li id="menu-item-167793" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/"><span class="ubermenu-target-title ubermenu-target-text">Uluru &#038; Red Centre</span></a></li></ul></li><li id="menu-item-167839" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/"><span class="ubermenu-target-title ubermenu-target-text">QLD</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167839 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167794" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a></li><li id="menu-item-166576" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166576 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/daintree/"><span class="ubermenu-target-title ubermenu-target-text">Daintree Rainforest</span></a></li><li id="menu-item-167795" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-island/"><span class="ubermenu-target-title ubermenu-target-text">Fraser Island</span></a></li><li id="menu-item-167796" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-167798" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/great-barrier-reef/"><span class="ubermenu-target-title ubermenu-target-text">Great Barrier Reef</span></a></li><li id="menu-item-167800" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167800 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/outback-qld/"><span class="ubermenu-target-title ubermenu-target-text">Outback Queensland</span></a></li><li id="menu-item-167803" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167803 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/"><span class="ubermenu-target-title ubermenu-target-text">Sunshine Coast</span></a></li><li id="menu-item-176630" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/noosa/"><span class="ubermenu-target-title ubermenu-target-text">Noosa</span></a></li><li id="menu-item-167804" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/"><span class="ubermenu-target-title ubermenu-target-text">The Whitsunday Islands</span></a></li><li id="menu-item-167805" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/"><span class="ubermenu-target-title ubermenu-target-text">Tropical North</span></a></li></ul></li><li id="menu-item-167840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167840 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/"><span class="ubermenu-target-title ubermenu-target-text">SA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167840 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-172304" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-172304 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/the-greatest-south-australian-road-trips/"><span class="ubermenu-target-title ubermenu-target-text">The Greatest South Australian Road Trips</span></a></li><li id="menu-item-167807" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/adelaide/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-166578" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166578 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/barossa-valley/"><span class="ubermenu-target-title ubermenu-target-text">Barossa Valley</span></a></li><li id="menu-item-167809" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/eyre-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Eyre Peninsula</span></a></li><li id="menu-item-167811" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/kangaroo-island/"><span class="ubermenu-target-title ubermenu-target-text">Kangaroo Island</span></a></li><li id="menu-item-167812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/"><span class="ubermenu-target-title ubermenu-target-text">Outback South Australia</span></a></li></ul></li><li id="menu-item-167841" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/"><span class="ubermenu-target-title ubermenu-target-text">TAS</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167841 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/"><span class="ubermenu-target-title ubermenu-target-text">East Coast</span></a></li><li id="menu-item-167814" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/hobart-south/"><span class="ubermenu-target-title ubermenu-target-text">Hobart &#038; South</span></a></li><li id="menu-item-167815" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/launceston-north/"><span class="ubermenu-target-title ubermenu-target-text">Launceston &#038; North</span></a></li></ul></li><li id="menu-item-167842" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167842 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/"><span class="ubermenu-target-title ubermenu-target-text">VIC</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167842 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167818" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167818 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-167819" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167819 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/daylesford-hepburn-springs/"><span class="ubermenu-target-title ubermenu-target-text">Daylesford Hepburn Springs</span></a></li><li id="menu-item-168932" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168932 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/gippsland/"><span class="ubermenu-target-title ubermenu-target-text">Gippsland</span></a></li><li id="menu-item-167820" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167820 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/"><span class="ubermenu-target-title ubermenu-target-text">Great Ocean Road</span></a></li><li id="menu-item-167822" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/"><span class="ubermenu-target-title ubermenu-target-text">High Country</span></a></li><li id="menu-item-167824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/mornington-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Mornington Peninsula</span></a></li><li id="menu-item-167825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/yarra-valley/"><span class="ubermenu-target-title ubermenu-target-text">Yarra Valley</span></a></li></ul></li><li id="menu-item-167843" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167843 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/"><span class="ubermenu-target-title ubermenu-target-text">WA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167843 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-169400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-169400 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a></li><li id="menu-item-167827" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167827 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/broome-the-kimberley/"><span class="ubermenu-target-title ubermenu-target-text">Broome &#038; The Kimberley</span></a></li><li id="menu-item-167828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167828 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/coral-coast-ningaloo/"><span class="ubermenu-target-title ubermenu-target-text">Coral Coast &#038; Ningaloo</span></a></li><li id="menu-item-167829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/margaret-river/"><span class="ubermenu-target-title ubermenu-target-text">Margaret River</span></a></li><li id="menu-item-167830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/outback-wa/"><span class="ubermenu-target-title ubermenu-target-text">Outback Western Australia</span></a></li><li id="menu-item-167832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167832 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/pilbara/"><span class="ubermenu-target-title ubermenu-target-text">Pilbara</span></a></li></ul></li></ul></li><li id="menu-item-166486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experiences</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166486 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-166488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/affordable-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Affordable Holidays</span></a></li><li id="menu-item-166489" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166489 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/air-travel/"><span class="ubermenu-target-title ubermenu-target-text">Air Travel</span></a></li><li id="menu-item-166490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166490 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/beach-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Beach Holidays</span></a></li><li id="menu-item-166491" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166491 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/camping-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Camping Holidays</span></a></li><li id="menu-item-166492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/cruising/"><span class="ubermenu-target-title ubermenu-target-text">Cruising</span></a></li><li id="menu-item-166493" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166493 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/driving-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Road Trip – Driving Holidays</span></a></li><li id="menu-item-166494" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/family-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Family Holidays</span></a></li><li id="menu-item-166495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/food-and-wine/"><span class="ubermenu-target-title ubermenu-target-text">Food &#038; Wine</span></a></li><li id="menu-item-166496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/hiking-and-biking/"><span class="ubermenu-target-title ubermenu-target-text">Hiking and Biking</span></a></li><li id="menu-item-166497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/island-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Island Holidays</span></a></li><li id="menu-item-166499" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166499 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/outback-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Outback Holidays</span></a></li><li id="menu-item-166498" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166498 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/luxury-escapes/"><span class="ubermenu-target-title ubermenu-target-text">Luxury Escapes</span></a></li><li id="menu-item-166500" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166500 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/romantic-getaways/"><span class="ubermenu-target-title ubermenu-target-text">Romantic Getaways</span></a></li><li id="menu-item-168840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/ski-and-snow/"><span class="ubermenu-target-title ubermenu-target-text">Ski and snow</span></a></li><li id="menu-item-166501" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/weekend-breaks/"><span class="ubermenu-target-title ubermenu-target-text">Weekend Breaks</span></a></li></ul></li><li id="menu-item-174866" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-174866 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/travel-deals/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Deals</span></a></li><li id="menu-item-172559" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-172559 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Accommodation</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-172559 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-166503" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166503 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/adelaide-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-166504" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li><li id="menu-item-166506" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166506 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a></li><li id="menu-item-166507" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-166508" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-166509" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-169443" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-169443 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a></li><li id="menu-item-166510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li><li id="menu-item-180659" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-180659 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/holiday-homes/"><span class="ubermenu-target-title ubermenu-target-text">Holiday Homes</span></a></li></ul></li><li id="menu-item-166511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166511 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Guides</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166511 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-184186" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-184186 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/winter-wonderland/"><span class="ubermenu-target-title ubermenu-target-text">Welcome to Australia&#8217;s Winter Wonderland</span></a></li><li id="menu-item-183416" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-183416 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-awesome-places-to-hang-out-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 awesome places to hang out in Australia</span></a></li><li id="menu-item-178756" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-178756 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/great-walks-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">Great Walks of Australia</span></a></li><li id="menu-item-167852" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167852 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-incredible-experiences-right-here-in-your-backyard/"><span class="ubermenu-target-title ubermenu-target-text">100 Incredible Experiences (right here in your backyard)</span></a></li><li id="menu-item-166512" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166512 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-amazing-places-you-havent-been-to-yet/"><span class="ubermenu-target-title ubermenu-target-text">100 Amazing Places You Haven&#8217;t Been to Yet</span></a></li><li id="menu-item-166513" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166513 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/the-100-greatest-holidays-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Greatest Holidays of Australia</span></a></li><li id="menu-item-166514" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166514 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-incredible-travel-secrets-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Incredible Travel Secrets of Australia</span></a></li><li id="menu-item-166515" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166515 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-towns-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Towns in Australia</span></a></li><li id="menu-item-166516" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166516 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-you-can-only-do-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Things You Can ONLY Do In Australia</span></a></li><li id="menu-item-166517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166517 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-to-do-before-you-die-2011/"><span class="ubermenu-target-title ubermenu-target-text">100 Things to Do Before you Die</span></a></li><li id="menu-item-166518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166518 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-to-do-in-australia-youve-never-heard-of/"><span class="ubermenu-target-title ubermenu-target-text">100 Things To Do In Australia You&#8217;ve Never Heard Of</span></a></li><li id="menu-item-166519" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166519 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-gourmet-experiences/"><span class="ubermenu-target-title ubermenu-target-text">100 Greatest Australian Gourmet Experiences</span></a></li><li id="menu-item-166520" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166520 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-views-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Views In Australia</span></a></li></ul></li><li id="menu-item-166521" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166521 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">More +</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166521 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-177983" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177983 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/competitions/"><span class="ubermenu-target-title ubermenu-target-text">Competitions</span></a></li><li id="menu-item-168221" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-168221 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/yourshot/"><span class="ubermenu-target-title ubermenu-target-text">Vote now: Your Shot Instagram competition finals</span></a></li><li id="menu-item-166529" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166529 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/in-this-issue-for-menu/"><span class="ubermenu-target-title ubermenu-target-text">In this issue</span></a></li><li id="menu-item-166530" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166530 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/travel-deals/"><span class="ubermenu-target-title ubermenu-target-text">Deals</span></a></li><li id="menu-item-166524" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166524 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/advertise/"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-166525" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166525 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/about-us/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a></li><li id="menu-item-166523" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166523 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->
            
            <!-- This search box is for Post pages -->
                        <div class="search-div pull-right">
              <form method="get" id="searchform"  class="searchform" action="https://www.australiantraveller.com/search/" enctype="multipart/form-data" >
                <div class="search-inputs-post">
                  <input type="text" value="" placeholder="Where to next?" name="search_value"  id="searchtermLanding" class="search-input-box">
                  <input type="submit" id="searchsubmit" value="" class="search-button-post" >
                </div>
              </form> 
            </div><!-- This search box is for Post pages -->
                      </div>
        </div>

        <div class="clearfix"></div>
      </div>
    </div>
  </div>
</header>

<!-- Home page search section -->

<div class="clearfix"></div>

<div class="container">
    <div class="breadcrumb" id="crumbs">
            <a href="https://www.australiantraveller.com">
        Australian Traveller      </a>
      /            <a href="https://www.australiantraveller.com/nt/">
        NT      </a>
      /            <a href="https://www.australiantraveller.com/nt/red-centre/">
        Red Centre      </a>
      /            <a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/">
        Alice Springs      </a>
      /                <span class="current">Experience the world&#8217;s only waterless regatta on the Todd River in Alice Springs</span>
              </div>
</div>
<!--Header End-->


<div itemscope itemType="http://schema.org/article">
	<link itemprop="mainEntityOfPage" href="//www.australiantraveller.com/nt/red-centre/alice-springs/experience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs/" />
	<div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png">
			<meta itemprop="width" content="408">
			<meta itemprop="height" content="115">
		</div>
		<meta itemprop="name" content="Australian Traveller Media">
	</div>
	<meta itemprop="dateModified" content="2018-07-24T11:04:21+00:00">
	<meta itemprop="datePublished" content="2018-07-23T11:08:29+00:00">

	<!-- Headline section -->
	<div class="post-title">
		<div class="container">
			<h3>— Alice Springs —</h3>
			<h1 id="postHeadline" class="post-headline" itemprop="headline">Experience the world&#8217;s only waterless regatta on the Todd River in Alice Springs</h1>
			<p>WRITTEN BY <span itemprop="author"><b>admin</b></span> • July 23, 2018</p>

			<div class="">
				<ul class="social-icons social-icons-post">
				<li><a class="fb-icon" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F&amp;t=Experience the world’s only waterless regatta on the Todd River in Alice Springs&amp;s=100&amp;p[url]=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F&amp;p[title]=Experience the world’s only waterless regatta on the Todd River in Alice Springs"></a></li><li><a class="twitter-icon" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F&amp;text=Experience+the+world%E2%80%99s+only+waterless+regatta+on+the+Todd+River+in+Alice+Springs+from+%40AustTraveller+-+"></a></li><li><a class="gplus-icon" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F"></a></li><li><a class="pinterst-icon" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F&amp;media=https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta.jpg&amp;description=Experience the world’s only waterless regatta on the Todd River in Alice Springs"></a></li><li><a class="email-icon" href="mailto:?subject=I wanted you to see this site&amp;body=Check out this https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F" title="Share by Email"></a></li><li class="print-button"><a class="print-icon" href="#" title="Print" onclick="printInfo()"></a></li>				</ul>
			</div>
		</div>
	</div><!-- End Headline section -->


		<!-- Banner Begin -->
	<div id="banner" class="post-banner post-banner-simple">
		<div class="container">
			<ul>
	<li class="">
		<a href="https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta.jpg" data-imagelightbox="f" class="frizzly_container">
			<img itemprop="image" class="rollover-social" 
				src="https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta.jpg" alt="" 
				width="1000" height="584" 
				srcset="https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta.jpg 1000w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-150x88.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-320x187.jpg 320w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-768x449.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-650x380.jpg 650w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-210x123.jpg 210w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-50x29.jpg 50w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-305x179.jpg 305w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-228x133.jpg 228w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-640x374.jpg 640w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-172x100.jpg 172w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-496x290.jpg 496w, https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta-241x141.jpg 241w" 
			layout="responsive"/>
		</a>
	</li>
</ul>
<p></p>	  </div>
	</div><!-- Banner End -->

	
	<!-- Content Body Begin -->
	<div class="content-body body-post">
		<div class="container post-content" id="post-body">
			<div class="row">
				

				<!-- first paragraph of the body of the post -->
				<article class="post-content-first intro1" id="postContentFirst" itemprop="articleBody">
					<p>If your life ambition is to appear on the national news in more than 100 countries, here’s a grand plan: enter the world’s most famous waterless regatta and race otherwise sane and normal people down a sandy course (the almost permanently dry Todd River) in bottomless “eights”, “oxford tubs” and “bathtubs.”
<p>News producers around the world apparently love showing participants paddling canoes with sand shovels. And, of course, the less conservative your dress, the more likely you are to get a look in. You could, on the other hand, just go and watch. The Henley-On-Todd Dry River Boat Regatta, held every September, is only one of many exciting, exotic, extreme, <span style="color: #000000;">exclusive and entertaining activities offered up by Australia’s oasis in the desert, the capital of the Outback, Alice Springs. It&#8217;s a race that could really only make perfect sense in the Northern Territory. All proceeds go to Rotary though, so it’s a regatta worth sailing/running/watching and laughing about.</span>
<blockquote>
<h3><span style="color: #000000;"><em>“If one event sums up the Australian mentality, this is it. A truly unique experience.”<br />
&#8211; David Whitley </em></span></h3>
</blockquote>
<p>The people of Alice like to remind the rest of us of their uniqueness in a unique way. For example, who was the guru that said Alice Springs is where you can be closest to all the beaches in Australia at once (although quite a drive from the nearest one)? Or that Alice is, and we quote, “the romantic capital of Australia”? Or that Alice is the oldest town in Australia? (The Arrernte Aboriginal group have lived in the vicinity for 20,000 years.)				</article>
				<!-- End first paragraph of the body of the post -->


				<!-- First related post -->
				<article class="post-breakout-container post-breakout-mobile">
	<a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/time-out-in-trephina/">
		<img width="172" height="100" src="https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-172x100.jpg" class="attachment-w172h100 size-w172h100 wp-post-image" alt="Trephina Nature Park, NT" data-qazy="true" srcset="https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-172x100.jpg 172w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-150x88.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-320x187.jpg 320w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-768x449.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-650x380.jpg 650w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-210x123.jpg 210w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-50x29.jpg 50w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-305x179.jpg 305w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-228x133.jpg 228w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-640x374.jpg 640w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-496x290.jpg 496w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a-241x141.jpg 241w, https://s1.at.atcdn.net/wp-content/uploads/2008/02/trephina04a.jpg 1000w" sizes="(max-width: 172px) 100vw, 172px" />	</a>      
	<div class="breakout-right">
		<div class="related-post-title">
			<a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/time-out-in-trephina/">
				Time out in Trephina			</a>
		</div>
		<a class="only-iphone" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/time-out-in-trephina/">READ MORE</a>
		<p class="related-post-content">
			AT reader Jill Sullivan follows the swirling flight of the budgerigar to Trephina Gorge, i...
			<a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/time-out-in-trephina/">READ MORE</a> 
		</p>
	</div>
	<div class="clearfix"></div>
</article>				<!-- End First related post -->


				<!-- Three paragraphs of the body of the post -->
				<article class="post-content-second" id="postContentSecond" itemprop="articleBody">
					
<p>The town overflows with the history of the Outback and its explorers. It’s the town that defines Australian toughness. It sits among the magnificence of the MacDonnell ranges, it’s a hop, skip and a jump from Uluru and Kata Tjuta, it’s surrounded by some of the most famous tracks in Australia (the Birdsville, the Strzelecki, the Tanami etc), and it’s home to the Flying Doctors &#8211; who preside over the world’s biggest geographical medical practice. Within easy reach are many centres of world-renowned Aboriginal art.
<p>Once in your life, for several days at least, you need to take some time to experience, and marvel at, the Alice.
<h3><em><strong>Did you know? </strong></em></h3>
<p>The town was surveyed in 1888 and called Stuart, after the explorer, until 1933 when the popular name of Alice Springs was officially adopted. It was planned that Stuart would be the major railhead in the Centre but it wasn’t until 1929 that The Ghan actually reached the town.				</article>
				<!-- End Three paragraphs of the body of the post -->


				<!-- Display this gallery only if certain count of images is there -->
								<!--End Display this gallery only if certain count of images is there -->

				<!-- fifth paragraph of the body of the post -->
				<article class="post-content-second" id="postContentThird" itemprop="articleBody">
					
<h3><em><strong>How to get there</strong></em></h3>
<p>Qantas and Virgin Blue offer regular flights to Alice Springs from most major cities in Australia.				</article>
				<!-- End fifth paragraph of the body of the post -->

				<!-- Native Gallery -->
				<article class="post-breakout-container" id="sponsored-inline">
	<div class="AT-headings trending-heading" id="sponsored-heading">sponsored</div>
	<ul class="bxslider">
						
		<li>
			<a id="180822" class="count native-sponsored" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/get-centred-alice-springs/">
				<img width="172" height="100" src="https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-172x100.jpg" class="attachment-w172h100 size-w172h100 wp-post-image" alt="Hot Air Ballooning in the Red Centre" data-qazy="true" srcset="https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-172x100.jpg 172w, https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-210x123.jpg 210w, https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-320x187.jpg 320w, https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-768x449.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-650x380.jpg 650w, https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-305x179.jpg 305w, https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-228x133.jpg 228w, https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-640x374.jpg 640w, https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-496x290.jpg 496w, https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-241x141.jpg 241w, https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px-300x175.jpg 300w, https://s1.at.atcdn.net/wp-content/uploads/2018/01/AT_2018JAN24_Native_Helloworld_1000x584px.jpg 1000w" sizes="(max-width: 172px) 100vw, 172px" />			</a> 
			<div class="breakout-right">
				<div class="related-post-title">
					<a class="count" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/get-centred-alice-springs/">Alice Springs, Australia&#8217;s secret adventure hub and tranquil oasis</a>
				</div>
				<a class="only-iphone" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/get-centred-alice-springs/">READ MORE</a>
				<p class="related-post-content">On the edge of the outback, CALM CAN BE FOUND in the most adventurous of places – think ...
					<a class="count" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/get-centred-alice-springs/">READ MORE</a> 
				</p>
			</div>
		</li>
		</ul>
	<span class="partnership-post">In Partnership With...</span>	
	<div class="clearfix"></div>
</article>				<!-- End Native Gallery -->


				<!-- Rest of the body of the post -->
				<article class="post-content-fourth" id="postContentFourth" itemprop="articleBody">
					
<h3><em><strong>Best time to go </strong></em></h3>
<p>The Henley-On-Todd Dry River Boat Regatta is held every year in September.
<h3><em><strong>Further information </strong></em></h3>
<p>Useful websites:
<p><a href="http://www.henleyontodd.com.au">www.henleyontodd.com.au</a><br />
Official Regatta website
<p><a href="http://www.thealice.com.au">www.thealice.com.au</a><br />
Comprehensive website with information on Alice Springs – activities, accommodation etc.
<p>** This was one of our original 100 Things to Do Before You Die. First published in 1996. There is an updated <a title="100 Things to Do Before you Die" href="https://www.australiantraveller.com/100-things-to-do-before-you-die-2011/">100 Things To Do In Australia Before you die</a>, published in 2011.
<h2>Three more outback race days with a difference</h2>
<h3>Tatts Finke Desert Race, June, Alice Springs</h3>
<p>Forget Paris–Dakar; Alice to Aputula is where it’s at. They say around 500 bikes and 90 buggies are expected once again to race through our toughest landscape in what may well be one of the hardest off-road races in the world. Spectators of the <a href="http://finkedesertrace.com.au/">Finke</a> can camp along the track or at the finish line in the very remote Aputula community but, of course, the best way to see it is to do it, so grab your helmet.
<h3>Brunette Downs Races, June, Barkly</h3>
<p>Dusty. Gutsy. Not for the faint-hearted. These iconic horse races run by the <a href="http://abcraces.com.au/">A.B.C. Amateur Race Club</a> out at Barkly have been run for well over a hundred years, with many racegoers flying in along the dirt airstrip especially for four days of ultimate outback racing amongst a huge carnival that seemingly brings the whole world to Brunette Downs.
<h3>The Camel Cup, July, Alice Springs</h3>
<p>In case a camel race alone (or nine of them, actually) wasn’t quirky enough, this one-day, no-holds-barred camelfest includes belly dancers, rickshaw races and Mr and Miss Camel Cup challenges. It’s one of the most accessible racing fiestas in the Territory, if you’re commitment-shy about the other multi-day carnivals this time of year. See: <a href="https://www.australiantraveller.com/alice-springs/alice-springs-camel-cup-behind-the-outback-bizarre/">Alice Springs Camel Cup – behind the outback bizarre</a>
				</article>
				<!--End Rest of the body of the post -->

				

				<ul class="social-icons social-icons-post social-icons-post-2">
				<li><a class="fb-icon" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F&amp;t=Experience the world’s only waterless regatta on the Todd River in Alice Springs&amp;s=100&amp;p[url]=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F&amp;p[title]=Experience the world’s only waterless regatta on the Todd River in Alice Springs"></a></li><li><a class="twitter-icon" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/share?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F&amp;text=Experience+the+world%E2%80%99s+only+waterless+regatta+on+the+Todd+River+in+Alice+Springs+from+%40AustTraveller+-+"></a></li><li><a class="gplus-icon" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F"></a></li><li><a class="pinterst-icon" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F&amp;media=https://s1.at.atcdn.net/wp-content/uploads/2006/04/100-Things-To-Do-Before-You-Die-042-Waterless-Regatta.jpg&amp;description=Experience the world’s only waterless regatta on the Todd River in Alice Springs"></a></li><li><a class="email-icon" href="mailto:?subject=I wanted you to see this site&amp;body=Check out this https%3A%2F%2Fwww.australiantraveller.com%2Fnt%2Fred-centre%2Falice-springs%2Fexperience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs%2F" title="Share by Email"></a></li><li class="print-button"><a class="print-icon" href="#" title="Print" onclick="printInfo()"></a></li>				</ul>
	    		<div class="clearfix"></div>


	    		<div class="buy-issue-container">
	<div class="buy-left">
		<a target="_blank" href="https://shop.australiantraveller.com/products/issue-8" 
			rel="nofollow"><img width="134" height="168" src="https://s1.at.atcdn.net/wp-content/uploads/2012/10/issue82-134x168.jpg" class="attachment-magazine_issue size-magazine_issue wp-post-image" alt="" />		</a>
	</div>
	<div class="buy-right">
		<div class="enjoy-article-heading">Enjoy this article?</div>
		<h3>You can find it in Issue 8 along with <br>loads of other great stories and tips.</h3>
		<p><a target="_blank" href="https://shop.australiantraveller.com/products/issue-8" 
			rel="nofollow">BUY THIS ISSUE</a>
		</p>
	</div>
	<div class="clearfix"></div>
</div>
			</div>
		</div>
	</div><!-- Content Body End -->
</div>


<!-- Related Posts -->
<div class="container">
<div class="clearfix"></div>
<article id="trending-now" class="trending-cont">
	<div class="AT-headings trending-heading">YOU MAY ALSO LIKE</div>
	<ul>
			<li>
			<a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/outback-hot-air-ballooning-alice-springs/">
				<img width="228" height="133" src="https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-228x133.jpg" class="attachment-w228h133 size-w228h133 wp-post-image" alt="hot air ballooning outback Alice Springs" data-qazy="true" srcset="https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-228x133.jpg 228w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-150x88.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-320x187.jpg 320w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-768x449.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-650x380.jpg 650w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-210x123.jpg 210w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-50x29.jpg 50w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-305x179.jpg 305w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-640x374.jpg 640w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-172x100.jpg 172w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-496x290.jpg 496w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67-241x141.jpg 241w, https://s1.at.atcdn.net/wp-content/uploads/2015/06/alice-springs_ballooning_jpinkerton67.jpg 1000w" sizes="(max-width: 228px) 100vw, 228px" />			</a> 
			<p class="max-title-height-four">
				<a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/outback-hot-air-ballooning-alice-springs/">
					Exploring Alice Springs in a hot air balloon				</a>
			</p>
		</li>
			<li>
			<a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/alice-springs-camel-cup-behind-the-outback-bizarre/">
				<img width="228" height="133" src="https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-228x133.jpg" class="attachment-w228h133 size-w228h133 wp-post-image" alt="Lasseters Camel Cup Alice Springs finish line" data-qazy="true" srcset="https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-228x133.jpg 228w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-150x88.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-320x187.jpg 320w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-768x449.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-650x380.jpg 650w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-210x123.jpg 210w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-50x29.jpg 50w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-305x179.jpg 305w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-640x374.jpg 640w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-172x100.jpg 172w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-496x290.jpg 496w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484-241x141.jpg 241w, https://s1.at.atcdn.net/wp-content/uploads/2015/03/LC7A4484.jpg 1000w" sizes="(max-width: 228px) 100vw, 228px" />			</a> 
			<p class="max-title-height-four">
				<a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/alice-springs-camel-cup-behind-the-outback-bizarre/">
					Alice Springs Camel Cup: behind the outback bizarre				</a>
			</p>
		</li>
			<li>
			<a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/is-this-australias-most-beautiful-festival/">
				<img width="228" height="133" src="https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-228x133.jpg" class="attachment-w228h133 size-w228h133 wp-post-image" alt="" data-qazy="true" srcset="https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-228x133.jpg 228w, https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-210x123.jpg 210w, https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-320x187.jpg 320w, https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-768x449.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-650x380.jpg 650w, https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-305x179.jpg 305w, https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-640x374.jpg 640w, https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-172x100.jpg 172w, https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-496x290.jpg 496w, https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-241x141.jpg 241w, https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace-300x175.jpg 300w, https://s1.at.atcdn.net/wp-content/uploads/2018/06/AT_2018JUN13_OnlineStory_WideOpenSpace.jpg 1000w" sizes="(max-width: 228px) 100vw, 228px" />			</a> 
			<p class="max-title-height-four">
				<a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/is-this-australias-most-beautiful-festival/">
					Is this Australia&#8217;s most beautiful festival?				</a>
			</p>
		</li>
			<li>
			<a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/052-walk-the-line-at-kings-canyon/">
				<img width="228" height="133" src="https://s1.at.atcdn.net/wp-content/uploads/2012/10/Kings-Canyon-Mini-228x133.jpg" class="attachment-w228h133 size-w228h133 wp-post-image" alt="" data-qazy="true" srcset="https://s1.at.atcdn.net/wp-content/uploads/2012/10/Kings-Canyon-Mini-228x133.jpg 228w, https://s1.at.atcdn.net/wp-content/uploads/2012/10/Kings-Canyon-Mini-150x88.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2012/10/Kings-Canyon-Mini-210x123.jpg 210w, https://s1.at.atcdn.net/wp-content/uploads/2012/10/Kings-Canyon-Mini-50x29.jpg 50w, https://s1.at.atcdn.net/wp-content/uploads/2012/10/Kings-Canyon-Mini-305x179.jpg 305w, https://s1.at.atcdn.net/wp-content/uploads/2012/10/Kings-Canyon-Mini-172x100.jpg 172w, https://s1.at.atcdn.net/wp-content/uploads/2012/10/Kings-Canyon-Mini-241x141.jpg 241w, https://s1.at.atcdn.net/wp-content/uploads/2012/10/Kings-Canyon-Mini.jpg 320w" sizes="(max-width: 228px) 100vw, 228px" />			</a> 
			<p class="max-title-height-four">
				<a href="https://www.australiantraveller.com/nt/red-centre/alice-springs/052-walk-the-line-at-kings-canyon/">
					100 Things To Do Before You Die #052 &#8211; Walk the line at Kings Canyon				</a>
			</p>
		</li>
			<div class="clearfix"></div>
	</ul>
</article></div>
<!-- END Related Posts -->

<div class="clearfix"></div>

<!-- Have your say section -->
<article id="trending-now" class="review-container">
	<div class="container">
		<article class="have-say-container">
			<div class="AT-headings your-say-heading">HAVE YOUR SAY</div>  
			<div class="have-say-from">
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nt/red-centre/alice-springs/experience-the-worlds-only-waterless-regatta-on-the-todd-river-in-alice-springs/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.australiantraveller.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="form-group col-lg-3 col-md-3 col-sm-3 col-xs-12"><div class="row"> <input class="form-control" placeholder="Your Name" id="author" name="author" type="text" value="" size="30" /></div></div>
<div class="form-group col-lg-3 col-md-3 col-sm-3 col-xs-12"><div class="row-mb"><input class="form-control" placeholder="Your email address" id="email" name="email" type="text" value="" size="30" /></div></div>
<div class="form-group input-group col-lg-5 col-md-6 col-sm-5 col-xs-12"><input type="text" id="comment" class="form-control" placeholder="Leave a comment" name="comment"  aria-required="true"></div><p class="form-submit"><input name="submit" type="submit" class="input-group-addon" tabindex="5" id="basic-addon2" value="GO" /><input type='hidden' name='comment_post_ID' value='38416' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
 <input type='hidden' name='comment_post_ID' value='38416' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c43bb00d1e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p>		<!-- Checkbox by Newsletter Sign-Up Checkbox v2.0.7 - https://wordpress.org/plugins/newsletter-sign-up/ -->
		<p id="nsu-checkbox">
			<label for="nsu-checkbox-input" id="nsu-checkbox-label">
				<input value="1" id="nsu-checkbox-input" type="checkbox" name="newsletter-sign-up-do"  />
				So you don't miss out on the latest travel updates, tips and giveaways!			</label>
		</p>
		<!-- / Newsletter Sign-Up -->
					</form>
			</div><!-- #respond -->
	

    

</div><!-- #comments -->
		</article>
	</div>
</article>

<!-- End Have your say section -->

<div class="clearfix"></div>

<!-- Trending Container End -->
<footer role="main-footer">
	<div class="container">
		<div class="row">
		<div class="footer__holder clearfix">
			<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12">
				<div class="Subscribe-cont">
					<div class="AT-headings footer-heading">Subscribe</div>
										<p><a class="subscribe-cover-footer" target="_blank" href="https://shop.australiantraveller.com/" rel="nofollow"><img width="200" height="259" src="https://s1.at.atcdn.net/wp-content/uploads/2018/04/issue79-200x259.jpg" class="attachment-w200h259 size-w200h259 wp-post-image" alt="" data-qazy="true" srcset="https://s1.at.atcdn.net/wp-content/uploads/2018/04/issue79-200x259.jpg 200w, https://s1.at.atcdn.net/wp-content/uploads/2018/04/issue79-300x389.jpg 300w, https://s1.at.atcdn.net/wp-content/uploads/2018/04/issue79-134x174.jpg 134w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
					<p><a class="ftxt" target="_blank" href="https://shop.australiantraveller.com/" rel="nofollow">The 100 issue (May, Jun, July) on sale now</a></p>
									</div>
			</div>
			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 footer-logo-container">
				<p class="footer-logo"><a href="https://www.australiantraveller.com"><img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/logo.png" alt=""></a></p>
				<ul class="footer-nav">
					<li><a href="https://www.australiantraveller.com/sitemap/">SITE MAP</a></li>
					<li><a href="https://www.australiantraveller.com/advertise/">ADVERTISE</a></li>
					<li><a href="https://www.australiantraveller.com/contact-us/">CONTACT</a></li>
					<li><a href="https://www.australiantraveller.com/about-us/">ABOUT US</a></li>
					<li><a href="https://www.australiantraveller.com/privacy-policy/">PRIVACY</a></li>
				</ul>
			</div>
			<div class="col-lg-5 col-md-5 col-sm-5 col-xs-12 footer-social">
				<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="row">
						<h2>Connect with us</h2>
						<ul class="social-icons">
							<li><a href="https://www.facebook.com/AustTraveller" target="_blank" class="fb-icon"></a></li>
							<li><a href="https://twitter.com/AustTraveller" target="_blank" class="twitter-icon"></a></li>
							<li><a href="https://www.instagram.com/austtraveller/" target="_blank" class="instagram-icon"></a></li>
							<li><a href="https://www.youtube.com/user/oztravmag" target="_blank" class="youtube-icon"></a></li>
							<li><a href="https://plus.google.com/116154760754552624709/posts" target="_blank" class="gplus-icon"></a></li>
							<li><a href="https://au.pinterest.com/autraveller/" target="_blank" class="pinterst-icon"></a></li>
						</ul>
					</div>
				</div>
				<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
					<div class="row nsu_form_custom"><h2 class="news-letter">Sign up to our <br/> free e-newsletter</h2>
						
<!-- Form by Newsletter Sign-Up v2.0.7 - https://wordpress.org/plugins/newsletter-sign-up/ -->
<form class="nsu-form" id="nsu-form-0" action="" method="post"><p><label for="nsu-email-0">Weekly Newsletter</label><input class="nsu-field" id="nsu-email-0" type="email" name="nsu_email" placeholder="Enter your email here.." required /></p><textarea name="nsu_robocop" style="display: none;"></textarea><p><input type="submit" id="nsu-submit-0" class="nsu-submit" name="nsu_submit" value="GO" /></p></form>
<!-- / Newsletter Sign-Up -->
      
					</div>
				</div>
			</div>
			<div class="clearfix"></div>
			<div class="copyright">
				<p>COPYRIGHT AUSTRALIAN TRAVELLER MEDIA 2018</p>
			</div>
		</div>
	</div>
	</div>
</footer>
</div><!-- End Web container -->

<!--Main Footer Area starts--> 
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/jquery-cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/jQuery-MD5/jquery.md5.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/imagelightbox.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/waypoint/lib/jquery.waypoints.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/all-plugins.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/all-theme.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.australiantraveller.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.9.1'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/socialpic.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/popup-script.js?ver=1.0'></script>
<script async="async" type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.australiantraveller.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='fontAwesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialPicStyle-css'  href='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/css/socialpic.min.css?ver=1.0' type='text/css' media='all' />
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"52592fdbcf","ajax_url":"https:\/\/www.australiantraveller.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":172129,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":166536},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"52592fdbcf","ajax_url":"https:\/\/www.australiantraveller.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":172129,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":166536},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><!-- KCCounter --><script>try {var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'https://www.australiantraveller.com?download={download}&kccpid={in_post}&kcccount={url}',onclickEvents = 'click contextmenu mousedown',kccclickFunc = function(e){this.href = e.data.kccurl;};jQuery('a.count').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on(onclickEvents, { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match(re)[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on(onclickEvents, { kccurl: href }, kccclickFunc );}});} catch(e){}</script>
<script type="text/javascript">
var $=jQuery.noConflict();
</script>

<!-- Google DFP -->
<script type="text/javascript">
 var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
   (function() {
     var gads = document.createElement('script');
     gads.async = true;
     gads.type = 'text/javascript';
     var useSSL = 'https:' == document.location.protocol;
     gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
     var node = document.getElementsByTagName('script')[0];
     node.parentNode.insertBefore(gads, node);
   })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function(){
    //googletag.pubads().setTargeting('staging', ['true']);
    googletag.pubads().setTargeting('postCat', ['alice springs']);
    googletag.pubads().setTargeting('postSubCat', ['']);
    googletag.pubads().setTargeting('postTag', ['BeforeYouDie06', 'festival', 'Issue 8', 'outback']);
    googletag.pubads().setTargeting("cat_url", "atta-on-the-todd-river-in-alice-springs/");
        googletag.pubads().setTargeting("parent_category", "alice-springs");
    googletag.pubads().setTargeting("grand_parent_category", "nt");
        /*Wallpaper*/
    googletag.defineSlot('/1050053/AT_wallpaper', [1900, 1000], 'div-gpt-ad-1439274676992-0').addService(googletag.pubads());
    /*Half page ad*/
    googletag.defineSlot('/1050053/AT-halfpage-ad', [300, 600], 'div-gpt-ad-1463016610656-0').addService(googletag.pubads());
    /*Left wing*/
    googletag.defineSlot('/1050053/AT-left-Sky-scrapper', [160, 600], 'div-gpt-ad-1471835376688-0').addService(googletag.pubads());
    /*Right wing*/
    googletag.defineSlot('/1050053/AT-right-sky-scrapper', [160, 600], 'div-gpt-ad-1471836111806-0').addService(googletag.pubads());
    googletag.pubads().setTargeting('postID', ['38416']);
    googletag.enableServices(); 
  });

  googletag.cmd.push(function() {
    /*Wallpaper*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439274676992-0'); });
    /*half page ad*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463016610656-0'); });
    /*Left wing*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471835376688-0'); });
    /*Right wing*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471836111806-0'); });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End Google DFP -->
<br>


<script type="text/javascript">
jQuery(document).ready(function (){
 /* jQuery('.ubermenu-target-title').each(function () {
    var htmla= jQuery(this).html();
  jQuery(this).html(htmla.substring(0,20))
  });*/
});
</script>

<script type="text/javascript">
jQuery(".partnership").hover(function(){
    jQuery('.partnership-with').show();
},function(){
    jQuery('.partnership-with').hide();
});
</script>

<script type="text/javascript">
    adroll_adv_id = "GK4RNVFW5FDN7IKOLEBIMP";
    adroll_pix_id = "DCDO6RPJWJFC5IX6CFKEB2";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>

<script type="text/javascript">
/************************************
 Print function for body of the post
*************************************/
function printInfo() {
  var prtContentOne = document.getElementById("postContentFirst");
  var prtContentTwo = document.getElementById("postContentSecond");
  var prtContentThird = document.getElementById("postContentThird");
  var prtContentFourth = document.getElementById("postContentFourth");
  var prtHeadline = document.getElementById("postHeadline");
  var heading = "<div style='font-size:30px !important;font-weight:bold;'>"+ prtHeadline.innerHTML +"</div>";
  var WinPrint = window.open('', '', 'left=0,top=0,width=800,height=900,toolbar=0,scrollbars=1,status=0');
  WinPrint.document.write(heading);
  if(prtContentOne!='undefined'){
    WinPrint.document.write(prtContentOne.innerHTML);
  }
  if(prtContentTwo!='undefined'){
    WinPrint.document.write(prtContentTwo.innerHTML);
  }
  if(prtContentThird!='undefined'){
    WinPrint.document.write(prtContentThird.innerHTML);
  }
  if(prtContentFourth!='undefined'){
    WinPrint.document.write(prtContentFourth.innerHTML);
  }
  WinPrint.document.close();
  WinPrint.focus();
  WinPrint.print();
  WinPrint.close();
}
</script>

<!-- For native and sponsored impressions -->
<script type="text/javascript">
var cookiearray = []; 

$(document).ready(function(){

  hostname = "//" + document.domain;
  themePath = "/wp-content/themes/australiantravellernew/";
  $ip_cookie = 'IP_address';
  
  if( Cookies.get( $ip_cookie) ) {
    ipAddress = Cookies.get( $ip_cookie);
  } else {
    $.getJSON("https://jsonip.com/?callback=?", function (data) {
      ipAddress = data.ip;
      Cookies.set( $ip_cookie, ipAddress, { expires: 1 } );
    }); 
  }
  
  //set a waypoint for all the page parts on the page
  var ppWaypoint = $('.native-sponsored').waypoint(function(direction) {
    //check the direction
    if(direction == 'down') {
      //add the class to start the animation
      var source_url = window.location.pathname;
      if(source_url == '/'){
        source_url_for_cookie = 'home';
      } else {
        source_url_for_cookie = source_url.replace(/\//g, '+');
      }

      $post_id = this.element.id;
      
      $cookie_hash = $post_id +'-'+ ipAddress +'-'+ source_url_for_cookie;
      $cookie_name = $.md5( $cookie_hash );

      if( Cookies.get( $cookie_name) != 1 ) {
        Cookies.set( $cookie_name, 1, { expires: 1 } );
        
        getList($cookie_name);
        $.ajax({
          url: hostname + themePath +'save-native-impressions.php',
          type: "POST",
          data: {ip : ipAddress, source : source_url, postId : $post_id },
          dataType: "html",
          success:function(data) {
            console.log(data); 
          }
        });
      }
      //then destroy this waypoint, we don't need it anymore
      //this.destroy();
    }

  }, {
      //Set the offset
      offset: '100%'
  });
});

$(window).on('beforeunload', function(){
  for(var i = 0; i < cookiearray.length; i++){
    //console.log(i + " = " + cookiearray[i]);
    Cookies.remove( cookiearray[i] );
  }
});

function getList(value){
  cookiearray.push(value);
  /*for(var i = 0; i < cookiearray.length; i++){
      console.log(i + " = " + cookiearray[i]);
  }*/
}
</script><!-- END For native and sponsored impressions -->

<script type="text/javascript">
$(function() {
    $('.toggle-buttons').click(function() {  
        $(this).removeClass("toggle-without-border");    
        var name = $(this).attr("name");
        var destinations = $('.destinations[name=' + name + ']');
        
        $('.destinations').not(destinations).hide();
        //destinations.toggle();
        destinations.toggle(
          function () {
            $(this).css("display", "flex");
          }
        );
    });
    
    $("#toggle > span").click(function () {
        $("#toggle > span").removeClass("toggle-without-border");
        
        if ( $(".destinations").is(":visible") ) {
            $(this).addClass("toggle-without-border");
        }
    });  
});
</script>

<!-- Main Footer Area End-->

<script type="text/javascript">
  $(function () {
  $('#searchtermLanding, #searchTermMobile, #searchtermID, #searchtermHome')
    .focus(function () { this.select(); })
    .mouseup(function (e) { e.preventDefault(); })
    .autocomplete({
      position: {
        my: "left top",
        at: "left bottom",
        offset: "0, 5",
        collision: "none"
      },
      source: function (request, response) {
        console.log(request);
        $.ajax({
          url: "https://api.cludo.com/api/v3/844/9169/autocomplete?query=" + request.term + "&results=10",
          dataType: "json",
          beforeSend: function(request) {
            request.setRequestHeader("Authorization", 'Basic ODQ0OmZiZGFlNTczYTFiYjQ1OTQ5OTNlNTk5ZjExMjVlN2Jj');
          },
          success: function (data) {
            console.log(data);
            response($.map(data, function (item) {
              item = $("<textarea/>").html(item).text();
              return {
                label: item,
                value: item
              };
            }));
          }
        });
      },
      autoFill: true,
      minChars: 0,
      select: function (event, ui) {
        $(this).closest('input').val(ui.item.value);
        $(this).closest('form').trigger('submit');
      }
    });
});
</script>

<script type="text/javascript">
// When the user scrolls down 20px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
    if (document.body.scrollTop > 20 || document.documentElement.scrollTop > 20) {
        document.getElementById("myBtn").style.display = "block";
    } else {
        document.getElementById("myBtn").style.display = "none";
    }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
    document.body.scrollTop = 0;
    document.documentElement.scrollTop = 0;
}
</script><script type="text/javascript">
(function($){
	if( !(/Android|webOS|iPhone|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) ) {
		$('.bxslider').bxSlider({
		  auto: true,
		  autoControls: true
		});
	}

	$(function(){
    	if( !(/Android|webOS|iPhone|iPod|ipad|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) ) {
        	$('img.rollover-social').socialpic();
        }
    });

	if( (/Android|webOS|iPhone|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) ) {
	    var sponsoredDiv = $('#sponsored-inline'); 
		$('.body-post').append(sponsoredDiv);
	}
}(jQuery));
</script>
<!-- Main Footer Area End-->
</body>
</html>
<!-- Dynamic page generated in 0.664 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-07-24 11:53:28 -->

<!-- Compression = gzip -->