<!DOCTYPE html><html><head><meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no'/><meta name="google-site-verification" content="62aMgPW0zIB1zBNySgw2oOxL80IIBd_Oazu0Wgl3HAE" /><style media="all">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</style><style media="(min-width: 1261px)">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</style><title>A Romantic Weekend Itinerary For Mudgee | Australian Traveller - Australian Traveller</title>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WNQSW9');</script> <link rel="dns-prefetch" href="https://fonts.googleapis.com/css?family=Raleway:400,500" rel="stylesheet"><link rel="dns-prefetch" href="https://fonts.googleapis.com/css?family=Cardo:400,400i,700|Lato:300,400,700,900|Ramaraja" rel="stylesheet"><link rel="preconnect" href="https://fonts.googleapis.com/css?family=Raleway:400,500" rel="stylesheet" crossorigin><link rel="preconnect" href="https://fonts.googleapis.com/css?family=Cardo:400,400i,700|Lato:300,400,700,900|Ramaraja" rel="stylesheet" crossorigin><meta name="description" content="Planning a romantic weekend in Mudgee? Here is the perfect three-day itinerary, complete with glamping under the stars and wining and dining aplenty."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.australiantraveller.com/nsw/central-west/mudgee/a-romantic-weekend-itinerary-mudgee/" /><meta property="og:locale" content="en_US"/><meta property="og:type" content="article" /><meta property="og:title" content="A Romantic Weekend Itinerary For Mudgee | Australian Traveller" /><meta property="og:description" content="Planning a romantic weekend in Mudgee? Here is the perfect three-day itinerary, complete with glamping under the stars and wining and dining aplenty." /><meta property="og:url"	content="https://www.australiantraveller.com/nsw/central-west/mudgee/a-romantic-weekend-itinerary-mudgee/" /><meta property="og:site_name" content="Australian Traveller" /><meta property="og:updated_time" content="2021-04-17T15:14:18+00:00" /><meta property="article:published_time" content="2021-04-17T15:14:18+00:00" /><meta property="article:modified_time" content="2021-04-17T15:14:18+00:00" /><meta property="og:image" content="https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="750" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="A Romantic Weekend Itinerary For Mudgee | Australian Traveller" /><meta name="twitter:description" content="Planning a romantic weekend in Mudgee? Here is the perfect three-day itinerary, complete with glamping under the stars and wining and dining aplenty." /><meta name="twitter:image" content="https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping.jpg" /><link rel="amphtml" href="https://www.australiantraveller.com/nsw/central-west/mudgee/a-romantic-weekend-itinerary-mudgee/amp/" /><meta name="generator" content="AMP for WP 1.0.76.8"/><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Feed" href="https://www.australiantraveller.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Comments Feed" href="https://www.australiantraveller.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; A romantic weekend itinerary for Mudgee, NSW Comments Feed" href="https://www.australiantraveller.com/nsw/central-west/mudgee/a-romantic-weekend-itinerary-mudgee/feed/" /><link rel='https://api.w.org/' href='https://www.australiantraveller.com/wp-json/' /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.australiantraveller.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.australiantraveller.com/?p=222781' /><link rel="alternate" type="application/json+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnsw%2Fcentral-west%2Fmudgee%2Fa-romantic-weekend-itinerary-mudgee%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnsw%2Fcentral-west%2Fmudgee%2Fa-romantic-weekend-itinerary-mudgee%2F&#038;format=xml" /><meta name="solr-page-type" content="post" /><meta name="solr-thumbnail" content="https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-172x100.jpg" /><meta name="solr-tags" content="hp-feature,itinerary,mudgee-posts-2,nsw-visit-special,planning,Romantic,weekends" /><meta name="solr-categories" content="Central West,NSW,Mudgee" /><meta name="solr-publish-date" content="2021-04-17T00:00:00Z" />  <script type="text/javascript">var adobeDataLayer = {"contentTags":"hp-feature,itinerary,mudgee-posts-2,nsw-visit-special,planning,Romantic,weekends","contentHierarchy":[{"breadCrumbName":"Australian Traveller","breadCrumbLink":"https://www.australiantraveller.com"},{"breadCrumbLink":"https://www.australiantraveller.com/nsw/","breadCrumbName":"NSW"},{"breadCrumbLink":"https://www.australiantraveller.com/nsw/central-west/","breadCrumbName":"Central West"},{"breadCrumbLink":"https://www.australiantraveller.com/nsw/central-west/mudgee/","breadCrumbName":"Mudgee"},{"breadCrumbName":"A romantic weekend itinerary for Mudgee, NSW","breadCrumbLink":"https://www.australiantraveller.com/nsw/central-west/mudgee/a-romantic-weekend-itinerary-mudgee/"}]}</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.australiantraveller.com","name":"Australian Traveller"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.australiantraveller.com/nsw/","name":"NSW"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.australiantraveller.com/nsw/central-west/","name":"Central West"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.australiantraveller.com/nsw/central-west/mudgee/","name":"Mudgee"}},{"@type":"ListItem","position":5,"item":{"@id":"https://www.australiantraveller.com/nsw/central-west/mudgee/a-romantic-weekend-itinerary-mudgee/","name":"A romantic weekend itinerary for Mudgee, NSW"}}]}</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"https://www.australiantraveller.com","logo":"https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png","name":"Australian Traveller Media","email":"info@australiantraveller.com","foundingDate":"01-01-2005","founder":["Quentin Long","Nigel Herbert"],"description":"Australian Traveller Media is Australia\u2019s largest independent travel publisher. Founded in 2005 the company\u2019s mission is to connect people to their incredible experiences. Australian Traveller Media publishes two brands; Australiantraveller.com, an Australian domestic travel brand and Internationaltraveller.com for Australian\u2019s travelling outside the country.","sameAs":["https://www.facebook.com/AustTraveller","https://twitter.com/AustTraveller","https://www.instagram.com/austtraveller/","https://www.youtube.com/user/oztravmag","https://www.youtube.com/user/oztravmag","https://www.pinterest.com.au/autraveller/"],"address":{"@type":"PostalAddress","addressLocality":"Surry Hills","addressRegion":"NSW","postalCode":"2010","streetAddress":"Suite 101, 15 Belvoir Street"},"contactPoint":{"@type":"ContactPoint","telephone":"+61 02 9698 7072","contactType":"Customer Service"}}</script>  <script src="//assets.adobedtm.com/launch-EN669930d95c884b32bc82e15392e95d5f.min.js" async></script> </head><body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNQSW9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <a class="wallpaper-ad" style="position: fixed; top: 0px; left: 0px; width: 100%;"><div id="div-gpt-ad-1439274676992-0" style="width: 1900px; height: auto; margin: 0 auto; "></div> </a><div class="left-right-ads"><div class="left-wing" id='div-gpt-ad-1471835376688-0' style='height:600px; width:160px;'></div><div class="right-wing" id='div-gpt-ad-1471836111806-0' style='height:600px; width:160px;'></div></div><header class="main-header main-header-mobile fixed-top" role="main-header"><div class="container"><div class="col-xs-12 nopadding"></div></div><div class="row"> <button type="button" class="navbar-toggle collapsed"
 data-toggle="collapse" data-target="#navbar"
 aria-expanded="false" aria-controls="navbar"> <span class="sr-only">Toggle navigation</span> <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Menu-icon.png" class="menu-icon"> <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Cross-icon.png" class="menu-close-icon"> </button><div id="logo"> <a href="https://www.australiantraveller.com/"> <img width="220" height="62"
 src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Australian-Traveller-logo.png"
 class="attachment-post-thumbnail size-post-thumbnail" alt=""> </a></div></div><div class="row search-bar-area"><div class="tr-navbar__menu_social"> <a target="_blank" href="https://www.facebook.com/AustTraveller/" class="tr-social-link"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
 loading="lazy"
 alt="Facebook"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/fb-icon.png"
 class="lazy"> </a> <a target="_blank" href="https://www.instagram.com/austtraveller/" class="tr-social-link"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
 loading="lazy"
 alt="Instagram"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/insta-icon.png"
 class="lazy"> </a> <a target="_blank" href="https://twitter.com/AustTraveller/" class="tr-social-link"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
 loading="lazy"
 alt="Twitter"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/twitter-icon.png"
 class="lazy"> </a><div class="tr-ver-divider"></div> <button class="tr-link-search-desktop" onclick="searchDesktop()"> <img src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/search.svg" alt="Search"> </button></div></div><div class="clearfix"></div><div class="nav-section menu-for-mobile"><div id="navbar" class="navbar-collapse collapse"><div class="col-lg-12 nav-bar-max"><div class="row nomargin"><div class="ubermenu-sticky-wrapper"><nav id="ubermenu-main-4392-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-4392 ubermenu-loc-primary-menu ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-4392-primary-menu" class="ubermenu-nav"><li id="menu-item-166378" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166378 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Destinations</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166378 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-167838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/"><span class="ubermenu-target-title ubermenu-target-text">ACT</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167838 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167776" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li></ul></li><li id="menu-item-167834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167834 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/"><span class="ubermenu-target-title ubermenu-target-text">NSW</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167834 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167775" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li><li id="menu-item-167780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/blue-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Blue Mountains</span></a></li><li id="menu-item-167783" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167783 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/lord-howe-island/"><span class="ubermenu-target-title ubermenu-target-text">Lord Howe Island</span></a></li><li id="menu-item-221404" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221404 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/"><span class="ubermenu-target-title ubermenu-target-text">Central West</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-221404 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-192442" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192442 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/dubbo/"><span class="ubermenu-target-title ubermenu-target-text">Dubbo</span></a></li><li id="menu-item-192441" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192441 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/mudgee/"><span class="ubermenu-target-title ubermenu-target-text">Mudgee</span></a></li><li id="menu-item-192581" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192581 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/orange/"><span class="ubermenu-target-title ubermenu-target-text">Orange</span></a></li></ul></li><li id="menu-item-218647" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-218647 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-coast/"><span class="ubermenu-target-title ubermenu-target-text">Central Coast</span></a></li><li id="menu-item-221437" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221437 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter/"><span class="ubermenu-target-title ubermenu-target-text">Hunter</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-221437 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167782" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter/hunter-valley/"><span class="ubermenu-target-title ubermenu-target-text">Hunter Valley</span></a></li><li id="menu-item-213254" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213254 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter/newcastle/"><span class="ubermenu-target-title ubermenu-target-text">Newcastle</span></a></li></ul></li><li id="menu-item-167778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/"><span class="ubermenu-target-title ubermenu-target-text">North Coast</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167778 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-187945" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187945 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/byron-bay/"><span class="ubermenu-target-title ubermenu-target-text">Byron Bay</span></a></li><li id="menu-item-213255" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213255 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/coffs-harbour/"><span class="ubermenu-target-title ubermenu-target-text">Coffs Harbour</span></a></li><li id="menu-item-213256" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213256 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/port-macquarie/"><span class="ubermenu-target-title ubermenu-target-text">Port Macquarie</span></a></li><li id="menu-item-215765" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215765 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/port-stephens/"><span class="ubermenu-target-title ubermenu-target-text">Port Stephens</span></a></li><li id="menu-item-221440" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221440 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/tweed-valley/"><span class="ubermenu-target-title ubermenu-target-text">Tweed Valley</span></a></li><li id="menu-item-221441" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221441 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/yamba/"><span class="ubermenu-target-title ubermenu-target-text">Yamba</span></a></li></ul></li><li id="menu-item-167786" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/outback-nsw/"><span class="ubermenu-target-title ubermenu-target-text">Outback NSW</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167786 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213257" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213257 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/outback-nsw/broken-hill/"><span class="ubermenu-target-title ubermenu-target-text">Broken Hill</span></a></li></ul></li><li id="menu-item-215334" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-215334 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/riverina/"><span class="ubermenu-target-title ubermenu-target-text">Riverina</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-215334 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-215308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/riverina/wagga-wagga/"><span class="ubermenu-target-title ubermenu-target-text">Wagga Wagga</span></a></li></ul></li><li id="menu-item-167788" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167788 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Snowy Mountains</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167788 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213253" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213253 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/jindabyne/"><span class="ubermenu-target-title ubermenu-target-text">Jindabyne</span></a></li><li id="menu-item-213260" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213260 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/perisher/"><span class="ubermenu-target-title ubermenu-target-text">Perisher</span></a></li><li id="menu-item-213252" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213252 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/thredbo/"><span class="ubermenu-target-title ubermenu-target-text">Thredbo</span></a></li></ul></li><li id="menu-item-167784" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/"><span class="ubermenu-target-title ubermenu-target-text">South Coast</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167784 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/jervis-bay/"><span class="ubermenu-target-title ubermenu-target-text">Jervis Bay</span></a></li><li id="menu-item-221445" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221445 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/kangaroo-valley/"><span class="ubermenu-target-title ubermenu-target-text">Kangaroo Valley</span></a></li><li id="menu-item-221444" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221444 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/kiama/"><span class="ubermenu-target-title ubermenu-target-text">Kiama</span></a></li><li id="menu-item-213259" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213259 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/wollongong/"><span class="ubermenu-target-title ubermenu-target-text">Wollongong</span></a></li></ul></li><li id="menu-item-189114" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-189114 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/southern-highlands/"><span class="ubermenu-target-title ubermenu-target-text">Southern Highlands</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-189114 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-215333" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215333 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/southern-highlands/bowral/"><span class="ubermenu-target-title ubermenu-target-text">Bowral</span></a></li></ul></li></ul></li><li id="menu-item-167837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/"><span class="ubermenu-target-title ubermenu-target-text">NT</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167837 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167791" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/darwin/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-167790" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/arnhem-land/"><span class="ubermenu-target-title ubermenu-target-text">Arnhem Land</span></a></li><li id="menu-item-167792" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/kakadu/"><span class="ubermenu-target-title ubermenu-target-text">Kakadu</span></a></li><li id="menu-item-187008" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/katherine/"><span class="ubermenu-target-title ubermenu-target-text">Katherine</span></a></li><li id="menu-item-167793" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/"><span class="ubermenu-target-title ubermenu-target-text">Red Centre</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167793 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213261" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213261 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/"><span class="ubermenu-target-title ubermenu-target-text">Alice Springs</span></a></li><li id="menu-item-189914" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189914 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/uluru/"><span class="ubermenu-target-title ubermenu-target-text">Uluru</span></a></li></ul></li></ul></li><li id="menu-item-167839" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/"><span class="ubermenu-target-title ubermenu-target-text">QLD</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167839 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167794" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167794 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213264" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213264 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/brisbane/moreton-island/"><span class="ubermenu-target-title ubermenu-target-text">Moreton Island</span></a></li></ul></li><li id="menu-item-213262" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213262 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/bundaberg/"><span class="ubermenu-target-title ubermenu-target-text">Bundaberg</span></a></li><li id="menu-item-221536" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221536 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/central-qld/"><span class="ubermenu-target-title ubermenu-target-text">Central Queensland</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-221536 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213277" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213277 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/central-qld/rockhampton/"><span class="ubermenu-target-title ubermenu-target-text">Rockhampton</span></a></li></ul></li><li id="menu-item-221535" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221535 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-coast/"><span class="ubermenu-target-title ubermenu-target-text">Fraser Coast</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-221535 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167795" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-coast/fraser-island/"><span class="ubermenu-target-title ubermenu-target-text">Fraser Island</span></a></li><li id="menu-item-213263" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213263 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-coast/hervey-bay/"><span class="ubermenu-target-title ubermenu-target-text">Hervey Bay</span></a></li></ul></li><li id="menu-item-167796" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-167798" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/great-barrier-reef/"><span class="ubermenu-target-title ubermenu-target-text">Great Barrier Reef</span></a></li><li id="menu-item-167800" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167800 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/outback-qld/"><span class="ubermenu-target-title ubermenu-target-text">Outback Queensland</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167800 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213276" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213276 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/outback-qld/longreach/"><span class="ubermenu-target-title ubermenu-target-text">Longreach</span></a></li></ul></li><li id="menu-item-167803" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167803 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/"><span class="ubermenu-target-title ubermenu-target-text">Sunshine Coast</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167803 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-176630" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/noosa/"><span class="ubermenu-target-title ubermenu-target-text">Noosa</span></a></li></ul></li><li id="menu-item-213266" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213266 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/townsville/"><span class="ubermenu-target-title ubermenu-target-text">Townsville</span></a></li><li id="menu-item-167805" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/"><span class="ubermenu-target-title ubermenu-target-text">Tropical North QLD</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167805 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213267" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213267 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/cairns/"><span class="ubermenu-target-title ubermenu-target-text">Cairns</span></a></li><li id="menu-item-213268" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213268 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/cape-york/"><span class="ubermenu-target-title ubermenu-target-text">Cape York</span></a></li><li id="menu-item-166576" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166576 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/daintree/"><span class="ubermenu-target-title ubermenu-target-text">Daintree Rainforest</span></a></li><li id="menu-item-213269" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213269 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/port-douglas/"><span class="ubermenu-target-title ubermenu-target-text">Port Douglas</span></a></li></ul></li><li id="menu-item-167804" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/"><span class="ubermenu-target-title ubermenu-target-text">Whitsunday Islands</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167804 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213265" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213265 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/hamilton-island/"><span class="ubermenu-target-title ubermenu-target-text">Hamilton Island</span></a></li><li id="menu-item-221537" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221537 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/hayman-island/"><span class="ubermenu-target-title ubermenu-target-text">Hayman Island</span></a></li></ul></li></ul></li><li id="menu-item-167840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167840 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/"><span class="ubermenu-target-title ubermenu-target-text">SA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167840 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167807" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/adelaide/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167807 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221541" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221541 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/adelaide-hills/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide Hills</span></a></li></ul></li><li id="menu-item-166578" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166578 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/barossa-valley/"><span class="ubermenu-target-title ubermenu-target-text">Barossa Valley</span></a></li><li id="menu-item-221539" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221539 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/clare-valley/"><span class="ubermenu-target-title ubermenu-target-text">Clare Valley</span></a></li><li id="menu-item-167809" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/eyre-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Eyre Peninsula</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167809 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221547" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221547 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/eyre-peninsula/port-lincoln/"><span class="ubermenu-target-title ubermenu-target-text">Port Lincoln</span></a></li></ul></li><li id="menu-item-221542" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221542 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/fleurieu-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Fleurieu Peninsula</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-221542 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-193917" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-193917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/fleurieu-peninsula/mclaren-vale/"><span class="ubermenu-target-title ubermenu-target-text">McLaren Vale</span></a></li></ul></li><li id="menu-item-167811" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/kangaroo-island/"><span class="ubermenu-target-title ubermenu-target-text">Kangaroo Island</span></a></li><li id="menu-item-217002" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-217002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/limestone-coast/"><span class="ubermenu-target-title ubermenu-target-text">Limestone Coast</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-217002 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221543" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221543 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/limestone-coast/mt-gambier/"><span class="ubermenu-target-title ubermenu-target-text">Mt Gambier</span></a></li><li id="menu-item-221544" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221544 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/limestone-coast/robe/"><span class="ubermenu-target-title ubermenu-target-text">Robe</span></a></li></ul></li><li id="menu-item-167812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/"><span class="ubermenu-target-title ubermenu-target-text">Outback SA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167812 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221540" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221540 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/coober-pedy/"><span class="ubermenu-target-title ubermenu-target-text">Coober Pedy</span></a></li><li id="menu-item-221545" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221545 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/flinders-ranges/"><span class="ubermenu-target-title ubermenu-target-text">Flinders Ranges</span></a></li><li id="menu-item-221546" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221546 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/nullarbor/"><span class="ubermenu-target-title ubermenu-target-text">Nullarbor</span></a></li></ul></li></ul></li><li id="menu-item-167841" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/"><span class="ubermenu-target-title ubermenu-target-text">TAS</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167841 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/"><span class="ubermenu-target-title ubermenu-target-text">East Coast Tasmania</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167816 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221590" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/bay-of-fires/"><span class="ubermenu-target-title ubermenu-target-text">Bay of Fires</span></a></li><li id="menu-item-221591" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/freycinet/"><span class="ubermenu-target-title ubermenu-target-text">Freycinet</span></a></li></ul></li><li id="menu-item-221588" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221588 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-east/"><span class="ubermenu-target-title ubermenu-target-text">North East</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-221588 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167815" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-east/launceston/"><span class="ubermenu-target-title ubermenu-target-text">Launceston</span></a></li></ul></li><li id="menu-item-221589" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-west/"><span class="ubermenu-target-title ubermenu-target-text">North West</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-221589 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221578" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221578 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-west/cradle-mountain/"><span class="ubermenu-target-title ubermenu-target-text">Cradle Mountain</span></a></li></ul></li><li id="menu-item-191258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-191258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/"><span class="ubermenu-target-title ubermenu-target-text">South Tasmania</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-191258 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167814" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-221577" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221577 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/bruny-island/"><span class="ubermenu-target-title ubermenu-target-text">Bruny Island</span></a></li></ul></li><li id="menu-item-221580" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221580 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/west-coast/"><span class="ubermenu-target-title ubermenu-target-text">West Coast</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-221580 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221579" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221579 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/west-coast/strahan/"><span class="ubermenu-target-title ubermenu-target-text">Strahan</span></a></li></ul></li></ul></li><li id="menu-item-167842" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167842 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/"><span class="ubermenu-target-title ubermenu-target-text">VIC</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167842 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-167818" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167818 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-167819" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167819 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/daylesford-hepburn-springs/"><span class="ubermenu-target-title ubermenu-target-text">Daylesford Hepburn Springs</span></a></li><li id="menu-item-213272" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213272 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/geelong/"><span class="ubermenu-target-title ubermenu-target-text">Geelong</span></a></li><li id="menu-item-168932" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168932 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/gippsland/"><span class="ubermenu-target-title ubermenu-target-text">Gippsland</span></a></li><li id="menu-item-221610" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221610 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/goldfields/"><span class="ubermenu-target-title ubermenu-target-text">Goldfields</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-221610 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-213270" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213270 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/goldfields/ballarat/"><span class="ubermenu-target-title ubermenu-target-text">Ballarat</span></a></li><li id="menu-item-213271" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213271 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/goldfields/bendigo/"><span class="ubermenu-target-title ubermenu-target-text">Bendigo</span></a></li></ul></li><li id="menu-item-167820" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167820 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/"><span class="ubermenu-target-title ubermenu-target-text">Great Ocean Road</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167820 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221611" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/lorne/"><span class="ubermenu-target-title ubermenu-target-text">Lorne</span></a></li><li id="menu-item-221612" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221612 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/port-fairy/"><span class="ubermenu-target-title ubermenu-target-text">Port Fairy</span></a></li></ul></li><li id="menu-item-167822" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/"><span class="ubermenu-target-title ubermenu-target-text">High Country</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167822 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221613" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221613 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/beechworth/"><span class="ubermenu-target-title ubermenu-target-text">Beechworth</span></a></li><li id="menu-item-221614" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221614 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/bright/"><span class="ubermenu-target-title ubermenu-target-text">Bright</span></a></li><li id="menu-item-221615" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221615 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/falls-creek/"><span class="ubermenu-target-title ubermenu-target-text">Falls Creek</span></a></li><li id="menu-item-221616" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221616 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/mt-hotham/"><span class="ubermenu-target-title ubermenu-target-text">Mt Hotham</span></a></li></ul></li><li id="menu-item-213273" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213273 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/gippsland/phillip-island/"><span class="ubermenu-target-title ubermenu-target-text">Phillip Island</span></a></li><li id="menu-item-167824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/mornington-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Mornington Peninsula</span></a></li><li id="menu-item-167825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/yarra-valley/"><span class="ubermenu-target-title ubermenu-target-text">Yarra Valley</span></a></li></ul></li><li id="menu-item-167843" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167843 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/"><span class="ubermenu-target-title ubermenu-target-text">WA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167843 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-169400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-169400 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-169400 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221617" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221617 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/fremantle/"><span class="ubermenu-target-title ubermenu-target-text">Fremantle</span></a></li><li id="menu-item-213274" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213274 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/rottnest-island/"><span class="ubermenu-target-title ubermenu-target-text">Rottnest Island</span></a></li></ul></li><li id="menu-item-167828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167828 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/coral-coast-ningaloo/"><span class="ubermenu-target-title ubermenu-target-text">Coral Coast &#038; Ningaloo</span></a></li><li id="menu-item-221622" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221622 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/"><span class="ubermenu-target-title ubermenu-target-text">North West WA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-221622 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-191000" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-191000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/the-kimberley/"><span class="ubermenu-target-title ubermenu-target-text">Kimberley</span></a></li><li id="menu-item-167827" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167827 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/the-kimberley/broome/"><span class="ubermenu-target-title ubermenu-target-text">Broome</span></a></li><li id="menu-item-167832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167832 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/pilbara/"><span class="ubermenu-target-title ubermenu-target-text">Pilbara</span></a></li><li id="menu-item-221623" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221623 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/pilbara/karijini/"><span class="ubermenu-target-title ubermenu-target-text">Karijini</span></a></li></ul></li><li id="menu-item-167830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/outback-wa/"><span class="ubermenu-target-title ubermenu-target-text">Outback WA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-167830 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221624" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221624 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/outback-wa/esperance/"><span class="ubermenu-target-title ubermenu-target-text">Esperance</span></a></li></ul></li><li id="menu-item-221628" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221628 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/"><span class="ubermenu-target-title ubermenu-target-text">South West WA</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-221628 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-221629" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221629 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/albany/"><span class="ubermenu-target-title ubermenu-target-text">Albany</span></a></li><li id="menu-item-221630" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/denmark/"><span class="ubermenu-target-title ubermenu-target-text">Denmark</span></a></li><li id="menu-item-167829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/margaret-river/"><span class="ubermenu-target-title ubermenu-target-text">Margaret River</span></a></li></ul></li></ul></li></ul></li><li id="menu-item-166486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experiences</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166486 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-221446" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221446 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/city-breaks/"><span class="ubermenu-target-title ubermenu-target-text">City Breaks</span></a></li><li id="menu-item-166499" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166499 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/outback-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Outback Holidays</span></a></li><li id="menu-item-166488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/affordable-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Affordable Holidays</span></a></li><li id="menu-item-166489" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166489 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/air-travel/"><span class="ubermenu-target-title ubermenu-target-text">Air Travel</span></a></li><li id="menu-item-166490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166490 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/beach-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Beach Holidays</span></a></li><li id="menu-item-166491" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166491 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/camping-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Camping Holidays</span></a></li><li id="menu-item-166492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/cruising/"><span class="ubermenu-target-title ubermenu-target-text">Cruising</span></a></li><li id="menu-item-211576" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-211576 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/driving/"><span class="ubermenu-target-title ubermenu-target-text">Driving Holidays</span></a></li><li id="menu-item-213278" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213278 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/eating-out/"><span class="ubermenu-target-title ubermenu-target-text">Eating Out</span></a></li><li id="menu-item-166494" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/family-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Family Holidays</span></a></li><li id="menu-item-166495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/food-and-wine/"><span class="ubermenu-target-title ubermenu-target-text">Food &#038; Wine</span></a></li><li id="menu-item-166497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/island-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Island Holidays</span></a></li><li id="menu-item-166498" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166498 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/luxury-escapes/"><span class="ubermenu-target-title ubermenu-target-text">Luxury Escapes</span></a></li><li id="menu-item-166500" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166500 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/romantic-getaways/"><span class="ubermenu-target-title ubermenu-target-text">Romantic Getaways</span></a></li><li id="menu-item-168840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/ski-and-snow/"><span class="ubermenu-target-title ubermenu-target-text">Ski and snow</span></a></li><li id="menu-item-166496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/walking-and-hiking/"><span class="ubermenu-target-title ubermenu-target-text">Walking &#038; Hiking</span></a></li><li id="menu-item-166501" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/weekend-breaks/"><span class="ubermenu-target-title ubermenu-target-text">Weekend Breaks</span></a></li></ul></li><li id="menu-item-197540" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-197540 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Deals</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-197540 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-218985" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-218985 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/travel-deals/"><span class="ubermenu-target-title ubermenu-target-text">Latest Travel Deals</span></a></li><li id="menu-item-218984" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-218984 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/competitions/"><span class="ubermenu-target-title ubermenu-target-text">Competitions</span></a></li></ul></li><li id="menu-item-187613" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-187613 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Accommodation</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-187613 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-166503" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166503 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/adelaide-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-166506" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166506 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a></li><li id="menu-item-166504" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li><li id="menu-item-189161" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/darwin-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-166507" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-166508" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-166509" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-169443" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-169443 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a></li><li id="menu-item-166510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li></ul></li><li id="menu-item-166511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166511 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Guides</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-166511 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item" ><li id="menu-item-214510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-214510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-ways-to-holiday-here-this-year/"><span class="ubermenu-target-title ubermenu-target-text">100 Ways to Holiday Here This Year</span></a></li><li id="menu-item-197147" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-197147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/top-100-reasons-to-get-off-the-couch/"><span class="ubermenu-target-title ubermenu-target-text">100 reasons to get off the couch</span></a></li><li id="menu-item-166517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166517 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-to-do-before-you-die/"><span class="ubermenu-target-title ubermenu-target-text">100 Things To Do Before you Die</span></a></li><li id="menu-item-166513" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166513 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/the-100-greatest-holidays-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Greatest Holidays of Australia</span></a></li><li id="menu-item-166515" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166515 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-towns-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Towns in Australia</span></a></li><li id="menu-item-215176" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-215176 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-views-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Views in Australia</span></a></li><li id="menu-item-166518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166518 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-youve-never-heard-of/"><span class="ubermenu-target-title ubermenu-target-text">100 Things To Do In Australia You&#8217;ve Never Heard Of</span></a></li><li id="menu-item-183416" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-183416 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-awesome-places-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Awesome Places to Hang Out</span></a></li><li id="menu-item-166512" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166512 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-amazing-places-you-havent-been-to-yet/"><span class="ubermenu-target-title ubermenu-target-text">100 Amazing Places You Haven&#8217;t Been to Yet</span></a></li></ul></li></ul></nav><div class="ubermenu-socials-icons"> <a href="https://www.facebook.com/AustTraveller"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'%3E%3C/svg%3E" width="24" height="24"
 loading="lazy"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/facebook.png"
 class="lazy"> </a> <a href="https://www.instagram.com/austtraveller/"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'%3E%3C/svg%3E" width="24" height="24"
 loading="lazy"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/instagram.png"
 class="lazy"> </a> <a href="https://twitter.com/AustTraveller"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'%3E%3C/svg%3E" width="24" height="24"
 loading="lazy"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/twitter.png"
 class="lazy"> </a></div><div class="ubermenu-button-controls"> <button onclick="closeUbermenu()" id="closeUbermenu"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 20 20'%3E%3C/svg%3E" width="20" height="20"
 loading="lazy" alt="Close"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Cross-icon.png"
 class="lazy">Close </button> <button onclick="searchUbermenu()" id="searchDesktopUberMenu"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 20 20'%3E%3C/svg%3E" width="20" height="20"
 loading="lazy" alt="Search"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/search.svg"
 class="lazy">Search </button><div id="search-desktop-ubermenu"><form
 method="get"
 action="https://www.australiantraveller.com/search"
 enctype="multipart/form-data"><div id="searchUbermenuDiv"> <input type="text" id="searchtermUbermenuInput" class="solr-search-form-input-ubermenu" name="search_term"> <button type="submit" id="searchsubmitUbermenuButton">Search</button></div></form></div></div></div></div></div><div class="clearfix"></div></div></div><div id="tr-search-desktop-panel"><form id="solr-search-form" class="solr-search-form"
 method="get"
 action="https://www.australiantraveller.com/search"
 enctype="multipart/form-data"><div id="search"> <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span> <input type="text" id="searchterm" class="solr-search-form-input"
 name="search_term" placeholder="Where to next?"> <button type="submit" id="searchsubmit"></button></div></form></div></header><div class="web-container"><div class="clearfix"></div><div class="main-body redesign-module-one"><div class="container"><nav class="nav-breadcrumb" aria-label="breadcrumb"><div class="row"><div class="col-sm-12"><ol class="breadcrumb"><li class="breadcrumb-item"> <a href="https://www.australiantraveller.com"> Australian Traveller </a></li><li class="breadcrumb-item"> <a href="https://www.australiantraveller.com/nsw/"> NSW </a></li><li class="breadcrumb-item"> <a href="https://www.australiantraveller.com/nsw/central-west/"> Central West </a></li><li class="breadcrumb-item"> <a href="https://www.australiantraveller.com/nsw/central-west/mudgee/"> Mudgee </a></li><li class="breadcrumb-item active" aria-current="page"> <span>A romantic weekend itinerary for Mudgee, NSW</span></li></ol></div></div></nav></div></div><div class="main-body redesign-module-one redesign-module-two" itemscope itemType="http://schema.org/article"><link itemprop="mainEntityOfPage" href="//www.australiantraveller.com/nsw/central-west/mudgee/a-romantic-weekend-itinerary-mudgee/" /><div style="display:none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s1.at.atcdn.net/wp-content/uploads/2016/06/Australian-Traveller-logo.png"></div><meta itemprop="name" content="Australian Traveller Media"></div><meta itemprop="dateModified" content="2021-04-17T15:14:18+10:00"><meta itemprop="datePublished" content="2021-04-17T15:14:18+10:00"><div class="container"><div class="article-module section-spacing border-bottom"><div class="wrappper"><div class="row"><div class="col-sm-12"><h1 itemprop="headline" id="main-headline">A romantic weekend itinerary for Mudgee, NSW</h1><div class="image-google-map "><div class="featured-image-section"> <img             itemprop="image"
 loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 800 600'%3E%3C/svg%3E"
 width="800"
 height="600"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-800x600.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping.jpg 1000w"
 alt="Glamping Glenayr"
 class="lazy img-responsive desktop-image"> <img             itemprop="image"
 loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 236'%3E%3C/svg%3E"
 width="315"
 height="236"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-315x236.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/HERO-Glamping.jpg 1000w"
 alt="Glamping Glenayr"
 class="lazy img-responsive mobile-image"><p class="article-img-caption caption-one"></p></div></div><div class="social-module"> <a class="icon-share"></a><a data-linktype="socialshare" class="icon-social-facebook"data-provider="facebook"target="_blank" rel="nofollow"title="Share on Facebook"href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.australiantraveller.com%2Fnsw%2Fcentral-west%2Fmudgee%2Fa-romantic-weekend-itinerary-mudgee%2F&amp;t=A romantic weekend itinerary for Mudgee, NSW&amp;s=100&amp;p[url]=https%3A%2F%2Fwww.australiantraveller.com%2Fnsw%2Fcentral-west%2Fmudgee%2Fa-romantic-weekend-itinerary-mudgee%2F&amp;p[title]=A romantic weekend itinerary for Mudgee, NSW"></a><a data-linktype="socialshare" class="icon-social-pinterest"data-provider="pinterest"target="_blank" rel="nofollow"title="Pin it with Pinterest"href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnsw%2Fcentral-west%2Fmudgee%2Fa-romantic-weekend-itinerary-mudgee%2F&amp;media={imgPoster}&amp;description=A romantic weekend itinerary for Mudgee, NSW"></a><a data-linktype="socialshare" class="icon-social-twitter"data-provider="twitter"target="_blank" rel="nofollow"title="Share on Twitter"href="https://twitter.com/share?url=https%3A%2F%2Fwww.australiantraveller.com%2Fnsw%2Fcentral-west%2Fmudgee%2Fa-romantic-weekend-itinerary-mudgee%2F&amp;text=A+romantic+weekend+itinerary+for+Mudgee%2C+NSW+from+%40AustTraveller+-+"></a><a data-linktype="socialshare" class="icon-social-email"href="mailto:?subject=I wanted you to see this site&amp;body=Check out this https%3A%2F%2Fwww.australiantraveller.com%2Fnsw%2Fcentral-west%2Fmudgee%2Fa-romantic-weekend-itinerary-mudgee%2F" title="Share by Email"></a><a class="icon-social-print" href="javascript:;" onclick="PrintElem()" title="Print"></a></div><div class="article-detail"><p class="author-meta-data created-date"> <span class="article-date">17 April 2021</span> <span class="article-author" itemprop="author"> . BY Katie Carlin</span></p><div itemprop="articleBody" id="print-area" class="para-format"> <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><span id="dpsp-post-content-markup" data-image-pin-it="false"></span><h5>Plan your escape to Mudgee for a romantic weekend in NSW&rsquo;s prolific Central Ranges wine region.</h5><p>There is something about escaping to the country with your significant other that feels deeply romantic. The frenetic pace of the city or the busyness of home falls away and a weekend full of romantic possibilities opens up in front of you.</p><p>&nbsp;</p><p>With two nights and three days for exploring up our sleeves my partner and I have set our sights on <a href="https://www.australiantraveller.com/nsw/central-west/mudgee/">Mudgee.</a> The drive is a little over three-and-a-half hours from Sydney and the destination boasts a long list of romantic itinerary fillers &ndash; think glamping under the stars, hot air balloon rides, private wine tastings and the perfect climate for cosying up beside a fireplace with a warming glass of local shiraz. Follow along for the perfect romantic weekend itinerary in Mudgee.</p><div id="attachment_222804" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222804" class="size-full wp-image-222804 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Spotting kangaroos in Mudgee" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-kangaroos.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-kangaroos.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-kangaroos-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-kangaroos-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-kangaroos-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-kangaroos-315x236.jpg 315w"><p id="caption-attachment-222804" class="wp-caption-text">Mudgee is the perfect setting for a romantic weekend escape. (Image: DNSW)</p></div><h2>Getting there</h2><p>The drive from Sydney will take you along the scenic Great Western Highway through the Blue Mountains and onto Castlereagh Highway until you reach Mudgee. Alternatively, you can opt to fly from Sydney, Canberra, Newcastle, Ballina, Taree or Dubbo with <a href="https://flypelican.com.au/destinations.html">FlyPelican</a> to Mudgee.</p><h2>Day One:</h2><p>We set out early from Sydney and take our time to stop for a coffee and stretch our legs at <a href="https://www.facebook.com/mjayscafeblaxland/">MJay&rsquo;s Caf&eacute; in Blaxland</a> &ndash; she also has a mouth-watering selection of home baked goods for the journey such as baklava, almond crescent biscuits and loaded brownies. Back on the road, there are plenty of quaint and quirky <a href="https://www.australiantraveller.com/nsw/blue-mountains/the-top-10-towns-in-the-blue-mountains/">towns in the Blue Mountains</a> worthy of a pit stop if you have the time, but we have a cheese platter with our names on it waiting for us in Mudgee.</p><p>&nbsp;</p><p>With a continuous winemaking history stretching back to the 1850s, Mudgee is by far the oldest wine region in the Central Ranges of NSW. You&rsquo;ll find over 40 family-owned cellar doors, a distillery and a brewery &ndash; definitely make wine tasting a priority on your itinerary.</p><div class="code-block code-block-1" style="margin: 8px auto; text-align: center; display: block; clear: both;"><div class="form-popup"><form class="form-container" id="embedNewsLetterSignupForm" action="https://australian-traveller.msgfocus.com/k/Australian-Traveller/australian_traveller_sign_up_form_ssl_capcha" method="post" accept-charset="UTF-8"> <a class="popup-close-button" onclick="closeSubscribeForm()" href="javascript:;">&times;</a> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20220%2062'%3E%3C/svg%3E" alt="Newsletter logo" width="220" height="62" class="newsletter-logo lazy" data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Australian-Traveller-logo.png" loading="lazy" data-srcset="" srcset=""><h2> For more of the best in travel sign up to our newsletter!</h2><div class="input-section"> <input class="email" type="text" placeholder="Enter your email..." name="email_355" id="amf-input-email_1"><span class="error-msg email-error-message" id="embed-email-error-message"></span> <input type="hidden" class="hashed-email" name="md5_hash_email_356" value="" id="amf-hidden-md5_hash_email_2"><div class="amf-el-inner"><div class="captcha" name="are_you_human_359" id="amf-captcha-are_you_human_359"></div> <script id="amf-captcha-js-are_you_human_359" src="https://adestra.msgfocus.com/q/captcha_js?name=are_you_human_359" async></script><input placeholder="Please enter this code to verify you are not a bot." type="text" class="text" name="captcha_response" id="amf-input-captcha_response" maxlength="5"><span class="error-msg captcha-error-message" id="embed-captcha-error-message"></span> <button class="button" name="reload" value="reload">Reload</button></div> <button type="submit" class="btn" id="embed-subscribe-button" value="Submit">Subscribe Now</button></div></form></div></div><h3>Logan Wines</h3><p><a href="https://www.loganwines.com.au/">Logan Wines</a> is located 15 kilometres outside of Mudgee in Apple Tree Flat &ndash; could there be a cuter destination name for a winery? Peter Logan has been making wine for 25 years in the Central Ranges, starting out in Orange before setting up the Logan Wines vineyard in 1997 with his father in Mudgee. Logan now runs the vineyard (named Weemala; an Aboriginal word meaning &lsquo;good view&rsquo;) with his wife Hannah and continues to source his grapes from both Orange and Mudgee to produce their range of riesling, pinot gris, chardonnay, gew&uuml;rztraminer, sauvignon blanc, shiraz, merlot, pinot noir and tempranillo.</p><div id="attachment_222799" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222799" class="size-full wp-image-222799 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20600'%3E%3C/svg%3E" alt="Logan Wines Mudgee cellar door" width="450" height="600" srcset="" sizes="(max-width: 450px) 100vw, 450px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Logan-Wines-DNSW.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Logan-Wines-DNSW.jpg 450w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Logan-Wines-DNSW-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Logan-Wines-DNSW-285x380.jpg 285w"><p id="caption-attachment-222799" class="wp-caption-text">The award-winning Logan Wines cellar door. (Image: DNSW)</p></div><p>The interior of Logan Wine&rsquo;s award-winning tasting room is modern and inviting with a cosy fireplace near the entry. We are seated in the glass box section that juts out from the side of the building and boasts uninterrupted views of Weemala below. We&rsquo;ve opted for the 60-minute guided tasting experience accompanied by a locally-sourced cheese platter for two &ndash; the combination of High Valley Cheese Co.&rsquo;s Stefan Blue with Mudgee honey and Mitta Mitta hazelnuts is to die for! There is also a limited dining menu on Fridays to Sundays.</p><div id="attachment_222798" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222798" class="size-full wp-image-222798 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20600'%3E%3C/svg%3E" alt="Inside Logan Wines Cellar Door" width="450" height="600" srcset="" sizes="(max-width: 450px) 100vw, 450px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Logan-Wines.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Logan-Wines.jpg 450w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Logan-Wines-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Logan-Wines-285x380.jpg 285w"><p id="caption-attachment-222798" class="wp-caption-text">Enjoy uninterrupted views of the vineyard below from the cellar door. (Image: Katie Carlin)</p></div><h3>Lowe Family Wine Co.</h3><p>At our next winery, owner and winemaker of <a href="https://lowefamilywineco.com.au/">Lowe Family Wine Co.</a> David Lowe takes us on a tour of his property before our tasting, he points out the rustic, wooden chapel he built with his staff during the 2020 lockdown &ndash; perhaps the perfect spot for an impromptu wedding should the romance of Mudgee really carry you away?</p><div id="attachment_222801" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222801" class="size-full wp-image-222801 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Lowe Family Wine Co. Cellar Door" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-DNSW.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-DNSW.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-DNSW-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-DNSW-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-DNSW-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-DNSW-315x236.jpg 315w"><p id="caption-attachment-222801" class="wp-caption-text">The impressive cellar door at Lowe Family Wine Co.(Image: DNSW)</p></div><p>The sprawling Tinja property in Mudgee has been in the Lowe family for generations. Today it is an organic and biodynamic vineyard, working winery, cellar door, the site of award-winning Zin House restaurant and Pavilion events space. There are gardens and orchards to wander through, a picnic area to while away the afternoon in, animals in paddocks to spot and a dam with a jetty to admire.</p><div id="attachment_222802" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222802" class="size-full wp-image-222802 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Zin House" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-Zin-House.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-Zin-House.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-Zin-House-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-Zin-House-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-Zin-House-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowe-Wines-Zin-House-315x236.jpg 315w"><p id="caption-attachment-222802" class="wp-caption-text">Director and Executive Chef Kim Currie prepares for service in the kitchen at Lowe&rsquo;s Zin House restaurant. (Image: DNSW)</p></div><p>The hour-long tasting experience at Lowe&rsquo;s takes you through the full range of wines &ndash; Sarah, the sparkling rose named after the original Lowe lady, is fun, bubbly and easily my favourite. Purchase a selection of Zin House made and locally sourced products from the cellar door&rsquo;s Food Store to build your own platter before settling in for your tasting &ndash; think fresh baguettes, black olive tapenade, and cheese (the pickled quince is a must-try if available).</p><div id="attachment_222800" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222800" class="size-full wp-image-222800 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20600'%3E%3C/svg%3E" alt="figs at Zin House" width="450" height="600" srcset="" sizes="(max-width: 450px) 100vw, 450px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowes-Zin-House-figs.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowes-Zin-House-figs.jpg 450w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowes-Zin-House-figs-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Lowes-Zin-House-figs-285x380.jpg 285w"><p id="caption-attachment-222800" class="wp-caption-text">Tasting the fresh produce from the certified organic and biodynamic farm at Lowe Family Wine Co. (Image: Katie Carlin)</p></div><h3>Glamping under the stars at Glenayr Farm</h3><p>With two of Mudgee&rsquo;s best-known wineries under our belt we make our way to our accommodation for the weekend. <a href="https://www.glenayrfarm.com.au/">Glenayr Farm</a> is about a 25-minute drive outside of town, open and close the gate (to keep the sheep in) and take the winding unsealed track to the top to reach the glampsite (note: low-lying cars will struggle to navigate the drive).</p><div id="attachment_222787" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222787" class="size-full wp-image-222787 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Glenayr Farm property" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-Communal-area.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-Communal-area.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-Communal-area-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-Communal-area-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-Communal-area-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-Communal-area-315x236.jpg 315w"><p id="caption-attachment-222787" class="wp-caption-text">The communal indoor area and outdoor fire pit at Glenayr Farm. (Image: Katie Carlin)</p></div><p>Owner Rachel White has set up Glenayr&rsquo;s luxury glamping and villa accommodation on a 320-acre working sheep farm. The secluded property is completely off-grid with all onsite facilities solar powered. It&rsquo;s the ideal romantic setting for the weekend.</p><div id="attachment_222793" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222793" class="size-full wp-image-222793 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-tent-CR.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-tent-CR.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-tent-CR-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-tent-CR-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-tent-CR-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-tent-CR-315x236.jpg 315w"><p id="caption-attachment-222793" class="wp-caption-text">Inside the generous-sized luxury bell tents at Glenayr Farm. (Image: Callen Ritcey)</p></div><p>Our five-metre canvas bell tent, <em>Pinot</em>, is one of four on the site. Each tent is spaced 15 metres apart for privacy and are within close proximity to the indoor communal area that houses two bathrooms with hot showers, a lounge room with indoor fireplace, television, a billiards table and plenty of other games, DVDs and books to keep you entertained. There is also a separate dining area and kitchen with fridge/freezer and gas stove in addition to the outdoor barbecue, hot tub and fire pit.</p><div id="attachment_222792" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222792" class="size-full wp-image-222792 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20600'%3E%3C/svg%3E" alt="Glamping at Glenayr Farm " width="450" height="600" srcset="" sizes="(max-width: 450px) 100vw, 450px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-Pinot-sign-KC.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-Pinot-sign-KC.jpg 450w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-Pinot-sign-KC-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-Pinot-sign-KC-285x380.jpg 285w"><p id="caption-attachment-222792" class="wp-caption-text">The glamping site at Glenayr Farm in Mudgee. (Image: Katie Carlin)</p></div><p>The private villa with hot tub is tucked away on a separate part of the property and is also available to book if glamping isn&rsquo;t really your thing.</p><div id="attachment_222789" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222789" class="size-full wp-image-222789 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Glenayr Farm hot tub" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-hot-tub-sunset-cr.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-hot-tub-sunset-cr.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-hot-tub-sunset-cr-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-hot-tub-sunset-cr-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-hot-tub-sunset-cr-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-hot-tub-sunset-cr-315x236.jpg 315w"><p id="caption-attachment-222789" class="wp-caption-text">Soak up the beauty of Glenayr Farm from the onsite hot tub. (Image: Callen Ritcey)</p></div><p>After we settle in to out generous-sized tent, we fill the hot tub up with hot water (which takes approximately 40 minutes) in preparation for a post-sunset dip and set up the fire underneath to keep the water temperature heated.</p><h3>Exclusively Mudgee private sunset tasting experience</h3><p>Stephanie MacLeod, owner of <a href="https://exclusivelymudgee.com.au/">Exclusively Mudgee</a>, arrives just before sunset to set up our private wine tasting and generous platter on the jetty by the dam on the property. The experience is tailored to your taste and after our previous chat on the phone she&rsquo;s brought a selection of reds in addition to a sparkling chardonnay, rose and pinot gris. Manners 2019 Sangiovese Rose and Martins Hill Mudgee 2013 Shiraz are the standouts for me. To top it all off we are joined by a couple of curious kangaroos; watching them graze by the dam in the soft glow of a pastel pink sunset is a very memorable end to the day.</p><div id="attachment_222785" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222785" class="size-full wp-image-222785 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20600'%3E%3C/svg%3E" alt="Exclusively Mudgee at Glenayr Farm" width="450" height="600" srcset="" sizes="(max-width: 450px) 100vw, 450px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Exclusively-Mudgee-credit-Glenayr.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Exclusively-Mudgee-credit-Glenayr.jpg 450w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Exclusively-Mudgee-credit-Glenayr-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Exclusively-Mudgee-credit-Glenayr-285x380.jpg 285w"><p id="caption-attachment-222785" class="wp-caption-text">Glenayr Farm&rsquo;s jetty offers the perfect romantic setting for a private wine tasting experience with Exclusively Mudgee. (Image: Glenayr Farm)</p></div><p>The private tasting isn&rsquo;t exclusive to a stay at Glenayr Farm (although it makes for a pretty spectacular setting); you can book the experience to come to your accommodation or even opt for a picnic set up in Lawson Park. It&rsquo;s a great way to taste some of the boutique wine offerings in Mudgee &ndash; and you get to keep the bottles to polish off over the course of the weekend.</p><div id="attachment_222786" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222786" class="size-full wp-image-222786 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20600'%3E%3C/svg%3E" alt="Glenayr Farm glamping at night" width="450" height="600" srcset="" sizes="(max-width: 450px) 100vw, 450px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-at-night.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-at-night.jpg 450w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-at-night-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Glenayr-at-night-285x380.jpg 285w"><p id="caption-attachment-222786" class="wp-caption-text">Spend the night under the starts in a luxury bell tent. (Image: Glenayr Farm)</p></div><p>Once the sun sets we top up our wine and head for the hot tub. Stargazing on a secluded property under a sky full of stars should definitely be included in your own romantic weekend itinerary, so make sure you book the experience in advance of your stay &ndash; it is worth the extra fee.</p><h2>Day Two:</h2><p>We had grand romantic plans for a hot air balloon ride at dawn with <a href="https://www.visitmudgeeregion.com.au/whats-on/hot-air-ballooning/">Balloon Aloft,</a> but unfortunately the weather didn&rsquo;t cooperate this time. Instead, we woke up to the sound of the rain falling softly on our tent and unzipped the entrance to watch the sunrise from our cosy queen size bed with a steaming cup of tea.</p><p>&nbsp;</p><p>After a day of consuming nothing but cheese and wine we are ready for a hearty breakfast and make our way into town. Mudgee&rsquo;s tree-lined heritage streetscapes are everything a country town should be &ndash; full of charm, history and boutique dining and shopping experiences.</p><div id="attachment_222805" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222805" class="size-full wp-image-222805 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="dining and shopping in Mudgee" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-streets.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-streets.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-streets-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-streets-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-streets-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-streets-315x236.jpg 315w"><p id="caption-attachment-222805" class="wp-caption-text">There are plenty of dining and shopping options along Mudgee&rsquo;s main streets. (Image: DNSW)</p></div><p>Mudgee &ndash; or Moothi (meaning &lsquo;nest in the hills&rsquo;) as it was known by the Wiradjuri people who have called this region home for tens of thousands of years &ndash; was established as a European settlement circa 1800 and many of the original buildings constructed in the decades after remain to this day. Walking its streets is a well-preserved step back in time.</p><h3>Alby + Esthers for breakfast</h3><p>Breakfast is at <a href="http://www.albyandesthers.com.au/">Alby + Esthers</a>, the well-known caf&eacute; has a number of quiet nooks and dining areas but we take a seat in the charming courtyard under the canopy of leaves that stretch out from the tree in its centre. I opt for their famous Jaffle &ndash; mostly because it is the comfort food of my childhood &ndash; filled with locally smoked ham, eggs and Swiss cheese with a delightfully tangy tomato relish. While my partner orders the local breakfast bowl with locally smoked bacon, eggs, marinated mushrooms, cheddar, greens, house-made hazelnut dukkha with a roast capsicum dressing and sourdough toast. The coffee is also top notch &ndash; we order an extra takeaway each and make our way to Robertson Park for the monthly farmers&rsquo; market.</p><div id="attachment_222822" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222822" class="size-full wp-image-222822 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20600'%3E%3C/svg%3E" alt=" courtyard setting at Alby + Esthers " width="450" height="600" srcset="" sizes="(max-width: 450px) 100vw, 450px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Alby-Esthers-Cafe.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Alby-Esthers-Cafe.jpg 450w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Alby-Esthers-Cafe-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Alby-Esthers-Cafe-285x380.jpg 285w"><p id="caption-attachment-222822" class="wp-caption-text">The romantic courtyard setting at Alby + Esthers caf&eacute;. (Image: Katie Carlin)</p></div><h3>Mudgee Fine Foods Farmers&rsquo; Market</h3><p>Mudgee has a rich pastoral history that is still thriving today and the monthly <a href="https://mudgeefinefoods.com.au/farmers-market/">Mudgee Fine Foods Farmers&rsquo; Market</a> lets you sample some of the region&rsquo;s best edible bounty. Set in the perfectly-manicured Robertson Park off Market Street, the stalls are set up in a circular arrangement around the rotunda, a live band provides the soundtrack to the morning. Find freshly-baked bread, local produce, cheeses, wine, olive oil and more. Stop at the <a href="https://www.facebook.com/abuzzbeesnwax/">Abuzz Bees &lsquo;n&rsquo; Wax</a> stall for the local honeycomb, creamed honey and runny honey.</p><div id="attachment_222823" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222823" class="size-full wp-image-222823 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20600'%3E%3C/svg%3E" alt="Mudgee Fine Foods Farmers' Market" width="450" height="600" srcset="" sizes="(max-width: 450px) 100vw, 450px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-Markets.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-Markets.jpg 450w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-Markets-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Mudgee-Markets-285x380.jpg 285w"><p id="caption-attachment-222823" class="wp-caption-text">Enjoy live music and gourmet food at Mudgee Fine Foods Farmers&rsquo; Market. (Image: Katie Carlin)</p></div><h3>Lunch at Moothi Estate Winery</h3><p>Another day, another winery &ndash; and I am definitely not complaining. We hit the road and take the short drive to <a href="https://www.moothiestate.com/">Moothi Estate</a> for lunch and a tasting. This is the most relaxed of the tastings we&rsquo;ve had so far, with the wines arriving as a flight with a tasting card for a self-guided experience out on the deck overlooking the vineyard. We order the trio of dips with flatbread and veggie sticks and a side of fries (as we&rsquo;re still quite full from breakfast). We spent a fair amount of time here, relaxing and people watching before driving to our next winery for our final tasting.</p><div id="attachment_222803" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222803" class="size-full wp-image-222803 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Moothi Estate winery." width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Moothi-Estate-KC.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Moothi-Estate-KC.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Moothi-Estate-KC-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Moothi-Estate-KC-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Moothi-Estate-KC-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Moothi-Estate-KC-315x236.jpg 315w"><p id="caption-attachment-222803" class="wp-caption-text">Enjoy a relaxed wine tasting at Moothi Estate winery.</p></div><h3>Rosby Wines, Gallery &amp; Sculpture Garden</h3><p>We arrive at <a href="https://www.rosby.com.au/">Rosby Wines</a> the same time as the rain and miss out on wandering through the impressive Sculpture Garden before our scheduled tasting. Gerry and Kay Norton-Knight bought the 80-acre property as newlyweds back in 1983, transforming it into a home, then a winery in 1996, followed by the sculpture garden, luxury guesthouse accommodation and the gallery it boasts today.</p><div id="attachment_222807" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222807" class="size-full wp-image-222807 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Gerry Norton-Knight at his Rosby Wine cellar door. " width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Wines-DNSW.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Wines-DNSW.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Wines-DNSW-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Wines-DNSW-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Wines-DNSW-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Wines-DNSW-315x236.jpg 315w"><p id="caption-attachment-222807" class="wp-caption-text">Gerry Norton-Knight at his Rosby Wine cellar door. (Image: DNSW)</p></div><p>It may be the soothing sound of the rain falling on the rammed-earth cellar door as Gerry takes us through his wines, the comforting taste of freshly-made baked cheesecake (which is the best I&rsquo;ve ever tasted!), or maybe it&rsquo;s the sense that everyone seems to know each other here, but there is something about a visit to Rosby&rsquo;s that makes you instantly feel part of the family.</p><div id="attachment_222806" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222806" class="size-full wp-image-222806 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20600'%3E%3C/svg%3E" alt="cheesecake at Rosby Wines." width="450" height="600" srcset="" sizes="(max-width: 450px) 100vw, 450px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Wines-cheesecake.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Wines-cheesecake.jpg 450w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Wines-cheesecake-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Wines-cheesecake-285x380.jpg 285w"><p id="caption-attachment-222806" class="wp-caption-text">The freshly-made baked cheesecake at Rosby Wines. (Image: Katie Carlin)</p></div><p>Rosby&rsquo;s is renowned for their cabernet sauvignon and shiraz &ndash; we buy bottles of both to take home as Gerry&rsquo;s commitment to low-impact farming means they are only sold out of his cellar door. They also produce riesling, chardonnay and sangiovese, as well as a lovely rose. Definitely add this winery to your list and do make time for a romantic stroll around the gardens to admire the impressive sculptures if the weather permits.</p><div id="attachment_222824" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222824" class="size-full wp-image-222824 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Rosby Wines Gallery" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Gallery.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Gallery.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Gallery-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Gallery-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Gallery-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rosby-Gallery-315x236.jpg 315w"><p id="caption-attachment-222824" class="wp-caption-text">The latest exhibition on display at the Rosby Gallery. (Image: Katie Carlin)</p></div><h3>Dinner at Roth&rsquo;s Wine Bar</h3><p>After an afternoon relaxing back at our glampsite we make our way into town for dinner. From the street <a href="https://rothswinebar.com.au/">Roth&rsquo;s Wine Bar</a> looks like a quaint wine store and bar, but we follow the music out back and it opens out onto a courtyard with ample seating, plenty of cosy nooks and a big barn-like dining area with a stage.</p><div id="attachment_222809" style="width: 460px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222809" class="size-full wp-image-222809 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20600'%3E%3C/svg%3E" alt=" Roth's Wine Bar" width="450" height="600" srcset="" sizes="(max-width: 450px) 100vw, 450px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Roths-Wines.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Roths-Wines.jpg 450w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Roths-Wines-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Roths-Wines-285x380.jpg 285w"><p id="caption-attachment-222809" class="wp-caption-text">There are plenty of nooks and cosy areas to sit at Roth&rsquo;s Wine Bar. (Image: DNSW)</p></div><p>Their seasonal menu features a delicious selection of wood fired pizzas, salads and share plates made with locally grown produce. We share an order of southern fried Buffalo wings with hot sauce and blue cheese and opt for the pulled-pork pizza with Napoli sauce, caramelised onion, rocket, feta and cheese &ndash; washed down with a bottle of 2019 Manners Hilltop Malbec from the cellar out front. Then head back to Glenayr to make the most of our last night of glamping.</p><h2>Day Three:</h2><p>It&rsquo;s been a romance-filled few days in Mudgee and after a slow morning in our tent we pack up and hit the road &ndash; but not before a quick pit stop at <a href="https://www.mudgeehoneyhaven.com.au/">Mudgee Honey Haven</a> on our way into town for a takeaway coffee. This place is a honey lover&rsquo;s heaven &ndash; and there is also an onsite caf&eacute; if you fancy staying a while.</p><div id="attachment_222810" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-222810" class="size-full wp-image-222810 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="29Nine99 Yum Cha" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rylstone.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rylstone.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rylstone-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rylstone-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rylstone-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/04/Rylstone-315x236.jpg 315w"><p id="caption-attachment-222810" class="wp-caption-text">Take a detour to Rylstone for lunch at 29Nine99 Yum Cha. (Image: DNSW)</p></div><p>If you have the time, take a detour to the heritage village of Rylstone, it&rsquo;s just a 45-minute drive outside of Mudgee and there are a number of great walks in the surrounding national park. Follow it up with lunch at <a href="https://www.visitmudgeeregion.com.au/operator/29-nine-99/">29Nine99 Yum Cha</a>&nbsp;for the best dumplings in the region.</p><h5><a href="https://www.australiantraveller.com/nsw/central-west/mudgee/" target="_blank" rel="noopener noreferrer">For more great tips and itineraries read our travel guide to Mudgee here.</a></h5></body></html><div class="visible-xs merc-mobile-img"><div id='div-gpt-ad-1535418044998-0' style='height:250px; width:300px;'></div></div></div><div class="col-sm-12 leave-comment nopadding"><h5>LEAVE YOUR COMMENT</h5><div class="leave-your-comment"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nsw/central-west/mudgee/a-romantic-weekend-itinerary-mudgee/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.australiantraveller.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field nopadding"><input placeholder="Name" id="author" name="author" type="text" value="" size="30" /></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field nopadding"><input placeholder="Email address" id="email" name="email" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>5 &#215; three = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="utzkvu0ufn" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1618667295" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field textarea-field nopadding"><span>Comment</span><textarea id="comment" name="comment"  aria-required="true"></textarea></div><p class="form-submit"><input name="submit" type="submit" class="input-group-addon" tabindex="5" id="basic-addon2" value="Submit >" /><input type='hidden' name='comment_post_ID' value='222781' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type='hidden' name='comment_post_ID' value='222781' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4303287531" /></p><input type="hidden" id="ak_js" name="ak_js" value="215"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div></div></div></div></div></div><div class="secrets-section section-spacing border-bottom like-module"><div class="wrappper"><div class="row section-spacing-top"><div class="col-sm-12"><h2>You might also like</h2><div class="row"><div class="col-sm-12"><div class="owl-carousel slider-three-item owl-disabled-small margin-bottom-ninety"><div class="item"> <a href="https://www.australiantraveller.com/nsw/central-west/mudgee/the-best-camping-and-glamping-in-mudgee/"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
 width="240"
 height="180"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/11/heromudgeecamping-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/11/heromudgeecamping-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/heromudgeecamping-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/heromudgeecamping-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/heromudgeecamping-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/heromudgeecamping-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/heromudgeecamping-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/heromudgeecamping.jpg 1000w"
 alt="Mudgee camping"
 class="lazy img-responsive desktop-image"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
 width="315"
 height="220"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/11/heromudgeecamping-315x220.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/11/heromudgeecamping-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/heromudgeecamping-414x288.jpg 414w"
 alt="Mudgee camping"
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/nsw/central-west/mudgee/the-best-camping-and-glamping-in-mudgee/">The best camping and glamping in Mudgee</a></h4><p>From luxury bell tents pitched on hillsides and farmlands to camping alongside the river, in the bush or closer to town – Mudgee delivers some of th...</p></div><div class="item"> <a href="https://www.australiantraveller.com/nsw/central-west/mudgee/the-best-places-to-stay-in-mudgee/"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
 width="240"
 height="180"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/11/mudgeeaccommodationhero-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/11/mudgeeaccommodationhero-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/mudgeeaccommodationhero-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/mudgeeaccommodationhero-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/mudgeeaccommodationhero-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/mudgeeaccommodationhero-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/mudgeeaccommodationhero-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/mudgeeaccommodationhero.jpg 1000w"
 alt="The best places to stay in Mudgee"
 class="lazy img-responsive desktop-image"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
 width="315"
 height="220"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/11/mudgeeaccommodationhero-315x220.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/11/mudgeeaccommodationhero-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/mudgeeaccommodationhero-414x288.jpg 414w"
 alt="The best places to stay in Mudgee"
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/nsw/central-west/mudgee/the-best-places-to-stay-in-mudgee/">The best places to stay in Mudgee</a></h4><p>Here’s where to rest your head between winery visits and epicurean fare in Mudgee.
The streetscapes of Mudgee ooze nineteenth-century charm, delici...</p></div><div class="item"> <a href="https://www.australiantraveller.com/nsw/central-west/mudgee/the-best-things-to-do-in-mudgee/"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
 width="240"
 height="180"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/11/what-to-do-mudgee-hero-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/11/what-to-do-mudgee-hero-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/what-to-do-mudgee-hero-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/what-to-do-mudgee-hero-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/what-to-do-mudgee-hero-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/what-to-do-mudgee-hero-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/what-to-do-mudgee-hero-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/what-to-do-mudgee-hero.jpg 1000w"
 alt="The best things to do in Mudgee"
 class="lazy img-responsive desktop-image"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
 width="315"
 height="220"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/11/what-to-do-mudgee-hero-315x220.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/11/what-to-do-mudgee-hero-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/what-to-do-mudgee-hero-414x288.jpg 414w"
 alt="The best things to do in Mudgee"
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/nsw/central-west/mudgee/the-best-things-to-do-in-mudgee/">The best things to do in Mudgee</a></h4><p>There’s more to Mudgee than just eating and drinking – although there is a lot of that too.
Mudgee, home to the Wiradjuri nation, is set on the b...</p></div><div class="item"> <a href="https://www.australiantraveller.com/nsw/central-west/mudgee/a-guide-to-the-best-wineries-and-cellar-doors-in-mudgee/"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
 width="240"
 height="180"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeewineries-hero-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeewineries-hero-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeewineries-hero-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeewineries-hero-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeewineries-hero-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeewineries-hero-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeewineries-hero-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeewineries-hero.jpg 1000w"
 alt="Logan Wines Mudgee"
 class="lazy img-responsive desktop-image"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
 width="315"
 height="220"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeewineries-hero-315x220.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeewineries-hero-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeewineries-hero-414x288.jpg 414w"
 alt="Logan Wines Mudgee"
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/nsw/central-west/mudgee/a-guide-to-the-best-wineries-and-cellar-doors-in-mudgee/">A guide to the best wineries and cellar doors in Mudgee</a></h4><p>It wouldn’t be a trip to Mudgee without ticking off a few wineries…
With a viticultural history that stretches back to 1858, Mudgee has played a ...</p></div><div class="item"> <a href="https://www.australiantraveller.com/nsw/central-west/mudgee/the-best-places-to-eat-and-drink-in-mudgee/"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
 width="240"
 height="180"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeefoodanddrinkhero-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeefoodanddrinkhero-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeefoodanddrinkhero-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeefoodanddrinkhero-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeefoodanddrinkhero-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeefoodanddrinkhero-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeefoodanddrinkhero-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeefoodanddrinkhero.jpg 1000w"
 alt="The best places to eat and drink in Mudgee"
 class="lazy img-responsive desktop-image"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
 width="315"
 height="220"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeefoodanddrinkhero-315x220.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeefoodanddrinkhero-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/11/Mudgeefoodanddrinkhero-414x288.jpg 414w"
 alt="The best places to eat and drink in Mudgee"
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/nsw/central-west/mudgee/the-best-places-to-eat-and-drink-in-mudgee/">The best places to eat and drink in Mudgee</a></h4><p>Mudgee over delivers on everything from fine-dining feasts and brunch-focused cafes to sophisticated wine bars, cosy cellar doors and even a relaxed m...</p></div><div class="item"> <a href="https://www.australiantraveller.com/nsw/central-west/mudgee/where-to-eat-drink-and-stay-in-mudgee/"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
 width="240"
 height="180"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/06/1_Peppetree-Hill_Photo-Rebecca-Xu-240x180.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/06/1_Peppetree-Hill_Photo-Rebecca-Xu-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2019/06/1_Peppetree-Hill_Photo-Rebecca-Xu-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2019/06/1_Peppetree-Hill_Photo-Rebecca-Xu-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2019/06/1_Peppetree-Hill_Photo-Rebecca-Xu-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2019/06/1_Peppetree-Hill_Photo-Rebecca-Xu-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2019/06/1_Peppetree-Hill_Photo-Rebecca-Xu-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2019/06/1_Peppetree-Hill_Photo-Rebecca-Xu.jpg 1000w"
 alt="Peppertree Hill"
 class="lazy img-responsive desktop-image"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
 width="315"
 height="220"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/06/1_Peppetree-Hill_Photo-Rebecca-Xu-315x220.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/06/1_Peppetree-Hill_Photo-Rebecca-Xu-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2019/06/1_Peppetree-Hill_Photo-Rebecca-Xu-414x288.jpg 414w"
 alt="Peppertree Hill"
 class="lazy img-responsive mobile-image"> </a><h4><a href="https://www.australiantraveller.com/nsw/central-west/mudgee/where-to-eat-drink-and-stay-in-mudgee/">Where to eat, drink and stay in Mudgee</a></h4><p>From cellar doors on picturesque vineyards to top restaurants in heritage buildings and boutique accommodation, here’s how to spend your time in the...</p></div></div></div></div></div></div></div></div></div></div><div class="clearfix"></div></div><div class="main-body redesign-module-one"><div class="container"><div class="subscribe-section"><div class="wrappper"><div class="row"><div class="col-sm-5 visible-xs"> <a href="https://shop.australiantraveller.com/" target="_blank"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 280 350'%3E%3C/svg%3E"
 width="280"
 height="350"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2016/05/City-to-Outback-Cover-280x350.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2016/05/City-to-Outback-Cover-280x350.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/City-to-Outback-Cover-280x350-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/City-to-Outback-Cover-280x350-134x168.jpg 134w"
 alt=" SUBSCRIBE NOW"
 class="lazy img-responsive"> </a></div><div class="col-sm-7 subscribe-content"><h5> SUBSCRIBE NOW</h5> <span id="dpsp-post-content-markup" data-image-pin-it="false"></span><p>For your chance to WIN one of two $10,000 boutique Queensland getaways.</p><h4>$27.95 for 12 months</h4> <a href="https://shop.australiantraveller.com/" target="_blank">VIEW SUBSCRIPTION OPTIONS > </a></div><div class="col-sm-5 hidden-xs"> <a href="https://shop.australiantraveller.com/" target="_blank"> <img             loading="lazy"
 src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 280 350'%3E%3C/svg%3E"
 width="280"
 height="350"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2016/05/City-to-Outback-Cover-280x350.jpg"
 data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2016/05/City-to-Outback-Cover-280x350.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/City-to-Outback-Cover-280x350-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2016/05/City-to-Outback-Cover-280x350-134x168.jpg 134w"
 alt=" SUBSCRIBE NOW"
 class="lazy img-responsive"> </a></div></div></div></div></div></div><footer class="site-footer"><div class="container-fluid"><div class="row"><div class="col-md-3 col-xs-12 col-lg-3"><p class="signup-text"> Sign up for our newsletter</p><p class="desc-signup">Get the latest travel news, reviews, offers and more, direct to your inbox.</p> <button class="button new-submit-button"
 onclick="openSubscribeForm()"
 name="submit" id="submit"> Join Now > </button></div><div class="col-md-6 text-center social-wrapper"><div class="social-row"> <a data-linktype="socialvisit" href="https://www.facebook.com/AustTraveller" target="_blank"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
 loading="lazy"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/fb-icon.png"
 class="lazy icon ion-social-facebook"> </a> <a data-linktype="socialvisit" href="https://www.instagram.com/austtraveller/" target="_blank"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
 loading="lazy"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/insta-icon.png"
 class="lazy icon ion-social-insta"> </a> <a data-linktype="socialvisit" href="https://twitter.com/AustTraveller" target="_blank"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
 loading="lazy"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/twitter-icon.png"
 class="lazy icon ion-social-twitter"> </a> <a data-linktype="socialvisit" href="https://www.youtube.com/user/oztravmag" target="_blank"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 135 30'%3E%3C/svg%3E" width="135" height="30"
 loading="lazy"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/youtube-icon.png"
 class="lazy icon ion-social-youtube"> </a></div></div><div class="col-md-3 text-right"><ul class="link-menu"><li><a href="https://www.australiantraveller.com/about-us/">About Us</a></li><li><a href="https://www.australiantraveller.com/advertise/">Advertise</a></li><li><a href="https://www.australiantraveller.com/sitemap/">Site Map</a></li><li><a href="https://www.australiantraveller.com/privacy-policy/">Privacy</a></li><li><a href="https://www.australiantraveller.com/competitions/">Competitions</a></li><li><a href="https://www.australiantraveller.com/contact-us/">Contact</a></li></ul></div></div></div></footer><div class="copyright-footer"><div class="container-fluid"><div class="row"><div class="col-sm-12"><p class="copyright-text">&copy; Australian Traveller Media 2021. All rights reserved.</p></div></div></div></div><div id="subscribePopup"><div class="form-popup"><form class="form-container"
 id="newsLetterSignupForm"
 action="https://australian-traveller.msgfocus.com/k/Australian-Traveller/australian_traveller_sign_up_form_ssl_capcha"
 method="post"
 accept-charset="UTF-8"> <a class="popup-close-button" onclick="closeSubscribeForm()" href="javascript:;">×</a> <img src="https://spacergif.org/spacer.gif"
 data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Australian-Traveller-logo.png"
 alt="Newsletter logo"
 loading="lazy"
 width="220" height="62"
 class="lazy"><div class="subscribe-main-image"> <img src="https://spacergif.org/spacer.gif"
 data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369.jpg"  data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-320x154.jpg 320w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-650x312.jpg 650w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-375x180.jpg 375w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-500x240.jpg 500w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-750x360.jpg 750w"
 loading="lazy"
 width="768" height="369"
 alt="Flinders Ranges - Elise Hassey"
 class="lazy img-responsive"><div class="text-over-image"><h2> For more of the best in travel sign up to our newsletter!</h2></div></div><div class="input-section"> <input class="email" type="text" placeholder="Enter your email..." name="email_355" id="amf-input-email_1"> <span class="error-msg email-error-message" id="email-error-message"></span> <input type="hidden" class="hashed-email" name="md5_hash_email_356" value="" id="amf-hidden-md5_hash_email_2"><div class="amf-el-inner"><div class="captcha" name="are_you_human_358" id="amf-captcha-are_you_human_358"></div> <script id="amf-captcha-js-are_you_human_358" src="https://adestra.msgfocus.com/q/captcha_js?name=are_you_human_358"&theme=white" async></script> <input placeholder="Please enter this code to verify you are not a bot." type="text" class="text" name="captcha_response" id="amf-input-captcha_response" maxlength="5"/> <span class="error-msg captcha-error-message" id="captcha-error-message"></span> <button class="button" name="reload" value="reload">Reload</button></div> <button type="submit" class="btn" id="subscribe-button" value="Submit">Subscribe Now</button></div></form></div></div>  <script type='text/javascript' src='https://code.jquery.com/jquery-2.2.4.min.js?ver=2.2.4'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/localize/jquery-ui-1.10.4.custom.min.js?ver=1.10.4' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/jquery-cookie.js?ver=1.0' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/jQuery-MD5/jquery.md5.min.js?ver=1.0' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/all-theme.js?ver=1.0.1' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/menu.js?ver=1.1.0' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-includes/js/comment-reply.min.js?ver=72759966ce369d3521fb06a7385eb183' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/owl.carousel.min.js?ver=1.0.0' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/newsletter.js?ver=1.1.5' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/custom.js?ver=1.1.4' async'></script> <script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/rotate-deals.js?ver=1.0.1' async'></script> <script async="async" type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' async'></script> <script type='text/javascript'>if (typeof jQuery  !== 'undefined'){
	    			jQuery(function() {
	    				jQuery( window ).on( 'init.icegram', function( e, ig ) {
					       if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       	jQuery('.ig_inline_container:empty').parent().remove();
					       }
					       jQuery('.ig_inline_container:empty').remove();
					    });
					    if(typeof(icegram) === 'undefined'){
					    	if(jQuery('.ig_inline_container:empty').siblings().length == 0 ){
					       		jQuery('.ig_inline_container:empty').parent().remove();
					        }
					    	jQuery('.ig_inline_container:empty').remove();
					    }
	    			});
    			}</script> <script type="text/javascript">var sbiajaxurl = "https://www.australiantraveller.com/wp-admin/admin-ajax.php";</script> <link rel='stylesheet' id='fontAwesome-css'  href='https://netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=72759966ce369d3521fb06a7385eb183' type='text/css' media='all' /> <script type="text/javascript">var $=jQuery.noConflict();</script> <script>if ('loading' in HTMLImageElement.prototype) {
    const images = document.querySelectorAll('img[loading="lazy"]');
    images.forEach(img => {
      img.src = img.dataset.src;
      if( img.dataset.srcset !== undefined ) {
          img.srcset = img.dataset.srcset;
      }
    });
    console.log("Lazy loading supported");
  } else {
    // Dynamically import the LazySizes library
    const script = document.createElement('script');
    script.src =
      'https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/lazy-loading.js';
    document.body.appendChild(script);
  }</script>  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
        googletag.pubads().setTargeting('staging', ['false']);
        googletag.pubads().setTargeting('postCat', ['mudgee']);
    googletag.pubads().setTargeting('postSubCat', ['']);
    googletag.pubads().setTargeting('postTag', ['hp-feature', 'itinerary', 'mudgee-posts-2', 'nsw-visit-special', 'planning', 'Romantic', 'weekends']);
    googletag.pubads().setTargeting("cat_url", "gee/a-romantic-weekend-itinerary-mudgee/");
        googletag.pubads().setTargeting("parent_category", "mudgee");
    googletag.pubads().setTargeting("gparent_category", "nsw");
        /*Wallpaper*/
    googletag.defineSlot('/1050053/AT_wallpaper', [1900, 1000], 'div-gpt-ad-1439274676992-0').addService(googletag.pubads());
    /*Half page ad*/
    googletag.defineSlot('/1050053/AT-halfpage-ad', [300, 600], 'div-gpt-ad-1463016610656-0').addService(googletag.pubads());
    /* MREC Ad*/
    googletag.defineSlot('/1050053/300x250_SideSlot', [300, 250], 'div-gpt-ad-1535418044998-0').addService(googletag.pubads());
    /*Leader board*/
    googletag.defineSlot('/1050053/728_x_90_Top_Banner', [728, 90], 'div-gpt-ad-1535414759216-0').addService(googletag.pubads());
    /* 970 X 250 */
    googletag.defineSlot('/1050053/AT_970X250', [970, 250], 'div-gpt-ad-1535416871812-0').addService(googletag.pubads());
    /*Left wing*/
    googletag.defineSlot('/1050053/AT-left-Sky-scrapper', [160, 600], 'div-gpt-ad-1471835376688-0').addService(googletag.pubads());
    /*Right wing*/
    googletag.defineSlot('/1050053/AT-right-sky-scrapper', [160, 600], 'div-gpt-ad-1471836111806-0').addService(googletag.pubads());
    googletag.pubads().setTargeting('postID', ['222781']);
    googletag.enableServices();
  });</script> <script type="text/javascript">googletag.cmd.push(function() {

    /*Wallpaper*/
    if( window.screen.width >= 1900 ) {
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439274676992-0'); });
    }
    /*half page ad*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463016610656-0'); });
    /*MREC ad*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535418044998-0'); });
    /*Top leader board*/
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535414759216-0'); });
    /* 970 X 250 */
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535416871812-0'); });

    if( window.screen.width >= 1440 ) {
      /*Right wing*/
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471836111806-0'); });
      /*Left wing*/
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1471835376688-0'); });
    }

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script type="text/javascript">jQuery(".partnership").hover(function(){
    jQuery('.partnership-with').show();
},function(){
    jQuery('.partnership-with').hide();
});</script> <script type="text/javascript">/************************************
 Print function for body of the post
*************************************/
function printInfo() {
  var prtContentOne = document.getElementById("postContentFirst");
  var prtContentTwo = document.getElementById("postContentSecond");
  var prtContentThird = document.getElementById("postContentThird");
  var prtContentFourth = document.getElementById("postContentFourth");
  var prtHeadline = document.getElementById("postHeadline");
  var heading = "<div style='font-size:30px !important;font-weight:bold;'>"+ prtHeadline.innerHTML +"</div>";
  var WinPrint = window.open('', '', 'left=0,top=0,width=800,height=900,toolbar=0,scrollbars=1,status=0');
  WinPrint.document.write(heading);

  if(prtContentOne!='undefined'){
    WinPrint.document.write(prtContentOne.innerHTML);
  }

  if(prtContentTwo!='undefined'){
    WinPrint.document.write(prtContentTwo.innerHTML);
  }

  if(prtContentThird!='undefined'){
    WinPrint.document.write(prtContentThird.innerHTML);
  }

  if(prtContentFourth!='undefined'){
    WinPrint.document.write(prtContentFourth.innerHTML);
  }

  WinPrint.document.close();
  WinPrint.focus();
  WinPrint.print();
  WinPrint.close();
}


function PrintElem()
{
    var mywindow = window.open('', 'PRINT', 'height=400,width=600');
    var prtHeadline = document.getElementById("main-headline");
    var heading = "<div style='font-size:30px !important;font-weight:bold;'>"+ prtHeadline.innerHTML +"</div>";
    mywindow.document.write('<html><head>');
    mywindow.document.write('</head><body >');
    mywindow.document.write(heading);
    mywindow.document.write(document.getElementById('print-area').innerHTML);
    mywindow.document.write('</body></html>');

    mywindow.document.close(); // necessary for IE >= 10
    mywindow.focus(); // necessary for IE >= 10*/

    mywindow.print();
    // mywindow.close();

    return true;
}</script>  <script type="text/javascript">( function($) {
    $(function() {
      $("#searchtermID, #searchterm, #searchtermLarge, #searchtermUbermenuInput, #query").keyup(function() {
          var name;
          name = $(this).val();
      if( name.length > 3 ){
        //console.log(name);
          var inputBox = this;
          var xhr = $.ajax({
              url: "https://www.internationaltraveller.com/solr/at/suggest",
              data: "suggest=true&suggest.dictionary=mySuggester&wt=json&suggest.q=" + name.toLowerCase(),
              contentType: "application/json; charset=utf-8",
              dataType: 'json',
              type: 'GET',
              crossOrigin: true,
              crossDomain: true,
              header:{
                'Access-Control-Allow-Origin': 'https://www.australiantraveller.com',
                'Access-Control-Allow-Methods': 'GET, POST, OPTIONS'
              },
              beforeSend: function (xhr) {
                xhr.setRequestHeader ('Authorization', 'Basic c29scjpTb2xyUm9ja3M=');
              },
              success: function(data) {
                  if (data != null) {
                      var parentNode = data.suggest.mySuggester;
                      var suggestionsNode = null;
                      for (var key in parentNode) {
                          suggestionsNode = parentNode[key].suggestions;
                          if (suggestionsNode != null)
                              break;
                      }

                      var autocomplete_data = [];
                      $.each(suggestionsNode, function(i, val) {
                          autocomplete_data.push(val.term);
                      });
                      //console.log(autocomplete_data);
                      $(inputBox).autocomplete({
                          source: autocomplete_data,
                          select: function(event, ui) {
                              $(this).closest('input').val(ui.item.value);
                              $(this).closest('form').trigger('submit');
                          }
                      });
                  }
              },
              error: function(result) {
                  //console.log(result);
              }
          });
      }
      });
    });

}) ( jQuery );</script> <script type="text/javascript">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</script>  <script type="text/javascript">$(document).ready(function(){
    adobeDataLayer['contentType'] = 'editorial';

    if( $(window).width() < 768 ) {

		  	if( $('.google-map-section').css('opacity') == 1 ) {
						$('.image-google-map').css('height', '448px').addClass("toggled");
				} else {
						$('.image-google-map').css('height', 'auto');
				}

    } else {

	    	if( $('.google-map-section').css('opacity') == 1 ) {
			    	$('.image-google-map').css('height', '623px').addClass("toggled");
				} else {
						$('.image-google-map').css('height', 'auto');
				}
    }

});

$('#view-map').click(function(e) {
	e.preventDefault();
    $('.google-map-section').toggleClass("show");
		var text = $(this).text().trim();
    $(this).text(text == "View Map" ? "Hide Map" : "View Map");
    if( $(window).width() < 768 ) {

		    if($(".image-google-map").hasClass("toggled")) {
						$(".image-google-map").css('height', 'auto').removeClass("toggled");
				} else {
						$(".image-google-map").css('height', '448px').addClass("toggled");
				}

    } else {

				if( $(".image-google-map").hasClass("toggled") ) {
						$(".image-google-map").css('height', 'auto').removeClass("toggled");
				} else {
						$(".image-google-map").css('height', '623px').addClass("toggled");
				}
    }
});</script> </body></html>
<!-- Dynamic page generated in 0.755 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-17 23:48:15 -->

<!-- Compression = gzip -->