<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no'/>
<meta name="google-site-verification" content="62aMgPW0zIB1zBNySgw2oOxL80IIBd_Oazu0Wgl3HAE"/>
<style media="all">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</style><style media="(min-width: 1261px)">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</style><title>Top 18 things to do in Townsville</title>

		
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Visit Townsville&#039;s most amazing museum, take a ferry trip to a tropical island and more in this thriving hub of Far North Queensland." />
	<link rel="canonical" href="https://www.australiantraveller.com/qld/townsville/things-to-do-in-townsville/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Top 18 things to do in Townsville" />
	<meta property="og:description" content="Visit Townsville&#039;s most amazing museum, take a ferry trip to a tropical island and more in this thriving hub of Far North Queensland." />
	<meta property="og:url" content="https://www.australiantraveller.com/qld/townsville/things-to-do-in-townsville/" />
	<meta property="og:site_name" content="Australian Traveller" />
	<meta property="article:publisher" content="https://www.facebook.com/AustTraveller" />
	<meta property="article:published_time" content="2022-11-09T21:58:33+00:00" />
	<meta property="article:modified_time" content="2022-11-10T05:00:07+00:00" />
	<meta property="og:image" content="https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="admin" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AustTraveller" />
	<meta name="twitter:site" content="@AustTraveller" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="17 minutes" />
	<!-- / Yoast SEO plugin. -->



<link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; Top 18 things to do in Townsville Comments Feed" href="https://www.australiantraveller.com/qld/townsville/things-to-do-in-townsville/feed/" />




<link rel="https://api.w.org/" href="https://www.australiantraveller.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.australiantraveller.com/wp-json/wp/v2/posts/215930" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.australiantraveller.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.australiantraveller.com/?p=215930' />
<link rel="alternate" type="application/json+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Fqld%2Ftownsville%2Fthings-to-do-in-townsville%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Fqld%2Ftownsville%2Fthings-to-do-in-townsville%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to manual -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"visitorIP":"35.173.238.138","pageTitle":"Top 18 things to do in Townsville","pagePostType":"post","pagePostType2":"single-post","pageCategory":["townsville"],"pageAttributes":["listicle","planning","qld-posts-2","townsville-do-special"],"pagePostAuthor":"admin","pagePostDate":"November 10, 2022","pagePostDateYear":"2022","pagePostDateMonth":"11","pagePostDateDay":"10","pagePostDateDayName":"Thursday","pagePostDateHour":"08","pagePostDateMinute":"58","pagePostDateIso":"2022-11-10T08:58:33+11:00","pagePostDateUnix":1668070713,"pagePostTerms":{"category":["Townsville"],"post_tag":["listicle","planning","qld-posts-2","townsville-do-special"]},"browserName":"Common Crawl Bot","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":215930};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false" data-type="lazy" data-src="data:text/javascript;base64,CihmdW5jdGlvbih3LGQscyxsLGkpe3dbbF09d1tsXXx8W107d1tsXS5wdXNoKHsnZ3RtLnN0YXJ0JzoKbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLApqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9dHJ1ZTtqLnNyYz0KJy8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS4nKydqcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS1XTlFTVzknKTsK"></script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		
		
<!-- Meta for solr search -->
<meta name="solr-page-type" content="post" />
<meta name="solr-thumbnail" content="https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-172x100.jpg" />
<meta name="solr-tags" content="listicle,planning,qld-posts-2,townsville-do-special" />
<meta name="solr-categories" content="QLD,Townsville" />
<meta name="solr-publish-date" content="2022-11-10T00:00:00Z" />
<!-- END Meta for solr search -->


<script type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,CnZhciBhZG9iZURhdGFMYXllciA9IHsiY29udGVudFRhZ3MiOiJsaXN0aWNsZSxwbGFubmluZyxxbGQtcG9zdHMtMix0b3duc3ZpbGxlLWRvLXNwZWNpYWwiLCJjb250ZW50SGllcmFyY2h5IjpbeyJicmVhZENydW1iTmFtZSI6IkF1c3RyYWxpYW4gVHJhdmVsbGVyIiwiYnJlYWRDcnVtYkxpbmsiOiJodHRwczovL3d3dy5hdXN0cmFsaWFudHJhdmVsbGVyLmNvbSJ9LHsiYnJlYWRDcnVtYkxpbmsiOiJodHRwczovL3d3dy5hdXN0cmFsaWFudHJhdmVsbGVyLmNvbS9xbGQvIiwiYnJlYWRDcnVtYk5hbWUiOiJRTEQifSx7ImJyZWFkQ3J1bWJMaW5rIjoiaHR0cHM6Ly93d3cuYXVzdHJhbGlhbnRyYXZlbGxlci5jb20vcWxkL3Rvd25zdmlsbGUvIiwiYnJlYWRDcnVtYk5hbWUiOiJUb3duc3ZpbGxlIn0seyJicmVhZENydW1iTmFtZSI6IlRvcCAxOCB0aGluZ3MgdG8gZG8gaW4gVG93bnN2aWxsZSIsImJyZWFkQ3J1bWJMaW5rIjoiaHR0cHM6Ly93d3cuYXVzdHJhbGlhbnRyYXZlbGxlci5jb20vcWxkL3Rvd25zdmlsbGUvdGhpbmdzLXRvLWRvLWluLXRvd25zdmlsbGUvIn1dfQ=="></script>

<!-- Structure data-->
<script type="application/ld+json">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</script>
<!--END structure data-->

<script async data-type="lazy" data-src="//assets.adobedtm.com/launch-EN669930d95c884b32bc82e15392e95d5f.min.js"></script>
</head>
<body>
<!-- Google Tag Manager (noscript) -->

<!-- GTM Container placement set to manual -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNQSW9" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- End Google Tag Manager (noscript) -->


<a class="wallpaper-ad" style="position: fixed; top: 0px; left: 0px; width: 100%;">
    <div id="div-gpt-ad-1439274676992-0" style="width: 1900px; height: auto; margin: 0 auto; "></div>
</a>

<div class="left-right-ads">
    <div class="left-wing" id='div-gpt-ad-1471835376688-0' style='height:600px; width:160px;'></div>
    <div class="right-wing" id='div-gpt-ad-1471836111806-0' style='height:600px; width:160px;'></div>
</div>

<header class="main-header main-header-mobile fixed-top" role="main-header">
    <div class="container">
        <div class="col-xs-12 nopadding"></div>
    </div>

    <div class="row">
        <button type="button" class="navbar-toggle collapsed"
          data-toggle="collapse" data-target="#navbar"
          aria-expanded="false" aria-controls="navbar">
            <span class="sr-only">Toggle navigation</span>
            <img src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Menu-icon.png" class="menu-icon">
            <img src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Cross-icon.png" class="menu-close-icon">
        </button>

        <div id="logo">
            <a href="https://www.australiantraveller.com/">
                <img width="220" height="62"
                  src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Australian-Traveller-logo.png"
                  class="attachment-post-thumbnail size-post-thumbnail" alt="">
            </a>
        </div>

    </div>

    <div class="row search-bar-area">

        <div class="tr-navbar__menu_social">
            <a target="_blank" href="https://www.facebook.com/AustTraveller/" class="tr-social-link">
                <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                    loading="lazy"
                    alt="Facebook"
                    data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/fb-icon.png"
                    class="abtf">
            </a>
            <a target="_blank" href="https://www.instagram.com/austtraveller/" class="tr-social-link">
                <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                    loading="lazy"
                    alt="Instagram"
                    data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/insta-icon.png"
                    class="abtf">
            </a>
            <a target="_blank" href="https://twitter.com/AustTraveller/" class="tr-social-link">
                <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                    loading="lazy"
                    alt="Twitter"
                    data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/twitter-icon.png"
                    class="abtf">
            </a>
            <div class="tr-ver-divider"></div>
            <button class="tr-link-search-desktop" onclick="searchDesktop()">
                <img class="abtf" width="30" height="30" src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/search.png" alt="Search">
            </button>
        </div>
    </div>

    <div class="clearfix"></div>

    <div class="nav-section menu-for-mobile">

        <div id="navbar" class="navbar-collapse collapse">
            <div class="col-lg-12 nav-bar-max">
                <div class="row nomargin">
                    <!-- UberMenu -->
                    <div class="ubermenu-sticky-wrapper">
                      
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:api] -->
<!-- [UberMenu Responsive Toggle Disabled] [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-main-4392-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-4392 ubermenu-loc-primary-menu ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-4392-primary-menu" class="ubermenu-nav" data-title="ATrelaunch"><li id="menu-item-166378" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166378 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Destinations</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-166378 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li id="menu-item-167838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/"><span class="ubermenu-target-title ubermenu-target-text">ACT</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167838 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167776" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li></ul></li><li id="menu-item-167834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167834 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/"><span class="ubermenu-target-title ubermenu-target-text">NSW</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167834 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167775" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li><li id="menu-item-167780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/blue-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Blue Mountains</span></a></li><li id="menu-item-167783" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167783 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/lord-howe-island/"><span class="ubermenu-target-title ubermenu-target-text">Lord Howe Island</span></a></li><li id="menu-item-221404" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221404 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/"><span class="ubermenu-target-title ubermenu-target-text">Central West</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221404 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-245837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-245837 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/bathurst/"><span class="ubermenu-target-title ubermenu-target-text">Bathurst</span></a></li><li id="menu-item-192442" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192442 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/dubbo/"><span class="ubermenu-target-title ubermenu-target-text">Dubbo</span></a></li><li id="menu-item-192441" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192441 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/mudgee/"><span class="ubermenu-target-title ubermenu-target-text">Mudgee</span></a></li><li id="menu-item-192581" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192581 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/orange/"><span class="ubermenu-target-title ubermenu-target-text">Orange</span></a></li></ul></li><li id="menu-item-218647" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-218647 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-coast/"><span class="ubermenu-target-title ubermenu-target-text">Central Coast</span></a></li><li id="menu-item-221437" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221437 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter/"><span class="ubermenu-target-title ubermenu-target-text">Hunter</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221437 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167782" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter/hunter-valley/"><span class="ubermenu-target-title ubermenu-target-text">Hunter Valley</span></a></li><li id="menu-item-213254" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213254 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter/newcastle/"><span class="ubermenu-target-title ubermenu-target-text">Newcastle</span></a></li></ul></li><li id="menu-item-167778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/"><span class="ubermenu-target-title ubermenu-target-text">North Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167778 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-187945" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187945 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/byron-bay/"><span class="ubermenu-target-title ubermenu-target-text">Byron Bay</span></a></li><li id="menu-item-213255" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213255 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/coffs-harbour/"><span class="ubermenu-target-title ubermenu-target-text">Coffs Harbour</span></a></li><li id="menu-item-213256" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213256 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/port-macquarie/"><span class="ubermenu-target-title ubermenu-target-text">Port Macquarie</span></a></li><li id="menu-item-215765" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215765 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/port-stephens/"><span class="ubermenu-target-title ubermenu-target-text">Port Stephens</span></a></li><li id="menu-item-221440" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221440 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/tweed/"><span class="ubermenu-target-title ubermenu-target-text">Tweed</span></a></li><li id="menu-item-221441" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221441 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/yamba/"><span class="ubermenu-target-title ubermenu-target-text">Yamba</span></a></li></ul></li><li id="menu-item-231290" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-231290 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/new-england/"><span class="ubermenu-target-title ubermenu-target-text">New England</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-231290 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-231549" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-231549 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/new-england/tamworth/"><span class="ubermenu-target-title ubermenu-target-text">Tamworth</span></a></li></ul></li><li id="menu-item-167786" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/outback-nsw/"><span class="ubermenu-target-title ubermenu-target-text">Outback NSW</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167786 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213257" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213257 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/outback-nsw/broken-hill/"><span class="ubermenu-target-title ubermenu-target-text">Broken Hill</span></a></li></ul></li><li id="menu-item-215334" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-215334 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/riverina/"><span class="ubermenu-target-title ubermenu-target-text">Riverina</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-215334 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-215308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/riverina/wagga-wagga/"><span class="ubermenu-target-title ubermenu-target-text">Wagga Wagga</span></a></li></ul></li><li id="menu-item-167788" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167788 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Snowy Mountains</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167788 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213253" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213253 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/jindabyne/"><span class="ubermenu-target-title ubermenu-target-text">Jindabyne</span></a></li><li id="menu-item-213260" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213260 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/perisher/"><span class="ubermenu-target-title ubermenu-target-text">Perisher</span></a></li><li id="menu-item-213252" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213252 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/thredbo/"><span class="ubermenu-target-title ubermenu-target-text">Thredbo</span></a></li></ul></li><li id="menu-item-167784" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/"><span class="ubermenu-target-title ubermenu-target-text">South Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167784 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/jervis-bay/"><span class="ubermenu-target-title ubermenu-target-text">Jervis Bay</span></a></li><li id="menu-item-221445" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221445 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/kangaroo-valley/"><span class="ubermenu-target-title ubermenu-target-text">Kangaroo Valley</span></a></li><li id="menu-item-221444" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221444 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/kiama/"><span class="ubermenu-target-title ubermenu-target-text">Kiama</span></a></li><li id="menu-item-244762" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-244762 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/merimbula/"><span class="ubermenu-target-title ubermenu-target-text">Merimbula</span></a></li><li id="menu-item-245835" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-245835 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/narooma/"><span class="ubermenu-target-title ubermenu-target-text">Narooma</span></a></li><li id="menu-item-213259" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213259 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/wollongong/"><span class="ubermenu-target-title ubermenu-target-text">Wollongong</span></a></li></ul></li><li id="menu-item-189114" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-189114 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/southern-highlands/"><span class="ubermenu-target-title ubermenu-target-text">Southern Highlands</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-189114 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-215333" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215333 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/southern-highlands/bowral/"><span class="ubermenu-target-title ubermenu-target-text">Bowral</span></a></li></ul></li></ul></li><li id="menu-item-167837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/"><span class="ubermenu-target-title ubermenu-target-text">NT</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167837 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167791" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/darwin/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-167790" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/arnhem-land/"><span class="ubermenu-target-title ubermenu-target-text">Arnhem Land</span></a></li><li id="menu-item-167792" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/kakadu/"><span class="ubermenu-target-title ubermenu-target-text">Kakadu</span></a></li><li id="menu-item-187008" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/katherine/"><span class="ubermenu-target-title ubermenu-target-text">Katherine</span></a></li><li id="menu-item-167793" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/"><span class="ubermenu-target-title ubermenu-target-text">Red Centre</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167793 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213261" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213261 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/"><span class="ubermenu-target-title ubermenu-target-text">Alice Springs</span></a></li><li id="menu-item-189914" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189914 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/uluru/"><span class="ubermenu-target-title ubermenu-target-text">Uluru</span></a></li></ul></li></ul></li><li id="menu-item-167839" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/"><span class="ubermenu-target-title ubermenu-target-text">QLD</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167839 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167794" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167794 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213264" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213264 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/brisbane/moreton-island/"><span class="ubermenu-target-title ubermenu-target-text">Moreton Island</span></a></li></ul></li><li id="menu-item-213262" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213262 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/bundaberg/"><span class="ubermenu-target-title ubermenu-target-text">Bundaberg</span></a></li><li id="menu-item-221536" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221536 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/central-qld/"><span class="ubermenu-target-title ubermenu-target-text">Central Queensland</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221536 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213277" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213277 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/central-qld/rockhampton/"><span class="ubermenu-target-title ubermenu-target-text">Rockhampton</span></a></li></ul></li><li id="menu-item-221535" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221535 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-coast/"><span class="ubermenu-target-title ubermenu-target-text">Fraser Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221535 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167795" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-coast/fraser-island/"><span class="ubermenu-target-title ubermenu-target-text">K’gari (Fraser Island)</span></a></li><li id="menu-item-213263" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213263 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-coast/hervey-bay/"><span class="ubermenu-target-title ubermenu-target-text">Hervey Bay</span></a></li></ul></li><li id="menu-item-167796" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-167798" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/great-barrier-reef/"><span class="ubermenu-target-title ubermenu-target-text">Great Barrier Reef</span></a></li><li id="menu-item-167800" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167800 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/outback-qld/"><span class="ubermenu-target-title ubermenu-target-text">Outback Queensland</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167800 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213276" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213276 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/outback-qld/longreach/"><span class="ubermenu-target-title ubermenu-target-text">Longreach</span></a></li></ul></li><li id="menu-item-167803" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167803 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/"><span class="ubermenu-target-title ubermenu-target-text">Sunshine Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167803 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-176630" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/noosa/"><span class="ubermenu-target-title ubermenu-target-text">Noosa</span></a></li></ul></li><li id="menu-item-231124" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-231124 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/toowoomba/"><span class="ubermenu-target-title ubermenu-target-text">Toowoomba</span></a></li><li id="menu-item-213266" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213266 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/townsville/"><span class="ubermenu-target-title ubermenu-target-text">Townsville</span></a></li><li id="menu-item-167805" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/"><span class="ubermenu-target-title ubermenu-target-text">Tropical North QLD</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167805 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213267" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213267 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/cairns/"><span class="ubermenu-target-title ubermenu-target-text">Cairns</span></a></li><li id="menu-item-213268" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213268 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/cape-york/"><span class="ubermenu-target-title ubermenu-target-text">Cape York</span></a></li><li id="menu-item-166576" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166576 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/daintree-rainforest/"><span class="ubermenu-target-title ubermenu-target-text">Daintree Rainforest</span></a></li><li id="menu-item-213269" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213269 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/port-douglas/"><span class="ubermenu-target-title ubermenu-target-text">Port Douglas</span></a></li></ul></li><li id="menu-item-167804" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/"><span class="ubermenu-target-title ubermenu-target-text">Whitsunday Islands</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167804 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-227479" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-227479 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/airlie-beach/"><span class="ubermenu-target-title ubermenu-target-text">Airlie Beach</span></a></li><li id="menu-item-213265" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213265 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/hamilton-island/"><span class="ubermenu-target-title ubermenu-target-text">Hamilton Island</span></a></li><li id="menu-item-221537" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221537 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/hayman-island/"><span class="ubermenu-target-title ubermenu-target-text">Hayman Island</span></a></li></ul></li></ul></li><li id="menu-item-167840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167840 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/"><span class="ubermenu-target-title ubermenu-target-text">SA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167840 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167807" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/adelaide/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-221541" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221541 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/adelaide-hills/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide Hills</span></a></li><li id="menu-item-166578" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166578 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/barossa-valley/"><span class="ubermenu-target-title ubermenu-target-text">Barossa Valley</span></a></li><li id="menu-item-221539" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221539 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/clare-valley/"><span class="ubermenu-target-title ubermenu-target-text">Clare Valley</span></a></li><li id="menu-item-167809" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/eyre-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Eyre Peninsula</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167809 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221547" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221547 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/eyre-peninsula/port-lincoln/"><span class="ubermenu-target-title ubermenu-target-text">Port Lincoln</span></a></li></ul></li><li id="menu-item-221542" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221542 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/fleurieu-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Fleurieu Peninsula</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221542 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-193917" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-193917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/fleurieu-peninsula/mclaren-vale/"><span class="ubermenu-target-title ubermenu-target-text">McLaren Vale</span></a></li></ul></li><li id="menu-item-167811" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/kangaroo-island/"><span class="ubermenu-target-title ubermenu-target-text">Kangaroo Island</span></a></li><li id="menu-item-217002" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-217002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/limestone-coast/"><span class="ubermenu-target-title ubermenu-target-text">Limestone Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-217002 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221543" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221543 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/limestone-coast/mt-gambier/"><span class="ubermenu-target-title ubermenu-target-text">Mount Gambier</span></a></li><li id="menu-item-221544" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221544 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/limestone-coast/robe/"><span class="ubermenu-target-title ubermenu-target-text">Robe</span></a></li></ul></li><li id="menu-item-167812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/"><span class="ubermenu-target-title ubermenu-target-text">Outback SA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167812 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221540" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221540 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/coober-pedy/"><span class="ubermenu-target-title ubermenu-target-text">Coober Pedy</span></a></li><li id="menu-item-221545" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221545 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/flinders-ranges/"><span class="ubermenu-target-title ubermenu-target-text">Flinders Ranges</span></a></li><li id="menu-item-221546" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221546 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/nullarbor/"><span class="ubermenu-target-title ubermenu-target-text">Nullarbor</span></a></li></ul></li></ul></li><li id="menu-item-167841" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/"><span class="ubermenu-target-title ubermenu-target-text">TAS</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167841 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/"><span class="ubermenu-target-title ubermenu-target-text">East Coast Tasmania</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167816 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221590" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/bay-of-fires/"><span class="ubermenu-target-title ubermenu-target-text">Bay of Fires</span></a></li><li id="menu-item-221591" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/freycinet/"><span class="ubermenu-target-title ubermenu-target-text">Freycinet</span></a></li></ul></li><li id="menu-item-221588" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221588 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-east/"><span class="ubermenu-target-title ubermenu-target-text">North East</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221588 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167815" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-east/launceston/"><span class="ubermenu-target-title ubermenu-target-text">Launceston</span></a></li></ul></li><li id="menu-item-221589" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-west/"><span class="ubermenu-target-title ubermenu-target-text">North West</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221589 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221578" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221578 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-west/cradle-mountain/"><span class="ubermenu-target-title ubermenu-target-text">Cradle Mountain</span></a></li></ul></li><li id="menu-item-191258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-191258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/"><span class="ubermenu-target-title ubermenu-target-text">South Tasmania</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-191258 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167814" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-221577" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221577 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/bruny-island/"><span class="ubermenu-target-title ubermenu-target-text">Bruny Island</span></a></li></ul></li><li id="menu-item-221580" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221580 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/west-coast/"><span class="ubermenu-target-title ubermenu-target-text">West Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221580 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221579" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221579 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/west-coast/strahan/"><span class="ubermenu-target-title ubermenu-target-text">Strahan</span></a></li></ul></li></ul></li><li id="menu-item-167842" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167842 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/"><span class="ubermenu-target-title ubermenu-target-text">VIC</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167842 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167818" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167818 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-167819" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167819 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/daylesford-hepburn-springs/"><span class="ubermenu-target-title ubermenu-target-text">Daylesford Hepburn Springs</span></a></li><li id="menu-item-244761" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-244761 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/echuca/"><span class="ubermenu-target-title ubermenu-target-text">Echuca</span></a></li><li id="menu-item-213272" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213272 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/geelong/"><span class="ubermenu-target-title ubermenu-target-text">Geelong</span></a></li><li id="menu-item-168932" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168932 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/gippsland/"><span class="ubermenu-target-title ubermenu-target-text">Gippsland</span></a></li><li id="menu-item-221610" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221610 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/goldfields/"><span class="ubermenu-target-title ubermenu-target-text">Goldfields</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221610 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213270" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213270 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/goldfields/ballarat/"><span class="ubermenu-target-title ubermenu-target-text">Ballarat</span></a></li><li id="menu-item-213271" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213271 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/goldfields/bendigo/"><span class="ubermenu-target-title ubermenu-target-text">Bendigo</span></a></li></ul></li><li id="menu-item-167820" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167820 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/"><span class="ubermenu-target-title ubermenu-target-text">Great Ocean Road</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167820 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221611" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/lorne/"><span class="ubermenu-target-title ubermenu-target-text">Lorne</span></a></li><li id="menu-item-221612" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221612 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/port-fairy/"><span class="ubermenu-target-title ubermenu-target-text">Port Fairy</span></a></li><li id="menu-item-245836" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-245836 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/warrnambool/"><span class="ubermenu-target-title ubermenu-target-text">Warrnambool</span></a></li></ul></li><li id="menu-item-167822" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/"><span class="ubermenu-target-title ubermenu-target-text">High Country</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167822 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221613" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221613 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/beechworth/"><span class="ubermenu-target-title ubermenu-target-text">Beechworth</span></a></li><li id="menu-item-221614" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221614 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/bright/"><span class="ubermenu-target-title ubermenu-target-text">Bright</span></a></li><li id="menu-item-221615" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221615 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/falls-creek/"><span class="ubermenu-target-title ubermenu-target-text">Falls Creek</span></a></li><li id="menu-item-221616" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221616 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/mt-hotham/"><span class="ubermenu-target-title ubermenu-target-text">Mt Hotham</span></a></li></ul></li><li id="menu-item-213273" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213273 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/gippsland/phillip-island/"><span class="ubermenu-target-title ubermenu-target-text">Phillip Island</span></a></li><li id="menu-item-167824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/mornington-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Mornington Peninsula</span></a></li><li id="menu-item-167825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/yarra-valley/"><span class="ubermenu-target-title ubermenu-target-text">Yarra Valley</span></a></li></ul></li><li id="menu-item-167843" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167843 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/"><span class="ubermenu-target-title ubermenu-target-text">WA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167843 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-169400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-169400 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-169400 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221617" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221617 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/fremantle/"><span class="ubermenu-target-title ubermenu-target-text">Fremantle</span></a></li><li id="menu-item-213274" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213274 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/rottnest-island/"><span class="ubermenu-target-title ubermenu-target-text">Rottnest Island</span></a></li></ul></li><li id="menu-item-167828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167828 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/coral-coast-ningaloo/"><span class="ubermenu-target-title ubermenu-target-text">Coral Coast &#038; Ningaloo</span></a></li><li id="menu-item-221622" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221622 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/"><span class="ubermenu-target-title ubermenu-target-text">North West WA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221622 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-191000" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-191000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/kimberley/"><span class="ubermenu-target-title ubermenu-target-text">Kimberley</span></a></li><li id="menu-item-167827" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167827 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/kimberley/broome/"><span class="ubermenu-target-title ubermenu-target-text">Broome</span></a></li><li id="menu-item-167832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167832 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/pilbara/"><span class="ubermenu-target-title ubermenu-target-text">Pilbara</span></a></li><li id="menu-item-221623" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221623 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/pilbara/karijini/"><span class="ubermenu-target-title ubermenu-target-text">Karijini National Park</span></a></li></ul></li><li id="menu-item-167830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/outback-wa/"><span class="ubermenu-target-title ubermenu-target-text">Outback WA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167830 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221624" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221624 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/outback-wa/esperance/"><span class="ubermenu-target-title ubermenu-target-text">Esperance</span></a></li></ul></li><li id="menu-item-221628" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221628 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/"><span class="ubermenu-target-title ubermenu-target-text">South West WA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221628 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221629" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221629 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/albany/"><span class="ubermenu-target-title ubermenu-target-text">Albany</span></a></li><li id="menu-item-221630" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/denmark/"><span class="ubermenu-target-title ubermenu-target-text">Denmark</span></a></li><li id="menu-item-167829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/margaret-river/"><span class="ubermenu-target-title ubermenu-target-text">Margaret River</span></a></li></ul></li></ul></li><li id="menu-item-230018" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-230018 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Territories</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-230018 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-230019" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-230019 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/christmas-island/"><span class="ubermenu-target-title ubermenu-target-text">Christmas Island</span></a></li><li id="menu-item-242966" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-242966 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/cocos-keeling-islands/"><span class="ubermenu-target-title ubermenu-target-text">Cocos (Keeling) Islands</span></a></li><li id="menu-item-231125" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-231125 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/norfolk-island/"><span class="ubermenu-target-title ubermenu-target-text">Norfolk Island</span></a></li></ul></li></ul></li><li id="menu-item-166486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experiences</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-166486 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-231548" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-231548 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/adventure-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Adventure Holidays</span></a></li><li id="menu-item-166488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/affordable-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Affordable Holidays</span></a></li><li id="menu-item-166489" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166489 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/air-travel/"><span class="ubermenu-target-title ubermenu-target-text">Air Travel</span></a></li><li id="menu-item-166490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166490 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/beach-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Beach Holidays</span></a></li><li id="menu-item-166491" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166491 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/camping-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Camping Holidays</span></a></li><li id="menu-item-221446" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221446 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/city-breaks/"><span class="ubermenu-target-title ubermenu-target-text">City Breaks</span></a></li><li id="menu-item-166492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/cruising/"><span class="ubermenu-target-title ubermenu-target-text">Cruising</span></a></li><li id="menu-item-211576" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-211576 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/driving/"><span class="ubermenu-target-title ubermenu-target-text">Driving Holidays</span></a></li><li id="menu-item-213278" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213278 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/eating-out/"><span class="ubermenu-target-title ubermenu-target-text">Eating Out</span></a></li><li id="menu-item-166494" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/family-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Family Holidays</span></a></li><li id="menu-item-166495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/food-and-wine/"><span class="ubermenu-target-title ubermenu-target-text">Food &#038; Wine</span></a></li><li id="menu-item-166497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/island-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Island Holidays</span></a></li><li id="menu-item-166498" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166498 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/luxury-escapes/"><span class="ubermenu-target-title ubermenu-target-text">Luxury Escapes</span></a></li><li id="menu-item-166499" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166499 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/outback-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Outback Holidays</span></a></li><li id="menu-item-166500" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166500 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/romantic-getaways/"><span class="ubermenu-target-title ubermenu-target-text">Romantic Getaways</span></a></li><li id="menu-item-168840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/ski-and-snow/"><span class="ubermenu-target-title ubermenu-target-text">Ski and snow</span></a></li><li id="menu-item-242627" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-242627 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sustainable-travel/"><span class="ubermenu-target-title ubermenu-target-text">Sustainable Travel</span></a></li><li id="menu-item-166496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/walking-and-hiking/"><span class="ubermenu-target-title ubermenu-target-text">Walking &#038; Hiking</span></a></li><li id="menu-item-166501" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/weekends-away/"><span class="ubermenu-target-title ubermenu-target-text">Weekends Away</span></a></li></ul></li><li id="menu-item-197540" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-197540 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Deals</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-197540 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-218985" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-218985 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/travel-deals/"><span class="ubermenu-target-title ubermenu-target-text">Latest Travel Deals</span></a></li><li id="menu-item-218984" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-218984 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/competitions/"><span class="ubermenu-target-title ubermenu-target-text">Competitions</span></a></li></ul></li><li id="menu-item-187613" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-187613 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Accommodation</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-187613 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-166503" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166503 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/adelaide-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-166506" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166506 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a></li><li id="menu-item-166504" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li><li id="menu-item-189161" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/darwin-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-166507" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-166508" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-166509" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-169443" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-169443 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a></li><li id="menu-item-166510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li></ul></li><li id="menu-item-166511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166511 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Top 100</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-166511 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-239074" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-239074 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/top-100-road-trips-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Amazing Road Trips</span></a></li><li id="menu-item-229563" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-229563 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-unique-stays-around-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Unique Stays</span></a></li><li id="menu-item-214510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-214510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-ways-to-holiday-here-this-year/"><span class="ubermenu-target-title ubermenu-target-text">100 Ways to Holiday Here This Year</span></a></li><li id="menu-item-197147" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-197147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/top-100-reasons-to-get-off-the-couch/"><span class="ubermenu-target-title ubermenu-target-text">100 reasons to get off the couch</span></a></li><li id="menu-item-166517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166517 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-to-do-before-you-die/"><span class="ubermenu-target-title ubermenu-target-text">100 Things To Do Before you Die</span></a></li><li id="menu-item-166513" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166513 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/the-100-greatest-holidays-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Greatest Holidays of Australia</span></a></li><li id="menu-item-166515" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166515 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-towns-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Towns in Australia</span></a></li><li id="menu-item-215176" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-215176 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-views-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Views in Australia</span></a></li><li id="menu-item-166518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166518 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-youve-never-heard-of/"><span class="ubermenu-target-title ubermenu-target-text">100 Things To Do In Australia You&#8217;ve Never Heard Of</span></a></li><li id="menu-item-183416" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-183416 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-awesome-places-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Awesome Places to Hang Out</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->
                        <div class="ubermenu-socials-icons">
                            <a href="https://www.facebook.com/AustTraveller">
                              <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'%3E%3C/svg%3E" width="24" height="24"
                                  loading="lazy"
                                  data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/facebook.png"
                                  class="lazy">
                            </a>
                            <a href="https://www.instagram.com/austtraveller/">
                              <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'%3E%3C/svg%3E" width="24" height="24"
                                  loading="lazy"
                                  data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/instagram.png"
                                  class="lazy">
                            </a>
                            <a href="https://twitter.com/AustTraveller">
                              <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'%3E%3C/svg%3E" width="24" height="24"
                                  loading="lazy"
                                  data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/twitter.png"
                                  class="lazy">
                            </a>
                        </div>
                        <div class="ubermenu-button-controls">
                            <button onclick="closeUbermenu()" id="closeUbermenu">
                                <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 20 20'%3E%3C/svg%3E" width="20" height="20"
                                    loading="lazy" alt="Close"
                                    data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Cross-icon.png"
                                    class="lazy">Close
                            </button>
                            <button onclick="searchUbermenu()" id="searchDesktopUberMenu">
                                <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 20 20'%3E%3C/svg%3E" width="20" height="20"
                                    loading="lazy" alt="Search"
                                    data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/search.png"
                                    class="lazy">Search
                            </button>

                            <div id="search-desktop-ubermenu">
                                <form
                                  method="get"
                                  action="https://www.australiantraveller.com/search"
                                  enctype="multipart/form-data">
                                    <div id="searchUbermenuDiv">
                                        <input type="text" id="searchtermUbermenuInput" class="solr-search-form-input-ubermenu" name="search_term">
                                        <button type="submit" id="searchsubmitUbermenuButton">Search</button>
                                    </div>
                                </form>
                            </div>

                        </div>
                    </div>
                    <!-- End UberMenu -->
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </div>

    <div id="tr-search-desktop-panel">
        <form id="solr-search-form" class="solr-search-form"
          method="get"
          action="https://www.australiantraveller.com/search"
          enctype="multipart/form-data">
            <div id="search">
                <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span>
                <input type="text" id="searchterm" class="solr-search-form-input"
                  name="search_term" placeholder="Where to next?">
                <button type="submit" id="searchsubmit"></button>
            </div>
        </form>
    </div>
</header>

<!-- Web container -->
<div class="web-container">

<div class="clearfix"></div>

<div class="main-body redesign-module-one">
    <div class="container">
            <nav class="nav-breadcrumb" aria-label="breadcrumb">
            <div class="row">
                <div class="col-sm-12">
                    <ol class="breadcrumb">
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com">
                                Australian Traveller                            </a>
                        </li>
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com/qld/">
                                QLD                            </a>
                        </li>
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com/qld/townsville/">
                                Townsville                            </a>
                        </li>
                                            <li class="breadcrumb-item active" aria-current="page">
                            <span>Top 18 things to do in Townsville</span>
                        </li>
                                        </ol>
                </div>
            </div>
        </nav>
    </div>
</div>


<div class="main-body redesign-module-one redesign-module-two">

        <div class="container">
        <div class="article-module section-spacing border-bottom">
            <div class="wrappper">
                <div class="row">
                    <div class="col-sm-12" id="printable-post-body">
                        <h1 id="main-headline">Top 18 things to do in Townsville</h1>
                        <div class="image-google-map">
                            <div class="featured-image-section">
                                
        
        <img src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-800x600.jpg"
            width="800"
            height="600"
                        srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium.jpg 1200w"
                                    sizes="(min-width: 768px) 800px"
                        alt="Reef HQ Aquarium, Townsville"
            class="img-responsive desktop-image abtf">
                        
        <img src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-315x236.jpg"
            width="315"
            height="236"
                        srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/HERO-Reef-HQ-Aquarium.jpg 1200w"
                                    sizes="(max-width: 767px) 315px, 100vw"
                        alt="Reef HQ Aquarium, Townsville"
            class="img-responsive mobile-image abtf">
                                                <p class="article-img-caption caption-one"></p>
                            </div>
                                                    </div>
                        <div class="social-module">
                            <a class="icon-share"></a><a data-linktype="socialshare" class="icon-social-facebook"data-provider="facebook"target="_blank" rel="nofollow"title="Share on Facebook"href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.australiantraveller.com%2Fqld%2Ftownsville%2Fthings-to-do-in-townsville%2F&amp;t=Top 18 things to do in Townsville&amp;s=100&amp;p[url]=https%3A%2F%2Fwww.australiantraveller.com%2Fqld%2Ftownsville%2Fthings-to-do-in-townsville%2F&amp;p[title]=Top 18 things to do in Townsville"></a><a data-linktype="socialshare" class="icon-social-pinterest"data-provider="pinterest"target="_blank" rel="nofollow"title="Pin it with Pinterest"href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.australiantraveller.com%2Fqld%2Ftownsville%2Fthings-to-do-in-townsville%2F&amp;media={imgPoster}&amp;description=Top 18 things to do in Townsville"></a><a data-linktype="socialshare" class="icon-social-twitter"data-provider="twitter"target="_blank" rel="nofollow"title="Share on Twitter"href="https://twitter.com/share?url=https%3A%2F%2Fwww.australiantraveller.com%2Fqld%2Ftownsville%2Fthings-to-do-in-townsville%2F&amp;text=Top+18+things+to+do+in+Townsville+from+%40AustTraveller+-+"></a><a data-linktype="socialshare" class="icon-social-email"href="mailto:?subject=I wanted you to see this site&amp;body=Check out this https%3A%2F%2Fwww.australiantraveller.com%2Fqld%2Ftownsville%2Fthings-to-do-in-townsville%2F" title="Share by Email"></a><a class="icon-social-print" href="javascript:;" onclick="PrintElem()" title="Print"></a>                        </div>
                        <div class="article-detail">
                            <p class="author-meta-data created-date">
    <!-- <span class="article-date">10 November 2022</span> -->
        <span class="article-author" itemprop="author">BY Megan Arkinstall</span>
    </p>

<p class="author-meta-data"><span class="article-date">Last updated . 10 November 2022</span></p>
                            <div id="print-area" class="para-format">
                                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h5>Visit an underwater museum, take a ferry to a tropical island, chase waterfalls through the rainforest and wander street-art-filled laneways in this thriving Far North Queensland hub.</h5>
<p>If you&rsquo;re wondering about the best things to do in <a href="https://www.australiantraveller.com/qld/townsville/" target="_blank" rel="noopener">Townsville</a>, you&rsquo;re in luck. This vibrant coastal city is full to the brim with tropical holiday potential.</p>
<p>There are amazing&nbsp;<a href="https://www.australiantraveller.com/qld/great-barrier-reef/" target="_blank" rel="noopener">Great Barrier Reef</a>&nbsp;experiences, dreamy island escapes where you can spot koalas, trekking or biking through rainforest, and thrilling ocean adventures &ndash; from riding a jet ski to diving around Australia&rsquo;s first-ever underwater museum.</p>
<h2>1. Check out Australia&rsquo;s first underwater museum</h2>
<p>Townsville&rsquo;s new&nbsp;<a href="https://www.moua.com.au/" target="_blank" rel="noopener">Museum of Underwater Art (MOUA)</a>&nbsp;is the only museum of its kind in the southern hemisphere.</p>
<p>Comprised of four intriguing installations designed by world-renowned underwater sculptor&nbsp;<a href="https://www.underwatersculpture.com/" target="_blank" rel="noopener">Jason deCaires Taylor</a>, MOUA is all about highlighting reef conservation, restoration and education while sharing the stories of the region&rsquo;s First Nations people.</p>
<p>Its inaugural installation&nbsp;<a href="https://www.moua.com.au/ocean-siren" target="_blank" rel="noopener"><i>Ocean Siren</i></a>&nbsp;is located at The Strand on Townsville&rsquo;s foreshore. Rising from the water, it is modelled on Takoda Johnson, a young Indigenous girl from the Wulgurukaba tribe, and changes colour in response to live variations in water temperature.</p>
<p>The second installation,&nbsp;<a href="https://www.moua.com.au/coral-greenhouse" target="_blank" rel="noopener"><i>Coral Greenhouse</i></a>, is located on the&nbsp;John Brewer Reef&nbsp;two hours&rsquo; boat ride from Townsville. It is populated with 20 &lsquo;reef guardians&rsquo; who instigate natural coral growth and visitors are invited to snorkel or dive to view them.</p>
<div id="attachment_215934" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-215934" class="wp-image-215934 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Coral Greenhouse, MOUA Townsville" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Museum-2.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Museum-2.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Museum-2-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Museum-2-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Museum-2-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Museum-2-315x236.jpg 315w"><p id="caption-attachment-215934" class="wp-caption-text">Coral Greenhouse is the second underwater installation. (Image: Matt Curnock)</p></div>
<h2>2. Take a ferry to a tropical island paradise</h2>
<p>No trip to Townsville is complete without taking the short&nbsp;<a href="https://www.sealinkqld.com.au/magnetic-island/ways-to-get-around" target="_blank" rel="noopener">20-minute ferry ride</a>&nbsp;out to magical Magnetic Island (Yunbenun).</p>
<p>This patch of tropical paradise is home to a thriving community of 2500 and a sense of its serene, laid-back lifestyle hits you the moment you step ashore.</p>
<div id="attachment_215936" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-215936" class="wp-image-215936 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Magnetic Island, Townsville, Queensland" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Magnetic-Island.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Magnetic-Island.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Magnetic-Island-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Magnetic-Island-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Magnetic-Island-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Magnetic-Island-315x236.jpg 315w"><p id="caption-attachment-215936" class="wp-caption-text">A secluded bay on Magnetic Island.</p></div>
<p>Set within the Great Barrier Reef World Heritage Area and rich in Indigenous heritage, the island is famed for its beautiful bays and beaches, snorkelling trails on fringing coral and plentiful hiking trails through a mountainous interior of eucalypt woodland and granite boulders (you&rsquo;ll learn some intriguing Second World War history via the popular&nbsp;<a href="https://www.townsvillenorthqueensland.com.au/things-to-do/product-things/?forts-walk-magnetic-island-national-park-56b262eb7b935fbe730e2931" target="_blank" rel="noopener">Forts Walk</a>).</p>
<p>And that&rsquo;s not to mention it&rsquo;s also home to northern Australia&rsquo;s largest wild koala colony. A visit to&nbsp;<a href="https://www.bungalowbay.com.au/" target="_blank" rel="noopener">Bungalow Bay Koala Park</a>&nbsp;will ensure an up-close-and-personal experience with these furry friends (you can also camp here).</p>
<p>Other activities you can do while here include horse riding, jet skiing, fishing, water sports and setting off on a sailing or diving expedition (check out&nbsp;<a href="https://www.bigmamasailing.com/" target="_blank" rel="noopener">Big Mama Sailing</a>&nbsp;and&nbsp;<a href="https://www.pleasuredivers.com.au/" target="_blank" rel="noopener">Pleasure Divers</a>).</p>
<p>One of the best ways to absorb all Magnetic Island has to offer is on tour with&nbsp;<a href="https://www.aquascenecharters.com.au/" target="_blank" rel="noopener">Aquascene</a>&nbsp;or by hiring a fun &lsquo;topless&rsquo; car from&nbsp;<a href="http://www.tropicaltopless.com/" target="_blank" rel="noopener">Tropical Topless</a>.</p>
<p>And if one day just isn&rsquo;t enough, then <a href="https://www.australiantraveller.com/qld/townsville/accommodation-in-townsville/">check-in for an overnight stay</a>. Accommodation options range from easy breezy <a href="https://www.cstay.com.au/" target="_blank" rel="noopener">CStay Guest House</a>&nbsp;to the small boutique resort of&nbsp;<a href="http://www.islandleisure.com.au/" target="_blank" rel="noopener">Island Leisure Resort</a>, with its Polynesian-style bures, to the elegant&nbsp;<a href="https://www.peppers.com.au/blue-on-blue/" target="_blank" rel="noopener">Peppers Blue on Blue Resort</a>.</p>
<h2>3. Explore the Museum of Tropical Queensland</h2>
<p>Head to the award-winning&nbsp;<a href="https://mtq.qm.qld.gov.au/" target="_blank" rel="noopener">Museum of Tropical Queensland</a>&nbsp;in the heart of town for a snapshot of the dazzlingly diverse North Queensland region and its rich cultural and natural heritage.</p>
<p>Through family-friendly exhibitions and displays, you&rsquo;ll learn everything about life in the tropics from prehistory through to today.</p>
<p>Key exhibition points include the World Heritage-listed rainforest and reefs at Townsville&rsquo;s doorstep and the compelling story of the shipwrecked HMS&nbsp;<i>Pandora</i>. Sent to Tahiti to capture the Bounty mutineers, the ship struck the Great Barrier Reef and sank on its return journey in 1791.</p>
<p>A replica is mounted in the museum&rsquo;s Great Gallery, along with objects recovered from the wreck &ndash; which wasn&rsquo;t discovered for 186 years.</p>
<div id="attachment_248765" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248765" class="size-full wp-image-248765 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="dinosaur fossil display at Museum of Tropical Queensland" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Museum-of-Queensland.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Museum-of-Queensland.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Museum-of-Queensland-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Museum-of-Queensland-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Museum-of-Queensland-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Museum-of-Queensland-315x236.jpg 315w"><p id="caption-attachment-248765" class="wp-caption-text">Fossil display at the Museum of Tropical Queensland. (Image: Tourism and Events Queensland)</p></div>
<h2>4. Get underneath the Great Barrier Reef</h2>
<p>Next door to the Museum of Tropical Queensland,&nbsp;<a href="https://www.reefhq.com.au/" target="_blank" rel="noopener">Reef HQ Aquarium</a>&nbsp;is the world&rsquo;s largest living coral reef aquarium.</p>
<p>It&rsquo;s currently undergoing a huge $80-million transformation, which will upgrade the facilities, include new immersive and hands-on displays, with larger display windows for uninterrupted views, more advanced technology and will highlight the connection between traditional owners and the reef. It&rsquo;s due to reopen in 2024.</p>
<div id="attachment_248768" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248768" class="wp-image-248768 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Reef HQ Aquarium, Townsville, Queensland" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Reef-HQ-Marine-Life.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Reef-HQ-Marine-Life.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Reef-HQ-Marine-Life-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Reef-HQ-Marine-Life-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Reef-HQ-Marine-Life-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Reef-HQ-Marine-Life-315x236.jpg 315w"><p id="caption-attachment-248768" class="wp-caption-text">Reef HQ Aquarium is home to aquatic marine life. (Image: Tourism and Events Queensland)</p></div>
<h2>5. Take a sunset hike for jaw-dropping views</h2>
<p>Castle Hill is a heritage-listed pink granite monolith, or inselberg (and also a suburb of the same name) that presides over the city skyline.</p>
<p>Hiking it in time for sunset is one of the most rewarding things you can do in Townsville. Its panoramic views over the city and out to the ocean and Magnetic Island are spectacular.</p>
<p>There are several trails you can take to get to the top, including the short, sweet but very steep Goat Track, which sets off from Hillside Crescent just outside of the CBD.</p>
<p>The most popular Cudtheringa Track can be accessed from the bottom of Castle Hill Road in North Ward. With steep and challenging beginning and end sections, this 1.1-kilometre one-way trail enjoys a moderate midsection with breathtaking views.</p>
<div id="attachment_215942" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-215942" class="wp-image-215942 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Castle Hill, Townsville, Queensland" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Castle-Hill.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Castle-Hill.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Castle-Hill-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Castle-Hill-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Castle-Hill-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Castle-Hill-315x236.jpg 315w"><p id="caption-attachment-215942" class="wp-caption-text">Take one of several trails that lead to the top of Castle Hill.</p></div>
<h2>6. Hit up Townsville&rsquo;s thriving beach foreshore</h2>
<p>A 2.2-kilometre parkway where palm trees practically kiss the ocean, The Strand is Townsville&rsquo;s thriving beach foreshore. With lovely views out to Magnetic Island and dappled with shady spots, this is the place to while away some time any time of day.</p>
<div id="attachment_215937" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-215937" class="wp-image-215937 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Townsville beach, Queensland" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Beach.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Beach.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Beach-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Beach-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Beach-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Beach-315x236.jpg 315w"><p id="caption-attachment-215937" class="wp-caption-text">Spend time relaxing on the Townsville foreshore.</p></div>
<p>Enjoy breakfast with a view at&nbsp;<a href="https://www.facebook.com/strandviewcafe/?rf=152375634815517" target="_blank" rel="noopener">Strand View Cafe</a>, a gelato on the grass from&nbsp;<a href="https://www.juliettes.com.au/" target="_blank" rel="noopener">Juliette&rsquo;s Gelateria</a>, a Mediterranean-style lunch at&nbsp;<a href="https://www.odysseyonthestrandqld.com.au/" target="_blank" rel="noopener">Odyssey on the Strand</a>&nbsp;and a fish and chip dinner on the beach (pick up some takeaway from&nbsp;<a href="https://www.tobinfishtales.com/" target="_blank" rel="noopener">Tobin Fish Tales</a>&nbsp;just a few blocks back in North Ward).</p>
<p>Also on The Strand, you&rsquo;ll find family fun in the shape of playgrounds and the popular Strand Waterpark, rock pools to swim in, a kid-friendly water park, and the Jezzine Barracks at the northern end, where you&rsquo;ll get an insight into the stories of Townsville&rsquo;s settlement.</p>
<div id="attachment_215940" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-215940" class="wp-image-215940 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="The Strand pier, Townsville, Queensland" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/08/The-Strand.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/08/The-Strand.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/The-Strand-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/The-Strand-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/The-Strand-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/The-Strand-315x236.jpg 315w"><p id="caption-attachment-215940" class="wp-caption-text">The Pier at the Strand.</p></div>
<h2>7. Go chasing waterfalls in&nbsp;Paluma Range National Park</h2>
<p>Head north out of town from Townsville to get deep within&nbsp;<a href="https://parks.des.qld.gov.au/parks/paluma-range" target="_blank" rel="noopener">Paluma Range National Park</a>, the southern gateway to the Wet Tropics World Heritage Area. Within an hour or so you&rsquo;ll hit Little Crystal Creek, an oasis favoured by weekender Townsville locals.</p>
<p>Swim in the freshwater creek fed by a pretty, cascading waterfall and framed by a heritage-listed stone arch bridge built in the 1930s depression era. It&rsquo;s the perfect place to cool down on a hot summer&rsquo;s day in the tropics.</p>
<p>Half an hour further north lies rainforest-encased Jourama Falls. This scenic spot sees Waterview Creek tumble down cascades and rapids, creating crystal-clear rock pools to soak in and refreshing falls to shower under. With birds, turtles and goannas attracted to the creek, it&rsquo;s a top spot for wildlife watching too.</p>
<p>Follow the three-kilometre return Jourama Falls track for a moderate bushwalk that rewards with views out over the falls and rainforest and pitch a tent at the popular camping spot if you fancy soaking in the serenity some more.</p>
<div id="attachment_215938" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-215938" class="wp-image-215938 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20800'%3E%3C/svg%3E" alt="waterfall on Little Crystal Creek, Townsville, Queensland" width="600" height="800" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Waterfall.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Waterfall.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Waterfall-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Waterfall-285x380.jpg 285w"><p id="caption-attachment-215938" class="wp-caption-text">The waterfall at Little Crystal Creek.</p></div>
<h2>8. Take an e-Bike tour around the city, island or rainforest</h2>
<p>Another way to explore the treasure trove that is Paluma Range National Park is with <a href="https://www.nqcyclejourneys.com.au/" target="_blank" rel="noopener">NQ Cycle Journeys</a>, which also operates guided e-Bike tours through Townsville city and Magnetic Island.</p>
<p>The Paluma Range NP tour covers 20 kilometres of easy riding and three kilometres of walking, stopping along the way to find cascading waterfalls, swim in waterholes, spot local wildlife and see historical WWII sites.</p>
<p>The Townsville tour includes visiting colonial and indigenous sites, the coastline and wetlands, while the Magnetic Island tour will take you to bays, lookouts and swimming spots inaccessible by cars. All tours operate with a maximum of five people.</p>
<div id="attachment_248770" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248770" class="wp-image-248770 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="e-Bike tour, Townsville, Queensland" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Riverlife-e-bikes.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Riverlife-e-bikes.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Riverlife-e-bikes-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Riverlife-e-bikes-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Riverlife-e-bikes-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Riverlife-e-bikes-315x236.jpg 315w"><p id="caption-attachment-248770" class="wp-caption-text">Explore Townsville while riding an e-Bike. (Image: Tourism and Events Queensland)</p></div>
<h2>9. Make a dinner reservation at Townsville&rsquo;s hottest dining spots</h2>
<p>Since opening in 2018 in South Townsville,&nbsp;<a href="https://www.bridgewaterq.com.au/" target="_blank" rel="noopener">Bridgewater</a>&nbsp;has become Townsville&rsquo;s dining hotspot and in 2020 it earned its first chef&rsquo;s hat. Be sure to make a reservation here for modern Australian cuisine in a contemporary, coastal-inspired space overlooking the river.</p>
<p>Dishes include entrees of local half-shell scallops with soy pumpkin, pickled fennel and candied ginger; mains like King George whiting, tossed Asian greens and mushrooms and desserts of caramel parfait, bee pollen crumb and glazed pear. Or opt for a five-course degustation with or without wine pairing.</p>
<p>Bridgewater is the latest venture from renowned chef Matt Merrin (along with chef Ty Samuel), who also operates the award-winning and hatted restaurant&nbsp;<a href="https://jamcorner.com.au/" target="_blank" rel="noopener">Jam Corner</a>, located just a block away.</p>
<div id="attachment_215946" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-215946" class="wp-image-215946 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="aerial sunset shot, Townsville, Queensland" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Townsville-sunset.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Townsville-sunset.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Townsville-sunset-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Townsville-sunset-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Townsville-sunset-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Townsville-sunset-315x236.jpg 315w"><p id="caption-attachment-215946" class="wp-caption-text">Townsville at sunset.</p></div>
<h2>10. Explore one of the most incredible dive sites on the planet</h2>
<p>Off the coast of Townsville lies one of the most unique experiences you can have on the Great Barrier Reef.</p>
<p>The <i>S.S. Yongala, </i>a passenger ship that hit a cyclone and sank en route from Melbourne to Cairns in 1911, is one of the largest and most intact historic shipwrecks in Australian waters.</p>
<div id="attachment_248771" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248771" class="size-full wp-image-248771 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="The Great Barrier Reef" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Great-Barrier-Reef.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Great-Barrier-Reef.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Great-Barrier-Reef-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Great-Barrier-Reef-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Great-Barrier-Reef-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Great-Barrier-Reef-315x236.jpg 315w"><p id="caption-attachment-248771" class="wp-caption-text">The Great Barrier Reef is home to the world&rsquo;s largest coral reef system. (Image: Tourism and Events Queensland)</p></div>
<p>Today the coral-encrusted wreck is regarded as one of the best dives on the planet due to its proliferation and sheer size of marine life you&rsquo;ll encounter there &ndash; including giant gropers and giant trevally and schools of barracudas, eagle rays, turtles, sea snakes and bull sharks.</p>
<p>Certified divers (minimum open water diver with six logged dives) can join a day trip from Townsville with the likes of&nbsp;<a href="https://adrenalindive.com.au/" target="_blank" rel="noopener">Adrenalin Snorkel Dive</a>.</p>
<p>Beginners can head 1.5 hours south of Townsville to Alva Beach in Ayr to enrol on a diving course with Yongala specialist and PADI 5 Star Dive Resort <a href="https://www.yongaladive.com.au/" target="_blank" rel="noopener">Yongala Dive</a>. Here, you&rsquo;re all but guaranteed one of the most amazing training grounds on the planet. Certified divers can take Yongala Dive up on its adventure-centric day trip to the wreck.</p>
<div id="attachment_248772" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248772" class="size-full wp-image-248772 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Daydream Island Resort, Great Barrier Reef" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/diving-site.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/diving-site.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/diving-site-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/diving-site-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/diving-site-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/diving-site-315x236.jpg 315w"><p id="caption-attachment-248772" class="wp-caption-text">Dive into the vast waters of the Great Barrier Reef. (Image: Tourism and Events Queensland)</p></div>
<h2>11. Go wild at Billabong Sanctuary</h2>
<p>For your chance to hold a koala (Queensland is one of just three states along with South Australia and Western Australia that permits this), hug a wombat, hand-feed a cassowary, hold a small crocodile or indeed watch the feeding of giant estuarine croc or saltie, head to&nbsp;<a href="https://www.billabongsanctuary.com.au/" target="_blank" rel="noopener">Billabong Sanctuary</a>,&nbsp;17 kilometres south of Townsville in Nome.</p>
<p>This ecotourism-accredited sanctuary is set against 11 hectares of tropical North Queensland bushland and provides one of the best interactive wildlife experiences you can find in Australia.</p>
<p>Between animal experiences, stop for a bite to eat at Blinky Bill&rsquo;s Cafe and take a dip at the resort&rsquo;s tropical resort-style swimming pool.</p>
<div id="attachment_215939" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-215939" class="wp-image-215939 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="koalas at Billabong Sanctuary, Townsville, Queensland" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Billabong-Sanctuary.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/08/Billabong-Sanctuary.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Billabong-Sanctuary-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Billabong-Sanctuary-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Billabong-Sanctuary-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/08/Billabong-Sanctuary-315x236.jpg 315w"><p id="caption-attachment-215939" class="wp-caption-text">Head to Billabong Sanctuary to hug a koala.</p></div>
<h2>12. Take an ocean tour on a JetSki</h2>
<p>Whether you&rsquo;re up for a thrill or would rather chill and enjoy the scenery, <a href="https://townsvillejetskiandwatercraft.com/" target="_blank" rel="noopener">Townsville Jet Ski and Watercraft</a>&nbsp;&ndash;&nbsp;owned by two ocean-loving mates &ndash;&nbsp;operates experiences that can do either.</p>
<div id="attachment_248773" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248773" class="wp-image-248773 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Townsville Jet Ski and Watercraft&nbsp;" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/jet-ski.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/jet-ski.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/jet-ski-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/jet-ski-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/jet-ski-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/jet-ski-315x236.jpg 315w"><p id="caption-attachment-248773" class="wp-caption-text">Jet skis snake through the Broadwater. (Image: Tourism and Events Queensland)</p></div>
<p>Departing from The Strand, choose from a tour to Magnetic Island where you can also go snorkelling; to historic Cape Cleveland Lighthouse; or for a change of scenery you can cruise along the Bohle River, where crocs are known to hang out.</p>
<p>The waters surrounding Townsville are thriving with marine life including turtles, dolphins, dugongs and whales (between July and August), so be on the look out as you glide along the water. You can also hire a Jetski (no licence necessary) and create your own adventure.</p>
<div id="attachment_248774" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248774" class="size-full wp-image-248774 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="boat cruise along Magnetic Island" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/boat-cruising.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/boat-cruising.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/boat-cruising-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/boat-cruising-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/boat-cruising-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/boat-cruising-315x236.jpg 315w"><p id="caption-attachment-248774" class="wp-caption-text">Aerial view of a boat cruising towards a secluded bay at Magnetic Island. (Image: Tourism and Events Queensland)</p></div>
<h2>13. Go wild on Hinchinbrook Island</h2>
<p>Cruise, walk, swim, fish, relax. No matter what you choose, a day spent with <a href="https://wildhinchinbrook.com.au/" target="_blank" rel="noopener">Wild Hinchinbrook Adventures</a>&nbsp;is bound to be a memorable one.</p>
<p>Departing from Lucinda, an hour&rsquo;s drive north of Townsville, they offer a variety of adventures on and around Hinchinbrook Island, which is only accessible by private vessel or tour.</p>
<p>You can choose a guided walk to thundering waterfalls, a scenic cruise through the rugged Hinchinbrook Channel, a sportfishing adventure, or design your own day with a mix of experiences. Elevate your day with a seafood or antipasto platter to enjoy as you cruise in style.</p>
<div id="attachment_248775" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248775" class="size-full wp-image-248775 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Magnetic Island Bay" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Magnetic-Island.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Magnetic-Island.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Magnetic-Island-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Magnetic-Island-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Magnetic-Island-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Magnetic-Island-315x236.jpg 315w"><p id="caption-attachment-248775" class="wp-caption-text">A remote yet charming bay on Magnetic Island. (Image: Tourism and Events Queensland)</p></div>
<h2>14. Enjoy Magnetic Island in secluded style</h2>
<p>Make the most of your visit to Magnetic Island by booking an experience with <a href="https://www.thebeachclubmi.com.au/" target="_blank" rel="noopener">The Beach Club</a>.</p>
<p>Book a skippered boat to see all the secret nooks and crannies of Magnetic Island away from the other day-trippers. You can BYO everything you need for the day or ask for extras including champagne and snorkel hire.</p>
<p>If you&rsquo;re loved up, the Beach Club Picnic experience is a romantic way to enjoy Maggie, as you are whisked away to a private beach to indulge in a gourmet seafood or antipasto picnic with wine or beer.</p>
<div id="attachment_248777" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248777" class="size-full wp-image-248777 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Beach Club, Townsville" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/guests-on-picnic-rug-enjoying-a-drink-beach-club.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/guests-on-picnic-rug-enjoying-a-drink-beach-club.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/guests-on-picnic-rug-enjoying-a-drink-beach-club-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/guests-on-picnic-rug-enjoying-a-drink-beach-club-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/guests-on-picnic-rug-enjoying-a-drink-beach-club-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/guests-on-picnic-rug-enjoying-a-drink-beach-club-315x236.jpg 315w"><p id="caption-attachment-248777" class="wp-caption-text">Bask in the sun as you enjoy refreshing cocktails on the beach.</p></div>
<h2>15. Learn about the history of the Nywaigi people</h2>
<p>Meet the traditional owners of the lands around Ingham, the Nywaigi Aboriginal people, at <a href="https://www.mungallaaboriginaltours.com.au/" target="_blank" rel="noopener">Mungalla Station</a>&nbsp;&ndash;&nbsp;90 minutes north of Townsville.</p>
<p>On a guided tour of the station and its wetlands, you&rsquo;ll learn about the history of the homestead originally built by Irishman James Cassady, the brutal confrontation between European settlers and local Aboriginal people and how the Cassady family intervened.</p>
<p>You can also try your hand at throwing a boomerang, and enjoy a Kup-Murri dinner experience which is cooked underground.</p>
<div id="attachment_248778" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248778" class="size-full wp-image-248778 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Indigenous artefacts, Mungalla Aboriginal Tours" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Indigenous-artefacts.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/Indigenous-artefacts.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Indigenous-artefacts-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Indigenous-artefacts-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Indigenous-artefacts-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/Indigenous-artefacts-315x236.jpg 315w"><p id="caption-attachment-248778" class="wp-caption-text">Indigenous artefacts at Mungalla Aboriginal Tours. (Image: Tourism and Events Queensland)</p></div>
<h2>16. Seek out the city&rsquo;s street art</h2>
<p>Townsville&rsquo;s streets and laneways are home to some 25 street artworks that were commissioned by council to brighten up pockets of the city.</p>
<p>Hit the pavement and play hide-and-seek with these larger-than-life murals, portraits and thought-provoking pieces or <a href="https://www.townsville.qld.gov.au/__data/assets/pdf_file/0028/29377/street-art-walking-trail-280922-web.pdf" target="_blank" rel="noopener">download this map</a>&nbsp;and take the street art walking trail to find them all.</p>
<div id="attachment_248780" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248780" class="size-full wp-image-248780 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="street art, Townsville" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/street-art.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/street-art.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/street-art-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/street-art-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/street-art-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/street-art-315x236.jpg 315w"><p id="caption-attachment-248780" class="wp-caption-text">Street art around Townsville. (Image: Tourism and Events Queensland)</p></div>
<h2>17. Spend a glamorous day poolside</h2>
<p><a href="https://www.the-ville.com.au/pool/day-passes/" target="_blank" rel="noopener">The Ville</a> is one of Townsville&rsquo;s hottest places to stay, with uber chic rooms, a range of sophisticated dining options, a casino and busy calendar of events, and views over the ocean and to Magnetic Island.</p>
<p>But it&rsquo;s absolute drawcard is the hotel&rsquo;s <a href="https://www.the-ville.com.au/pool/day-passes/" target="_blank" rel="noopener">glamorous pool</a>&nbsp;that oozes Palm Springs meets Tropical North Queensland vibes, boasting a swim-up bar, plenty of lounges shaded by striped umbrellas and even a shallow area for the kids to splash in.</p>
<p>If you&rsquo;re not a guest here, don&rsquo;t worry &ndash; you can purchase a day pass, the cost of which can be used as credit to purchase food and drink from the pool bar and Quarterdeck, the hotel&rsquo;s happening alfresco restaurant and bar, surrounded by palm trees and bougainvillaea.</p>
<div id="attachment_248779" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248779" class="size-full wp-image-248779 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20800'%3E%3C/svg%3E" alt="poolside views, The Ville Resort-Casino, Townsville" width="600" height="800" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/The-Ville-Resort-Casino.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/The-Ville-Resort-Casino.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/The-Ville-Resort-Casino-140x187.jpg 140w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/The-Ville-Resort-Casino-285x380.jpg 285w"><p id="caption-attachment-248779" class="wp-caption-text">Poolside views at The Ville Resort-Casino. (Image: Tourism and Events Queensland)</p></div>
<h2>18. See it all from above on a helicopter tour</h2>
<p>It&rsquo;s hard to comprehend the diverse landscape of the Townsville region until you&rsquo;re above it.</p>
<p>Soak in the natural beauty with <a href="https://www.nautilusaviation.com.au/home/experiences/?from=townsville&amp;exp=all" target="_blank" rel="noopener">Nautilus Aviation</a>, which runs several scenic tours that will give you a bird&rsquo;s-eye view of rugged rocky coastline and stretches of pristine beach; turquoise waters punctuated by islands and the Great Barrier Reef Marine Park and its world-famous coral reefs.</p>
<div id="attachment_248782" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248782" class="size-full wp-image-248782 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-at-Evans-Bay.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-at-Evans-Bay.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-at-Evans-Bay-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-at-Evans-Bay-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-at-Evans-Bay-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-at-Evans-Bay-315x236.jpg 315w"><p id="caption-attachment-248782" class="wp-caption-text">Nautilus Aviation touching down powdery white sand. (Image: Tourism and Events Queensland)</p></div>
<p>You&rsquo;ll also have epic views of the hinterland where flowing rivers, rolling mountain ranges, mangrove estuaries and saltpans make up the unique tapestry of this landscape.</p>
<div id="attachment_248783" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-248783" class="wp-image-248783 size-full img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="helicopter tour, Nautilus Aviation, Townsville" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-tour.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-tour.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-tour-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-tour-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-tour-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2020/09/helicopter-tour-315x236.jpg 315w"><p id="caption-attachment-248783" class="wp-caption-text">Hover over the gorgeous seascape. (Image: Tourism and Events Queensland)</p></div>
<h5>Exploring Townsville soon? Check out <a href="https://www.australiantraveller.com/qld/townsville/where-to-eat-stay-and-play-in-townsville/" target="_blank" rel="noopener">where to eat, play and stay in Townsville here</a>.</h5></body></html>
                                <div class="visible-xs merc-mobile-img">
                                    <!-- /1050053/300x250_SideSlot -->
<div id='div-gpt-ad-1535418044998-0' style='height:250px; width:300px;'></div>
                                </div>
                            </div>
                            <div class="col-sm-12 leave-comment nopadding">
                                	<h5>LEAVE YOUR COMMENT</h5>
	<div class="leave-your-comment">
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/qld/townsville/things-to-do-in-townsville/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.australiantraveller.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field nopadding"><input placeholder="Name" id="author" name="author" type="text" value="" size="30" /></div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field nopadding"><input placeholder="Email address" id="email" name="email" type="text" value="" size="30" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field textarea-field nopadding"><span>Comment</span><textarea id="comment" name="comment"  aria-required="true"></textarea></div><p class="form-submit"><input name="submit" type="submit" class="input-group-addon" tabindex="5" id="basic-addon2" value="Submit >" /><input type='hidden' name='comment_post_ID' value='215930' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
 <input type='hidden' name='comment_post_ID' value='215930' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7837b408f8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="204"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

    

</div><!-- #comments -->
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="secrets-section section-spacing border-bottom like-module">

    <div class="wrappper">

        <div class="row section-spacing-top">

            <div class="col-sm-12">

                <h2>You might also like</h2>

                <div class="row">

    <div class="col-sm-12">

        <div class="owl-carousel slider-three-item owl-disabled-small margin-bottom-ninety">

            
            <div class="item">
                <a href="https://www.australiantraveller.com/qld/townsville/where-to-eat-stay-and-play-in-townsville/">
                                    <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
            width="240"
            height="180"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/04/AT_2019APR17_EatStayPlayTownsville-240x180.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/04/AT_2019APR17_EatStayPlayTownsville-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2019/04/AT_2019APR17_EatStayPlayTownsville-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2019/04/AT_2019APR17_EatStayPlayTownsville-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2019/04/AT_2019APR17_EatStayPlayTownsville-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2019/04/AT_2019APR17_EatStayPlayTownsville-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2019/04/AT_2019APR17_EatStayPlayTownsville-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2019/04/AT_2019APR17_EatStayPlayTownsville.jpg 1000w"
                                    alt="Where to eat, stay and play in Townsville"
            class="lazy img-responsive desktop-image">
        
                        <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
            width="315"
            height="220"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/04/AT_2019APR17_EatStayPlayTownsville-315x220.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/04/AT_2019APR17_EatStayPlayTownsville-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2019/04/AT_2019APR17_EatStayPlayTownsville-414x288.jpg 414w"
                                    alt="Where to eat, stay and play in Townsville"
            class="lazy img-responsive mobile-image">
                                </a>

                <h4><a href="https://www.australiantraveller.com/qld/townsville/where-to-eat-stay-and-play-in-townsville/">Where to eat, stay and play in Townsville</a></h4>
                <p>From swim-up bars to buzzing eat streets and island escapes, explore all the best bits of tropical Townsville.
With its postcard-worthy landscapes an...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/qld/townsville/the-almost-inexplicable-pull-of-magentic-island/">
                                    <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
            width="240"
            height="180"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2013/07/arp00664-240x180.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2013/07/arp00664-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2013/07/arp00664-315x236.jpg 315w"
                                    alt="A swim with horses in where else but Horseshoe Bay, Magnetic Island"
            class="lazy img-responsive desktop-image">
        
                        <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
            width="315"
            height="220"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2013/07/arp00664-315x220.jpg"
                                    alt="A swim with horses in where else but Horseshoe Bay, Magnetic Island"
            class="lazy img-responsive mobile-image">
                                </a>

                <h4><a href="https://www.australiantraveller.com/qld/townsville/the-almost-inexplicable-pull-of-magentic-island/">Why you should visit Magnetic Island, QLD</a></h4>
                <p>It was business as usual for travel journalist Craig Tansley, when an invitation to Magnetic Island arrived in his inbox. Next thing he knew, he was m...</p>

            </div>

            
        </div>

    </div>

</div>

            </div>

        </div>

    </div>

</div>            </div>
    </div>


<div class="clearfix"></div>
</div><!-- End Web container -->
<div class="main-body redesign-module-one">
    <div class="container">
        <div class="subscribe-section">
            <div class="wrappper">

                <div class="row">
                    <div class="col-sm-5 visible-xs">
                        <a href="https://shop.australiantraveller.com/" target="_blank">
                                            <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 280 350'%3E%3C/svg%3E"
            width="280"
            height="350"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-280x350.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-280x350.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-304x380.jpg 304w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-134x168.jpg 134w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1.jpg 480w"
                                    alt="AT 96 Top Towns Cover"
            class="lazy img-responsive">
                                        </a>
                    </div>
                    <div class="col-sm-7 subscribe-content">
                        <h5> SUBSCRIBE NOW</h5>
                        <p>For the best travel inspiration delivered straight to your door.</p>
<h4>$27.95 for 12 months</h4>
                        <a href="https://shop.australiantraveller.com/" target="_blank">VIEW SUBSCRIPTION OPTIONS > </a>
                    </div>
                    <div class="col-sm-5 hidden-xs">
                        <a href="https://shop.australiantraveller.com/" target="_blank">
                                            <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 280 350'%3E%3C/svg%3E"
            width="280"
            height="350"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-280x350.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-280x350.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-304x380.jpg 304w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-134x168.jpg 134w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1.jpg 480w"
                                    alt="AT 96 Top Towns Cover"
            class="lazy img-responsive">
                                        </a>
                    </div>
                </div>

            </div>
        </div>
    </div>
</div>
<footer class="site-footer">
    <div class="container-fluid">
        <div class="row">
            <div class="col-md-3 col-xs-12 col-lg-3">
                <p class="acknowledgement-text">Australian Traveller Media acknowledges the traditional custodians of the Country on which we live and work, and pays respect to Elders's past, present and emerging.</p>
                <p class="signup-text"> Sign up for our newsletter</p>
                <p class="desc-signup">Get the latest travel news, reviews, offers and more, direct to your inbox.</p>
                <button class="button new-submit-button"
                  onclick="openSubscribeForm()"
                  name="submit" id="submit">
                  Join Now >
                </button>
            </div>
            <div class="col-md-6 text-center social-wrapper">
                <div class="social-row">
                    <a data-linktype="socialvisit" href="https://www.facebook.com/AustTraveller" target="_blank">
                        <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                            loading="lazy"
                            data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/fb-icon.png"
                            class="lazy icon ion-social-facebook">
                    </a>
                    <a data-linktype="socialvisit" href="https://www.instagram.com/austtraveller/" target="_blank">
                        <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                            loading="lazy"
                            data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/insta-icon.png"
                            class="lazy icon ion-social-insta">
                    </a>
                    <a data-linktype="socialvisit" href="https://twitter.com/AustTraveller" target="_blank">
                        <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                            loading="lazy"
                            data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/twitter-icon.png"
                            class="lazy icon ion-social-twitter">
                    </a>
                </div>
            </div>
            <div class="col-md-3 text-right">
                <ul class="link-menu">
                    <li><a href="https://www.australiantraveller.com/about-us/">About Us</a></li>
                    <li><a href="https://www.australiantraveller.com/advertise/">Advertise</a></li>
                    <li><a href="https://www.australiantraveller.com/sitemap/">Site Map</a></li>
                    <li><a href="https://www.australiantraveller.com/privacy-policy/">Privacy</a></li>
                    <li><a href="https://www.australiantraveller.com/cookie-policy-au/">Cookie Policy (AU)</a></li>
                    <li><a href="https://www.australiantraveller.com/competitions/">Competitions</a></li>
                    <li><a href="https://www.australiantraveller.com/contact-us/">Contact</a></li>
                </ul>
            </div>
        </div>
    </div>
</footer>
<div class="copyright-footer">
    <div class="container-fluid">
        <div class="row">
            <div class="col-sm-12">
                <p class="copyright-text">&copy; Australian Traveller Media 2022. All rights reserved.</p>
            </div>
        </div>
    </div>
</div>
<!-- Subscribe popup -->
<div id="subscribePopup">
<div class="form-popup">
			<form class="form-container"
			id="newsLetterSignupForm"
			action="https://australian-traveller.msgfocus.com/k/Australian-Traveller/australian_traveller_sign_up_form_ssl_capcha"
			method="post"
			accept-charset="UTF-8">
				<a class="popup-close-button" onclick="closeSubscribeForm()" href="javascript:;">×</a>
				<img src="https://spacergif.org/spacer.gif"
				data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Australian-Traveller-logo.png"
				alt="Newsletter logo"
								loading="lazy"
				width="220" height="62"
				class="lazy">
				<div class="subscribe-main-image">
					<img src="https://spacergif.org/spacer.gif"
						data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369.jpg"  data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-320x154.jpg 320w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-650x312.jpg 650w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-375x180.jpg 375w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-500x240.jpg 500w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-750x360.jpg 750w"
						loading="lazy"
						width="768" height="369"
						alt="Flinders Ranges - Elise Hassey"
						class="lazy img-responsive">
					<div class="text-over-image">
						<span> For more of the best in travel sign up to our newsletter!</span>
					</div>
				</div>
				<div class="input-section">
					<input class="email" type="text" placeholder="Enter your email..." name="email_355" id="amf-input-email_1">
					<span class="error-msg email-error-message" id="email-error-message"></span>
					<input type="hidden" class="hashed-email" name="md5_hash_email_356" value="" id="amf-hidden-md5_hash_email_2">

					<div class="amf-el-inner" id="amf-captcha-div-are_you_human_358">
						<div class="captcha" name="are_you_human_358" id="amf-captcha-are_you_human_358"></div>
						<button class="button reload-button" name="reload" value="reload">Reload</button>
						<input placeholder="Please enter above code to verify you are not a bot." type="text" class="text" name="captcha_response" id="amf-input-captcha_response" maxlength="5"/>
						<span class="error-msg captcha-error-message" id="captcha-error-message"></span>
					</div>
					<button type="submit" class="btn" id="subscribe-button" value="Submit">Subscribe Now</button>
				</div>
			</form>
		</div></div>
<!-- End Subscribe popup -->


<!--Main Footer Area starts-->
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/jquery/jquery-2.2.4.min.js?ver=2.2.4' id='jquery-js'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/all-theme.js?ver=1.0.2' async' id='all_theme_script-js'></script>
<script type='text/javascript' async' id='comment-reply-js' data-type="lazy" data-src="https://www.australiantraveller.com/wp-includes/js/comment-reply.min.js?ver=6.0"></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/_article.js?ver=1.0.0' async' id='article_script-js'></script>
<script defer type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664416890' async' id='akismet-frontend-js'></script>
		
		<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,3*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <script type="text/javascript">
var $=jQuery.noConflict();
</script>
<script>
  if ('loading' in HTMLImageElement.prototype) {
    const images = document.querySelectorAll('img[loading="lazy"]');
    images.forEach(img => {
      img.src = img.dataset.src;
      if( img.dataset.srcset !== undefined ) {
          img.srcset = img.dataset.srcset;
      }
    });
    console.log("Lazy loading supported");
  } else {
    // Dynamically import the LazySizes library
    const script = document.createElement('script');
    script.src =
      'https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/lazy-loading.js';
    document.body.appendChild(script);
  }
</script>

<!-- Google DFP -->
<!-- <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> -->

<script type="text/javascript">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</script>
<!-- End Google DFP -->


<script type="text/javascript">
jQuery(".partnership").hover(function(){
    jQuery('.partnership-with').show();
},function(){
    jQuery('.partnership-with').hide();
});
</script>

<script type="text/javascript">
/************************************
 Print function for body of the post
*************************************/

function PrintElem()
{
    var mywindow = window.open('', 'PRINT', 'height=400,width=600');
    var prtHeadline = document.getElementById("main-headline");
    var heading = "<div style='font-size:30px !important;font-weight:bold;'>"+ prtHeadline.innerHTML +"</div>";
    mywindow.document.write('<html><head>');
    mywindow.document.write('</head><body >');
    mywindow.document.write(heading);
    mywindow.document.write(document.getElementById('print-area').innerHTML);
    mywindow.document.write('</body></html>');

    mywindow.document.close(); // necessary for IE >= 10
    mywindow.focus(); // necessary for IE >= 10*/

    mywindow.print();
    // mywindow.close();

    return true;
}
</script>

<!-- Main Footer Area End-->

<script type="text/javascript">

( function($) {
    $(function() {
      $("#searchtermID, #searchterm, #searchtermLarge, #searchtermUbermenuInput, #query").keyup(function() {
          var name;
          name = $(this).val();
      if( name.length > 3 ){
        //console.log(name);
          var inputBox = this;
          var xhr = $.ajax({
              url: "https://www.internationaltraveller.com/solr/at/suggest",
              data: "suggest=true&suggest.dictionary=mySuggester&wt=json&suggest.q=" + name.toLowerCase(),
              contentType: "application/json; charset=utf-8",
              dataType: 'json',
              type: 'GET',
              crossOrigin: true,
              crossDomain: true,
              header:{
                'Access-Control-Allow-Origin': 'https://www.australiantraveller.com',
                'Access-Control-Allow-Methods': 'GET, POST, OPTIONS'
              },
              beforeSend: function (xhr) {
                xhr.setRequestHeader ('Authorization', 'Basic c29scjpTb2xyUm9ja3M=');
              },
              success: function(data) {
                  if (data != null) {
                      var parentNode = data.suggest.mySuggester;
                      var suggestionsNode = null;
                      for (var key in parentNode) {
                          suggestionsNode = parentNode[key].suggestions;
                          if (suggestionsNode != null)
                              break;
                      }

                      var autocomplete_data = [];
                      $.each(suggestionsNode, function(i, val) {
                          autocomplete_data.push(val.term);
                      });
                      //console.log(autocomplete_data);
                      $(inputBox).autocomplete({
                          source: autocomplete_data,
                          select: function(event, ui) {
                              $(this).closest('input').val(ui.item.value);
                              $(this).closest('form').trigger('submit');
                          }
                      });
                  }
              },
              error: function(result) {
                  //console.log(result);
              }
          });
      }
      });
    });

}) ( jQuery );
</script>

<script type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,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"></script>
<!-- Main Footer Area End-->

<script type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,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"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->