<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no'/>
<meta name="google-site-verification" content="62aMgPW0zIB1zBNySgw2oOxL80IIBd_Oazu0Wgl3HAE"/>
<style media="all">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</style><style media="(min-width: 1261px)">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</style><title>The 9 best things to do in Tamar Valley</title>

		
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="There&#039;s a of things to do in Tamar Valley, even once you&#039;ve gotten through the wineries. We&#039;ve rounded up our top 9 picks." />
	<link rel="canonical" href="https://www.australiantraveller.com/tas/north-east/launceston/things-to-do-in-tamar-valley/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The 9 best things to do in Tamar Valley" />
	<meta property="og:description" content="There&#039;s a of things to do in Tamar Valley, even once you&#039;ve gotten through the wineries. We&#039;ve rounded up our top 9 picks." />
	<meta property="og:url" content="https://www.australiantraveller.com/tas/north-east/launceston/things-to-do-in-tamar-valley/" />
	<meta property="og:site_name" content="Australian Traveller" />
	<meta property="article:publisher" content="https://www.facebook.com/AustTraveller" />
	<meta property="article:published_time" content="2022-12-21T22:13:11+00:00" />
	<meta property="article:modified_time" content="2022-12-22T01:52:22+00:00" />
	<meta property="og:image" content="https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Kassia Byrnes" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@AustTraveller" />
	<meta name="twitter:site" content="@AustTraveller" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kassia Byrnes" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<!-- / Yoast SEO plugin. -->



<link rel="alternate" type="application/rss+xml" title="Australian Traveller &raquo; The 9 best things to do in Tamar Valley Comments Feed" href="https://www.australiantraveller.com/tas/north-east/launceston/things-to-do-in-tamar-valley/feed/" />




<link rel="https://api.w.org/" href="https://www.australiantraveller.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.australiantraveller.com/wp-json/wp/v2/posts/250602" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.australiantraveller.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.australiantraveller.com/?p=250602' />
<link rel="alternate" type="application/json+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Fnorth-east%2Flaunceston%2Fthings-to-do-in-tamar-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.australiantraveller.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Fnorth-east%2Flaunceston%2Fthings-to-do-in-tamar-valley%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to manual -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"visitorIP":"35.173.238.138","pageTitle":"The 9 best things to do in Tamar Valley","pagePostType":"post","pagePostType2":"single-post","pageCategory":["launceston"],"pageAttributes":["dreaming","launceston-do-special","northeasttas-do-posts","tas-posts-2"],"pagePostAuthor":"Kassia Byrnes","pagePostDate":"December 22, 2022","pagePostDateYear":"2022","pagePostDateMonth":"12","pagePostDateDay":"22","pagePostDateDayName":"Thursday","pagePostDateHour":"09","pagePostDateMinute":"13","pagePostDateIso":"2022-12-22T09:13:11+11:00","pagePostDateUnix":1671700391,"pagePostTerms":{"category":["Launceston"],"post_tag":["dreaming","launceston-do-special","northeasttas-do-posts","tas-posts-2"]},"browserName":"Common Crawl Bot","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":250602};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false" data-type="lazy" data-src="data:text/javascript;base64,CihmdW5jdGlvbih3LGQscyxsLGkpe3dbbF09d1tsXXx8W107d1tsXS5wdXNoKHsnZ3RtLnN0YXJ0JzoKbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLApqPWQuY3JlYXRlRWxlbWVudChzKSxkbD1sIT0nZGF0YUxheWVyJz8nJmw9JytsOicnO2ouYXN5bmM9dHJ1ZTtqLnNyYz0KJy8vd3d3Lmdvb2dsZXRhZ21hbmFnZXIuY29tL2d0bS4nKydqcz9pZD0nK2krZGw7Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS1XTlFTVzknKTsK"></script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		
		
<!-- Meta for solr search -->
<meta name="solr-page-type" content="post" />
<meta name="solr-thumbnail" content="https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-172x100.jpg" />
<meta name="solr-tags" content="dreaming,launceston-do-special,northeasttas-do-posts,tas-posts-2" />
<meta name="solr-categories" content="North East,TAS,Launceston" />
<meta name="solr-publish-date" content="2022-12-22T00:00:00Z" />
<!-- END Meta for solr search -->


<script type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,CnZhciBhZG9iZURhdGFMYXllciA9IHsiY29udGVudFRhZ3MiOiJkcmVhbWluZyxsYXVuY2VzdG9uLWRvLXNwZWNpYWwsbm9ydGhlYXN0dGFzLWRvLXBvc3RzLHRhcy1wb3N0cy0yIiwiY29udGVudEhpZXJhcmNoeSI6W3siYnJlYWRDcnVtYk5hbWUiOiJBdXN0cmFsaWFuIFRyYXZlbGxlciIsImJyZWFkQ3J1bWJMaW5rIjoiaHR0cHM6Ly93d3cuYXVzdHJhbGlhbnRyYXZlbGxlci5jb20ifSx7ImJyZWFkQ3J1bWJMaW5rIjoiaHR0cHM6Ly93d3cuYXVzdHJhbGlhbnRyYXZlbGxlci5jb20vdGFzLyIsImJyZWFkQ3J1bWJOYW1lIjoiVEFTIn0seyJicmVhZENydW1iTGluayI6Imh0dHBzOi8vd3d3LmF1c3RyYWxpYW50cmF2ZWxsZXIuY29tL3Rhcy9ub3J0aC1lYXN0LyIsImJyZWFkQ3J1bWJOYW1lIjoiTm9ydGggRWFzdCJ9LHsiYnJlYWRDcnVtYkxpbmsiOiJodHRwczovL3d3dy5hdXN0cmFsaWFudHJhdmVsbGVyLmNvbS90YXMvbm9ydGgtZWFzdC9sYXVuY2VzdG9uLyIsImJyZWFkQ3J1bWJOYW1lIjoiTGF1bmNlc3RvbiJ9LHsiYnJlYWRDcnVtYk5hbWUiOiJUaGUgOSBiZXN0IHRoaW5ncyB0byBkbyBpbiBUYW1hciBWYWxsZXkiLCJicmVhZENydW1iTGluayI6Imh0dHBzOi8vd3d3LmF1c3RyYWxpYW50cmF2ZWxsZXIuY29tL3Rhcy9ub3J0aC1lYXN0L2xhdW5jZXN0b24vdGhpbmdzLXRvLWRvLWluLXRhbWFyLXZhbGxleS8ifV19"></script>

<!-- Structure data-->
<script type="application/ld+json">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</script>
<!--END structure data-->

<script async data-type="lazy" data-src="//assets.adobedtm.com/launch-EN669930d95c884b32bc82e15392e95d5f.min.js"></script>
</head>
<body>
<!-- Google Tag Manager (noscript) -->

<!-- GTM Container placement set to manual -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNQSW9" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- End Google Tag Manager (noscript) -->


<a class="wallpaper-ad" style="position: fixed; top: 0px; left: 0px; width: 100%;">
    <div id="div-gpt-ad-1439274676992-0" style="width: 1900px; height: auto; margin: 0 auto; "></div>
</a>

<div class="left-right-ads">
    <div class="left-wing" id='div-gpt-ad-1471835376688-0' style='height:600px; width:160px;'></div>
    <div class="right-wing" id='div-gpt-ad-1471836111806-0' style='height:600px; width:160px;'></div>
</div>

<header class="main-header main-header-mobile fixed-top" role="main-header">
    <div class="container">
        <div class="col-xs-12 nopadding"></div>
    </div>

    <div class="row">
        <button type="button" class="navbar-toggle collapsed"
          data-toggle="collapse" data-target="#navbar"
          aria-expanded="false" aria-controls="navbar">
            <span class="sr-only">Toggle navigation</span>
            <img src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Menu-icon.png" class="menu-icon">
            <img src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Cross-icon.png" class="menu-close-icon">
        </button>

        <div id="logo">
            <a href="https://www.australiantraveller.com/">
                <img width="220" height="62"
                  src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Australian-Traveller-logo.png"
                  class="attachment-post-thumbnail size-post-thumbnail" alt="">
            </a>
        </div>

    </div>

    <div class="row search-bar-area">

        <div class="tr-navbar__menu_social">
            <a target="_blank" href="https://www.facebook.com/AustTraveller/" class="tr-social-link">
                <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                    loading="lazy"
                    alt="Facebook"
                    data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/fb-icon.png"
                    class="abtf">
            </a>
            <a target="_blank" href="https://www.instagram.com/austtraveller/" class="tr-social-link">
                <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                    loading="lazy"
                    alt="Instagram"
                    data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/insta-icon.png"
                    class="abtf">
            </a>
            <a target="_blank" href="https://twitter.com/AustTraveller/" class="tr-social-link">
                <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                    loading="lazy"
                    alt="Twitter"
                    data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/twitter-icon.png"
                    class="abtf">
            </a>
            <div class="tr-ver-divider"></div>
            <button class="tr-link-search-desktop" onclick="searchDesktop()">
                <img class="abtf" width="30" height="30" src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/search.png" alt="Search">
            </button>
        </div>
    </div>

    <div class="clearfix"></div>

    <div class="nav-section menu-for-mobile">

        <div id="navbar" class="navbar-collapse collapse">
            <div class="col-lg-12 nav-bar-max">
                <div class="row nomargin">
                    <!-- UberMenu -->
                    <div class="ubermenu-sticky-wrapper">
                      
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:api] -->
<!-- [UberMenu Responsive Toggle Disabled] [UberMenu Responsive Menu Disabled] --> <nav id="ubermenu-main-4392-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-4392 ubermenu-loc-primary-menu ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-4392-primary-menu" class="ubermenu-nav" data-title="ATrelaunch"><li id="menu-item-166378" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166378 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Destinations</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-166378 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li id="menu-item-167838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167838 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/"><span class="ubermenu-target-title ubermenu-target-text">ACT</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167838 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167776" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/act/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li></ul></li><li id="menu-item-167834" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167834 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/"><span class="ubermenu-target-title ubermenu-target-text">NSW</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167834 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167775" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li><li id="menu-item-167780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/blue-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Blue Mountains</span></a></li><li id="menu-item-167783" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167783 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/lord-howe-island/"><span class="ubermenu-target-title ubermenu-target-text">Lord Howe Island</span></a></li><li id="menu-item-221404" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221404 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/"><span class="ubermenu-target-title ubermenu-target-text">Central West</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221404 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-245837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-245837 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/bathurst/"><span class="ubermenu-target-title ubermenu-target-text">Bathurst</span></a></li><li id="menu-item-192442" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192442 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/dubbo/"><span class="ubermenu-target-title ubermenu-target-text">Dubbo</span></a></li><li id="menu-item-192441" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192441 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/mudgee/"><span class="ubermenu-target-title ubermenu-target-text">Mudgee</span></a></li><li id="menu-item-192581" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-192581 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-west/orange/"><span class="ubermenu-target-title ubermenu-target-text">Orange</span></a></li></ul></li><li id="menu-item-218647" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-218647 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/central-coast/"><span class="ubermenu-target-title ubermenu-target-text">Central Coast</span></a></li><li id="menu-item-221437" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221437 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter/"><span class="ubermenu-target-title ubermenu-target-text">Hunter</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221437 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167782" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167782 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter/hunter-valley/"><span class="ubermenu-target-title ubermenu-target-text">Hunter Valley</span></a></li><li id="menu-item-213254" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213254 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/hunter/newcastle/"><span class="ubermenu-target-title ubermenu-target-text">Newcastle</span></a></li></ul></li><li id="menu-item-167778" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/"><span class="ubermenu-target-title ubermenu-target-text">North Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167778 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-187945" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187945 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/byron-bay/"><span class="ubermenu-target-title ubermenu-target-text">Byron Bay</span></a></li><li id="menu-item-213255" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213255 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/coffs-harbour/"><span class="ubermenu-target-title ubermenu-target-text">Coffs Harbour</span></a></li><li id="menu-item-213256" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213256 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/port-macquarie/"><span class="ubermenu-target-title ubermenu-target-text">Port Macquarie</span></a></li><li id="menu-item-215765" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215765 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/port-stephens/"><span class="ubermenu-target-title ubermenu-target-text">Port Stephens</span></a></li><li id="menu-item-221440" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221440 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/tweed/"><span class="ubermenu-target-title ubermenu-target-text">Tweed</span></a></li><li id="menu-item-221441" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221441 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/north-coast/yamba/"><span class="ubermenu-target-title ubermenu-target-text">Yamba</span></a></li></ul></li><li id="menu-item-231290" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-231290 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/new-england/"><span class="ubermenu-target-title ubermenu-target-text">New England</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-231290 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-231549" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-231549 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/new-england/tamworth/"><span class="ubermenu-target-title ubermenu-target-text">Tamworth</span></a></li></ul></li><li id="menu-item-167786" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/outback-nsw/"><span class="ubermenu-target-title ubermenu-target-text">Outback NSW</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167786 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213257" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213257 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/outback-nsw/broken-hill/"><span class="ubermenu-target-title ubermenu-target-text">Broken Hill</span></a></li></ul></li><li id="menu-item-215334" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-215334 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/riverina/"><span class="ubermenu-target-title ubermenu-target-text">Riverina</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-215334 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-215308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/riverina/wagga-wagga/"><span class="ubermenu-target-title ubermenu-target-text">Wagga Wagga</span></a></li></ul></li><li id="menu-item-167788" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167788 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/"><span class="ubermenu-target-title ubermenu-target-text">Snowy Mountains</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167788 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213253" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213253 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/jindabyne/"><span class="ubermenu-target-title ubermenu-target-text">Jindabyne</span></a></li><li id="menu-item-213260" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213260 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/perisher/"><span class="ubermenu-target-title ubermenu-target-text">Perisher</span></a></li><li id="menu-item-213252" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213252 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/snowy-mountains/thredbo/"><span class="ubermenu-target-title ubermenu-target-text">Thredbo</span></a></li></ul></li><li id="menu-item-167784" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/"><span class="ubermenu-target-title ubermenu-target-text">South Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167784 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/jervis-bay/"><span class="ubermenu-target-title ubermenu-target-text">Jervis Bay</span></a></li><li id="menu-item-221445" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221445 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/kangaroo-valley/"><span class="ubermenu-target-title ubermenu-target-text">Kangaroo Valley</span></a></li><li id="menu-item-221444" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221444 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/kiama/"><span class="ubermenu-target-title ubermenu-target-text">Kiama</span></a></li><li id="menu-item-244762" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-244762 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/merimbula/"><span class="ubermenu-target-title ubermenu-target-text">Merimbula</span></a></li><li id="menu-item-245835" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-245835 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/narooma/"><span class="ubermenu-target-title ubermenu-target-text">Narooma</span></a></li><li id="menu-item-213259" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213259 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/south-coast/wollongong/"><span class="ubermenu-target-title ubermenu-target-text">Wollongong</span></a></li></ul></li><li id="menu-item-189114" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-189114 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/southern-highlands/"><span class="ubermenu-target-title ubermenu-target-text">Southern Highlands</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-189114 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-215333" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-215333 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nsw/southern-highlands/bowral/"><span class="ubermenu-target-title ubermenu-target-text">Bowral</span></a></li></ul></li></ul></li><li id="menu-item-167837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167837 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/"><span class="ubermenu-target-title ubermenu-target-text">NT</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167837 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167791" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167791 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/darwin/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-167790" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167790 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/arnhem-land/"><span class="ubermenu-target-title ubermenu-target-text">Arnhem Land</span></a></li><li id="menu-item-167792" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167792 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/kakadu/"><span class="ubermenu-target-title ubermenu-target-text">Kakadu</span></a></li><li id="menu-item-187008" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-187008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/katherine/"><span class="ubermenu-target-title ubermenu-target-text">Katherine</span></a></li><li id="menu-item-167793" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/"><span class="ubermenu-target-title ubermenu-target-text">Red Centre</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167793 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213261" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213261 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/alice-springs/"><span class="ubermenu-target-title ubermenu-target-text">Alice Springs</span></a></li><li id="menu-item-189914" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189914 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/nt/red-centre/uluru/"><span class="ubermenu-target-title ubermenu-target-text">Uluru</span></a></li></ul></li></ul></li><li id="menu-item-167839" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167839 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/"><span class="ubermenu-target-title ubermenu-target-text">QLD</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167839 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167794" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167794 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167794 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213264" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213264 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/brisbane/moreton-island/"><span class="ubermenu-target-title ubermenu-target-text">Moreton Island</span></a></li></ul></li><li id="menu-item-213262" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213262 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/bundaberg/"><span class="ubermenu-target-title ubermenu-target-text">Bundaberg</span></a></li><li id="menu-item-221536" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221536 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/central-qld/"><span class="ubermenu-target-title ubermenu-target-text">Central Queensland</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221536 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213277" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213277 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/central-qld/rockhampton/"><span class="ubermenu-target-title ubermenu-target-text">Rockhampton</span></a></li></ul></li><li id="menu-item-221535" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221535 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-coast/"><span class="ubermenu-target-title ubermenu-target-text">Fraser Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221535 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167795" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167795 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-coast/fraser-island/"><span class="ubermenu-target-title ubermenu-target-text">K’gari (Fraser Island)</span></a></li><li id="menu-item-213263" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213263 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/fraser-coast/hervey-bay/"><span class="ubermenu-target-title ubermenu-target-text">Hervey Bay</span></a></li></ul></li><li id="menu-item-167796" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167796 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-167798" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/great-barrier-reef/"><span class="ubermenu-target-title ubermenu-target-text">Great Barrier Reef</span></a></li><li id="menu-item-167800" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167800 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/outback-qld/"><span class="ubermenu-target-title ubermenu-target-text">Outback Queensland</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167800 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213276" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213276 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/outback-qld/longreach/"><span class="ubermenu-target-title ubermenu-target-text">Longreach</span></a></li></ul></li><li id="menu-item-167803" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167803 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/"><span class="ubermenu-target-title ubermenu-target-text">Sunshine Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167803 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-176630" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/sunshine-coast/noosa/"><span class="ubermenu-target-title ubermenu-target-text">Noosa</span></a></li></ul></li><li id="menu-item-231124" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-231124 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/toowoomba/"><span class="ubermenu-target-title ubermenu-target-text">Toowoomba</span></a></li><li id="menu-item-213266" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213266 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/townsville/"><span class="ubermenu-target-title ubermenu-target-text">Townsville</span></a></li><li id="menu-item-167805" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167805 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/"><span class="ubermenu-target-title ubermenu-target-text">Tropical North QLD</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167805 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213267" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213267 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/cairns/"><span class="ubermenu-target-title ubermenu-target-text">Cairns</span></a></li><li id="menu-item-213268" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213268 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/cape-york/"><span class="ubermenu-target-title ubermenu-target-text">Cape York</span></a></li><li id="menu-item-166576" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166576 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/daintree-rainforest/"><span class="ubermenu-target-title ubermenu-target-text">Daintree Rainforest</span></a></li><li id="menu-item-213269" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213269 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/tropical-north/port-douglas/"><span class="ubermenu-target-title ubermenu-target-text">Port Douglas</span></a></li></ul></li><li id="menu-item-167804" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167804 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/"><span class="ubermenu-target-title ubermenu-target-text">Whitsunday Islands</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167804 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-227479" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-227479 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/airlie-beach/"><span class="ubermenu-target-title ubermenu-target-text">Airlie Beach</span></a></li><li id="menu-item-213265" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213265 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/hamilton-island/"><span class="ubermenu-target-title ubermenu-target-text">Hamilton Island</span></a></li><li id="menu-item-221537" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221537 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/qld/the-whitsundays/hayman-island/"><span class="ubermenu-target-title ubermenu-target-text">Hayman Island</span></a></li></ul></li></ul></li><li id="menu-item-167840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167840 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/"><span class="ubermenu-target-title ubermenu-target-text">SA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167840 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167807" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/adelaide/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-221541" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221541 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/adelaide-hills/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide Hills</span></a></li><li id="menu-item-166578" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166578 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/barossa-valley/"><span class="ubermenu-target-title ubermenu-target-text">Barossa Valley</span></a></li><li id="menu-item-221539" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221539 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/clare-valley/"><span class="ubermenu-target-title ubermenu-target-text">Clare Valley</span></a></li><li id="menu-item-167809" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/eyre-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Eyre Peninsula</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167809 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221547" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221547 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/eyre-peninsula/port-lincoln/"><span class="ubermenu-target-title ubermenu-target-text">Port Lincoln</span></a></li></ul></li><li id="menu-item-221542" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221542 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/fleurieu-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Fleurieu Peninsula</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221542 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-193917" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-193917 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/fleurieu-peninsula/mclaren-vale/"><span class="ubermenu-target-title ubermenu-target-text">McLaren Vale</span></a></li></ul></li><li id="menu-item-167811" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/kangaroo-island/"><span class="ubermenu-target-title ubermenu-target-text">Kangaroo Island</span></a></li><li id="menu-item-217002" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-217002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/limestone-coast/"><span class="ubermenu-target-title ubermenu-target-text">Limestone Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-217002 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221543" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221543 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/limestone-coast/mt-gambier/"><span class="ubermenu-target-title ubermenu-target-text">Mount Gambier</span></a></li><li id="menu-item-221544" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221544 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/limestone-coast/robe/"><span class="ubermenu-target-title ubermenu-target-text">Robe</span></a></li></ul></li><li id="menu-item-167812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/"><span class="ubermenu-target-title ubermenu-target-text">Outback SA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167812 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221540" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221540 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/coober-pedy/"><span class="ubermenu-target-title ubermenu-target-text">Coober Pedy</span></a></li><li id="menu-item-221545" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221545 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/flinders-ranges/"><span class="ubermenu-target-title ubermenu-target-text">Flinders Ranges</span></a></li><li id="menu-item-221546" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221546 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sa/outback-sa/nullarbor/"><span class="ubermenu-target-title ubermenu-target-text">Nullarbor</span></a></li></ul></li></ul></li><li id="menu-item-167841" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167841 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/"><span class="ubermenu-target-title ubermenu-target-text">TAS</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167841 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/"><span class="ubermenu-target-title ubermenu-target-text">East Coast Tasmania</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167816 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221590" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221590 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/bay-of-fires/"><span class="ubermenu-target-title ubermenu-target-text">Bay of Fires</span></a></li><li id="menu-item-221591" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221591 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/east-coast/freycinet/"><span class="ubermenu-target-title ubermenu-target-text">Freycinet</span></a></li></ul></li><li id="menu-item-221588" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221588 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-east/"><span class="ubermenu-target-title ubermenu-target-text">North East</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221588 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167815" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-east/launceston/"><span class="ubermenu-target-title ubermenu-target-text">Launceston</span></a></li></ul></li><li id="menu-item-221589" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221589 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-west/"><span class="ubermenu-target-title ubermenu-target-text">North West</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221589 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221578" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221578 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/north-west/cradle-mountain/"><span class="ubermenu-target-title ubermenu-target-text">Cradle Mountain</span></a></li></ul></li><li id="menu-item-191258" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-191258 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/"><span class="ubermenu-target-title ubermenu-target-text">South Tasmania</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-191258 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167814" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-221577" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221577 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/south-tasmania/bruny-island/"><span class="ubermenu-target-title ubermenu-target-text">Bruny Island</span></a></li></ul></li><li id="menu-item-221580" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221580 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/west-coast/"><span class="ubermenu-target-title ubermenu-target-text">West Coast</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221580 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221579" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221579 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/tas/west-coast/strahan/"><span class="ubermenu-target-title ubermenu-target-text">Strahan</span></a></li></ul></li></ul></li><li id="menu-item-167842" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167842 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/"><span class="ubermenu-target-title ubermenu-target-text">VIC</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167842 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-167818" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167818 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-167819" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167819 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/daylesford-hepburn-springs/"><span class="ubermenu-target-title ubermenu-target-text">Daylesford Hepburn Springs</span></a></li><li id="menu-item-244761" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-244761 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/echuca/"><span class="ubermenu-target-title ubermenu-target-text">Echuca</span></a></li><li id="menu-item-213272" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213272 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/geelong/"><span class="ubermenu-target-title ubermenu-target-text">Geelong</span></a></li><li id="menu-item-168932" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168932 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/gippsland/"><span class="ubermenu-target-title ubermenu-target-text">Gippsland</span></a></li><li id="menu-item-221610" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221610 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/goldfields/"><span class="ubermenu-target-title ubermenu-target-text">Goldfields</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221610 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-213270" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213270 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/goldfields/ballarat/"><span class="ubermenu-target-title ubermenu-target-text">Ballarat</span></a></li><li id="menu-item-213271" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213271 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/goldfields/bendigo/"><span class="ubermenu-target-title ubermenu-target-text">Bendigo</span></a></li></ul></li><li id="menu-item-167820" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167820 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/"><span class="ubermenu-target-title ubermenu-target-text">Great Ocean Road</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167820 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221611" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/lorne/"><span class="ubermenu-target-title ubermenu-target-text">Lorne</span></a></li><li id="menu-item-221612" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221612 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/port-fairy/"><span class="ubermenu-target-title ubermenu-target-text">Port Fairy</span></a></li><li id="menu-item-245836" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-245836 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/great-ocean-road/warrnambool/"><span class="ubermenu-target-title ubermenu-target-text">Warrnambool</span></a></li></ul></li><li id="menu-item-167822" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167822 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/"><span class="ubermenu-target-title ubermenu-target-text">High Country</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167822 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221613" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221613 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/beechworth/"><span class="ubermenu-target-title ubermenu-target-text">Beechworth</span></a></li><li id="menu-item-221614" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221614 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/bright/"><span class="ubermenu-target-title ubermenu-target-text">Bright</span></a></li><li id="menu-item-221615" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221615 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/falls-creek/"><span class="ubermenu-target-title ubermenu-target-text">Falls Creek</span></a></li><li id="menu-item-221616" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221616 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/high-country/mt-hotham/"><span class="ubermenu-target-title ubermenu-target-text">Mt Hotham</span></a></li></ul></li><li id="menu-item-213273" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213273 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/gippsland/phillip-island/"><span class="ubermenu-target-title ubermenu-target-text">Phillip Island</span></a></li><li id="menu-item-167824" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/mornington-peninsula/"><span class="ubermenu-target-title ubermenu-target-text">Mornington Peninsula</span></a></li><li id="menu-item-167825" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/vic/yarra-valley/"><span class="ubermenu-target-title ubermenu-target-text">Yarra Valley</span></a></li></ul></li><li id="menu-item-167843" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167843 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/"><span class="ubermenu-target-title ubermenu-target-text">WA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167843 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-169400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-169400 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-169400 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221617" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221617 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/fremantle/"><span class="ubermenu-target-title ubermenu-target-text">Fremantle</span></a></li><li id="menu-item-213274" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213274 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/perth/rottnest-island/"><span class="ubermenu-target-title ubermenu-target-text">Rottnest Island</span></a></li></ul></li><li id="menu-item-167828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167828 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/coral-coast-ningaloo/"><span class="ubermenu-target-title ubermenu-target-text">Coral Coast &#038; Ningaloo</span></a></li><li id="menu-item-221622" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221622 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/"><span class="ubermenu-target-title ubermenu-target-text">North West WA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221622 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-191000" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-191000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/kimberley/"><span class="ubermenu-target-title ubermenu-target-text">Kimberley</span></a></li><li id="menu-item-167827" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167827 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/kimberley/broome/"><span class="ubermenu-target-title ubermenu-target-text">Broome</span></a></li><li id="menu-item-167832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167832 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/pilbara/"><span class="ubermenu-target-title ubermenu-target-text">Pilbara</span></a></li><li id="menu-item-221623" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221623 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/north-west-wa/pilbara/karijini/"><span class="ubermenu-target-title ubermenu-target-text">Karijini National Park</span></a></li></ul></li><li id="menu-item-167830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-167830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/outback-wa/"><span class="ubermenu-target-title ubermenu-target-text">Outback WA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-167830 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221624" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221624 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/outback-wa/esperance/"><span class="ubermenu-target-title ubermenu-target-text">Esperance</span></a></li></ul></li><li id="menu-item-221628" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-221628 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/"><span class="ubermenu-target-title ubermenu-target-text">South West WA</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-221628 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-221629" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221629 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/albany/"><span class="ubermenu-target-title ubermenu-target-text">Albany</span></a></li><li id="menu-item-221630" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221630 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/denmark/"><span class="ubermenu-target-title ubermenu-target-text">Denmark</span></a></li><li id="menu-item-167829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-167829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/wa/south-west-wa/margaret-river/"><span class="ubermenu-target-title ubermenu-target-text">Margaret River</span></a></li></ul></li></ul></li><li id="menu-item-230018" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-230018 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Territories</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-230018 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-230019" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-230019 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/christmas-island/"><span class="ubermenu-target-title ubermenu-target-text">Christmas Island</span></a></li><li id="menu-item-242966" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-242966 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/cocos-keeling-islands/"><span class="ubermenu-target-title ubermenu-target-text">Cocos (Keeling) Islands</span></a></li><li id="menu-item-231125" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-231125 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/norfolk-island/"><span class="ubermenu-target-title ubermenu-target-text">Norfolk Island</span></a></li></ul></li></ul></li><li id="menu-item-166486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166486 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Experiences</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-166486 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-231548" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-231548 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/adventure-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Adventure Holidays</span></a></li><li id="menu-item-166488" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/affordable-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Affordable Holidays</span></a></li><li id="menu-item-166489" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166489 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/air-travel/"><span class="ubermenu-target-title ubermenu-target-text">Air Travel</span></a></li><li id="menu-item-166490" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166490 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/beach-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Beach Holidays</span></a></li><li id="menu-item-166491" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166491 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/camping-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Camping Holidays</span></a></li><li id="menu-item-221446" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-221446 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/city-breaks/"><span class="ubermenu-target-title ubermenu-target-text">City Breaks</span></a></li><li id="menu-item-166492" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166492 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/cruising/"><span class="ubermenu-target-title ubermenu-target-text">Cruising</span></a></li><li id="menu-item-211576" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-211576 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/driving/"><span class="ubermenu-target-title ubermenu-target-text">Driving Holidays</span></a></li><li id="menu-item-213278" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-213278 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/eating-out/"><span class="ubermenu-target-title ubermenu-target-text">Eating Out</span></a></li><li id="menu-item-166494" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/family-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Family Holidays</span></a></li><li id="menu-item-166495" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166495 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/food-and-wine/"><span class="ubermenu-target-title ubermenu-target-text">Food &#038; Wine</span></a></li><li id="menu-item-166497" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166497 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/island-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Island Holidays</span></a></li><li id="menu-item-166498" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166498 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/luxury-escapes/"><span class="ubermenu-target-title ubermenu-target-text">Luxury Escapes</span></a></li><li id="menu-item-166499" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166499 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/outback-holidays/"><span class="ubermenu-target-title ubermenu-target-text">Outback Holidays</span></a></li><li id="menu-item-166500" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166500 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/romantic-getaways/"><span class="ubermenu-target-title ubermenu-target-text">Romantic Getaways</span></a></li><li id="menu-item-168840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-168840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/ski-and-snow/"><span class="ubermenu-target-title ubermenu-target-text">Ski and snow</span></a></li><li id="menu-item-242627" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-242627 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/sustainable-travel/"><span class="ubermenu-target-title ubermenu-target-text">Sustainable Travel</span></a></li><li id="menu-item-166496" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166496 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/walking-and-hiking/"><span class="ubermenu-target-title ubermenu-target-text">Walking &#038; Hiking</span></a></li><li id="menu-item-166501" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/weekends-away/"><span class="ubermenu-target-title ubermenu-target-text">Weekends Away</span></a></li></ul></li><li id="menu-item-197540" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-197540 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Deals</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-197540 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-218985" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-218985 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/travel-deals/"><span class="ubermenu-target-title ubermenu-target-text">Latest Travel Deals</span></a></li><li id="menu-item-218984" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-218984 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/competitions/"><span class="ubermenu-target-title ubermenu-target-text">Competitions</span></a></li></ul></li><li id="menu-item-187613" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-187613 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Accommodation</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-187613 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-166503" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166503 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/adelaide-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Adelaide</span></a></li><li id="menu-item-166506" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166506 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/brisbane/"><span class="ubermenu-target-title ubermenu-target-text">Brisbane</span></a></li><li id="menu-item-166504" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/canberra/"><span class="ubermenu-target-title ubermenu-target-text">Canberra</span></a></li><li id="menu-item-189161" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-189161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/darwin-accommodation/"><span class="ubermenu-target-title ubermenu-target-text">Darwin</span></a></li><li id="menu-item-166507" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/gold-coast/"><span class="ubermenu-target-title ubermenu-target-text">Gold Coast</span></a></li><li id="menu-item-166508" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/hobart/"><span class="ubermenu-target-title ubermenu-target-text">Hobart</span></a></li><li id="menu-item-166509" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/melbourne/"><span class="ubermenu-target-title ubermenu-target-text">Melbourne</span></a></li><li id="menu-item-169443" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-169443 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/perth/"><span class="ubermenu-target-title ubermenu-target-text">Perth</span></a></li><li id="menu-item-166510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/accommodation/sydney/"><span class="ubermenu-target-title ubermenu-target-text">Sydney</span></a></li></ul></li><li id="menu-item-166511" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-166511 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Top 100</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-166511 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-239074" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-239074 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/top-100-road-trips-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Amazing Road Trips</span></a></li><li id="menu-item-229563" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-229563 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-unique-stays-around-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Unique Stays</span></a></li><li id="menu-item-214510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-214510 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-ways-to-holiday-here-this-year/"><span class="ubermenu-target-title ubermenu-target-text">100 Ways to Holiday Here This Year</span></a></li><li id="menu-item-197147" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-197147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/top-100-reasons-to-get-off-the-couch/"><span class="ubermenu-target-title ubermenu-target-text">100 reasons to get off the couch</span></a></li><li id="menu-item-166517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166517 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-to-do-before-you-die/"><span class="ubermenu-target-title ubermenu-target-text">100 Things To Do Before you Die</span></a></li><li id="menu-item-166513" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166513 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/the-100-greatest-holidays-of-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Greatest Holidays of Australia</span></a></li><li id="menu-item-166515" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166515 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-towns-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Towns in Australia</span></a></li><li id="menu-item-215176" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-215176 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-best-views-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Best Views in Australia</span></a></li><li id="menu-item-166518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-166518 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-things-youve-never-heard-of/"><span class="ubermenu-target-title ubermenu-target-text">100 Things To Do In Australia You&#8217;ve Never Heard Of</span></a></li><li id="menu-item-183416" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-183416 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.australiantraveller.com/100-awesome-places-in-australia/"><span class="ubermenu-target-title ubermenu-target-text">100 Awesome Places to Hang Out</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->
                        <div class="ubermenu-socials-icons">
                            <a href="https://www.facebook.com/AustTraveller">
                              <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'%3E%3C/svg%3E" width="24" height="24"
                                  loading="lazy"
                                  data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/facebook.png"
                                  class="lazy">
                            </a>
                            <a href="https://www.instagram.com/austtraveller/">
                              <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'%3E%3C/svg%3E" width="24" height="24"
                                  loading="lazy"
                                  data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/instagram.png"
                                  class="lazy">
                            </a>
                            <a href="https://twitter.com/AustTraveller">
                              <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 24 24'%3E%3C/svg%3E" width="24" height="24"
                                  loading="lazy"
                                  data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/twitter.png"
                                  class="lazy">
                            </a>
                        </div>
                        <div class="ubermenu-button-controls">
                            <button onclick="closeUbermenu()" id="closeUbermenu">
                                <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 20 20'%3E%3C/svg%3E" width="20" height="20"
                                    loading="lazy" alt="Close"
                                    data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/Cross-icon.png"
                                    class="lazy">Close
                            </button>
                            <button onclick="searchUbermenu()" id="searchDesktopUberMenu">
                                <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 20 20'%3E%3C/svg%3E" width="20" height="20"
                                    loading="lazy" alt="Search"
                                    data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/search.png"
                                    class="lazy">Search
                            </button>

                            <div id="search-desktop-ubermenu">
                                <form
                                  method="get"
                                  action="https://www.australiantraveller.com/search"
                                  enctype="multipart/form-data">
                                    <div id="searchUbermenuDiv">
                                        <input type="text" id="searchtermUbermenuInput" class="solr-search-form-input-ubermenu" name="search_term">
                                        <button type="submit" id="searchsubmitUbermenuButton">Search</button>
                                    </div>
                                </form>
                            </div>

                        </div>
                    </div>
                    <!-- End UberMenu -->
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </div>

    <div id="tr-search-desktop-panel">
        <form id="solr-search-form" class="solr-search-form"
          method="get"
          action="https://www.australiantraveller.com/search"
          enctype="multipart/form-data">
            <div id="search">
                <span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span>
                <input type="text" id="searchterm" class="solr-search-form-input"
                  name="search_term" placeholder="Where to next?">
                <button type="submit" id="searchsubmit"></button>
            </div>
        </form>
    </div>
</header>

<!-- Web container -->
<div class="web-container">

<div class="clearfix"></div>

<div class="main-body redesign-module-one">
    <div class="container">
            <nav class="nav-breadcrumb" aria-label="breadcrumb">
            <div class="row">
                <div class="col-sm-12">
                    <ol class="breadcrumb">
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com">
                                Australian Traveller                            </a>
                        </li>
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com/tas/">
                                TAS                            </a>
                        </li>
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com/tas/north-east/">
                                North East                            </a>
                        </li>
                                            <li class="breadcrumb-item">
                            <a href="https://www.australiantraveller.com/tas/north-east/launceston/">
                                Launceston                            </a>
                        </li>
                                            <li class="breadcrumb-item active" aria-current="page">
                            <span>The 9 best things to do in Tamar Valley</span>
                        </li>
                                        </ol>
                </div>
            </div>
        </nav>
    </div>
</div>
<div class="main-body redesign-module-one redesign-module-two">

        <div class="container">
        <div class="article-module advertoial-module section-spacing border-bottom">
            <div class="wrappper">
                <div class="row">
                    <div class="col-sm-12">
                        <h1 id="main-headline">The 9 best things to do in Tamar Valley</h1>
                        <div class="image-google-map">
                            <div class="featured-image-section">
                                
        
        <img src="https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-800x600.jpg"
            width="800"
            height="600"
                        srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead.jpg 1200w"
                                    sizes="(min-width: 768px) 800px"
                        alt="mountain bike in George Town, things to do in Tamar Valley"
            class="img-responsive desktop-image">
                        
        <img src="https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-315x236.jpg"
            width="315"
            height="236"
                        srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-lead.jpg 1200w"
                                    sizes="(max-width: 767px) 315px, 100vw"
                        alt="mountain bike in George Town, things to do in Tamar Valley"
            class="img-responsive mobile-image">
                                                <p class="article-img-caption hidden-xs"></p>
                                <p class="article-img-caption visible-xs"></p>
                            </div>
                                                    </div>
                        <div class="social-module">
                            <a class="icon-share"></a><a data-linktype="socialshare" class="icon-social-facebook"data-provider="facebook"target="_blank" rel="nofollow"title="Share on Facebook"href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Fnorth-east%2Flaunceston%2Fthings-to-do-in-tamar-valley%2F&amp;t=The 9 best things to do in Tamar Valley&amp;s=100&amp;p[url]=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Fnorth-east%2Flaunceston%2Fthings-to-do-in-tamar-valley%2F&amp;p[title]=The 9 best things to do in Tamar Valley"></a><a data-linktype="socialshare" class="icon-social-pinterest"data-provider="pinterest"target="_blank" rel="nofollow"title="Pin it with Pinterest"href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Fnorth-east%2Flaunceston%2Fthings-to-do-in-tamar-valley%2F&amp;media={imgPoster}&amp;description=The 9 best things to do in Tamar Valley"></a><a data-linktype="socialshare" class="icon-social-twitter"data-provider="twitter"target="_blank" rel="nofollow"title="Share on Twitter"href="https://twitter.com/share?url=https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Fnorth-east%2Flaunceston%2Fthings-to-do-in-tamar-valley%2F&amp;text=The+9+best+things+to+do+in+Tamar+Valley+from+%40AustTraveller+-+"></a><a data-linktype="socialshare" class="icon-social-email"href="mailto:?subject=I wanted you to see this site&amp;body=Check out this https%3A%2F%2Fwww.australiantraveller.com%2Ftas%2Fnorth-east%2Flaunceston%2Fthings-to-do-in-tamar-valley%2F" title="Share by Email"></a><a class="icon-social-print" href="javascript:;" onclick="PrintElem()" title="Print"></a>                        </div>
                        <h6 class="hidden-xs">| THIS ARTICLE WAS CREATED IN PARTNERSHIP WITH The Wild Tamar Project |</h6>
                        <h6 class="visible-xs"> THIS ARTICLE WAS CREATED IN PARTNERSHIP WITH The Wild Tamar Project</h6>
                    </div>
                </div>
                <div class="row">
                    <div class="col-md-8">
                        <div class="article-detail">
                            <p class="author-meta-data created-date">
    <!-- <span class="article-date">22 December 2022</span> -->
        <span class="article-author" itemprop="author">BY Dilvin Yasa</span>
    </p>

<p class="author-meta-data"><span class="article-date">Last updated . 22 December 2022</span></p>
                            <div id="print-area" class="advertorial-para para-format">
                                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h5>From skydiving to frolicking with the local penguin population, there&rsquo;s a lot to explore in Wild Tamar with adventures for every kind of traveller.</h5>
<p>Look beyond the wineries, and you&rsquo;ll find plenty of things to do in Tamar Valley. Find the historic hamlet of George Town, a coastal treasure in <a href="https://wildtamar.com.au/" target="_blank" rel="noopener">Wild Tamar</a>&nbsp;(and the country&rsquo;s third-oldest European settlement, behind Sydney and <a href="https://www.australiantraveller.com/tas/south-tasmania/hobart/">Hobart</a>) some 40 minutes north of <a href="https://www.australiantraveller.com/tas/north-east/launceston/">Launceston</a>.</p>
<div id="attachment_250648" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-250648" class="size-full wp-image-250648 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="George Town water front, things to do in Tamar Valley, Tasmania" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-geargetown-waterfront-body.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-geargetown-waterfront-body.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-geargetown-waterfront-body-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-geargetown-waterfront-body-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-geargetown-waterfront-body-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-geargetown-waterfront-body-315x236.jpg 315w"><p id="caption-attachment-250648" class="wp-caption-text">Enjoy the beauty of George Town&rsquo;s waterfront, any time of day.</p></div>
<p>Although it would be easy for George Town to pull on its looks alone, (the town features easy access to the Bass Strait, and along with it, striking sea and river views from seemingly every corner), it ultimately delivers with personality and spades of attractions for visitors to enjoy.</p>
<p>Need a few ideas? We&rsquo;ve got you covered.</p>
<h2>1. Enjoy a kayaking adventure</h2>
<p>Whether you&rsquo;re into gentle river paddling or strenuous ocean experiences, George Town, with its swift access to Bass Strait and a plethora of calm coves juxtaposed with rocky headlands, is a haven for lovers of watersports.</p>
<p>You can opt for a guided Tamar River Hobie Kayak Tour with <a href="https://wildtamar.com.au/launceston-kayak-tours" target="_blank" rel="noopener">Launceston Kayak Tours</a> or, if you have your own, take it out along Low Head, York Cove, East Beach or Town Beach. During the summer months, these waters (with the exception of Low Head) are calm enough for SUP boarding adventures too.</p>
<div id="attachment_250724" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-250724" class="size-full wp-image-250724 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Launceston Kayak Tours, George Town, things to do in Tamar Valley" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/12/launceston-kayakl-tours-CREDIT_Ideasbanq_body.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/12/launceston-kayakl-tours-CREDIT_Ideasbanq_body.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/launceston-kayakl-tours-CREDIT_Ideasbanq_body-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/launceston-kayakl-tours-CREDIT_Ideasbanq_body-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/launceston-kayakl-tours-CREDIT_Ideasbanq_body-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/launceston-kayakl-tours-CREDIT_Ideasbanq_body-315x236.jpg 315w"><p id="caption-attachment-250724" class="wp-caption-text">Opt for a guided Tamar River Hobie Kayak Tour with Launceston Kayak Tours. (Image: Ideasbanq)</p></div>
<h2>2. Tour George Town Watch House</h2>
<p>If you&rsquo;ve ever wanted to know what life on the inside is like (without the associated rap sheet), take a tour of <a href="https://georgetown.tas.gov.au/george-town-watch-house-george-town" target="_blank" rel="noopener">George Town Watch House</a>; a historic prison which features a model village demonstrating what 19th-century life was like in George Town. There&rsquo;s also a display on the female convicts who were imprisoned here between 1824 and 1834.</p>
<p>You can even take a little break from all the seriousness by heading over to displays shining a light on the state&rsquo;s finest arts and crafts.</p>
<h2>3. Meet the Low Head penguin population</h2>
<p>At any one time, there are between 2,000 and 4,000 penguins who call Low Head home. Come sunset, up to 200 Little Blue Penguins (also known as Fairy Penguins) waddle in from the sea to the coastal reserve.</p>
<p>You could read about it, but why not book a one-hour guided tour with <a href="https://www.penguintourstasmania.com.au/" target="_blank" rel="noopener">Low Head Penguin Tours</a> and see it for yourself instead? The tours run daily and all you have to do is pre-book, rug up in something warm (it can get chilly on the viewing platform) and wait for the magic to begin.</p>
<div id="attachment_250744" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-250744" class="size-full wp-image-250744 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Low Head penguins, things to do in Tamar Valley" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/12/FlowMTB-GeorgeTown-0I5A8907-body.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/12/FlowMTB-GeorgeTown-0I5A8907-body.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/FlowMTB-GeorgeTown-0I5A8907-body-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/FlowMTB-GeorgeTown-0I5A8907-body-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/FlowMTB-GeorgeTown-0I5A8907-body-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/FlowMTB-GeorgeTown-0I5A8907-body-315x236.jpg 315w"><p id="caption-attachment-250744" class="wp-caption-text">Join a tour to meet the Low Head penguin population.</p></div>
<h2>4. Stay at Low Head Pilot Station</h2>
<p>Of course, if you can&rsquo;t get enough of the flippered critters, you can extend your stay in Wild Tamer by checking into <a href="https://georgetown.tas.gov.au/pilot-station-george-town" target="_blank" rel="noopener">Low Head Pilot Station</a>; a collection of shacks and cottages suitable for couples, families and large groups.</p>
<p>Built by convicts in 1805 as a way to guide ships into <em>kanamaluka</em> / River Tamar, the property is also home to Low Head Lighthouse, the state&rsquo;s second-oldest light station, a rustic Seafood Shack and the <a href="https://georgetown.tas.gov.au/low-head-maritime-museum-low-head" target="_blank" rel="noopener">Low Head Pilot Station Maritime Museum</a>.</p>
<p>Keen to fit in a leisurely walk to the lighthouse? The foghorn sounds every Sunday at noon and can be heard from over 30 kilometres away &ndash; so hearing protection is recommended.</p>
<div id="attachment_250645" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-250645" class="size-full wp-image-250645 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Low Head Pilot Station, things to do in Tamar Valley, Tasmania" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-maritime-body.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-maritime-body.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-maritime-body-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-maritime-body-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-maritime-body-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-maritime-body-315x236.jpg 315w"><p id="caption-attachment-250645" class="wp-caption-text">Stay by the water and learn some local history at Low Head Pilot Station.</p></div>
<h2>5. Take a hike through George Town</h2>
<p>While the Kanamaluka Trail mightn&rsquo;t be a &ldquo;hike&rdquo; in the traditional sense, it&rsquo;s a scenic six-kilometre walk along the coastline, running from George Town to Low Head.</p>
<p>Whether you opt to walk, jog or cycle (you can pop in at the visitor centre to enquire about hiring a bike), the trail will introduce you to the prettiest sites of the region &ndash; from isolated beaches and nature reserves and past historic buildings and museums.</p>
<p>You&rsquo;ll even see a range of quirky shops and cafes, including <a href="https://www.facebook.com/DonMariosGeorgeTown/" target="_blank" rel="noopener">Don Marios Italian Restaurant</a> which hosts a monthly classic car show.</p>
<div id="attachment_250647" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-250647" class="size-full wp-image-250647 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Low Head, George Town Tasmania" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-body.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-body.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-body-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-body-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-body-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-lowhead-body-315x236.jpg 315w"><p id="caption-attachment-250647" class="wp-caption-text">Take a leisurely coastal walk, jog or cycle from George Town to Low Head. (Image: Rob Burnett)</p></div>
<h2>6. Tackle Tasmania&rsquo;s best mountain bike trails</h2>
<p>With 70 kilometres of riding to be done across two trail networks, George Town is fast earning a reputation as the top place to go mountain biking in Tasmania. From easy gradients and smooth surfaces to physically demanding routes suitable for those who love a challenge, the George Town mountain bike trails cover all.</p>
<p>What&rsquo;s more, shuttle bus options are available. You can look at trail maps, read trail descriptions and plan your route through <a href="https://georgetownmtbtrails.com.au/" target="_blank" rel="noopener">George Town Mountain Bike Trails</a>.</p>
<div id="attachment_250776" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-250776" class="size-full wp-image-250776 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="mountain bike in George Town, things to do in Tamar Valley" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-body.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-body.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-body-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-body-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-body-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/flow-mtb-tamar-body-315x236.jpg 315w"><p id="caption-attachment-250776" class="wp-caption-text">Ride on some of the best mountain bike trails in Tasmania.</p></div>
<h2>7. Skydive over George Town for a different view</h2>
<p>There&rsquo;s no better place to admire George Town&rsquo;s spectacular coastal landscape than as you freefall some 10,000 feet from a plane.</p>
<p><a href="https://www.tasmaniaskydivers.com.au/" target="_blank" rel="noopener">Tasmania Skydivers</a> (Tasmania&rsquo;s only all-inclusive Tandem Skydive) will fly you over George Town, River Tamar and the historic Low Head Lighthouse before &lsquo;dropping you off&rsquo; mid-air. You&rsquo;ll even receive over 100 photos, plus a video edit with music to capture your bravery.</p>
<div id="attachment_250636" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-250636" class="size-full wp-image-250636 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="Skydive over George Town, things to do in Tamar Valley" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-skydive-body.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-skydive-body.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-skydive-body-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-skydive-body-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-skydive-body-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-skydive-body-315x236.jpg 315w"><p id="caption-attachment-250636" class="wp-caption-text">Skydive over George Town for an adrenaline rush.</p></div>
<h2>8. Find the best diving spots in Tasmania</h2>
<p>Provided you&rsquo;re okay with bracing cold water (this isn&rsquo;t the Mediterranean after all), the Wild Tamar area near George Town is celebrated for having some of the best diving in Tasmania.</p>
<p>From diving the wreckage of The Avon &ndash; a tugboat that sank after it was abandoned &ndash; to observing the colourful sponge gardens and marine life (everything from seahorses to octopuses) at The Monument, plus the wonders of Kelso and the Farewell Beach off the river mouth, the sites are super-accessible. Schedule a dive trip through <a href="https://wildtamar.com.au/tasmanian-divers" target="_blank" rel="noopener">Tasmanian Divers</a> (or learn how to scuba dive).</p>
<div id="attachment_250632" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-250632" class="size-full wp-image-250632 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="colourful sponge gardens and seahorses at The Monument dive spot, George Town,things to do in Tamar Valley" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-seahorse-body.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-seahorse-body.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-seahorse-body-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-seahorse-body-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-seahorse-body-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-seahorse-body-315x236.jpg 315w"><p id="caption-attachment-250632" class="wp-caption-text">Find colourful sponge gardens and seahorses at The Monument dive spot.</p></div>
<h2>9. Go fishing, visit underwater worlds and more</h2>
<p>Whether you&rsquo;re into fishing (this area is noted for its bream, flathead and snapper) with a local charter, visiting the local seahorses at <a href="https://seahorseworld.com.au/" target="_blank" rel="noopener">Seahorse World</a>, or prefer the company of the ever-elusive platypus at <a href="https://wildtamar.com.au/platypus-house" target="_blank" rel="noopener">Platypus House</a>, George Town offers a multitude of things to do all in kinds of weather.</p>
<p>Just don&rsquo;t forget to leave some time to tour the<a href="https://www.australiantraveller.com/tas/north-east/launceston/tamar-valley-wineries-guide/"> wineries of the Tamar Valley</a> region. A cheeky glass of Jansz back home is all that&rsquo;s required to keep memories of your time in George Town burning bright.</p>
<div id="attachment_250635" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-250635" class="size-full wp-image-250635 img-responsive lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="fishing in George Town, things to do in Tamar Valley" width="600" height="450" srcset="" sizes="(max-width: 600px) 100vw, 600px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-fishing-body.jpg" loading="lazy" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-fishing-body.jpg 600w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-fishing-body-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-fishing-body-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-fishing-body-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/12/tamar-fishing-body-315x236.jpg 315w"><p id="caption-attachment-250635" class="wp-caption-text">The Wild Tamar offers anglers the opportunity to chase a plethora of salt and freshwater species.</p></div>
<h5>To keep planning your coastal George Town adventure, visit the <a href="https://wildtamar.com.au/" target="_blank" rel="noopener">Wild Tamar Project website</a>.</h5></body></html>
                                <div class="visible-xs merc-mobile-img">
                                    <!-- /1050053/300x250_SideSlot -->
<div id='div-gpt-ad-1535418044998-0' style='height:250px; width:300px;'></div>
                                </div>
                            </div>
                            <div class="col-sm-12 leave-comment nopadding" id="leave-comment-here">
                                	<h5>LEAVE YOUR COMMENT</h5>
	<div class="leave-your-comment">
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tas/north-east/launceston/things-to-do-in-tamar-valley/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.australiantraveller.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field nopadding"><input placeholder="Name" id="author" name="author" type="text" value="" size="30" /></div>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field nopadding"><input placeholder="Email address" id="email" name="email" type="text" value="" size="30" /></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 comment-field textarea-field nopadding"><span>Comment</span><textarea id="comment" name="comment"  aria-required="true"></textarea></div><p class="form-submit"><input name="submit" type="submit" class="input-group-addon" tabindex="5" id="basic-addon2" value="Submit >" /><input type='hidden' name='comment_post_ID' value='250602' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
 <input type='hidden' name='comment_post_ID' value='250602' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ae6d9b6f8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="14"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

    

</div><!-- #comments -->
                            </div>
                        </div>
                    </div>
                    <div class="col-md-4 nopadding">
                                                <div class="deal-section hidden-xs">
                            <h4 class="deal-heading">DEALS</h4>
                            
<div class="card">

	    <a  data-linkname=" Elevate your stay to the Park &#038; Club Retreat"
        data-linktype="deal"
        data-linkdestination="NSW"
        data-linkcampaign="Four Seasons Hotel Sydney July 2022"
        data-linkclient="Four Seasons Hotel Sydney"
        target='_blank' href='https://www.fourseasons.com/sydney/offers/?utm_source=display&utm_medium=deal&utm_campaign=fourseasonsjuly2022&utm_content=accommodation'>
    	<img width="240" height="180" src="https://s1.at.atcdn.net/wp-content/uploads/2022/07/On-site-1-copy-240x180.png" class="img-responsive lazy wp-post-image" alt="Accommodation, Four Seasons Hotel Sydney, Sydney, NSW, Australia" loading="lazy" srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/07/On-site-1-copy-240x180.png 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/07/On-site-1-copy-315x236.png 315w" sizes="(max-width: 240px) 100vw, 240px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/07/On-site-1-copy-240x180.png" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/07/On-site-1-copy-240x180.png 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/07/On-site-1-copy-315x236.png 315w" />    </a>
        <a  data-linkname=" Elevate your stay to the Park &#038; Club Retreat"
        data-linktype="deal"
        data-linkdestination="NSW"
        data-linkcampaign="Four Seasons Hotel Sydney July 2022"
        data-linkclient="Four Seasons Hotel Sydney"
        target='_blank' href='https://www.fourseasons.com/sydney/offers/?utm_source=display&utm_medium=deal&utm_campaign=fourseasonsjuly2022&utm_content=accommodation'>
    	<h4> Elevate your stay to the Park &#038; Club Retreat</h4>
    </a>

    <p class=\"p1\">Enjoy all the benefits of Lounge 32 with our exclusive Park &amp; Club Retreat offer, including valet parking and daily breakfast!<span class=\"Apple-converted-space\"> </span></p>
<ul class=\"ul1\">
<li class=\"li1\">Daily Breakfast</li>
<li class=\"li1\">Canapes and cocktails</li>
<li class=\"li1\">Valet Parking</li>
</ul>

    <a data-linkname=" Elevate your stay to the Park &#038; Club Retreat"
        data-linktype="deal"
        data-linkdestination="NSW"
        data-linkcampaign="Four Seasons Hotel Sydney July 2022"
        data-linkclient="Four Seasons Hotel Sydney"
        href="https://www.fourseasons.com/sydney/offers/?utm_source=display&utm_medium=deal&utm_campaign=fourseasonsjuly2022&utm_content=accommodation">
        View More &gt;
    </a>

</div>


<div class="card">

	    <a  data-linkname=" Discover a journey into the heartland of an, uncrowded Australia"
        data-linktype="deal"
        data-linkdestination="WA"
        data-linkcampaign="South West Edge May 2022"
        data-linkclient="South West Edge"
        target='_blank' href='https://www.thesouthwestedge.com.au/?utm_source=display&utm_medium=deal&utm_campaign=southwestapril22&utm_content=road%20trip'>
    	<img width="240" height="180" src="https://s1.at.atcdn.net/wp-content/uploads/2022/05/HellfireBay-5-EDM-Onsite-1-image-1-1-240x180.jpg" class="img-responsive lazy wp-post-image" alt="Roadtrip, Beach, Western Australia, Australia" loading="lazy" srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/05/HellfireBay-5-EDM-Onsite-1-image-1-1-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/05/HellfireBay-5-EDM-Onsite-1-image-1-1-315x236.jpg 315w" sizes="(max-width: 240px) 100vw, 240px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/05/HellfireBay-5-EDM-Onsite-1-image-1-1-240x180.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/05/HellfireBay-5-EDM-Onsite-1-image-1-1-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/05/HellfireBay-5-EDM-Onsite-1-image-1-1-315x236.jpg 315w" />    </a>
        <a  data-linkname=" Discover a journey into the heartland of an, uncrowded Australia"
        data-linktype="deal"
        data-linkdestination="WA"
        data-linkcampaign="South West Edge May 2022"
        data-linkclient="South West Edge"
        target='_blank' href='https://www.thesouthwestedge.com.au/?utm_source=display&utm_medium=deal&utm_campaign=southwestapril22&utm_content=road%20trip'>
    	<h4> Discover a journey into the heartland of an, uncrowded Australia</h4>
    </a>

    <p class=\"p1\">The South West Edge is an epic South Western Australia road trip that traverses 1200km from Perth to Esperance, a road trip that will take you through wine regions, towering forests and along marine life-rich coast before heading across the outback, all in 12 days.</p>
<ul class=\"ul1\">
<li class=\"li2\"><span class=\"s2\">Wine and dine in world renown wine regions</span></li>
<li class=\"li2\"><span class=\"s2\">Walk amongst the giants in towering forests</span></li>
<li class=\"li2\"><span class=\"s2\">Swim at pristine bays and beaches along marine life-rich coast<span class=\"Apple-converted-space\"> </span></span></li>
</ul>

    <a data-linkname=" Discover a journey into the heartland of an, uncrowded Australia"
        data-linktype="deal"
        data-linkdestination="WA"
        data-linkcampaign="South West Edge May 2022"
        data-linkclient="South West Edge"
        href="https://www.thesouthwestedge.com.au/?utm_source=display&utm_medium=deal&utm_campaign=southwestapril22&utm_content=road%20trip">
        View More &gt;
    </a>

</div>


<div class="card">

	    <a  data-linkname=" Tripadvisor / Take 15%* off Top End Experiences"
        data-linktype="deal"
        data-linkdestination="nt"
        data-linkcampaign="Tourism NT October 2021"
        data-linkclient="Tourism"
        target='_blank' href='https://www.viator.com/collections/tourism-nt-promo/c1120?eap=brand-subbrand-86123&aid=vba86123en'>
    	<img width="240" height="180" src="https://s1.at.atcdn.net/wp-content/uploads/2021/10/tourismnt-240x180.jpg" class="img-responsive lazy wp-post-image" alt="Tourism Northern Territory, Australia" loading="lazy" srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/10/tourismnt-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/10/tourismnt-315x236.jpg 315w" sizes="(max-width: 240px) 100vw, 240px" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/10/tourismnt-240x180.jpg" data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/10/tourismnt-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2021/10/tourismnt-315x236.jpg 315w" />    </a>
        <a  data-linkname=" Tripadvisor / Take 15%* off Top End Experiences"
        data-linktype="deal"
        data-linkdestination="nt"
        data-linkcampaign="Tourism NT October 2021"
        data-linkclient="Tourism"
        target='_blank' href='https://www.viator.com/collections/tourism-nt-promo/c1120?eap=brand-subbrand-86123&aid=vba86123en'>
    	<h4> Tripadvisor / Take 15%* off Top End Experiences</h4>
    </a>

    <p>Save 15%* on Darwin, Kakadu and Kakadu, NT experiences until 30 September 2021. T&amp;C&#8217;s apply.</p>

    <a data-linkname=" Tripadvisor / Take 15%* off Top End Experiences"
        data-linktype="deal"
        data-linkdestination="nt"
        data-linkcampaign="Tourism NT October 2021"
        data-linkclient="Tourism"
        href="https://www.viator.com/collections/tourism-nt-promo/c1120?eap=brand-subbrand-86123&aid=vba86123en">
        View More &gt;
    </a>

</div>

                        </div>
                                                <div class="article-right-img-module hidden-xs">
                            <div class="article-img-300-600">
                                <!-- /1050053/AT-halfpage-ad -->
<div id='div-gpt-ad-1463016610656-0' style='height:600px; width:300px;'></div>                            </div>
                        </div>
                    </div>
                                    </div>
            </div>
        </div>
                <div class="deal-section section-spacing border-bottom visible-xs">
            <div class="wrappper">
                <div class="row">
                    <div class="col-sm-12">
                        <h2>DEALS</h2>
                    </div>
                    <div class="col-sm-12">
                        <div class="owl-carousel slider-three-item">
                            
<div class="card">

	    <a  data-linkname=" Elevate your stay to the Park &#038; Club Retreat"
        data-linktype="deal"
        data-linkdestination="NSW"
        data-linkcampaign="Four Seasons Hotel Sydney July 2022"
        data-linkclient="Four Seasons Hotel Sydney"
        target='_blank' href='https://www.fourseasons.com/sydney/offers/?utm_source=display&utm_medium=deal&utm_campaign=fourseasonsjuly2022&utm_content=accommodation'>
    	<img width="315" height="220" src="https://s1.at.atcdn.net/wp-content/uploads/2022/07/On-site-1-copy-315x220.png" class="img-responsive lazy wp-post-image" alt="Accommodation, Four Seasons Hotel Sydney, Sydney, NSW, Australia" loading="lazy" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/07/On-site-1-copy-315x220.png" data-srcset="" />    </a>
        <a  data-linkname=" Elevate your stay to the Park &#038; Club Retreat"
        data-linktype="deal"
        data-linkdestination="NSW"
        data-linkcampaign="Four Seasons Hotel Sydney July 2022"
        data-linkclient="Four Seasons Hotel Sydney"
        target='_blank' href='https://www.fourseasons.com/sydney/offers/?utm_source=display&utm_medium=deal&utm_campaign=fourseasonsjuly2022&utm_content=accommodation'>
    	<h4> Elevate your stay to the Park &#038; Club Retreat</h4>
    </a>

    <p class=\"p1\">Enjoy all the benefits of Lounge 32 with our exclusive Park &amp; Club Retreat offer, including valet parking and daily breakfast!<span class=\"Apple-converted-space\"> </span></p>
<ul class=\"ul1\">
<li class=\"li1\">Daily Breakfast</li>
<li class=\"li1\">Canapes and cocktails</li>
<li class=\"li1\">Valet Parking</li>
</ul>

    <a data-linkname=" Elevate your stay to the Park &#038; Club Retreat"
        data-linktype="deal"
        data-linkdestination="NSW"
        data-linkcampaign="Four Seasons Hotel Sydney July 2022"
        data-linkclient="Four Seasons Hotel Sydney"
        href="https://www.fourseasons.com/sydney/offers/?utm_source=display&utm_medium=deal&utm_campaign=fourseasonsjuly2022&utm_content=accommodation">
        View More &gt;
    </a>

</div>


<div class="card">

	    <a  data-linkname=" Discover a journey into the heartland of an, uncrowded Australia"
        data-linktype="deal"
        data-linkdestination="WA"
        data-linkcampaign="South West Edge May 2022"
        data-linkclient="South West Edge"
        target='_blank' href='https://www.thesouthwestedge.com.au/?utm_source=display&utm_medium=deal&utm_campaign=southwestapril22&utm_content=road%20trip'>
    	<img width="315" height="220" src="https://s1.at.atcdn.net/wp-content/uploads/2022/05/HellfireBay-5-EDM-Onsite-1-image-1-1-315x220.jpg" class="img-responsive lazy wp-post-image" alt="Roadtrip, Beach, Western Australia, Australia" loading="lazy" data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/05/HellfireBay-5-EDM-Onsite-1-image-1-1-315x220.jpg" data-srcset="" />    </a>
        <a  data-linkname=" Discover a journey into the heartland of an, uncrowded Australia"
        data-linktype="deal"
        data-linkdestination="WA"
        data-linkcampaign="South West Edge May 2022"
        data-linkclient="South West Edge"
        target='_blank' href='https://www.thesouthwestedge.com.au/?utm_source=display&utm_medium=deal&utm_campaign=southwestapril22&utm_content=road%20trip'>
    	<h4> Discover a journey into the heartland of an, uncrowded Australia</h4>
    </a>

    <p class=\"p1\">The South West Edge is an epic South Western Australia road trip that traverses 1200km from Perth to Esperance, a road trip that will take you through wine regions, towering forests and along marine life-rich coast before heading across the outback, all in 12 days.</p>
<ul class=\"ul1\">
<li class=\"li2\"><span class=\"s2\">Wine and dine in world renown wine regions</span></li>
<li class=\"li2\"><span class=\"s2\">Walk amongst the giants in towering forests</span></li>
<li class=\"li2\"><span class=\"s2\">Swim at pristine bays and beaches along marine life-rich coast<span class=\"Apple-converted-space\"> </span></span></li>
</ul>

    <a data-linkname=" Discover a journey into the heartland of an, uncrowded Australia"
        data-linktype="deal"
        data-linkdestination="WA"
        data-linkcampaign="South West Edge May 2022"
        data-linkclient="South West Edge"
        href="https://www.thesouthwestedge.com.au/?utm_source=display&utm_medium=deal&utm_campaign=southwestapril22&utm_content=road%20trip">
        View More &gt;
    </a>

</div>


<div class="card">

	    <a  data-linkname=" Tripadvisor / Take 15%* off Top End Experiences"
        data-linktype="deal"
        data-linkdestination="nt"
        data-linkcampaign="Tourism NT October 2021"
        data-linkclient="Tourism"
        target='_blank' href='https://www.viator.com/collections/tourism-nt-promo/c1120?eap=brand-subbrand-86123&aid=vba86123en'>
    	<img width="315" height="220" src="https://s1.at.atcdn.net/wp-content/uploads/2021/10/tourismnt-315x220.jpg" class="img-responsive lazy wp-post-image" alt="Tourism Northern Territory, Australia" loading="lazy" data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/10/tourismnt-315x220.jpg" data-srcset="" />    </a>
        <a  data-linkname=" Tripadvisor / Take 15%* off Top End Experiences"
        data-linktype="deal"
        data-linkdestination="nt"
        data-linkcampaign="Tourism NT October 2021"
        data-linkclient="Tourism"
        target='_blank' href='https://www.viator.com/collections/tourism-nt-promo/c1120?eap=brand-subbrand-86123&aid=vba86123en'>
    	<h4> Tripadvisor / Take 15%* off Top End Experiences</h4>
    </a>

    <p>Save 15%* on Darwin, Kakadu and Kakadu, NT experiences until 30 September 2021. T&amp;C&#8217;s apply.</p>

    <a data-linkname=" Tripadvisor / Take 15%* off Top End Experiences"
        data-linktype="deal"
        data-linkdestination="nt"
        data-linkcampaign="Tourism NT October 2021"
        data-linkclient="Tourism"
        href="https://www.viator.com/collections/tourism-nt-promo/c1120?eap=brand-subbrand-86123&aid=vba86123en">
        View More &gt;
    </a>

</div>

                        </div>
                    </div>
                </div>
            </div>
        </div>
                <!-- You may also like mdoule -->
        <div class="secrets-section section-spacing border-bottom like-module">

    <div class="wrappper">

        <div class="row section-spacing-top">

            <div class="col-sm-12">

                <h2>You might also like</h2>

                <div class="row">

    <div class="col-sm-12">

        <div class="owl-carousel slider-three-item owl-disabled-small margin-bottom-ninety">

            
            <div class="item">
                <a href="https://www.australiantraveller.com/tas/north-east/launceston/launceston-tasmanias-foodie-capital/">
                                    <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
            width="240"
            height="180"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/10/HEROBread-an-Butter-240x180.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/10/HEROBread-an-Butter-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/10/HEROBread-an-Butter-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/10/HEROBread-an-Butter-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/10/HEROBread-an-Butter-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2022/10/HEROBread-an-Butter-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2022/10/HEROBread-an-Butter-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2022/10/HEROBread-an-Butter.jpg 1200w"
                                    alt="Barista making coffee at Bread + Butter Launceston"
            class="lazy img-responsive desktop-image">
        
                        <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
            width="315"
            height="220"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/10/HEROBread-an-Butter-315x220.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/10/HEROBread-an-Butter-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2022/10/HEROBread-an-Butter-414x288.jpg 414w"
                                    alt="Barista making coffee at Bread + Butter Launceston"
            class="lazy img-responsive mobile-image">
                                </a>

                <h4><a href="https://www.australiantraveller.com/tas/north-east/launceston/launceston-tasmanias-foodie-capital/">Top Towns for 2022: Launceston is Tasmania&#8217;s foodie capital</a></h4>
                <p>Nola James shares her top picks for eating around lutruwita/Tasmania’s newly minted world heritage-listed culinary capital that came in at no.27 on ...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/tas/north-east/launceston/guide-to-cataract-gorge-launceston/">
                                    <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
            width="240"
            height="180"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/09/CataractGorge-heroshot-Suspensionbridge-TourismTasmania-RobBurnett-240x180.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/09/CataractGorge-heroshot-Suspensionbridge-TourismTasmania-RobBurnett-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/CataractGorge-heroshot-Suspensionbridge-TourismTasmania-RobBurnett-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/CataractGorge-heroshot-Suspensionbridge-TourismTasmania-RobBurnett-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/CataractGorge-heroshot-Suspensionbridge-TourismTasmania-RobBurnett-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/CataractGorge-heroshot-Suspensionbridge-TourismTasmania-RobBurnett-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/CataractGorge-heroshot-Suspensionbridge-TourismTasmania-RobBurnett-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/CataractGorge-heroshot-Suspensionbridge-TourismTasmania-RobBurnett.jpg 1200w"
                                    alt="bridge overlooking a gorge with a swimming pool"
            class="lazy img-responsive desktop-image">
        
                        <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
            width="315"
            height="220"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/09/CataractGorge-heroshot-Suspensionbridge-TourismTasmania-RobBurnett-315x220.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/09/CataractGorge-heroshot-Suspensionbridge-TourismTasmania-RobBurnett-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/CataractGorge-heroshot-Suspensionbridge-TourismTasmania-RobBurnett-414x288.jpg 414w"
                                    alt="bridge overlooking a gorge with a swimming pool"
            class="lazy img-responsive mobile-image">
                                </a>

                <h4><a href="https://www.australiantraveller.com/tas/north-east/launceston/guide-to-cataract-gorge-launceston/">A guide to visiting Tasmania’s Cataract Gorge</a></h4>
                <p>Discover world class natural beauty in the heart of Launceston.
There aren’t many cities where you can find a 65-million-year-old-gorge less than t...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/tas/north-east/launceston/tamar-valley-wineries-guide/">
                                    <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
            width="240"
            height="180"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/09/JosefChromyHERO1-240x180.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/09/JosefChromyHERO1-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/JosefChromyHERO1-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/JosefChromyHERO1-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/JosefChromyHERO1-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/JosefChromyHERO1-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/JosefChromyHERO1-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/JosefChromyHERO1.jpg 1200w"
                                    alt="View of Josef Chromy Tasmania"
            class="lazy img-responsive desktop-image">
        
                        <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
            width="315"
            height="220"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/09/JosefChromyHERO1-315x220.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/09/JosefChromyHERO1-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2022/09/JosefChromyHERO1-414x288.jpg 414w"
                                    alt="View of Josef Chromy Tasmania"
            class="lazy img-responsive mobile-image">
                                </a>

                <h4><a href="https://www.australiantraveller.com/tas/north-east/launceston/tamar-valley-wineries-guide/">Sip, dine, sleep: the essential Tamar Valley wineries guide</a></h4>
                <p>Visit Tasmania’s oldest wine-growing area and discover why the region has made a name for itself as one of the world’s best cool-climate wine prod...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/tas/north-east/launceston/things-to-do-launceston/">
                                    <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
            width="240"
            height="180"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/03/Cataract-Gorge-pool-240x180.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/03/Cataract-Gorge-pool-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2019/03/Cataract-Gorge-pool-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2019/03/Cataract-Gorge-pool-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2019/03/Cataract-Gorge-pool-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2019/03/Cataract-Gorge-pool-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2019/03/Cataract-Gorge-pool-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2019/03/Cataract-Gorge-pool.jpg 1200w"
                                    alt="View of cataract gorge pool Launceston"
            class="lazy img-responsive desktop-image">
        
                        <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
            width="315"
            height="220"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2019/03/Cataract-Gorge-pool-315x220.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2019/03/Cataract-Gorge-pool-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2019/03/Cataract-Gorge-pool-414x288.jpg 414w"
                                    alt="View of cataract gorge pool Launceston"
            class="lazy img-responsive mobile-image">
                                </a>

                <h4><a href="https://www.australiantraveller.com/tas/north-east/launceston/things-to-do-launceston/">11 of the best things to do in Launceston</a></h4>
                <p>Perched on the banks of Kanamaluka/The Tamar River, the historic city of Launceston is an oft-overlooked hub for great food, wine, arts and culture.
...</p>

            </div>

            
            <div class="item">
                <a href="https://www.australiantraveller.com/tas/north-east/launceston/launceston-markets-guide/">
                                    <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 240 180'%3E%3C/svg%3E"
            width="240"
            height="180"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/08/harvest-market-launceston-hero-240x180.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/08/harvest-market-launceston-hero-240x180.jpg 240w, https://s1.at.atcdn.net/wp-content/uploads/2022/08/harvest-market-launceston-hero-249x187.jpg 249w, https://s1.at.atcdn.net/wp-content/uploads/2022/08/harvest-market-launceston-hero-507x380.jpg 507w, https://s1.at.atcdn.net/wp-content/uploads/2022/08/harvest-market-launceston-hero-768x576.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2022/08/harvest-market-launceston-hero-800x600.jpg 800w, https://s1.at.atcdn.net/wp-content/uploads/2022/08/harvest-market-launceston-hero-315x236.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2022/08/harvest-market-launceston-hero.jpg 1200w"
                                    alt="A stall in Harvest Market in Launceston, Tasmania, Australia"
            class="lazy img-responsive desktop-image">
        
                        <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 315 220'%3E%3C/svg%3E"
            width="315"
            height="220"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2022/08/harvest-market-launceston-hero-315x220.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2022/08/harvest-market-launceston-hero-315x220.jpg 315w, https://s1.at.atcdn.net/wp-content/uploads/2022/08/harvest-market-launceston-hero-414x288.jpg 414w"
                                    alt="A stall in Harvest Market in Launceston, Tasmania, Australia"
            class="lazy img-responsive mobile-image">
                                </a>

                <h4><a href="https://www.australiantraveller.com/tas/north-east/launceston/launceston-markets-guide/">A guide to Launceston’s markets</a></h4>
                <p>There’s much to peruse, graze on and discover at Launceston’s iconic markets.
Launceston’s markets bring together the best aspects of Tasmania ...</p>

            </div>

            
        </div>

    </div>

</div>

            </div>

        </div>

    </div>

</div><!-- END You may also like mdoule -->
            </div>
    </div>
<div class="clearfix"></div>
</div><!-- End Web container -->
<div class="main-body redesign-module-one">
    <div class="container">
        <div class="subscribe-section">
            <div class="wrappper">

                <div class="row">
                    <div class="col-sm-5 visible-xs">
                        <a href="https://shop.australiantraveller.com/" target="_blank">
                                            <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 280 350'%3E%3C/svg%3E"
            width="280"
            height="350"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-280x350.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-280x350.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-304x380.jpg 304w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-134x168.jpg 134w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1.jpg 480w"
                                    alt="AT 96 Top Towns Cover"
            class="lazy img-responsive">
                                        </a>
                    </div>
                    <div class="col-sm-7 subscribe-content">
                        <h5> SUBSCRIBE NOW</h5>
                        <p>For the best travel inspiration delivered straight to your door.</p>
<h4>$27.95 for 12 months</h4>
                        <a href="https://shop.australiantraveller.com/" target="_blank">VIEW SUBSCRIPTION OPTIONS > </a>
                    </div>
                    <div class="col-sm-5 hidden-xs">
                        <a href="https://shop.australiantraveller.com/" target="_blank">
                                            <img loading="lazy"
            src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 280 350'%3E%3C/svg%3E"
            width="280"
            height="350"
            data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-280x350.jpg"
                        data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-280x350.jpg 280w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-150x187.jpg 150w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-304x380.jpg 304w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1-134x168.jpg 134w, https://s1.at.atcdn.net/wp-content/uploads/2021/03/SubscribeDriver480x650-1.jpg 480w"
                                    alt="AT 96 Top Towns Cover"
            class="lazy img-responsive">
                                        </a>
                    </div>
                </div>

            </div>
        </div>
    </div>
</div>
<footer class="site-footer">
    <div class="container-fluid">
        <div class="row">
            <div class="col-md-3 col-xs-12 col-lg-3">
                <p class="acknowledgement-text">Australian Traveller Media acknowledges the traditional custodians of the Country on which we live and work, and pays respect to Elders's past, present and emerging.</p>
                <p class="signup-text"> Sign up for our newsletter</p>
                <p class="desc-signup">Get the latest travel news, reviews, offers and more, direct to your inbox.</p>
                <button class="button new-submit-button"
                  onclick="openSubscribeForm()"
                  name="submit" id="submit">
                  Join Now >
                </button>
            </div>
            <div class="col-md-6 text-center social-wrapper">
                <div class="social-row">
                    <a data-linktype="socialvisit" href="https://www.facebook.com/AustTraveller" target="_blank">
                        <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                            loading="lazy"
                            data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/fb-icon.png"
                            class="lazy icon ion-social-facebook">
                    </a>
                    <a data-linktype="socialvisit" href="https://www.instagram.com/austtraveller/" target="_blank">
                        <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                            loading="lazy"
                            data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/insta-icon.png"
                            class="lazy icon ion-social-insta">
                    </a>
                    <a data-linktype="socialvisit" href="https://twitter.com/AustTraveller" target="_blank">
                        <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 30 30'%3E%3C/svg%3E" width="30" height="30"
                            loading="lazy"
                            data-src="https://s1.at.atcdn.net/wp-content/uploads/2021/04/twitter-icon.png"
                            class="lazy icon ion-social-twitter">
                    </a>
                </div>
            </div>
            <div class="col-md-3 text-right">
                <ul class="link-menu">
                    <li><a href="https://www.australiantraveller.com/about-us/">About Us</a></li>
                    <li><a href="https://www.australiantraveller.com/advertise/">Advertise</a></li>
                    <li><a href="https://www.australiantraveller.com/sitemap/">Site Map</a></li>
                    <li><a href="https://www.australiantraveller.com/privacy-policy/">Privacy</a></li>
                    <li><a href="https://www.australiantraveller.com/cookie-policy-au/">Cookie Policy (AU)</a></li>
                    <li><a href="https://www.australiantraveller.com/competitions/">Competitions</a></li>
                    <li><a href="https://www.australiantraveller.com/contact-us/">Contact</a></li>
                </ul>
            </div>
        </div>
    </div>
</footer>
<div class="copyright-footer">
    <div class="container-fluid">
        <div class="row">
            <div class="col-sm-12">
                <p class="copyright-text">&copy; Australian Traveller Media 2022. All rights reserved.</p>
            </div>
        </div>
    </div>
</div>
<!-- Subscribe popup -->
<div id="subscribePopup">
<div class="form-popup">
			<form class="form-container"
			id="newsLetterSignupForm"
			action="https://australian-traveller.msgfocus.com/k/Australian-Traveller/australian_traveller_sign_up_form_ssl_capcha"
			method="post"
			accept-charset="UTF-8">
				<a class="popup-close-button" onclick="closeSubscribeForm()" href="javascript:;">×</a>
				<img src="https://spacergif.org/spacer.gif"
				data-src="https://www.australiantraveller.com/wp-content/themes/australiantravellernew/images/redesign/Australian-Traveller-logo.png"
				alt="Newsletter logo"
								loading="lazy"
				width="220" height="62"
				class="lazy">
				<div class="subscribe-main-image">
					<img src="https://spacergif.org/spacer.gif"
						data-src="https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369.jpg"  data-srcset="https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369.jpg 768w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-320x154.jpg 320w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-650x312.jpg 650w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-375x180.jpg 375w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-500x240.jpg 500w, https://s1.at.atcdn.net/wp-content/uploads/2020/07/AT-FlindersRanges-EDM-Popup-768x369-750x360.jpg 750w"
						loading="lazy"
						width="768" height="369"
						alt="Flinders Ranges - Elise Hassey"
						class="lazy img-responsive">
					<div class="text-over-image">
						<span> For more of the best in travel sign up to our newsletter!</span>
					</div>
				</div>
				<div class="input-section">
					<input class="email" type="text" placeholder="Enter your email..." name="email_355" id="amf-input-email_1">
					<span class="error-msg email-error-message" id="email-error-message"></span>
					<input type="hidden" class="hashed-email" name="md5_hash_email_356" value="" id="amf-hidden-md5_hash_email_2">

					<div class="amf-el-inner" id="amf-captcha-div-are_you_human_358">
						<div class="captcha" name="are_you_human_358" id="amf-captcha-are_you_human_358"></div>
						<button class="button reload-button" name="reload" value="reload">Reload</button>
						<input placeholder="Please enter above code to verify you are not a bot." type="text" class="text" name="captcha_response" id="amf-input-captcha_response" maxlength="5"/>
						<span class="error-msg captcha-error-message" id="captcha-error-message"></span>
					</div>
					<button type="submit" class="btn" id="subscribe-button" value="Submit">Subscribe Now</button>
				</div>
			</form>
		</div></div>
<!-- End Subscribe popup -->

<!--Main Footer Area starts-->
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/jquery/jquery-2.2.4.min.js?ver=2.2.4' id='jquery-js'></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/all-theme.js?ver=1.0.2' async' id='all_theme_script-js'></script>
<script type='text/javascript' async' id='comment-reply-js' data-type="lazy" data-src="https://www.australiantraveller.com/wp-includes/js/comment-reply.min.js?ver=6.0"></script>
<script type='text/javascript' src='https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/_article.js?ver=1.0.0' async' id='article_script-js'></script>
<script defer type='text/javascript' src='https://www.australiantraveller.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664416890' async' id='akismet-frontend-js'></script>
		
		<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,3*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
    <script type="text/javascript">
var $=jQuery.noConflict();
</script>
<script>
  if ('loading' in HTMLImageElement.prototype) {
    const images = document.querySelectorAll('img[loading="lazy"]');
    images.forEach(img => {
      img.src = img.dataset.src;
      if( img.dataset.srcset !== undefined ) {
          img.srcset = img.dataset.srcset;
      }
    });
    console.log("Lazy loading supported");
  } else {
    // Dynamically import the LazySizes library
    const script = document.createElement('script');
    script.src =
      'https://www.australiantraveller.com/wp-content/themes/australiantravellernew/js/lazy-loading.js';
    document.body.appendChild(script);
  }
</script>

<!-- Google DFP -->
<!-- <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> -->

<script type="text/javascript">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</script>
<!-- End Google DFP -->


<script type="text/javascript">
jQuery(".partnership").hover(function(){
    jQuery('.partnership-with').show();
},function(){
    jQuery('.partnership-with').hide();
});
</script>

<script type="text/javascript">
/************************************
 Print function for body of the post
*************************************/

function PrintElem()
{
    var mywindow = window.open('', 'PRINT', 'height=400,width=600');
    var prtHeadline = document.getElementById("main-headline");
    var heading = "<div style='font-size:30px !important;font-weight:bold;'>"+ prtHeadline.innerHTML +"</div>";
    mywindow.document.write('<html><head>');
    mywindow.document.write('</head><body >');
    mywindow.document.write(heading);
    mywindow.document.write(document.getElementById('print-area').innerHTML);
    mywindow.document.write('</body></html>');

    mywindow.document.close(); // necessary for IE >= 10
    mywindow.focus(); // necessary for IE >= 10*/

    mywindow.print();
    // mywindow.close();

    return true;
}
</script>

<!-- Main Footer Area End-->

<script type="text/javascript">

( function($) {
    $(function() {
      $("#searchtermID, #searchterm, #searchtermLarge, #searchtermUbermenuInput, #query").keyup(function() {
          var name;
          name = $(this).val();
      if( name.length > 3 ){
        //console.log(name);
          var inputBox = this;
          var xhr = $.ajax({
              url: "https://www.internationaltraveller.com/solr/at/suggest",
              data: "suggest=true&suggest.dictionary=mySuggester&wt=json&suggest.q=" + name.toLowerCase(),
              contentType: "application/json; charset=utf-8",
              dataType: 'json',
              type: 'GET',
              crossOrigin: true,
              crossDomain: true,
              header:{
                'Access-Control-Allow-Origin': 'https://www.australiantraveller.com',
                'Access-Control-Allow-Methods': 'GET, POST, OPTIONS'
              },
              beforeSend: function (xhr) {
                xhr.setRequestHeader ('Authorization', 'Basic c29scjpTb2xyUm9ja3M=');
              },
              success: function(data) {
                  if (data != null) {
                      var parentNode = data.suggest.mySuggester;
                      var suggestionsNode = null;
                      for (var key in parentNode) {
                          suggestionsNode = parentNode[key].suggestions;
                          if (suggestionsNode != null)
                              break;
                      }

                      var autocomplete_data = [];
                      $.each(suggestionsNode, function(i, val) {
                          autocomplete_data.push(val.term);
                      });
                      //console.log(autocomplete_data);
                      $(inputBox).autocomplete({
                          source: autocomplete_data,
                          select: function(event, ui) {
                              $(this).closest('input').val(ui.item.value);
                              $(this).closest('form').trigger('submit');
                          }
                      });
                  }
              },
              error: function(result) {
                  //console.log(result);
              }
          });
      }
      });
    });

}) ( jQuery );
</script>

<script type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,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"></script>
<!-- Main Footer Area End-->
<script type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,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"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->